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Important safety instructions
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. Unplug this apparatus during

Read these instructions.

Keep these instructions.

Heed all warnings.

Follow all instructions.

Do not use this apparatus near water.
Clean only with dry cloth.

Do not block any ventilation openings. Install
in accordance with the manufacturer's in-
structions.

. Do not install near any heat sources such as

radiators, heat registers, stoves, or other ap-
paratus (including amplifiers) that produce
heat.

Do not defeat the safety purpose of the po-
larized or grounding-type plug. A polarized
plug has two blades with one wider than the
other. A grounding type plug has two blades
and a third grounding prong. The wide blade
or the third prong are provided for your safe-
ty. If the provided plug does not fit into your
outlet, consult an electrician for replacement
of the obsolete outlet.

. Protect the power cord from being walked on

or pinched particularly at plugs, convenience
receptacles, and the point where they exit
from the apparatus.

. Only use attachments/accessories specified

by the manufacturer.

. Use only with the cart, stand, tripod, bracket,

or table specified by the manufacturer, or
sold with the apparatus. When a cart is used,
use caution when moving the cart/apparatus
combination to avoid injury from tip-over.

lightning
storms or when unused for long periods of
time.

. Refer all servicing to qualified service per-

sonnel. Servicing is required when the appa-
ratus has been damaged in any way, such as
power-supply cord or plug is damaged, liquid
has been spilled or objects have fallen into
the apparatus, the apparatus has been ex-
posed to rain or moisture, does not operate
normally, or has been dropped.

The ventilation should not be impeded by
covering the ventilation openings with items,
such as newspapers, table-cloths, curtains,
etc.

No naked flame sources, such as lighted can-
dles, should be placed on the apparatus.

Do not install this equipment in a confined
space such as a box for the conveyance or
similar unit.

WARNING - This apparatus shall be connect-
ed to a mains socket outlet with a protective
earthing connection.

Turning off the standby switch does not com-
pletely isolate this product from the power
line, so remove the plug from the socket if
not using it for extended periods of time,
or before cleaning. Please ensure that the
mains plug or appliance couple remains read-
ily accessible.

Mains powered apparatus shall not be ex-
posed to dripping or splashing and that no
objects filled with liquids, such as vases, shall
be placed on the apparatus.

Install this product near the wall socket and
keep the power plug easily accessible.

The marking plate is located at the bottom
of the instrument. The model number, serial
number, power requirements, etc., are locat-
ed on this plate.

Serial number

Please record the model number, serial num-
ber, and date of purchase below. Keep this
manual, as use these information as a record
of your purchase.

Model

Serial No.

Purchase Date




WARNING - Do not ingest bat-
tery, chemical burn hazard. This
product contains a coin/button
cell battery.

If the coin/button cell battery is swallowed
it can cause severe internal burns in just 2
hours and can lead to death.

Keep new and used batteries away from chil-
dren. If the battery compartment does not
close securely, stop using the product and
keep it away from children.

If you think the battery may have been swal-
lowed or placed inside any part of the body
seek immediate medical attention.

WARNING - Date/time Lithium button cell
battery inside. Danger of explosion if the
battery is incorrectly replaced. Replace only
with the same or equivalent type. The inter-
nal date/time Lithium button cell battery is
user replaceable.

Do not expose batteries to excessive heat,
such as direct sunshine, fire or the like.

Dispose of used batteries according to the
battery manufacturer’s instructions.

TO REDUCE THE.RISK OF FIRE OR ELECTRIC SHOCK DO NOT
EXPOSE THIS PRODUCT TO RAIN OR MOISTURE.

RISK OF ELECTRIC SHOCK '
DO NOT OPEN H

ATTENTION:

RISQUE DE CHOC ELECTRIQUE—NE PAS OUVRIR.
BEOBENDHY., FvEXY MEHITDAR

The lightning flash with arrowhead symbol
within an equilateral triangle, is intended
to alert the user to the presence of uninsu-
lated “dangerous voltage” within the prod-
uct’'s enclosure that may be of sufficient
magnitude to constitute a risk of electric
shock to persons.

presence of important operating and main-
tenance (servicing) instructions in the lit-
erature accompanying the product.

The exclamation point within an equilateral
triangle is intended to alert the user to the

This symbol is intended to identify Class Il
equipment with functional earthing (ground-
ing).




Other notices

Automatic power-off

To avoid wasting power, Pa700 will by default
automatically enter standby mode after two
hours of non-active use (playing, pressing but-
tons or using the touch-screen). Please save any
edited data (Keyboard Sets, Styles, Songs, and
so on) before taking a prolonged pause.

Data handling

Data in memory may sometimes be lost due to
incorrect user action. Be sure to save important
data to the internal drive or to an external USB
device. KORG will not be responsible for dam-
ages caused by data loss.

Display handling
Be very careful not to apply too much pressure

on the display while carrying the instrument, or
it might break.

Cleaning

If the exterior becomes dirty, wipe it with a
clean, dry cloth. Do not use liquid cleaners such
as benzene or thinner, or cleaning compounds
or flammable polishes.

Use a soft cotton cloth to clean the display.
Some materials, such as paper towels, could
cause scratches and damage it. Computer wipes
are also suggested, provided they are specifi-
cally designed for LCD screens.

Do not spray any liquid on the LCD screen direct-
ly. Always apply the solution to your cloth first,
then clean the screen.

Example screens

Some pages of the manuals show snapshots of
the screen along with an explanation of func-
tions and operations. All sound, style, song or
parameter names, as well as shown values, are
merely examples and may not always match the
actual display you are working on.

Trademarks

Acrobat and PDF are registered trademarks of
Adobe Systems Incorporated. Mac and iOS are
registered trademarks of Apple, Inc. Android is a
trademark of Google Inc. MS-DOS and Windows are
registered trademarks of Microsoft Corporation.
All other trademarks or registered trademarks
are the property of their respective holders.

Open source notice

Portions of this product’'s software are copy-
right ©2007 "“The FreeType Project” (www.
freetype.org). All rights reserved.

Disclaimer

The information contained in this manual have
been carefully revised and checked through.
Due to our constant efforts to improve our prod-
ucts, the specifications might differ to those
in the manual. KORG is not responsible for any
differences found between the specifications
and the contents of the instruction manual - all
specifications being subject to change without
prior notice.

Liability

KORG products are manufactured under strict
specifications and voltages required by each
country. These products are warranted by the
KORG distributor only in each country. Any
KORG product not sold with a warranty card or
carrying a serial number disqualifies the prod-
uct sold from the manufacturer's/distributor’s
warranty and liability. This requirement is for
your own protection and safety.

Service and user's assistance

For service, please contact your nearest
Authorized KORG Service Center. For more in-
formation on KORG products, and to find soft-
ware and accessories for your keyboard, please
contact your local Authorized KORG distributor.
For up-to-date information, please point your
web browser to our web site.

Keep your keyboard up-to-date

Your instrument can be constantly updated as
new versions of the operating system are re-
leased by KORG. You can download the operat-
ing system from our web site. Please, read the
instructions supplied with the operating system.
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Introduction

Welcome to Pa700!

Many thanks and congratulations on purchasingthe KORG Pa700 Professional
Arranger! We're sure it'll give you countless hours of great tones that will
feel as good as they sound.

With its elegant cabinet, Pa700 provides a professional and stylish look, that
will be much appreciated on stage or at home. The main panel's logical lay-
out ensures easy access to buttons, knobs and all controls.

Using your Pa700 is easy, thanks to the touch screen and the clean, clearly
laid-out, modern user interface, based on icons reproducing real objects in
the real world.

Pa700 has been designed to assist you equally well during live performance
and songwriting. The detailed natural sounds and finely crafted styles have
been created by some of the finest musicians in the music industry. You will
feel you are playing in a real band - no matter what your musical tastes are.

The naturally responsive 61-note keyboard is designed for musicians of all
levels, from beginners to demanding keyboard players, and gives you a com-
pletely authentic feel and full control of expression.

The huge, realistic collection of classic and contemporary keyboard, band
and orchestral sounds, includes a multi-layer stereo grand piano (with damp-
er and body resonance) and electric pianos; wind instruments, basses and
stunning acoustic and electric guitars; plus a digital drawbars organ with
leakage and key on/off noises.

Sounds have been recorded with the most up-to-date technologies, and
KORG's own proprietary EDS-X (Enhanced Definition Synthesis-eXpanded)
sound engine allows for fine detail to be accurately reproduced. The inte-



grated sample and sound editor allow to fill the vast user memory with newly
created or imported sounds.

All these authentic sounds become alive with KORG's DNC (Defined Nuance
Control) system, allowing the performer to accurately and expressively in-
troduce the most subtle nuances and sound articulation. For example, the
joystick and assignable switches can introduce the growl of a saxophone,
breath elements found in trumpet, clarinet and harmonica, and add authen-
ticity to the pizzicato and bowed sounds of a string section. You will even
hear keys opening when saxophone notes are going up, and closing when
going down!

Each Pa700 sound goes through separate EQs and studio-quality effect pro-
cessors, which further refine your sound before coming through high-qual-
ity stereo audio outputs. Effects run from the standard reverbs and delays
through to the more unusual effects (like a Vocoder), realistic amp simu-
lators and carefully recreated vintage effects. The final mastering effects
make the sound louder, clearer, fuller, and more polished.

The sound of the super high-fidelity integrated speakers is clear and detailed
even at the lowest volume level, for the pleasure of the late-night rehearsing
musician.

Ultra-realistic sounds in the Pa700 are always ready to play along with you,
in the style best fitting your music. The high number of included Styles will
satisfy any music genre, but can also be expanded by adding new Styles. You
may also create your Styles, customize the existing ones, or easily convert
MIDI Songs to Styles.

There are eight accompaniment parts which will follow your chords. The
Auto Fill function will automatically choose a Fill for you. You can play in the
simplest way or with the rich harmonization of a competent jazz player. We
have programmed them to sound natural, and give you the feeling of a real
band, ready to play with you at any time.

The convenient Chord Sequencer function records your chord progressions
on-the-fly allowing the users to immediately play along with their own chord
sequence, which is useful not only for practice, but for freeing up a hand
while performing live. Chord Sequences can also be saved in Styles and
SongBook Entries for easy recall.



You can play Songs in MID and MP3 formats. With both Songs and Styles,
you can show lyrics for the singer and chords for your fellow guitarist. Any
MIDI Song track can be converted into a readable score. Markers allow for
jumping back to a passage you wish to repeat, for example in a piece you are
studying or rehearsing.

Use the video output to display lyrics or score on an external monitor, mak-
ing it perfect for karaoke or band leading.

You can record a MIDI Song using a full-featured Sequencer, or by using the
Styles to record your live performance. Even easier, just record what you
sing and play (including MP3 Songs) as an MP3 file, and listen to it anywhere
you like.

What is a huge collection of Styles and Songs, without an effective form of
organization? Pa700 has the one best known to musicians: the SongBook,
a music database allowing for fast song retrieving based on name, artist,
genre or tempo. Styles and Songs are easily recalled by the SongBook.

Particularly useful for live use, the SongBook can assign songs from any cus-
tom Set List to dedicated buttons on the control panel. Your entire show will
be under your fingers, with immediate access to any Style, Song and Sounds
needed for your performance.

The SongBook can even be edited from a personal computer through our
free editor. It can also be synchronized with most modern tablets to become
your handy external digital music sheet reader (third-party software need-
ed).

Connect a dynamic microphone, and adjust parameters such as the EQ,
Compressor, Gate, Reverb and Delay to make the vocals sound smooth and
studio-produced. The Vocal Remover will even let you remove the voice from
MP3 Songs, and let you sing along with them.

Guitar FXs let you add pedal and studio effects to a guitar connected to the
dedicated Guitar input on the back of the instrument. We selected some of
the best guitar effects from the KORG collection, to add the sound of all-
tube amplifiers, realistic distortion, chorus or delay pedals, and the highest-
quality studio reverbs.



KAOQSS effects give you creative control on your performance. From subtle
morphing between Variations and Drum Kit types, fine mixing between ac-
companiment Sounds, live reshaping of ongoing rhythms, to the most radi-
cal note-crunching effects of DJ heritage, to tape delay and arpeggios, you
can add 'liguid mixing' to any Style or MIDI Song with the aid of easy-to-use
computer-assisted composition features. Break the boundaries of preset
music!

The use of standard file formats, like MID or MP3 for songs, or WAV and AIFF
for samples, opens up a world of possibilities when exchanging files. The USB
ports allow for connecting Pa700 to any external storage device, personal
computer, smartphone, tablet or external controller without the need for a
dedicated MIDI interface. However, you can connect Pa700 to any existing
MIDI musical instrument, thanks to its complete set of programmable MIDI
ports.

The Pa700 ORIENTAL version contains all the functionality of the standard
Pa700, and adds a mini-keyboard on the left side, which can be used to cus-
tomize quarter tone scales and quickly access scale presets. In addition to
the standard content, Pa700 ORIENTAL also contains Sounds and Styles that
are specific to Middle Eastern music genres. Ouds, bouzuks, kanouns, vari-
ous percussion instruments, and many more sounds are joined by dozens of
extra Styles that are suitable for traditional and modern music.
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Before starting to play...

What's in the box

After you get your Pa700, please check that all the following items are in-
cluded in the package. If any of the following items is missing, please contact
your KORG dealer immediately.

Pa700

Music stand

AC power cable
Quick Guide

What you can download

Point your web browser to our web site (www.korg.com), to download video
manuals, a MIDI driver, up-to-date software and manuals.

What you can add

After having purchased Pa700, you might want to add one of the sturdy ped-
als and footswitches from the KORG catalogue.

Contacts

Your KORG dealers not only deliver this instrument, but also carry hardware
and software accessories, as well as useful information on how to use these
products. Ask them for any help you should eventually need.

Our international web site is www.korg.com. A list of all KORG Distributors
can be found in our dedicated web page (www.korg.com/us/corporate/dis-
tributors/).


http://www.korg.com
http://www.korg.com
http://www.korg.com/us/corporate/distributors/
http://www.korg.com/us/corporate/distributors/
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Making a safety copy of your data

In case you like to customize your musical resources, we suggest you use the
Media > Utility > Full Resource Backup command to make frequent backup
copies into compact and easy-to-store archives.

Also, you can use the Media > Save All command to save individual files that
you can separately reload one by one.

Restoring a safety copy

To restore a backup, use the Media > Utility > Resource Restore command.

If you saved your data with the Media > Save All command, use the Media >
Load operations to reload them.

Restoring the original factory data

In case you want to restore the original factory data, use the Media > Utility
> Factory Restore command.

This operation will overwrite all the Factory, Local and User data!

Loading the Operating System

Your Pa700 can be constantly updated as new versions of the operating sys-
tem are released by KORG. You can download the most up-to-date operating
system from our web site. Please, read the instructions supplied with the
operating system on the site.

You can see which version of the operating systems is installed in your
Pa700 by going to the Media > Utility page.

Do not install an OS other than the official OS supplied by KORG for the
Pa700. Trying to install an OS created for different models or downloaded from unof-
ficial web sites may cause data loss and permanent damage to the instrument. KORG
is not responsible for any damage caused by improper installation of the OS.




Overview of the instrument

The following pages show the functional areas of the front and real panels.

Front panel

The front panel is where you can find the instrument’s controls and the loud-
speakers.

Left speaker Right speaker

o
|

Headphones Keyboard

H’_Il Scale keypad
‘ (Pa700 ORIENTAL only)

Speakers

Control the output volume of the integrated speakers with the MASTER
VOLUME knob.

The speakers are automatically deactivated when connecting the head-
phones. You can also manually deactivate them by deselecting the Speakers
checkbox in the Global > Audio & Video » MP3/Speakers page.
Headphones connector

Connect a pair of headphones to this output. You can use headphones with
an impedance of 16-200 Ohms (50 Ohms suggested).

Keyboard

Use the keyboard to play notes and chords. Depending on the status of the
SPLIT indicator, the keyboard may be joint or split between different sounds.



Control panel

The control panel is the part of the front panel where you can find the instru-

ment's controls.

Knobs

Display

Navigation area

Pa700
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Styles area
Player area

Display

Sounds/Set List area

Metronome and Tempo area

Use this touchscreen display to interact with the instrument. There are con-
trols around the display, to help you select the various elements.
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Navigation area

Use these controls to go through the menus, pages and parameters, and
search for the various musical resources (see page 23).

VALUE
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Sounds (and Set Lists) area

Sounds are what you can play on the keyboard (see page 3). Here you
can choose Sound sets saved as Keyboard Sets in a dedicated library. Or you
can choose Set Lists from the SongBook, that are collections of Sound sets
with an associated Style or Song.

KEYBOARD SET SPLIT ENSEMBLE <« UPPER ocuvz > < mANsPcsE >

minlnln AE 0000

< > SONG SET ———————————< KEYBOARD SET LIBRARY / SET LIST b—m——————————
SETTING JEERITS LIST  PIANOSEP ORGAN ~ GUITAR STRINGS BRASS ~TRUMPET SAXSWOOD. SYNTH  ETHNIC

1 2 3 4 5 6 7 8 9

Styles (and Pads) area

Styles supply the automatic accompaniment with a virtual band (see page
51). You can play Sounds (selected via the Keyboard Sets) and Pads along
with the automatic accompaniment.

- MANUA PaDs styieTo stvie M@ (IRACKy KEVBOARD SET
E1Le VA9 LI ACCOMP. MEMORY BASS KBD SET SELECT RECORD SELECT:
INTRO VARIATION BREAK —_— ENDING >— — SYNCHRO »— BIXVET
1 2 3/COUNT IN 1 2 3 AUTO 1 RESET FADE

. . START srop =2 TAP TEMPO  IN/OUT




Player area

Songs can be played back by the onboard Player (see page 68). You can
play Sounds (selected via the Keyboard Sets) and Pads along with the Songs.

PLAYER
SELECT <« »>/|
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PADS
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Metronome and Tempo area

Use these controls to practice with the metronome and control the Tempo of
the metronome, the Styles and the Songs (see page 47).

N "-TEMPDﬂ g
oo
Scale keypad (Pa700 ORIENTAL only)

Use the mini-keyboard to modify the Quarter Tone Scale, and the four Scale
Preset buttons to select one of the preset scales.

Ledb -]

PRESET
53 scz
sc3 sca
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Rear panel

The rear panel is where you can find the various connections (see page
15).

Holes for the music stand

5] o
nroo PR KORG
PROFESSIONAL ARRANGER | — M 9 @ CL |

Connectors Power connector

Music stand

A music stand is included with your Pa700. Insert its legs into the two dedi-
cated holes on the rear panel.

Power connector

Use this socket to plug in the supplied IEC power cable.

RCA Video out
(models up to SN# 39999)
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Battery and HDMI usB Pedals MIDI Audio Audio
microSD slot Video out ports ports outputs inputs

Battery and microSD slot

This opening contains the clock battery and the microSD card slot.



HDMI/RCA Video out

Connect Pa700toa TV or video monitor, to read lyrics and chords, or mir-ror
the internal display, on a bigger monitor. Models up to SN# 39999 include
an RCA Video connector, while models starting from SN# 40000 include an
HDMI connector.

USB ports

Use these connectors to connect your Pa700 to a personal computer or a
tablet (DEVICE) or to connect an USB memory device, like an USB pendrive,
or another musical instrument to be used as a controller (HOST).

Pedal connectors

Usethe DAMPER connectortoconnectadamper pedal,andthe ASSIGNABLE
connector to connect either a continuous pedal or footswitch.

MIDI ports

Use these ports to connect Pa700 to external controllers (master keyboard,
MIDI guitar, wind controller, MIDI accordion, MIDI pedalboard...), to a series of
expanders, or to a computer with a MIDI interface.

Audio outputs

Use these connectors to send the audio signal (sound) to a mixer, a PA sys-
tem, a set of powered monitors, or your hi-fi system.

Audio inputs

Use these connectors to connect a microphone, a guitar or another musi-
cal instrument. You can also connect the audio output of a media player, a
smartphone or a tablet.
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Setting up the pedals,
audio connections, music
stand

Connecting the pedals

Connecting the damper pedal

Use the PEDAL > DAMPER connector to connect a damper pedal, like the
(optional) KORG PS1, PS3 or DSTH. The DS1H pedal supports all the nuances
of half-pedaling on some acoustic piano sounds. You can experiment how it
works by gradually pressing it down, and gradually releasing it, while playing
the Concert Grand Sound.

If you need to change the pedal’s polarity and calibrate it, go to the Global >
Controllers > Foot page.

Connecting a pedal or footswitch

Use the PEDAL > ASSIGNABLE connector to connect a footswitch pedal like
the (optional) KORG PS1, PS3 or DS1H, or a continuous pedal like the (op-
tional) KORG XVP-10 Volume pedal, EXP-2 Expression pedal, or a VOX V860
Volume pedal.

By default, this connector will work as an Expression pedal. If you want to
change the assigned function, or you need to change the pedal’s polarity
and calibrate it, go to the Global > Controllers > Foot page.

What if the pedals do not behave correctly?

If needed, you might want to recalibrate the pedals. Or you might need to
reverse the pedal’s polarity. See how to do in Calibrating the pedal and set-
ting its polarity on page 799.
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Let's start!

Turning the integrated speakers on and off

The integrated speakers are automatically deactivated when inserting a jack
into the PHONES connector. They can also be deactivated from the display.

Turn the speakers off (or back on)

Go to the Global > Audio & Video > MP3/Speakers page.

valume- [IEEE
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Use the Speakers On/Off checkbox to turn the integrated speakers on or off.

Press the EXIT button to return to the previous page.

Connecting the headphones

Connect a pair of headphones to the PHONES connector. You can use head-
phones with an impedance of 16-200 Ohms (50 Ohms suggested). When con-
necting the headphones, the integrated speakers are automatically deacti-
vated.

Adjust the output level with the MASTER VOLUME knob.
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Connecting the audio outputs

Use the AUDIO OUT connectors to send the audio output to a mixer, a set of
powered monitors, or an audio amplification system. These are unbalanced
(TS) 6.35 mm, or 1/4", jack connectors. (Please note that unbalanced con-
nectors and cables are also called mono).

O J— J—>0

Pa700's AUDIO OUT Mixer's/Amplification’s LINE IN
(2 x 6.35 mm / 1/4" mono jacks) (2 x 6.35 mm / 1/4" mono jacks)

When using a home audio amplifier, connect the other end of the cable to the
CD, LINE IN or TAPE/AUX input of your audio system. Don't use the PHONO
inputs of your audio system! You will need a pair of jack-to-RCA cables to
connect to this type of amplifier.

Q<— ) T PO

Pa700’'s AUDIO OUT Home amplification systems's LINE/AUX IN
(2 x 6.35 mm / 1/4" mono jacks) (2 x RCA connectors)

Use either the LEFT or RIGHT connector to output a mono signal.
Adjust the output level with the MASTER VOLUME knob.

If they are not deactivated, the integrated speakers will work in parallel with
the main audio outputs.
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Let's start!

Installing the music stand

A music stand comes with your Pa700. Insert its legs into the two dedicated
holes on the rear panel, as shown in the following illustration. Please note
that the latest 0,5 cm (0.2") require more strength to fit. Push harder, until
you feel a ‘click’ and the legs are completely inserted.
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Powering up

Turning the instrument on

Connecting the power cable

Plug the supplied power cable into the AC IN socket on the back of the in-
strument, and the cable plug into a wall power socket.

When the cable is connected, the instrument is in standby.

When the instrument is in standby, it is still connected to the power line.
Accessing the inside of the instrument can be dangerous. To completely disconnect
the instrument from the power, unplug the power plug from the power socket on the
wall.

Turning the power on or off

Turn the instrument on

Press the POWER ([l€W) button to turn the instrument on (that is, ‘exit from
standby’). After you turn the instrument on, wait for the welcome screen to
disappear, then the main page of the Style Play mode will be shown in the
display.

Turn the instrument off (standby)

Keep the POWER (IFSM) button pressed for about one second, then release
it when the screen appears dimmed. The shutdown procedure will begin and
last for a few seconds. Please do not disconnect the power cable during this
procedure.
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Let's start!

Calibrating the touch screen

It may happen (for example, after loading a new operating system) that the
Color TouchView™ display has to be recalibrated, to make pointing more ac-
curate.

Do not use sharp objects, or you will damage your screen!

Keep the GLOBAL button pressed, until the Touch Panel Calibration page
appears.

First touch exactly inside the set of arrows in the upper left corner of the
display.

The arrows will subsequently move to the other corners of the display. Touch
exactly inside them.

Finally, touch Save to confirm the new calibration.

In case you want to exit and cancel the calibration, press the EXIT button
before completing the procedure.



Poweringup |21

Adjusting the display brightness

Brightness can be adjusted to match the ambient’s light.

= Keep the MENU button pressed, and use the VALUE control to adjust the
display brightness.

VALUE

!
- Z A
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Listening to the Demo Songs

You can listen to some songs we prepared, to let you understand what this
instrument can do.

Access the Demo mode

= Press the DEMO buttons together.
o POV CRepriie
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Listen to all the Demo Songs

= After accessing the Demo mode, do not press any button. All the Demo
Songs will be played back.

Choose a single Demo Song

= Touch one of the options on the display (Songs, Sounds, Styles), then choose
one of the Demo Songs.

Exit from the Demo mode
= Press any of the MODE buttons.
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Interface basics

The main page

The Main page of the Style Play mode appears when turning the instrument
on. You can return to this page by pressing the EXIT button while in Style
Play mode, or the STYLE PLAY button when in a different mode.

Title bar Page menu
Sii'u't-.- Plag
Selected Style s B

Dark Pad Right-hand/
Upper Sounds

Selected Song - ok bl ”:-'.'.'H

Selected ' g x .:":” Hu'\lilz Sirimgs 1 - f | Left-hand/
Keyboard Set s ; : bEE] Lower Sound

ll‘ el E

Fal it

Tabs recalling
other panes Keyboard Set pane
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The user interface in detail

Display and user interface elements

Pa700 features our exclusive easy-to-use TouchView™ graphic interface,
based on a touch panel LCD screen. By touching items on the LCD screen,
you can select pages, tabs, and parameters, and set parameter values via
on screen menus and buttons.

The pages of Pa700 are grouped in various operating modes. Each mode is
accessed by pressing the corresponding button in the MODE section on the
control panel.

Each operating mode is marked with a different color code, that helps you
understand where you are at first sight.

Stule Play bE: @

Song Play bi: B

Two special modes (Global and Media) overlap the current operating mode,
that remains active in the background.

The Record mode can be accessed from the Style Play, Sequencer and Sound
modes, and allows for creating new Styles, Pads, Songs or Samples.

Pages are grouped into sections, to be selected by touching the correspond-
ing buttons in the edit menu that opens up when you press the MENU button.

o
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Parameters are grouped into separate pages, to be selected by touching the
corresponding tabs on the lower area of the display.

Several windows, like the Style Select or Sound Select, the Global, the Media,
or the Lyrics, overlap the current window. After you select an item in the win-
dow, or press the EXIT button, the window closes, and the underlying page
is shown again. (The following example is the Keyboard Set Select window).

LT T B TR e LRI

Claaxic rewd Jexx Faann

Similar to selecting windows, dialogs overlap the underlaying page. Touch
one of the button on the display to give Pa700 an answer, and the dialog will
close.

Are Yyou sure?
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Touch the down-pointing arrow icon in the upper right corner of each page,
and a menu with commands relevant to the current page will appear.

Touch one of the available commands to select it. (Or, touch anywhere else
on the screen to make it disappear, with no command selected).
I Tt

Write Kbd Set to Library

Chord Sequence Edit

Solo Track

When a down-pointing arrow appears next to a parameter name, touch the
arrow to open the pop-up menu and choose an option from there (by touch-
ing the option, or scrolling the list with the VALUE control). As an alternative,
touch the parameter name and use the VALUE control to scroll the list of
options.

If you want to make the menu disappear without selecting anything, touch
anywhere else on the display.
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Files on storage media, as well as other kinds of data, are shown as lists. Use
the scrollbar to scroll the list content. Also, you can use the VALUE control
to scroll.

When the Name label is selected on top of a list, keep the SHIFT button
pressed while touching one of the arrows on the scrollbar, to jump to the
next or previous alphabetic section.

Selected
label
=] By ]
T il - — T— L i _. —
B & geoes bowa Ersitac
B & b Gaimegnit Foh
Selected 1 A T P

. — 2 Scrollbar
item B = s T T
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List B 3 s shacs
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Let's start!

Parameters

This kind of parameters are on/off switches. Touch them to change their

status.
= EENE [ GESE

On Off

When the Text Edit ( 'T]) button appears next to a name, touch it to open the
Text Edit window and edit the name.

Concart Srand

The virtual keyboard works exactly as a personal computer's keyboard.
Some of the symbols are context-sensitive, and only appear when they can
actually be used.

When a numeric value can be edited, touch it a second time to open the
Numeric Keypad.

The virtual numeric keypad works exactly as the numeric keypad of a per-
sonal computer.



As an alternative, touch a numeric field and keep it held. Then move your
fingers up (or right) to increase the value, or move it down (or left) to de-
crease it.

This also includes the Tempo numeric field in various pages.

Various icons help identifying the type of a file, a folder, a Song. For example:

Meaning

Folder

a
o
=}

File of Style bank

3

ol MID file

Any operation on parameters, data or list entries, is executed on highlighted
items. First touch the parameter or item to select it, then execute the opera-
tion. Most parameters can be edited with the VALUE control.

J- [El

When a parameter or command is not currently available, it is shown dimmed
on the display. This means it cannot be selected, but may become available
when a different option is selected.
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Virtual controllers

To change a virtual slider's position, touch it and keep it held, then slide up or
down to change its position. As an alternative, touch it, then use the VALUE
control to change its position.

- -

0 l 184
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To change a virtual knob's position, touch it and keep it held, then slide your
finger up (or right) to rotate it clockwise, or slide it down (or left) to rotate
the knob counter-clockwise. As an alternative, touch it, then use the VALUE

control to change its position.

To change a virtual drawbar’s position, touch it and keep it held, then slide
it up or down to change its position. As an alternative, touch it, then use the
VALUE control to change its position.

Shortcuts

Some commands or pages can be recalled by keeping the SHIFT but-
ton pressed, and pressing other buttons or elements in the display. See
Shortcuts on page 1025 for a list of the available shortcuts.
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Navigating through the pages

Going to a page

Through this manual, page addresses are shown as in the following example:

Style Play > Mixer/Tuning > EQ Gain

Mode Edit section Page

Here is how the above works:

Press the STYLE PLAY button to go to the Style Play mode. When the in-
strument turns on, it is already in this mode (this the Main page of the Style
Play mode).
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Press the MENU button on the control panel to see the edit menu of the
Style Play mode.
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3 Touch the Mixer/Tuning button in the edit menu to choose the Mixer/Tuning
section.

Fhixer/Tuning
Hylon Slide Pro

Dry

Pan

The selected edit section is always shown in the title bar:

Style Play: Mhixer /Tuni

Mode Edit section

4 If the page is not yet shown in the display, touch the EQ Gain tab to choose
the EQ Gain page.
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6 Try a different page in the same edit section. Touch the Volume/Pan tab to
go to the Volume/Pan page, and edit the parameters.

Siyle Play: Mixer s Tuning
Tide Pro

L—1a
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= e

'a'ﬂ:'u'l & Plag

B - t Conce r it G ol |
: 7= g [=.: U
oy i Dark Pasd

Strings Ens 2 “:-"!-‘Ir{

gEm[<rg| MLy

5T W95  NEE

e Strimgs i 1
T 11 f

If you were in Song Play mode, pressing EXIT would have returned to the
main page of the Song Play mode.
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Selecting the musical resources

Opening a Select window

When you press one of the KEYBOARD SET LIBRARY buttons, or touch the
name of a Keyboard Set, Style, Sound, Pad or Voice/Guitar Preset in the
display, the corresponding Select window appears. For example, this is the
Sound Select window:

Type

e T a—

Fgim Branp
wialis DNl Wil i Ewxpr_ i

Heal Tislim DHL SoprannTox ] DT
Groups Groups

Wialbn Ewpr . (58I sl Frings |

Laotc . Fiarin N Hiikl FIrings =

Pages Previous/Next
Pages

You can always exit from this window by pressing the EXIT button.

In Pa700, Select windows stay always open until you press the EXIT button.
If you prefer they automatically close after a few seconds, or after you select
something, turn the Display Hold parameter off (see Display Hold on page
44),



PART lII:
PLAYING AND
SINGING
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Playing the Sounds

Sounds and Keyboard Sets

Sounds are the basic element of what you hear from your instrument.
Pa700 contains Sounds from any instrumental family (pianos, strings,
synthesizers...). A set of Sounds playing together on the keyboard can be
memorized as a Keyboard Set.

To automatically recall Sounds and settings, you usually select a Keyboard
Set. A Keyboard Set is a single memory location that can remember the
Keyboard Sounds and all their transposition, effects, etc...

Keyboard Set
p

Lower Upper
LLLlidl I

LR LRtAtaRaLRR AR AR RRRRRR S

Keyboard Sets are individually contained in the Keyboard Set Library
(KEYBOARD SET LIBRARY buttons). They are also associated to a Style
or SongBook Entry; a group of four Keyboard Sets is recalled each time
you select a Style or SongBook Entry (KEYBOARD SET buttons under the
display).

Style SongBook Entry Keyboard Set Library

When choosing a Style, the Keyboard Set automatically recalled depends
on the status of the STYLE TO KBD SET button (see page 55). When
choosing a SongBook Entry, Keyboard Set #1is always recalled.
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Choosing your preferred set of Sounds

Choosing the ‘My Setting’ Keyboard Set
Press the MY SETTING button to choose your preferred Sounds.

This is a special Keyboard Set, that is automatically selected when the instru-
ment is turned on.

The My Setting Keyboard Set

My Setting is a special Keyboard Set, where you can save your preferred
settings for things like Keyboard Sounds, Effects, Assignable Switches, a
Style to be selected on startup. This Keyboard Set is automatically chosen
when the instrument is turned on, and will automatically configure the in-
strument for you.

Keepthe MY SETTING button pressed for about one second, until the Write
dialog appears, then touch the OK button to confirm saving to memory.
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Choosing the Keyboard Sets

Choosing a Keyboard Set from the library

Keyboard Sets are contained in a dedicated library, that you can access from
the control panel or from the display.

Open the Keyboard Set Select window from the control panel
Be sure the SET LIST indicator is turned off.

Press one of the buttons of the KEYBOARD SET LIBRARY section. You will
notice that each of them has an instrument family name printed over it.

SET ———— < KEYBOARD SET LIBRARY / SET LIST

LIST PIANO & EP ORGAN  GUITAR  STRINGS  BRASS  TRUMPET SAX&WOOD. SYNTH ETHNIC
o o [=] o o o o o o o
| I 2 3 4 5 6 7 8 9

Open the Keyboard Set Select window from the display
While in the Main page, touch the name of the selected Keyboard Set.
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As soon as you press the button or touch the display, the Keyboard Set
Select window appears.
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Select a Keyboard Set

1 To choose one of the available types of Keyboard Sets, touch the buttons
at the top of the window.

Type of Kbd Set Meaning

Factory Keyboard Sets included at the factory, that cannot be modified.

Local Some models could include Local-type Keyboard Sets, that are Factory
data customized for a particular country.

User Locations where you can load new Keyboard Sets from an external de-
vice, or save new or edited Keyboard Sets.

Direct User Keyboard Sets accessed directly from a storage device, without
first having to load them.

The type of Keyboard Set will appear under its name.

Label Meaning
Keyboard Set's container

Kbd Set Library Keyboard Set from the Library (Factory/Local/User/Direct)

Style Kbd1...4 Keyboard Set from the selected Style

SBook [song name] Kbd1...4 Keyboard Set from the selected SongBook Entry

Bank type
Fty Factory
Usr Internal User

Dir Direct User
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2 Incase you want to choose a different group of Keyboard Sets, either press
a different button in the KEYBOARD SET LIBRARY section, or touch one of
the tabs on the sides of the Keyboard Set Library Select window.

—————< KEYBOARD SET LIBRARY / SET LIST
PIANO & EP ORGAN GUITAR  STRINGS BRASS  TRUMPET SAX&WOOD. SYNTH ETHNIC

o o o o o o o o o
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3 Tochoose one of the available pages in the selected Keyboard Set group, ei-
ther touch one of the P1...P6 tabs at the bottom of the window, or repeatedly
press the button of the selected group of Keyboard Sets in the KEYBOARD
SET LIBRARY section of the control panel.
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4 Touch the name of the Keyboard Set you want to choose.
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5 If you want to close the Keyboard Set Library Select window (and it does
not close by itself), press the EXIT button. (When a window does not close
by itself, it means the Display Hold is turned on. See Display Hold on page
44),

In the end, you will see the name of the selected Keyboard Set in the dedi-
cated area of the Main page. The Sounds assigned to the keyboard (shown in
the right half of the display) will change.

Lm0 Wi
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Choosing a Keyboard Set from a Style or a SongBook Entry

There are four matched Keyboard Sets in each Style or SongBook Entry,
fine-tuned for the containing Style or SongBook Entry. You can choose them
from the control panel or from the display.

Choose a Keyboard Set from the control panel
Press one of the buttons in the KEYBOARD SET section under the display.

———< KEYBOARD SET b—m
1 2 4

OO0

Select a Keyboard Set from the display

While in the Main page, be sure the Kbd Set pane is selected. If it isn't, touch
the Kbd Set tab to select it.
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Touch one of the Keyboard Set names in the display to select it.

You will see the name of the selected Keyboard Set highlighted in the dedi-
cated area of the Main page. The Sounds assigned to the keyboard (shown in
the right half of the display) will change.

Digital Drawbars

You will notice that some Keyboard Sets in the Organ group of the library
contain the ‘DWB' abbreviation in their name. These Keyboard Sets con-
tain Digital Drawbars Sounds, that are simulations of electro-mechanical
organs of the past.




Display Hold

You may prefer to leave a Select window open after you have chosen a
Sound, Keyboard Set or Style, to continue trying other elements in that
window. Or, you may prefer it automatically closes after you have com-
pleted your choice. This is determined by the Display Hold parameter.

Turn the Display Hold parameter on or off
Go to the Global > General Controls > Interface page.
Turn the Display Hold parameter on or off:

Select the Display Hold On checkbox to turn it on. Sound, Keyboard
Set, Style, Pad or Voice/Guitar Preset Select windows will remain open
on the display, until you press the EXIT button.

Deselect the Display Hold On checkbox to turn it off. Sound, Keyboard
Set, Style, Pad or Voice/Guitar Preset Select windows will automati-
cally close after you choose an element.

Press the EXIT button to return to the previous page.

Factory, User, Direct

Across the pages, you will find words like Factory, User, Direct. These
terms refer to the type of protection from writing, or how much you can
customize them.

Factory (and Local) (Keyboard Sets, Sounds, Styles, Pads, Voice
and Guitar Presets) are elements that you cannot normally over-
write or modify. They are meant to warrant that musical resources
(like SongBook Entries) will always find linked musical resources (like
Styles).

User (Keyboard Sets, Sounds, Styles, Pads, Voice and Guitar Presets)
are elements that you can write, modify or overwrite. User Style banks
(the side tabs) can be freely renamed to create your own categories.

Direct (Keyboard Sets, Styles, Pads, SongBook Entries, Voice and
Guitar Presets) are User elements that you can directly access from
a storage device.
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Playing and controlling the Sounds

Playing the keyboard

The instrument's keyboard is like a piano keyboard. Just play it!

Using the pedals

Pedals do different things depending on how they are programmed. The
Damper pedal is just that - a damper pedal, sustaining notes until you re-
lease the pedal. The Assignable pedal (or footswitch) may change depending
on how it is programmed in the Global > Controllers > Foot page.

Using the assignable knobs

The assignable knobs can control different things, like volume levels of the
different Sounds, the organ drawbars or some assignable functions. They
can be programmed in the Global > Controllers > Knobs page.

Using the assignable switches

Depending on the chosen Keyboard Set and the assigned DNC functions,
these controllers can do different things. The switches can either 'book’
a function, that will be triggered while playing, or enable (or disable) it by
pressing the button to ‘toggle’ it.

Indicator status Meaning

Off No DNC function assigned.

Red steady Booking DNC function available.

Red blinking Booking DNC function waiting to be executed. Then, it will return
steady.

Green steady Toggle DNC function available.

Green blinking Toggle activated. Press it again to disable it.




Using the joystick

Moving the joystick left of right usually changes the Sound's pitch. Moving
it forward usually trigger modulation, but this depends on the selected
Sounds. With the electro-mechanical organs, pushing the joystick forward
changes the rotary speaker’s speed. What it does when pulled back depends
on the selected Sounds. Just experiment!
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Tempo and Metronome

Tempo

Setting the Tempo value

While an optimal Tempo value is saved with each Style or Song, you can
freely adjust it at your will. This will also set the Tempo for the Metronome.

Adjust the Tempo value from the control panel

Use the TEMPO controls to adjust the Tempo value (or the speed of the MP3
Song).

As an alternative, for bigger Tempo changes, keep the SHIFT button pressed
and use the VALUE control.

Adjust the Tempo value from the display

If it is not highlighted, touch the Tempo value in the display.

Use the VALUE control to adjust the Tempo value.

As an alternative, touch the Tempo field again to open the numeric keypad,
and enter the Tempo value as a number.

Reset the Tempo value
Press both TEMPO buttons at the same time.

The Tempo value memorized in the Style or the MIDI Song will be recalled.
With MP3 Songs, the original speed of the Song will be restored.



While the accompaniment is not playing, the current Tempo is still beaten by
the indicator of the START/STOP button.

Tapping the Tempo value

In Style Play mode, you can 'tap’ (beat) the Tempo value.

While the accompaniment is not playing, beat the Tempo on the TAP TEMPO
button. Beat as many times as indicated by the Meter numerator (for ex-
ample, three times in 3/4).

At the end, the accompaniment will start playing with the ‘tapped’ Tempo.

Locking the Tempo value

You can prevent the Tempo value from automatically changing when choos-
ing a different Style or MIDI Song. MP3 Songs are not affected by this ‘lock’,
and will always play at the recorded Tempo.

You are free to continue setting the Tempo manually, including beating the
Style's Tempo with the Tap Tempo function. Please note that there is a sepa-
rate Tempo for the Style Play and Song Play modes.

Prevent the Tempo value from changing

Press the TEMPO > LOCK (@) button to light up its indicator. The Tempo
value will not change when choosing a different Style or Song. You can still
manually change the Tempo value (as seen above).

Let the Style or Song change the Tempo value

Press the TEMPO > LOCK (@) button again to turn its indicator off. When
choosing a different Style or Song, the memorized Tempo value will be re-
called.

Tempo Change events found in the Style pattern or the MIDI Song may still
change the Tempo.
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Metronome

Turning the metronome on and off

Turn the metronome on

Press the METRONOME ( ﬂ ) button to turn its indicator on. The Metronome
window will open, and the metronome will start playing, beating the current
Tempo.

Turn the metronome off

Press the METRONOME ( ﬂ ) button to turnits indicator off. The metronome
will stop.

Setting the meter, accent and volume

You can mark the beginning of the measure, by setting the meter and accent.

Open the Metronome window

Press the METRONOME ( ﬂ) button.

Set the meter (time signature)

Choose the meter (time signature) by using the Meter parameter.
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Turn the accent on or off

= Choose the accent by using the Accent parameter.

Accent Meaning

Off No accent.

On The first beat of each measure is accented.

Bell A bell sound is heard at the first beat of each measure.

Adjust the metronome volume

= Adjust the metronome volume by using the Volume parameter.

Exit the Metronome window

= Press the METRONOME ( ﬂ) button to exit the window and stop the metro-
nome.

= Press the EXIT button to exit the window without stopping the metronome.
Then, press the METRONOME ( ﬁ) button to stop the metronome.
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Playing the Styles

Choosing the Styles

Choosing a Style

You can choose a Style from the control panel or from the display.

Go to the Style Play mode

= When turning the instrument on, you are already in Style Play mode. If you
are not, press the STYLE PLAY button in the control panel.

= Ifyouarenotinthe Main page of the Style Play mode, press the EXIT button
to return there.
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Open the Style Select window from the control panel
m  Pressthe STYLE SELECT button.

Open the Style Select window from the display
= Touch the name of the Style in the display.
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Choose a Style

[y Vsl Hal Ll Al GIF Ballad
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= To choose one of the available types of Styles, touch the buttons at the top
of the window.

Type of Styles Meaning

Factory Styles included at the factory, that cannot be modified.

Local Some models could include Local-type Styles, that are Factory data
customized for a particular country.

User Locations where you can load new Styles from an external device, or
save new or edited Styles. The name of these banks can be edited in
order to create custom banks.

Direct Styles accessed directly from a storage device, without first having to
load them.

The type of Style will appear under its name.

Label Meaning
Fty Factory
Usr Internal User

Dir Direct User
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= To choose a different group of Styles, touch one of the tabs on the sides of
the window.
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= To choose one of the available pages in the selected Style group, touch one
of the P1...P6 tabs at the bottom of the window.

As an alternative, press again the same STYLE button.
2 Touch the name of the Style you want to choose.

3 If you want to close the Style Select window (and it does not close by itself),
press the EXIT button. (When a window does not close by itself, it means the
Display Hold is turned on. See Display Hold on page 44).

In the end, you will see the name of the selected Style in the dedicated area
of the main screen.




What is a Style?

Styles are collections of musical patterns in a particular music genre - or
‘musical style' - offering an eight-parts automatic accompaniment, sim-
ilar to an eight-member band playing with you. Chords you play on the
keyboard will be recognized and will adapt the patterns to suit the music.
Different sections can be selected to let you create a complete song in
realtime.

Accompaniment parts are like the members of a band. With Pa700 you get
five pitched instrument players (for example: quitar, piano, strings, synthe-
sizers), a bass player, a percussion player, and a drum player.

Accompaniment patterns are repeating musical sequences (like a bass
groove, a guitar riff or a piano chord progression) that are dynamically
adapted to match the recognized chords. They may vary depending on the
type of chord (like C Major, C minor, or 7th).

Songs are made of different sections (Intro, Verse 1, Bridge, Chorus 1 and
so on). There are different patterns for each song section, and they are
collected under the Style Element buttons (INTRO, VARIATION, AUTO FILL,
BREAK, ENDING). While the name of the Intro, Fill, Break and Ending are
the same as the name of the corresponding song section, Variations can
be used either for Verse, Bridge, Chorus or Special sections. The arrange-
ment becomes denser the higher the element numbers go.

Verse Verse

Intro 1 Fill 1 Break Fill 2 Ending 3
Variation1 Variation 2 Variation 3 Variation 4

Pa700 can automatically play a matching fill before each Variation. When
the AUTO FILL indicator is on, when going from a Variation to a different
one a Fill is automatically selected.




Playing the Styles |55

Letting Styles choose the Keyboard Sounds

Choosing a Style might automatically choose Keyboard Sounds. This de-
pends on the STYLE TO KBD SET indicator (KBD SET = Keyboard Set).

STYLE TO KBD Meaning
SET indicator

Off Styles do not select a Keyboard Set.
On When choosing a Style, Keyboard Set 1is automatically selected.
Blinking Choosing a Variation automatically recalls the corresponding Keyboard

Set (1- 4) inside the Style. For example, choose Variation 2, and Keyboard
Set 2 will be automatically recalled; choose Variation 3, and Keyboard
Set 3 will be automatically recalled.

You can program how the STYLE TO KBD SET button works.
1 Gotothe Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY
button to open the Style 1 page.
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2 Use the Style to Kbd Set Mode menu to choose how the button works.

Style to Kbd Set Meaning

Mode

Next Measure When you choose a Style, the new Keyboard Set will not be automati-
cally selected until the first beat of the next measure is reached.

Immediate When you choose a Style, the new Keyboard Set will be immediately
selected.

3 Press the EXIT button to return to the previous page.
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Playing a manual accompaniment (Bass &
Lower Backing)

You can play a simple manual accompaniment, where the chord you play
with your left hand is split between the Bass (chord root) and Lower (the
remaining notes) Sounds.

Playing the manual accompaniment

Be sure the Bass & Lower Backing function is active. When it is, the Backing
icon appears in the Lower Sound'’s area.

Iil SUrIngs I..=1E .f

If the icon does not appear, see below how to activate it.

Be sure the SPLIT indicator is turned on, and the automatic accompaniment
is not running.

Play a chord sequence with your left hand.

Notice how the chord root is played by the Bass Sound, while the remaining
chord notes are played by the Lower Sound (even if it is muted).

Go to the Global > Mode Preferences > Style 2 page.

Select or deselect the Bass & Lower Backing checkbox to activate or deac-
tivate the function.
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Playing the automatic accompaniment

Starting and stopping the accompaniment

You can manually start and stop the accompaniment.

Start the accompaniment
Press the START/STOP button.

Play some chords with your left hand, while playing a melody with your right
hand.

On the START/STOP button, a red indicator will mark the first beat, while a
green indicator will mark the other beats of the measure.

While the accompaniment is playing, please note the various indicators in
the display.

Recognized chord

Beat indicator

Pattern length in measures (‘L") Tempo value
or remaining measures (‘M)

Stop the accompaniment
Press again the START/STOP button.

Automatic start and stop

You can let the accompaniment automatically start or stop by just playing on
the keyboard, without having to press the START/STOP button. This leaves
your hands free for playing.

Make the accompaniment start automatically (Synchro Start)
Press the SYNCHRO > START button to light up its indicator.
Play a chord, and see how the accompaniment will start automatically.

Stop the accompaniment by pressing the START/STOP button.
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Make the accompaniment start and stop automatically (Synchro Start and
Stop)

Be sure the SYNCHRO > START indicator is turned on.

Press the SYNCHRO > STOP button, to light up both the START and STOP
indicators.

Play a chord to start the accompaniment, and keep the keys pressed.

Lift your hands from the keyboard, and see how the accompaniment will
automatically stop.

Make the accompaniment stop automatically (Synchro Stop)

Press the SYNCHRO > START button again to turn it off, and leave only the
SYNCHRO > STOP indicator lightened.

Press the START/STOP button to start the accompaniment, then play a
chord and keep the keys pressed.

Lift your hands from the keyboard, and see how the accompaniment will
automatically stop.

Deactivate the Synchro Start/Stop functions

Press the SYNCHRO > START and/or SYNCHRO > STOP buttons to turn both
indicators off.

Choosing an

An Intro is the introduction of the song. To choose the right Intro for your
song, please note that Intro 1 plays a short sequence with a prerecorded
chord sequence and melody, while Intro 2 plays on the chord recognized on
the keyboard. Intro 3 is usually a one-bar Count In.

Style Element Suggested use

Intro1 Intro with prerecorded chord sequence and melody.

Intro 2 Intro with chord recognized on the keyboard.

Intro 3/Count In One-measure Count In.

Press one of the VARIATION buttons on the control panel to choose the
Variation you want to use for the first verse. The button’s indicator will be
on, meaning the Variation is waiting to start.

Press one of the INTRO buttons on the control panel to ‘book’ one of the
Intro sections. The button’s indicator will be on, meaning the Intro is waiting



to start. The button’s indicator on the selected VARIATION button will be
flashing, meaning it is booked after the Intro.

Start the accompaniment.

Choosing a Variation to play a Verse or

Variations can be used for verses, choruses, bridges or specials. To choose
the right Variation for your verse, please note that Variations are of growing
‘density’ and ‘loudness’. This means that Variation 1 will be the 'sparsest’
and the ‘quietest’ of the arrangements, while Variation 4 will be the ‘dens-
est’ and ‘'loudest’ of them. Usually, you will use Variation 1for the first verse,
Variation 4 for the last chorus.

Style Element Suggested use

Variation 1 Verse, Bridge, Chorus or Special (lowest density)
Variation 2 Verse, Bridge, Chorus or Special (medium-low density)
Variation 3 Verse, Bridge, Chorus or Special (medium-high density)
Variation 4 Verse, Bridge, Chorus or Special (highest density)

Wait for the Intro to end playing, and then the selected Variation will start
playing. The selected VARIATION indicator will stay lit.

As an alternative, you can start the Variation before the end of the Intro.
While the Introis playing, press one of the VARIATION buttons. The Variation
will start at the next measure.

Choosing a

Fills are phrases that can be used for smoothly bridging between different
sections of a song. Their density is similar to that of the same numbered
Variations.

Style Element Suggested use

Fill 1 Fill (lowest density)
Fill 2 Fill (medium-low density)
Fill 3 Fill (medium-high density)
Fill 4 Fill (highest density)
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If you like, you can let Pa700 automatically select a Fill when you choose a
Variation.

Turn the Auto Fill function on
Press the AUTO FILL button to light up its indicator.

Automatically play a Fill, then a Variation
Press one of the VARIATION buttons. A Fill will be automatically selected.

Turn the Auto Fill function off

When you no longer need this function, press the AUTO FILL button again
to turn the indicator off.

You can program how the Auto Fill works.
Go to the Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY
button to open the Style 1 page.
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2 Use the Auto Fill menu to choose the Auto Fill mode.

Auto Fill Mode Meaning

Current Variation The Fill with the same number of the previous Variation will be auto-
matically selected. For example, if you are going from Variation 2 to
Variation 3, Fill 2 will be automatically selected.

Target Variation The Fill with the same number of the target Variation will be auto-
matically selected. For example, if you are going from Variation 2 to
Variation 3, Fill 3 will be automatically selected.

Smart Auto Fill tries to make the transition smoother. For example, if you
are going from Variation 1to Variation 4, Fill 3 will be automatically
selected.

3 Press the EXIT button to return to the previous page.

You can directly choose a Fill.

1 When you want to choose a Fill, press together the AUTO FILL button and
the VARIATION button whose number corresponds to the Fill you want to
select.

For example, if you want to choose Fill #3, press together the AUTO FILL and
the VARIATION 3 buttons.

2 If you want, choose a different Variation before the end of the Fill.

Choosing a

A break introduces a short pause in your song, creating a suspension and a
sense of surprise.

Style Element Suggested use

Break One-measure break

= When the Variation is nearing its end, press the BREAK button to play a
short musical break.



Choosing an

To choose the right Ending for your song, please note that Ending 1 plays a
sequence with a prerecorded chord sequence and melody, while Ending 2
plays on the chord recognized on the keyboard.

Style Element Suggested use

Ending 1 Ending with prerecorded chord sequence and melody. If selected near the
end of the measure, it will only start at its end.

Ending 2 Ending with the chord recognized on the keyboard. If selected near the
end of the measure, it will only start at its end.

Ending 3 Two-measure Ending, starting immediately, without waiting for the mea-
sure to end.

When it is time to end the song, press one of the ENDING buttons on the
control panel to ‘book’ one of the Ending sections.

After the Ending, the Style will automatically stop.

Looping sections

If you feel that an Intro, a Break or an Ending should last longer than the
recorded pattern, you can put it in a cycling loop.

Set a Style Element to loop
Press twice the button of the Intro, Break or Ending to put in loop.

The indicator on the button will start flashing, and the pattern will start re-
peating.

Exit from the loop
Do one of the following:
Press the same Style Element button again, or

Select a different Style Element.

Keep a Style Element looping while its button is pressed

Keep an Intro, Break or Ending button pressed to loop it. Release it when you
want the Style Element to exit from the loop.

If the Auto Fill function is turned on, keep a Variation button pressed to loop
the corresponding Fill. Release it when you want the Fill to exit from the loop,
and the Variation to start playing.
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Fade In/Out

You can start and/or stop your playing with a smooth fade-in or fade-out.

Fade in

While the accompaniment is not playing, press the FADE IN/OUT button to
light up its indicator and start the accompaniment with a smooth fade-in.

The accompaniment will start. When the maximum volume is reached, the
indicator will turn off.

Fade out

When the song is approaching its end, press the FADE IN/OUT button to stop
the accompaniment with a smooth fade-out.

Go to Global » General Controls > Basic to set the Fade In and Fade Out time.
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Adjusting the accompaniment volume

Balancing the accompaniment against the keyboard

While playing, you may want to balance the Keyboard Sounds against the
Accompaniment Sounds, to make the soloist stand out of the background or
go back in the mix.

Balance the Accompaniment against the Keyboard Sounds

While the accompaniment is playing, use the BALANCE knob to balance be-
tween the Accompaniment (Style) and the Keyboard (Keyboard Set) Sounds.

Adjusting the volume level of the Accompaniment Sounds only

If you wish, you can change how the BALANCE knob works, and transform it
into a volume control for the Accompaniment Sounds only.

Program the BALANCE knob
Go to the Global > Controllers > Hand page.

In the Balance Control section, touch the Accompaniment/Song Volume
option to choose it. Now, the BALANCE knob will work as the Style (and
Song) volume only.

To go back to the default way of working, choose the Accompaniment/Song
- Keyboard Balance option.

Press the EXIT button to close the Global page and return to the main screen.

Adjust the volume level of the Accompaniment Sounds

While the accompaniment is playing, use the BALANCE knob to adjust the
level of the Accompaniment Sounds.

The volume of the Keyboard Sounds will not change.
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Making the accompaniment sparser

You can easily turn off any of the accompaniment groups by using the Play/
Mute buttons in the Main > Volume pane. For example, you may want to mute
the ACCOMP (Accompaniment) group to play with the backing of the drums
and bass alone.

If you only want to listen to Drums and Percussions, press the ACCOMP. but-
ton on the control panel to turn its indicator off. Press it again to reactivate
all the accompaniment sounds.

ACCOMP.
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Manually playing the Bass line

You can play the Bass Sound with your left hand, freeing it from the auto-
matic accompaniment.

Turn the Manual Bass function on
Press the MANUAL BASS button to turn its indicator on.

The automatic accompaniment will stop playing (except for the Drum and
Percussion Sounds), and you can manually play the Bass line on the Lower
part of the keyboard.

When in Manual Bass mode, the volume level of the Bass Sound will be auto-
matically increased.

Turn the Manual Bass function off
Press the MANUAL BASS button to turn its indicator off.

When turning the Manual Bass mode off, the volume level of the Bass Sound
will be automatically set back to the original value.
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Playing the Pads

Choosing the Pad sets

Choose the Pads by selecting a Style

m  Choose a Style. The four Pads it contains will be selected.

Choose the Pads by selecting a SongBook Entry

»  Choose a SongBook Entry. The four Pads it contains will be selected.

What is a Pad?

Pads are single-track hits or sequences, that you can instantly play with
the dedicated PADS buttons. They can either play single sounds or short,
cycling sequences that play in time with the Style or the MIDI Song. In Style
Play mode, sequences are transposed according to the recognized chords.
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Playing the Pads

Starting and stopping the Pads

You can play up to four Pads at the same time, by using the dedicated PADS
buttons on the control panel.

Play the Pads
Press one or more PADS buttons to trigger the Pads.

Play some chords, and transpose any Pad of the Sequence type.

Stop a single Pad
Press a PADS button to stop the corresponding Pad.

Stop all Pads at the same time
Press the PADS > STOP button to stop all the Pads.

Stop all the Pads and the Style at the same time
Press the START/STOP button, or one of the ENDING buttons.

Stop all the Pads and start a Song
Press the PLAY/STOP button to start a Song. All the Pads will stop playing.

Pads of the One Shot type automatically stop at the end of the sequence.
Pads of the Loop type continue cycling until you don't press the PADS >
STOP button.

Changing Tempo

In Style Play mode, Pads are synchronized to the Style's Tempo. Change the
Style's Tempo, and the Pads' Tempo will change accordingly.

In Song Play mode, Pads are synchronized to the latest MIDI Song's Tempo.
Since Pads cannot be synchronized with MP3 Songs, the Tempo of the latest
MIDI Song will be considered when playing MP3 Songs.
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Playing the Songs

Choosing the Songs

Choosing a Song

Switch to the Song Play mode
Press the SONG PLAY button.

Title bar Page menu

Selected Song

Right-hand/
- Upper Sounds
Selected Style ; 7 1 "!.'fr"..
Selected b T a FR AT Left-hand/

Keyboard Set Lower Sound

(e R
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Fad wpii

Tabs recalling Keyboard Set
other panes pane

Open the Song Select window from the control panel
m  Pressthe SELECT button in the PLAYER section.

PLAYER
SELECT <« »>/m

oBBEEME
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Open the Song Select window from the display

Touch the name of the Song on the display.

Browse through the Songs

While in the Song Select window, browse through the files to find the Song
you are looking for.

25-07-18 1732

AT A S

Current path -1 5-26 1RER

Device

Choose a storage device by using the Device menu.

If the Song is contained in an external USB device, connect the device to one
of the USB HOST port.

Device Type

DISK Internal drive

SD Optional internal microSD

usB Optional device connected to the USB HOST port

The actual name (label) of the device will appear between square brackets.

Scroll the list by using the scrollbar. As an alternative, use the VALUE con-
trol (if the focus is on the Device selector, touch any item in the list before
using the dial).

Open the selected folder/directory by touching the Open button.
Go to the upper folder/directory by touching the Close button.

Jump to the folder/directory, containing the Song currently assigned to the
Player, by touching the Locate button.
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Jump to a different alphabetical section
If it is not selected, touch the Name label on top of the list.

Keep the SHIFT button pressed and touch one of the arrows of the scrollbar
to jump to the previous or next alphabetical section.

Change the list sorting

Reorder the items according to a different criterion (Type, Name, Size, Date)
by touching the corresponding label on top of the list.

By touching the label again, the order of the files will switch between as-
cending and descending.

Select the Song
Touch the name of the Song you want to choose to highlight it.

Touch the Select button. If a Song is already playing, it will stop, and the new
Song will be ready to play. You will return to the Main page of the Song Play
mode.

When a Song has been selected, it will appear in the Song area.

MIDI Song selected:

Current measure

Meter
(Time Signature) Tempo
MP3 Song selected:
Elapsed time

Total time
Tempo variation
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What is a MIDI Song

MIDI Songs' jargon name is Standard MIDI File, often abbreviated as SMF.
The filename extension is .mid. The Standard MIDI File is the industry stan-
dard format for songs, and is used by Pa700 as the native file format when
playing and recording MIDI Songs.

The MIDI Karaoke File (.kar) is an extension of the SMF format, and is also
supported. It always contains lyrics.

N

MIDI MID file KAR file
Song on disk on disk

What is an MP3 Song

MP3 Songs' real name is even funnier: MPEG Layer-3, usually abbreviated
as MP3. The filename extension is .mp3. This is a compressed audio file,
used to store recorded songs in the smallest amount of space, without
losing too much audio quality. At the highest quality, MP3 files are usu-
ally impossible to distinguish from a non-compressed audio file. Pa700 can

play and record MP3 files.
E=

MP3 MP3 file
Song on disk

Choosing a Song by ID number

Each Song in a folder on a device has a progressive ID number assigned (up
t0 9,999). When the ID numbers are shown in the Song Select window, you
can enter this number to select the corresponding Song.

To help you find a Song by ID number, you can export a song list using the
Export Song List command in the Song Select window, and print it.
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Open the Song Select window.

Touch the page menu icon to open the menu, then touch the Show Song
Number item to show (or hide) the ID numbers.

The Song's ID number will appear before each Song’s name in the Song
Select window.

BeeT: CAMYOM.MID

Open the numeric keypad.
While in the Song Select window, press the SELECT button.

While in any page of the Song Play (or Style Play) mode, press the SELECT
button twice.

Enter the ID number (included in the 0001~9999 range) corresponding to
the Song to be selected, then touch the OK button to confirm. The Song will
be selected.

If no Song corresponds to the number entered, a message will warn that the
Song is not available.

Viewing the Song's filename extension

While you can recognize the type of files from the self-explanatory icons
next to their names, you may prefer to also see the filename extension.

Make the filename extension appear
Open the Song Select window.

Touch the page menu icon, then touch the Show Song Extension menu item
to make the checkmark appear next to it.

The filename extension will appear at the end of each file.

Make the filename extension disappear

Deselect the Show Song Extension menu item.



74|

Playing and singing

Playing a Song

Starting, stopping and controlling the Player
Pa700 features a set of Player controls in the PLAYER section.

PLAYER
SELECT <« » >/

ORI E)

Start the Player
Press the PLAY/STOP (»/l) button.

While the Song is playing, the indicators in the display will show the current
position.

Fast Forward the Song

Press the FAST FORWARD (>>) button once to jump to the next measure
(MIDI Song) or to the next second (MP3 Song).

Keep the FAST FORWARD (> ) button pressed to scroll the Song continu-
ously. Release it when you have reached the desired location.

Rewind the Song

Press the REWIND ( <) button once to jump to the previous measure (MIDI
Song) or to the previous second (MP3 Song).

Keep the REWIND (<) button pressed to scroll the Song continuously.
Release it when you have reached the desired location.

Pause and resume playback

Press the PLAY/STOP (»/l) button to stop the Song at the current position.
The button’'s indicator will turn off.

Press the PLAY/STOP (»/l) button again to resume playback. The indica-
tor will turn on again.

Stop the Player and return to the beginning of the Song

Press the HOME ( I€) button to stop the Player and move to the beginning of
the Song. The button’s indicator will turn off.
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Fade In/Out

You can start and/or stop a Song with a smooth fade-in or fade-out.

Fade in

While the Song is not playing, press the FADE IN/OUT button to light up its
indicator and start with a smooth fade-in.

The Song will start. When the maximum volume is reached, the indicator will
turn off.

Fade out

When the Song is approaching its end, press the FADE IN/OUT button to end
it with a smooth fade-out.

Go to Global » General Controls > Basic to set the Fade In and Fade Out time.
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Playing along with the Song

Playing the keyboard

Play along with the Song
While the Song is playing, play on the keyboard.

Choose different Sounds from the Keyboard Set Library

Choose a different Keyboard Set from the KEYBOARD SET LIBRARY sec-
tion of the control panel, or by touching the KBD area in the Main page.

Choose different Sounds from the Style or SongBook Entry

The latest Style or SongBook Entry you selected contain up to four Keyboard
Set. Choose a different Keyboard Set from the KEYBOARD SET section un-
der the display, or from the Kbd Set pane of the Main page.

Muting the melody

Mute the melody if you are going to play or sing live. This will avoid overlap-
ping between your playing or singing and the internal Sounds.

Go to the Song Play > Volume pane.
Use the TRACK SELECT button to see the Sound you want to mute.

Touch the Play ( E ) icon in the mixer channel corresponding to the Sound
you want to mute. The Mute (ﬂ) icon will appear.

To make the Play/Mute status of the Song Sounds permanent for all the sub-
sequent MIDI Songs, write it to memory.

Go to the Global > Mode Preferences > Song & Sequencer page, and choose
the Write Song Play Track & FX command from the page menu.
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You can mute the melody of a Song by assigning the Song Melody Mute
function to an assignable switch or footswitch. This function mutes a track
defined as the melody track. If the Song has the melody part assigned to the
same track number, you can mute or unmute it by using the assigned switch
or footswitch.

To choose a Song Melody track, go to Global > Mode Preferences > Song &
Sequencer page.

To program the assignable switch, go to the Style Play or Song Play > Pads/
Switches > Switches page.

To program the footswitch, go to the Global > Controllers > Foot page.

Please note that programming an assignable switch will tie the page scroll
command to a particular Keyboard Set or SongBook Entry. On the contrary,
programming the footswitch will offer a global option, that will not change
when choosing a different Keyboard Set or SongBook Entry.

Transpose the Songs to play in an easier key

You may want to play on the keyboard in an easier key, and transpose a Song
in the same key, without transposing the keyboard.

Activate transposition on the Players only
Go to the Global > Tuning > Transpose Control page.

Activate Transpose on the Player, and deactivate it on the Style and Keyboard
tracks.

FPowitian

Transpose the Songs

Use the TRANSPOSE buttons on the control panel.
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Adjusting the volume levels

Balancing the Songs against the keyboard

While playing, you may want to balance the Keyboard Sounds against the
Songs, to make the soloist stand out of the background or go back in the mix.

Balance the Songs against the keyboard

While the Songs are playing, use the BALANCE knob to balance between the
Songs and the Keyboard (Keyboard Set) Sounds.

Setting the general volume of the MP3 Songs

You can balance the volume of MP3 Songs against that of MIDI Songs and
Styles.

Go to the Global > Audio & Video > MP3/Speakers page.

Use the MP3 Player > Volume parameter to set the maximum volume of the
MP3 Player.

MP3 Volume Meaning

0..100 Max volume in percentage
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Playing all the Songs in a folder
You can play all the Songs in a folder with a single command.

Open the Song Select window from the control panel
Press the SELECT button.

Open the Song Select window from the display

Touch the name of the Song in the display.
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Select the folder containing the Songs to play

Browse through the files, until you find the folder containing the Songs to
play, and open it.

Touch the Play All button to pre-select all the Songs in the folder.

A Jukebox file will be automatically generated and assigned to the Player.
The order in which the Songs will be played back will depend on how they
appear in the Song Select window.

Play the list of Songs
Start and stop the Songs by pressing the PLAY/STOP (»/l) button.

Use the standard PLAYER controls to play, pause, stop, fast forward and
rewind the Songs.
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Move through the Songs

= Jump to the next Song in the list by keeping the SHIFT button pressed and
pressing the FAST FORWARD (>>) button.

= Jump to the previous Song by keeping the SHIFT button pressed and press-
ing the REWIND ( <) button.

= Pressthe HOME ( l€) button to go back to the beginning of the current Song.

Save the list as a Jukebox file

= If you want to save the list, go to the Song Play > Jukebox Editor edit page
and save it as a JBX file. (See below for more information).



Playing the Songs |81

Playing a Jukebox list

Creating and editing a Jukebox list

Create a Jukebox list

Go to the Song Play > Jukebox Editor page.
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If a list of Songs already exists (because you selected an existing Jukebox
file, or used the Song Select > Play All function), touch the Del All button to
delete all from the list.

Touch the Add or Insert button to open the Song Select window.
Add will append a Song at the end of the list.
Insert will insert a Song between the selected item and the previous one.

While in the Song Select window, browse the MID, KAR and MP3 files in the
folder, and select the Songs to be added.

If you like, you can choose another Jukebox (JBX) file, and add all its Songs
to the Jukebox list you are editing.

Confirm by touching the OK button.
Continue adding Songs to the list.

Please note that you can only add Songs from the same folder, and that a
Jukebox list can only include up to 127 Songs.

Edit the Jukebox list

Use the Move > Down ([T ) and Move > Up ([F7)) buttons on the display to
move the selected Song to a different position in the list.

Touch the Delete button to delete the selected Song from the list.
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Touch the Del All button to delete all Songs from the list.

Save the Jukebox list
Touch the Save button to open the Save Jukebox File dialog.
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Please note that you can only save the JBX file in the same folder containing
the Song files included in the list. The Jukebox file and Songs will have to be
in the same folder.

While in the Save Jukebox File dialog, touch the Text Edit ( T]) button if
you want to assign the Jukebox file a new name.

If you are saving a new list, the NEWNAME.JBX name is automatically as-
signed, and you can edit it.

Otherwise, the existing name is proposed. If the existing name is not edited,
the old Jukebox file will be overwritten.

When done, touch the OK button to confirm.

Playing a Jukebox list

Instead of single Songs, you can assign a Jukebox file to the Player.

Open the Song Select window from the control panel

Press the SELECT button in the PLAYER section.

Open the Song Select window from the display

Touch the name of the Song in the display.

Select the Jukebox file
Browse through the files, until you find the Jukebox (.jbx) file, and open it.
You can quickly locate Jukebox files by their icon (FE).

The selected Jukebox list contains pointers to Songs residing in the same
folder as the Jukebox file. Please do not move nor delete the Songs, nor dis-
connect any connected USB storage device containing the Songs.
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Play the Jukebox list

While in the Main page of the Song Play mode, touch the Jukebox tab to
show the Jukebox pane and see the list of Songs contained inside the se-
lected Jukebox list.

Touch the name of the Song you want to start from, then touch the Select
button to assign it to the Player.

Start and stop the Songs by pressing the PLAY/STOP (»/l) button.

All the Songs in the list will continue playing one after the other, until you
don't stop them.

Use the standard PLAYER controls to play, pause, stop, fast forward and
rewind the Songs.

Move through the Songs

Touch a different Song in the list, then touch the Select button to jump to
that Song.

Jump to the next Song in the list by keeping the SHIFT button pressed and
pressing the FAST FORWARD (>>) button.

Jump to the previous Song by keeping the SHIFT button pressed and press-
ing the REWIND ( <) button.

Press the HOME () button to go back to the beginning of the current Song.

If a Song in the list is missing, the Player will stop and a warning message
will appear in the display. Go to the Song Play > Jukebox pane, and select a
different Song.
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Lyrics, chords, markers
and score

Reading the lyrics and chords contained in
a Song

Where are lyrics and chords contained?

Inside the MIDI Songs. Lyrics and chords may be contained inside MIDI
Songs as MIDI events.

Inside the MP3 Songs. Lyrics may be contained into MP3 Songs as
ID3/Lyrics3 and ID3/Frames tags.

In TXT files associated to MIDI or MP3 Songs. Lyrics and chords may
be contained in a TXT file having the same name of a MIDI Song or an
MP3 Song, and residing in the same folder. You can even load a text file
while playing a Song or a Style.

In CDG files associated to MP3 Songs. Lyrics and chords may be con-
tained in a CDG file having the same name of an MP3 Song, and resid-
ing in the same folder.

In TXT files linked to a SongBook Entry. A TXT file can be linked to a
SongBook Entry.



http://id3.org/Lyrics3v2
http://id3.org/id3v2.4.0-frames

Reading lyrics and chords

Open the Lyrics page

Press the LYRICS button on the control panel. The Lyrics page will appear,
and you will see the lyrics assigned to the selected Player.
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Sleaping bags
Some lishing poles
A cooler of Cokaes

Station wagon

With a tent, a Coleaman and

Read the lyrics

While the Song is playing, lyrics contained in a MIDI or MP3 Song will auto-
matically scroll in the display, in time with the music. Lyrics at the current
position will be highlighted.

Exit from the Lyrics page
When done with the lyrics, press either the LYRICS or the EXIT button.

Changing the text size

You can choose between two text sizes.

Use the AA button in the Lyrics page to change the font size.

Showing chords

You can show or hide the chord symbols that might be included as Lyrics
events in the MIDI Songs.

Be sure the Chord button appears pressed in the Lyrics page to see the
chord symbols. Chord symbols (if any) will appear above the lyrics, in time
with the music.

Be sure the Chord button doesn’t appear pressed in the Lyrics page to hide
the chord symbols.
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When transposing the Song, chord symbols will usually be automatically
transposed. However, be sure Transpose is activated on the Player.

Activate chord transposition on the Player

1 Gotothe Global > Tuning > Transpose Control page.

Fowilinm

You might want to transpose the chords data in a MIDI Song, by using the
Transpose edit function in Sequencer mode.
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Reading the lyrics and chords loaded as a
text file

If the text has been linked or loaded as a text (TXT) file, it will not scroll au-
tomatically while the Song is playing back. You can manually scroll it in one
of the following ways.

Scroll the text on the display

Scroll the text by using the VALUE control or the vertical scrollbar.

Scroll the text with a footswitch

Go to the Global > Controllers > Foot page, and assign the Text Page Next
commands to the footswitch.

Return to the Lyrics page, and scroll the text by using the programmed foot-
switch.

Scroll the text with a switch

Go to the Style Play or Song Play > Pads/Switches > Switch page, and assign
the Text Page Next commands to one of the assignable switches.

Write the changes to a Keyboard Set.

Return to the Lyrics page, and scroll the text by using the programmed as-
signable switch.

Please note that programming an assignable switch will tie the page scroll
command to a particular Keyboard Set or SongBook Entry, dedicated to a
particular Song based on an external text file. On the contrary, programming
the footswitch will offer a global option, that will not change when choosing
a different Keyboard Set or SongBook Entry.

Loading a text file with the same name of the Song

Lyrics and chords may be contained in a TXT file having the same name of
a MIDI Song or an MP3 Song. For example, if a ‘MySong.txt’ file exists in the
same folder as the ‘MySong.mid’ file or ‘MySong.mp3' file, loading this latter
will load the TXT Lyrics file as well.

See Creating text files (lyrics) on page 359 for more information on how
to create correctly formatted text files.



Linking text files to SongBook Entries

Lyrics and chords may be contained in a TXT file linked to a SongBook Entry.
The same formatting rules described above apply.

On-the-fly loading of Lyrics and chords from an external text file

When no lyrics or chords are contained or associated to the Style or Song,
you can load a text (TXT) file after having chosen a Style or Song.

Load a TXT file on-the-fly

An empty Lyrics page with a message will appear when you press the LYRICS
button in one of the following cases:

You are in Style Play mode.
The Song does not contain lyrics and chords.

No external file is associated to the Style or the Song.

1 TET File

In this case, do the following:

Keep the SHIFT button pressed and touch the center of the display. The file
selector will appear, and will let you choose a TXT file to be loaded.
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Reading the lyrics and chords loaded as a
CDG file

CDGs are graphic files that change in time with the associated MP3 Song.

Read the lyrics and chords in the CDG file
Be sure the CDG button appears pressed in the Lyrics page.

Loading a CDG file with the same name of the Song

Lyrics and chords may be contained into MP3 Songs as a CDG graphic file
with the same name of an MP3 Song (MP3+G Song format). For example, if a
“MySong.cdg” file exists in the same folder as the “MySong.mp3" file, load-
ing this latter will load the CDG Lyrics file as well.


http://tricerasoft.com/history.html
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Moving through a Song with the markers

Using the markers

Song Marker events that might be contained in a MID file (that is, a MIDI
Song) can be read by Pa700. They are immediately shown in the Markers

page.

Open the Markers page
While in Song Play mode, press the MARKER button.
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Jump to a marker
If you like, start the Player by pressing the PLAY/STOP (»/l) button.
You can jump to a marker even if the Player is not running.

When you want to jump to a marker, touch it in the markers list. At the begin-
ning of the next measure, the Song will jump to the saved position.

Make the markers list scroll automatically

Select the Auto Scroll parameter, to let the markers list scroll automatically,
and always let the current marker be shown in the display.

Loop the current section
You can use the markers to repeat a passage you need practicing.
Start the Player.

When you reach the beginning of the point you need practicing, touch the
Add button to create a first marker.
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Usually, you will create the marker one or two measures before the actual
starting point.

When you reach the end of the point you need practicing, touch the Add but-
ton to create a second marker.

Select the first marker, then select the Loop checkbox to repeat (loop) be-
tween the first and second marker.

If you no longer need them, delete the markers. In any case, they will be
automatically removed when choosing a different Song or turning off the
instrument.

Creating and editing markers

You can add your own marker points to a MIDI Song, then save them into the
MID file.

Open the Markers page
While in Song Play mode, press the MARKER buttons.
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Add markers
Start the Player by pressing the PLAY/STOP (»/l) button.

Markers can be added even while the Player is not running, but adding them
while the Song is running is easier.

When you reach the position you want to save as a marker, touch the Add
button.

If you touch Add within the early beats of the measure, the beginning of the
current measure is saved as a marker.

If you touch Add within the last beat of the measure, the beginning of the
following measure is saved as a marker.
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3 Do the same for any following marker.
4 Stop the Player by pressing the PLAY/STOP (»/m) button.

Delete markers
1 Touch the marker to be deleted in the markers list.
2 Touch the Delete button to delete the selected marker.

3 Save the markers (as described below).

Edit the name and position of a marker
1 Touch the marker to be edited in the markers list.

2 Touch the Edit button to start editing the marker. The Edit Marker window
will appear.

Erdif Flarksr Plagar

3 While in the Edit Marker window, edit the position and name of the selected
marker.

4 Save the markers (as described below).

Save the markers
= Touch the Save Mk button to save all the markers into the MID file.

= If you are not in the Markers page, choose the Save Song Marker command
from the page menu.
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Reading the music score

Creating and reading the music score

Create the music score
Choose a MIDI Song to play with the selected Player.

Press the SCORE button to open the Score page. A score of the selected
track will be generated.

Depending on the content of the track, either notes or chords are shown in
the staff.
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Choose a different track
Choose a different track to be seen as music score by using the Trk menu.

Usually, the melody is track #4.

Choose the clef
Choose a different clef by using the Clef menu.

Usually, the correct clef is automatically assigned by the score generator.
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Clef Meaning
Treble Standard Treble clef.
Treble+8 Treble clef with transposition one octave upper.
Treble-8 Treble clef with transposition one octave lower.
Bass Standard Bass clef.
Bass-8 Bass clef with transposition one octave lower.

Exit from the Score page
When done with the score, press either the SCORE or the EXIT button.

Intelligent display of the score

Score generation is smart enough to ‘clean-up’ a track with automatic
guantization, syncopation, key and clef generation. Even non-quantized
tracks will be shown in a very readable way.

If a Key Signature event is found at the beginning of the Song (position
‘001.01.000’ of the Song's Master track), the correct key signature is also
shown.

Following the Song

You can always see where you are in the score by watching at these indica-
tors:

A red vertical line, showing indicating the current staff in play.

A red triangle, showing the current position.
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Showing lyrics, chords, note names

Read the Lyrics

Touch the Lyrics button to make the lyrics (if available) appear or disappear.

Read the chords

Touch the Chord button to make the chord symbols (if available) appear or
disappear.

Read the note names

Touch the Note button to make the note name appear or disappear next to
each note.

Chords and note names are shown either according to the English (A, B, C...)
or Italian (Do, Re, Mi...) system, depending on the selected language.

Go to the Global > General Controls > Interface page, and use the Language
parameter to change the language.

Muting the selected track

Mute the track if you are going to play or sing it live. This will avoid overlap-
ping between your playing or singing and the internal Sounds.

Touch the Play/Mute ( _Flay |/ Hute |) button to listen or mute the selected
track.

To make the Play/Mute status of the Song tracks permanent for all the sub-
seguent MIDI Songs, write it to memory.

Go to the Global > Mode Preferences > Song & Sequencer page, and choose
the Write Song Play Track & FX command from the page menu.

Music score and transposition

The Score page shows the actual MIDI notes. Using the TRANSPOSE buttons
or transposing the selected track does not affect the music score.
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Searching for files and
other items

Using the Search function

Searching

Depending on the page, you can search for different types of data. For ex-
ample, while in the Media pages you can only search for files, while in Style
Play or Song Play mode you can search for several different types of data
(Styles, Songs, Lyrics...).

The Search function is also available while the Keyboard Set, Sound, Style,
Pad, Voice/Guitar Preset, Sample, Multisample, Drum Sample or File Selector
is open. It is not available in all pages, since sometimes there are no relevant

data to search for a particular page (for example, the Global pages).

Access the Search window
Press the SEARCH ( O, ) button to open the Search window.
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Choose the type of data to look for

If needed, use the Type menu to choose the type of item you are looking for.

Choose a storage device and folder

When searching for Files, Songs or Lyrics, you can choose a storage device
and folder where to focus your search. When one of the above types are
chosen, the Browse button will be activated.

Touch the Browse button to open the File Selector.
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Use the Device menu to choose the storage device containing the file you
are looking for. Use the Open and Close buttons to open and close the se-
lected folders. Use the Root button to return to the top level of the device.

When you see the folder containing the file you are looking for, touch it, then
touch the Select button to select it and close the File Selector. The name of
the selected folder will be shown in the title bar of the Search window.
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Type the name and start searching

1 Type the name of the item you are looking for. There is no difference be-
tween upper and lower cases (“"LOVE" is the same as “Love"” or “love").
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2 When finished entering the name, touch the Search button. After a while, the
list of items found will start showing on the display.
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The time needed to complete a search depends on the type and size of the
device(s) and the number of items.

Only one search at a time can be carried on. Please wait for the current
search to be completed, or touch the Stop button to stop the current search
and do a new one.

Stop the Search operation

= After you touch the Search button, its name changes to Stop. Touch this
button to stop the ongoing search before all results are found. The name of
the button will revert to Search. Any item found will remain on the display,
until you do a new search.
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Exit from the Search window without stopping the Search operation

Touch the Cancel button in the display, or press the EXIT or SEARCH (Q,)
button on the control panel, to exit from the Search window and carry on
other operations. The search will continue in the background.

Ask info for an item

Touch one of the items found to select it, then touch the Info button to see
relevant information.

Touch OK to close the Info dialog.

Restart the Search operation

Touch the Search (_4 |) icon to return to the main Search page and start
searching again.

Select the item found

If you have found what you were looking for, touch its name and then touch
the Select command.

If you want to close the Search window without selecting anything, press the
EXIT button. (When a window does not close by itself, it means the Display
Hold is turned on. See Display Hold on page 44).



A note about searching: the wildcards

While searching, the string entered will be searched as a whole word or
as part of a word. For example, if you entered "love”, the function will find
"Love" and “LoveSong", or any other word containing the string “love".

You can use the wildcards “?" (any single character) and “*" (any sequence
of characters) to search exactly for that string. For example, “*love" will find
"MyLove", but not “LoveSong". “??love"” will find “Mylove" but not “AllLove".

Also, if you are looking for words that can be spelled in a slightly different
way, you can use the “?" wildcard to find all occurrences; “gr?y" will find out
both “gray"” and "grey".
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Using the SongBook

Choosing the SongBook Entries

What is the SongBook?

The basic idea behind the SongBook is that you always start from a song.
By choosing an Entry from the SongBook, you choose a template for that
song. Everything you need (style, song, sounds, voice or quitar effects, lyr-
ics, key, tempo value) is there at the touch of a single button.

In other words, the SongBook is the onboard music database, allowing
you to organize the Styles and Songs for easy retrieving. Each Entry of
this database (a 'song’) may include information like the artist, title, genre,
number, key, tempo, and meter (time signature) of a specified song. When
choosing one of the Entries, the associated Style, MIDI or MP3 Song - as
well as the Style Play or Song Play mode - is automatically recalled. The
Master Transpose value is automatically set. A Voice or Guitar Preset
might also be recalled.

In addition to helping you organize your shows, the SongBook allows you
to assign up to four Pads, and up to four Keyboard Sets to each Entry. Also,
you can link a TXT file to any Entry, to be used as the Lyrics of a song, even
if there are no Lyrics inside the associated MID or MP3 file, or if you prefer
to play the song live with the backing of the Styles.

You can add your own Entries to the SongBook, as well as edit the ex-
isting ones. KORG already supplies some hundred Entries as standard.
Furthermore, the SongBook allows you to create various Set Lists, that
are collections of Entries that will suit your different types of show, and
you can choose with the dedicated buttons on the control panel.

Internal and Direct SongBook

In addition to the internal SongBook, residing in your Pa700, you can also
choose Entries and Set Lists from an external, Direct SongBook, that will
extend your internal database on the fly. How to select it is explained in
The Direct data on page 893.
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Choosing the SongBook Entries from the Book list

A large database is already included with the instrument. You may browse
through this database and choose a SongBook Entry.

Choose a SongBook Entry

1 While you are in Style Play or Song Play mode, press the SONGBOOK but-
ton to open the Book page.
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2 Browse through the Entries.
Use the scrollbar or the VALUE control to scroll.

Keep the SHIFT button pressed and touch one of the arrows of the scrollbar
to jump to the previous or next alphabetical section.

3 When the Entry you are looking for appears in the display, touch it to assign
it to the Arranger or the Player.

After choosing the Entry, its name will appear just under the title bar (N:),
next to the name of the associated Style or Song. The name of the Entry in
the list will appear highlighted.
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The associated Style or Song will be recalled.
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Pads and Keyboard Sets will also be recalled. Keyboard Set #1 will be select-
ed. Any TXT file associated with the Entry will be shown in the Lyrics page. A
Voice/Guitar Preset will also be recalled.

Use the START/STOP or PLAY/STOP (»/ml) button to start and stop play-
back of the selected Style or Song.

The icons in the Type column will help you identify the Entry.

Type Meaning

Style-based Entry. When chosen, it will select a Style and switch to the Style Play
mode.

MIDI Song-based Entry. When chosen, it will select a Song and switch to the Song
Play mode.

MP3 Song-based Entry. When chosen, it will select a Song and switch to the Song
Play mode.

Direct Entries are surrounded by a bright frame.

Type Meaning
Direct Entry.

Sorting by label/column

On top of the list you can find some labels, each one corresponding to a col-
umn of data (Type, Name, Genre, Key, Bpm, Meter...). You can choose one of
the labels to sort the list according to that type of data.

Change the order of the list

Reorder the items according to a different criterion (Type, Name, Genre,
Key, Bpm, Meter...) by touching the corresponding label on top of the list.

By touching the label again, the order of the items will switch between as-
cending and descending.
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Due to space constraints, not all labels can be seen on top of the lists. You
can decide what to show in the SongBook lists.

Please note that the Artist and Key fields of all the supplied Entries have
been intentionally left empty.

Choose one of the label combinations

1 Choose the Preferences command from the page menu to open the
Preferences dialog.
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2 Use the Columns menu to choose the set of columns to be shown.

3 When done, touch the OK button to close the dialog.



Using the SongBook [107

Filtering the Entries

When you are looking for a particular artist, genre or other categories, you
may ‘filter’ the list to only see the type of Entries you are looking for. Please
note that you can also find items inside the SongBook database by pressing
the SEARCH button on the control panel, but while the Search function only
searches for names, the Filter function allows for a more refined search on
multiple parameters at the same time.

Open the Filter dialog

While in the SongBook > Book page, touch the Filter... button to open the
Filter dialog.

Edit the filter criteria and activate the filters

Touch the Text Edit ( T]) icon next to the field you want to edit, to open the
virtual keyboard and type the text string you are looking for.

For example, you may want to find all songs containing the word ‘love’ in the
title (in any position in the string). If so, select the Name criterion, and enter
the word ‘love’. Capitals are not relevant for the search.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

2 Repeat the above step for all the fields you want to include in your filter.
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If you like, select a Meter and/or a range of Tempo values to be included in
your filter criteria.

Delete the filter criteria you don't need

Touch the Clear button to delete the text string or reset the parameter to a
default value.

Touch the Clear All button to reset all filter criteria.

Confirm the filters

When done editing the filter parameters, touch the OK button to close the
Filter dialog and return to the Book page.

The Filtered checkbox will be automatically selected, and the filter will be
activated. Only the Entries matching the entered criteria will be seen in the
Book list.
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Remove the filters and see all the Entries again

Touch the Filtered checkbox to deselect it.
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Getting information on the SongBook Entries

You can see some statistical information on the selected SongBook Entry,
to see the name of the Entry, the associated Style or Song, the total number
of Entries in the SongBook database, the number of filtered Entries in the
Book page, the number of available Set Lists, and the number of Entries in
the selected list.

While in the SongBook, choose an Entry.
Go to the SongBook > Info page.
If you selected a Style-based Entry:

S BB
Name of the
selected Entry W= A nrbe m T
Associated Style Figle: Afru-Cuben Fazs
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Name of the
selected Entry

Song assigned
to the Player

If the Selected Entry (N:) area is blank (---), the selected Entry has been
modified, or no Entry has been selected.
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Choosing the SongBook Entries by Song Number

You can select a SongBook Entry by entering its unigue Song ID Number.
Numbers associated with each Entry can be programmed in any of the
SongBook Entry edit pages. (See Editing the Song Selection Number on
page 123 for more information).

To help you find a SongBook Entry by ID number, you can export a song list
using the Export as Text File command from the page menu, and print it.

To see the numbers while in the Book page, be sure the Num column is
shown.

If it is not shown, choose the Preferences command from the page menu,
then use the Columns menu to choose one of the options including the Num
column.

To select a SongBook Entry by entering its ID number, press the SONGBOOK
button again while you are in any page of the SongBook. The numeric key-
pad will appear, allowing you to enter the ID number corresponding to the
desired Entry.

If a Direct SongBook has been selected, and the same number exists in both
lists, you are asked to choose between the Internal and Direct SongBook.
Choose an option and touch OK to confirm.

Choosing the SongBook Entries via MIDI

SongBook Entries can be remotely selected via MIDI. In addition, MIDI mes-
sages can be sent via MIDI when choosing a SongBook Entry. This is useful
to synchronize Pa700 to an external editor or digital music sheet reader (for
example, a dedicate app running on a tablet).

The Tablet MIDI Preset programs MIDI channel #16, so that it is used to send
MIDI messages when selecting the SongBook Entries, or to receive MIDI
messages to selecting them from an external device.

Go to the Global > MIDI > General Controls page and choose the Tablet MIDI
Preset.



You can program or edit your own MIDI Preset for selecting SongBook
Entries. A special MIDI channel used as the Control channel is needed to send
MIDI messages to select the SongBook Entries, or to receive MIDI messages
when selecting them.

Configure the Control channel

Go to the Global > MIDI > General Controls page and choose a MIDI Preset to
be used as a starting point.

Go to the Global > MIDI > Midi In Channel page, and assign the Control op-
tion to one of the sixteen available MIDI channels (usually one of the higher-
numbered ones, for example #16).

Go to the Global > MIDI > Midi Out Channel page, and assign the Control op-
tion to one of the sixteen available MIDI channels (the same as on the MIDI
IN will work fine).

When done, save these settings to a new or existing MIDI Preset, by choosing
the Write Midi Preset command from the page menu.

When you are ready to remotely select SongBook Entries, switch to the Style
Play or Song Play mode.

At this point, Pa700 must receive on the special Control channel the NRPN
Control Change messages #99 (MSB, with value 2) and #98 (LSB, with value
64) in fast succession, as an initialization string. This string must be sent
only once, unless another NRPN control is sent on the same MIDI channel
before selecting a different SongBook Entry.

After the initialization string has been sent, you must send the selection
string, made of two Control Change messages: CC#06 (Data Entry MSB) for
the thousands and hundreds, and CC#38 (Data Entry LSB) for the tens and
units. The range of the Data Entry controls, in this case, is 0~99 (instead of
the typical 0~127).

The following examples show some typical situations.

Send the following string to select SongBook Entry #77:

[ata 1 [ata 2

AR RE 2 Initializati tring (CC#99, 98)
NEPN LSE E4 nitialization string ,
DataEnt MSE 0O Thousands and hundreds (00xx)

DataEnt LSE 77 Tens and units (xx77)



= Send the following string to select SongBook Entry #100:

Datal Data 2

HERHECE > Initialization string (CC#99, 98)
NEPMLSE 54 g '
DataEnt MSE 1 Thousands and hundreds (01xx)
[ataEnt LSE 0O Tens and units (xx00)

= Send the following string to select SongBook Entry #2563:

Data 1 [ata 2

Ll 5 Initializati tring (CC#99, 98)
MEIEH LSE cd nitialization string ,
DataEnt M5B 25 Thousands and hundreds (25xx)
DataEnt LSB B3 Tens and units (xx63)

When the special Control channel is assigned to one of the MIDI OUT chan-
nels, MIDI messages are sent on this channel when choosing a SongBook
Entry. The messages sent when selecting a SongBook Entry are the follow-

ing:

= An initialization string, made of the NRPN Control Change messages #99
(MSB, with value 2) and #98 (LSB, with value 64) in fast succession.

A selection string, made of the two Control Change messages CC#06 (Data

Entry MSB) for the thousands and hundreds, and CC#38 (Data Entry LSB)
for the tens and units. The range of the Data Entry controls, in this case, is
0~99 (instead of the typical 0~127).
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Using the Set Lists

What are the Set Lists?

Set Lists are selections from the full Book list. They allow for smaller, cus-
tomized lists, suitable for a single gig or your own music preferences. We
already included some example lists, that you can use for your own shows.

Choosing either the Tile View or List View

Set Lists can be used in Tile View or in List View. In Tile View, songs are
shown as pages of tiles, and assigned to the SET LIST buttons on the control
panel. In List View, all songs are shown in a plain list.

Switch between Tile View and List View

While in any SongBook page, choose the Preferences command from the
page menu to open the Preferences dialog.
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Use the Set List Views menu to switch between the Tile View and List View.

When done, touch the OK button to close the dialog.

Playing a Set List from the Tile View

The Tile View shows the selected Set List as a set of songs assigned to the
SET LIST buttons on the control panel. Each tile in the display corresponds
to the same numbered button.

Select the Set List

Go to the SongBook > Set List page. You can press the SET LIST button to
open this page.
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2 Be sure you are in Tile View, otherwise choose the Preferences command
from the page menu to open the Preferences dialog, and select it.
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3 Use the List pop-up menu to select one of the available Set Lists.

The songs in the selected set are assigned to the SET LIST buttons on the
control panel.

Choose a page

The songs in the selected Set List are organized in ‘pages’ of nine (each page
matches the SET LIST buttons).

= Usethe page indicatorin the top right corner of the page to go to a different
page inside the selected Set List.

Page indicator

Choose the Set List from the control panel
1 Besure the SET LIST indicator is turned on.

2 Use the SET LIST buttons to choose the corresponding song from the se-
lected Set List page.
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Songs are assigned to the buttons whose indicator is turned on. Each row of
tiles corresponds to a group of three buttons. The indicator on the selected
song blinks.

————— < KEYBOARD SET LIBRARY / SET LIST
PIANO & FP__ORGAN GUITAR ___STRINGS BRASS __ TRUMPET SAXS&WOOD. SYNTH ETHNIC

o o o o o o o o o

Indicator status Meaning

Off No song assigned.
On Song assigned.
Blinking Song selected.

Choose the Set List from the display
Be sure you are in the SongBook > Set List page.

Touch one of the tiles in the display, to choose the corresponding song.

Play the Set List

Use the START/STOP or PLAY/STOP (»/l) button to start and stop play-
back of the selected Style or Song.

Use the standard Arranger or Player controls to start, pause or stop the
Styles or Songs, or to fast forward and rewind the Songs.

Move to the previous or next song by touching the Prev(ious) or Next but-
ton. Move to any other song by pressing a different SET LIST button, or by
touching a different tile.
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Playing a Set List from the List View

The List View shows the selected Set List as a plain list of songs.

Select the Set List
Press the SET LIST button to open the SongBook > Set List page.

Be sure you are in List View, otherwise choose the Preferences command
from the page menu to open the Preferences dialog, and select it.
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Use the List pop-up menu to select one of the available Set Lists.

The list of songs in the selected Set List will appear. (Contrary to the Tile
View, the songs are NOT assigned to the SET LIST buttons on the control
panel.)

Play the Set List
Browse through the Entries in the list.

Touch the name of the Entry you want to start from to assign it to the
Arranger or the Player.

Use the START/STOP or PLAY/STOP (»/l) button to start and stop play-
back of the selected Style or Song.

Use the standard Arranger or Player controls to start, pause, stop, fast for-
ward and rewind the Styles or Songs.

Move to the previous or next song by touching the Prev(ious) or Next but-
ton. Move to any other song by touching a different Entry in the list.
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Editing the SongBook

Creating and editing the SongBook Entries

Creating a new SongBook Entry

You can add your own Entries to the SongBook database.

Choose the Style or Song

Go to the Style Play or Song Play mode, depending on the type of Entry you
want to add to the SongBook database.

Select the Style or Song to be added to the SongBook.

Assign the Song to Player 1 (only Songs assigned to Player 1 will be saved to
the SongBook Entry).

Choose the Sounds, the Effects and the Pads

Choose the Keyboard Sounds, the Effects, the Pads, and adjust any relevant
parameter the way you prefer for your performance.

A snapshot of the current situation will be saved into the Entry. Keyboard
and Accompaniment Sounds and Effects, Volume levels, Play/Mute status,
the Split status and position, the Octave and Master Transpose, the selected
Style Element, the selected Keyboard Sets and Pads, the Voice or Guitar
Preset (and its Global status) will be saved in the Entry.

The current Keyboard Sounds and their settings will become Keyboard Set
#1.

Please note that changes to a MIDI Song's Sounds will not be saved in the
SongBook Entry. Only the data included in the MID file will be used. To edit
the Song, edit the MID file in Sequencer mode.
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Create a new SongBook Entry

Keep the SONGBOOK button pressed for about one second to create a new
SongBook Entry. The Write Song dialog will appear.

As an alternative, go to one of the SongBook Entry edit pages, and touch the
New Song button, then the Write button.

While in the Write Song dialog, touch the Text Edit ( \T]) icon if you want to
edit the name of the Entry, then touch OK to save the Entry to the SongBook
database.

Editing an existing SongBook Entry

Choose an existing SongBook Entry

Choose a SongBook Entry from the SongBook > Book or SongBook > Set
List page.
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Change the Sounds, the Effects and the Pads

Press the EXIT button to exit the SongBook, and choose different Keyboard
Sounds, Effects and Pads. Adjust any relevant parameter the way you prefer
for your performance. Choose a different Voice or Guitar Preset if you like,
and select the Global checkbox if you want to use the Global preset.
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Save over the existing SongBook Entry

1 Go to one of the SongBook Entry edit pages, and touch the Write button to
save the settings into the selected SongBook Entry.

Touch to Write the
SongBook Entry

2 Choose the Rename/Overwrite option to write over the selected Entry.

If you prefer to create a new Entry, choose the New Song option instead.

3 If you want to change the Entry’'s name, while in the Write Song dialog touch
the Text Edit ( T]) icon, then touch OK to save the Entry to the SongBook
database.

Saving different Styles or Songs

With each SongBook Entry, a reference to a Style or Song is saved. When
editing an Entry, you can change it with a different Style or Song.

1 Choose the SongBook Entry to be edited.
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2 Gotothe SongBook > Write page, and touch the Style/Song > Select button
to open the Style Select or Song Select window.
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Touch to choose a
different Style or
Song

Replaced Style or
Song

4 Be sure the Style/Song > Write checkbox is selected, to save the new Style
or Song and replace the older one.

5 If you don't want to replace the Keyboard Sets or Voice/Guitar Preset, be
sure the other Write checkboxes are not selected.

6 Touch the Write button to save over the existing SongBook Entry.

Saving different Keyboard Sets

With each SongBook Entry, up to four Keyboard Sets are saved. When edit-
ing an Entry, you can replace the older Keyboard Sets with new ones.

1 Choose the SongBook Entry to be edited, and press the EXIT button to exit
the SongBook.

2 Edit the Keyboard Sounds.
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3 Gotothe SongBook > Write page.

4 Select the Keyboard Set > Write checkbox to save the new Keyboard Sets
instead of the older ones.

5 Choose a single Keyboard Set location to save the Keyboard Sounds to the
selected Keyboard Set inside the SongBook Entry. After choosing the target
location you can give the Keyboard Set a new name.

6 If youdon't want to replace the Style or Song, or the Voice/Guitar Preset, be
sure the other Write checkboxes are not selected.

7 Touch the Write button to save over the existing SongBook Entry.

8 If you want to save more Keyboard Sets, repeat the above procedure for the
other Keyboard Set locations inside the SongBook Entry.

Saving a different Voice or Guitar Preset

With each SongBook Entry, a reference to a Voice or Guitar Preset is saved
(depending on the audio input that was selected when creating the SongBook
Entry). When editing an Entry, you can replace it.

1 Choose the SongBook Entry to be edited, and press the EXIT button to exit
the SongBook.

2 Go to the Style Play/Song Play > Mic or Guitar pane and choose a Voice
or Guitar Preset. Select the Global checkbox if you want to use the Global
preset.
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3 Gotothe SongBook > Write page. You will see the Voice or Guitar Preset has
been replaced.

4 Select the Voice/Guitar Preset > Write checkbox to save the new Keyboard
Sets instead of the older ones.

5 If you don't want to replace the Style or Song, or the Keyboard Sets, be sure
the other Write checkboxes are not selected.

6 Touch the Write button to save over the existing SongBook Entry.

Saving different Pads

With each SongBook Entry, a reference to four Pads is saved. When editing
an Entry, you can save or replace the selected Pads.

1 Choose the SongBook Entry to be edited, and press the EXIT button to exit
the SongBook.

2 Goto the Style Play/Song Play > Pads pane to choose up to four Pads.
Go to the SongBook > Write page.

4 If you don't want to replace the Style or Song, the Keyboard Sets, or the
Voice/Guitar Preset, be sure the Write checkboxes are not selected.

5 Touch the Write button to save over the existing SongBook Entry.
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Editing the Song Selection Number

Each SongBook Entry can have a unique ID number (up to 9,999). You can
type them to quickly recall an Entry (see Choosing the SongBook Entries by
Song Number on page 110 for more information).

To help you find a SongBook Entry by ID number, you can export a song list
using the Export as Text File command from the page menu, and print it.

Edit the Song Selection Number

Go to the SongBook > Write page (or any other SongBook Entry edit page),
and edit the Number field.

Assigning a number is not mandatory, but may help in organizing the Entries.
For example, you may use the different 100s to create a different way of cat-
egorizing your entries by genre or age.
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Editing the database tags

The SongBook is a database. You can add to each SongBook Entry special
archival data, or tags, that will later help in retrieving specific types of songs
by using the SongBook > Book > Filter function.

1 Choose the SongBook Entry to be edited.
2 Gotothe SongBook > Tags page.
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3 Edit the SongBook Entry's database tags.

Tag Style-based Entry MID-based Entry MP3-based Entry
Genre Music genre associated with the Entry.

Artist Name of the artist of the song associated with the Entry.

Key Info Original key of the Entry. The first field is the Root, the second one is the

Major/minor mode.

Tempo/BPM  Song's Tempo. This may change, if a Tempo Change event is included within
the associated resource.

You can manually change this value by using the TEMPO buttons on the
control panel. Any change will only be shown after saving the Entry.

Original Tempo of the Original starting Tempo  Always zero (original
Style. of the MID file. Tempo of the MP3
Song).

Meter Info Song's Meter (or ‘Time Signature’). This may change, if a Meter Change event
is included within the associated resource.

M.Transp. Song's Master Transpose value. When the Entry is selected, the Master
(Master Transpose of the whole instrument is automatically changed. The Master
Transpose) Transpose value saved in the SongBook Entry overrides any Master
Transpose setting contained in the associated resource.

You can manually change this value by using the TRANSPOSE buttons on the
control panel. Any change will only be shown after saving the Entry.

4 Touch the Write button to save over the existing SongBook Entry.
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Editing the Style controls (Synchro/Memory)

With Style-based Entries, you can memorize the status of the Style’s Synchro
and Memory function status.

1 Choose the SongBook Entry to be edited.

2 Gotothe SongBook > Controls/Lyrics page.
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3 Edit the SongBook Entry's Style controls.

Syncro Start / Meaning
Synchro Stop /
Memory status

Unchanged When choosing this SongBook Entry, the status of the corresponding
function will be left unchanged.

Off When choosing this SongBook Entry, the status of the corresponding
function will be turned off.

On When choosing this SongBook Entry, the status of the corresponding
function will turned on.

4 Touch the Write button to save over the existing SongBook Entry.
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Linking a text file to the SongBook Entry

You can add Lyrics to any Entry as a linked TXT file. Since there is no auto-
matic synchronization between this type of Lyrics and the associated Style
or Song, you must scroll them manually (as explained in Reading the lyrics
and chords loaded as a text file on page 86).

Link Lyrics as a TXT file
Choose the SongBook Entry to be edited.
Go to the SongBook > Controls/Lyrics page.

Touch the Browse button to open the file selector, and choose a TXT file to
be linked to the current SongBook Entry.

After selection, the name of the linked text file will appear in the Linked
*TXT area.

Unlink the TXT file

While in the same page, touch the Reset button.

Deleting a SongBook Entry

While in the SongBook > Book page, select the song to be deleted.

Go to any of the SongBook Entry edit pages, and touch the Del Song button
to delete the selected song.
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Creating and editing the Set Lists

Enabling Set List editing

Editing the Set Lists is not usually available, to protect Set Lists from ac-
cidental changes.

Enable Set List editing

While in the SongBook, select the Enable Set List Edit command from the
page menu.

If you will prefer to protect the Set Lists again after editing, deselect the
Enable Set List Edit command from the menu.

When the list can be edited, a new set of buttons will appear at the bottom
of the page.

Creating or editing a Set List

Create a new, blank Set List
Go to the SongBook > Set List page, then touch the New List button.

If a Direct SongBook has been selected, you are asked to choose between
the Internal and Direct SongBook. Choose an option and touch OK to con-
firm.

The Internal Set Lists will use Internal Entries, while the Direct Set Lists
will only use Direct Entries. This way, the list will always find the associated
Entries.

The new list will be automatically selected.
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Select a Set List for editing
1 Gotothe SongBook > Set List page. Choose either the List View or Tile View.
2 Use the List pop-up menu to select the Set List to edit.
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Add Songs to the selected Set List
1 Gotothe SongBook > Book page.
2 Browse through the songs in your SongBook database.

3 When you see the song you are looking for, touch it, then touch the Add to
list button to add it to the selected Set List.
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Move or delete songs from the selected Set List

1 Go to the SongBook > Set List page, and touch the song you want to move
or remove from the list.
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2 Edit the list.

= Use the Move > Down (7)) and Move > Up (|77 ) buttons on the display to
move the selected Song to a different position in the list.

= Touch the Del Song button to delete the selected song from the Set List (the
song will not, however, be deleted from the Book list).

Save the Set List

1 While in the SongBook > Set List page, touch the Write button to open the
Write List dialog.

2 While in the Write List dialog, touch the Text Edit ( T]) icon if you want to
assign the Set List a new name. When done editing the name, confirm by
touching the OK button under the virtual keyboard.

3 Choose the Rename/Overwrite option to write over the selected Set List. If
you prefer to create a new Set List, choose the New List option instead.

4 Touch the OK button to confirm saving.
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Deleting a Set List
1 While in the SongBook > Set List page, use the List pop-up menu to select
the Set List to delete.

2 Touch the Del List button to delete the selected Set List (the songs it con-
tains will not be deleted from the Book list).
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Deleting all the SongBook Entries and Set
Lists

You may want to create you own Book list, removing all the default Entries
and Set Lists.

Go to any of the SongBook pages.
Choose the Initialize SongBook command from the page menu, and confirm.

Please note that this operation will permanently delete all the Entries and
the Set Lists. To restore the original factory data, use the Factory Restore
command in the Media > Utility page, and only select the SongBook.
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Using the SongBook with a personal
computer

Additional software has been created to work together with the SongBook.

Editing the SongBook with SongBook Editor

You canuse KORG's own SongBook Editor to edit single Entries, the SongBook
database and the Set Lists on a Windows PC. With SongBook Editor you can
comfortably view and edit a SongBook file on your PC.

Using a tablet as a SongBook extension

You can synchronize Pa700 to an external editor or digital music sheet reader
(like BauM Software's SongBook+ for the iPad or Zubersoft's MobileSheets
for Windows and MobileSheetsPro for Android). Please refer to the devel-
oper's documentation for further information about these software applica-
tions.


http://www.korg.com/us/support/download/product/0/516/
http://www.baum-software.ch/en-songbook.html
http://www.zubersoft.com/mobilesheets/
http://www.zubersoft.com/mobilesheets/

PART IV:
CUSTOMIZING
AND EDITING
THE SOUND
SETS
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Customizing the
Keyboard Sets

Playing different Sounds with the left and
right hand

Splitting the keyboard

Split the keyboard into a Lower (left hand) and Upper (right hand) part

Press the SPLIT button on the control panel to light up its indicator. The
keyboard will be divided into a Lower (left hand) and Upper (right hand) part.

””!Lower !”” !”!”! Upper!”””
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Remove the split and play the Upper Sounds over the full keyboard range

Press the SPLIT button again to turn its indicator off. The Upper Sounds will
play on the full keyboard range, as in an acoustic piano.

H1LLL
Upper
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Split, Keyboard modes, Sounds

When changing the SPLIT status, the number of Sounds you hear may
change.

SPLIT Keyboard Left hand (Lower) Sounds Right hand (Upper) Sounds
indicator mode

Off Full No Lower Sound Up to three Upper Sounds as-
signed to the full extension of
the keyboard

On Split A single Lower Sound assigned  Up to three Upper Sounds as-
to the left hand signed to the right side of the
keyboard.

Changing the local (or temporary) split point

You can choose a different point where the keyboard is split into an Upper
and a Lower part. This is called the split point.

Change the local (or temporary) split point from the control panel

1 Keep the SPLIT button pressed to open the Split Point dialog.

2 Play the lowest note of the Upper (right hand) part on the keyboard.

Change the local (or temporary) split point from the display
1 While in the Main page, touch the Split tab to see the Split pane.
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2 Touch the keyboard diagram in the display, then play the lowest note of the
Upper (right) part on the keyboard.

As an alternative, touch the Split Point parameter to select it, and use the
VALUE control to select the new split point.

When you change the split point, the Global parameter is automatically de-
selected (see ‘Global" and ‘local’ (or temporary) split point on page 138).
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Memorize the local split point

The local split point can be memorized into a Keyboard Set. Each Keyboard
Set associated to a Style or SongBook Entry can have a different split point.

Write the changes to a Keyboard Set.

Changing the global split point

The global split point is both the general setting you use when there is no
‘local’ split, and a 'template’ from which to start setting the various local split
points saved into the Keyboard Sets. You can change it and use it as the main
split point of the instrument. Some Keyboard Sets might override the global
split point with their memorized local split points.

Change the global split point
Go to the Global > Mode Preferences > Style page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY
button to open the Style page.

Touch the keyboard diagram in the display, then play the lowest note of the
Upper (right hand) part on the keyboard.

As an alternative, touch the Split Point parameter to select it, and use the
VALUE control to select the new split point.

Press the EXIT button to return to the previous page.



‘Global’ and ‘local’ (or temporary) split point

You can choose a ‘global’ split point that is not changed when choosing a
different Keyboard Set. Or you can choose a ‘local’ split point that is better
suited to the individual Keyboard Set, and can change when selecting it.
The ‘local’ split point is just temporary, and only becomes permanent when
you write a Keyboard Set.

To change the type of split point, select or deselect the
Global parameter in the Split Point dialog. J1T TV TV o,

Global Split Split type Meaning

On (Selected) Global Leave this box checked to use the global split point. This
is the general setting from which you can start program-
ming the local settings.

Off (Deselected) Local This box is automatically deselected when you start pro-
gramming a local split point in the Main page. The local
split point can be written into a Keyboard Set. Use it when
you need a particular split point for a particular Sound set.

Parts, tracks, channels

On the keyboard, Sounds are assigned to one of the keyboard parts
(Upper, Lower). In Styles and MIDI Songs, Sounds are directly assigned
to the Arranger or Sequencer tracks, where cycling patterns or recorded
sequences play them. Tracks are the equivalent of recorder tracks, with
the associated mixer channels. In fact, Pa700 does include a recorder and

a digital mixer!
1 Y

UL

Sounds/Tracks Mixer Channels Recorded Tracks
Upper Upper MIDI Song
Lower Lower

MP3 Song
Pads Pads
Style Style

Song Song(s)
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Playing two or three Sounds at the same
time

You can play up to three layered Sounds on the keyboard. This is useful to
add, for example, a layer of Strings or Synth Pads to the Grand Piano sound.
The Sounds will be assigned to the Upper part of the keyboard.

When the SPLIT button indicator is turned off (Full Keyboard mode), the
Upper parts will play on the full range of the keyboard, as it happens on an
acoustic piano. Otherwise (Split Keyboard mode), you will play the Upper
Sounds with the right hand.
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Turn the selected Sound on or off from the display

If the Sound you want to mute is in Play, touch the Play/Mute icon to set it

to Mute.

If the Sound you want to hear is in Mute, touch the Play/Mute icon to set it

to Play.

Memorize the Sound status

Write the changes to a Keyboard Set.
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Choosing different Sounds

You can assign different Sounds to the keyboard. The new combination of
Sounds can then be written into a Keyboard Set.

Follow the same procedure when choosing Sounds for the other Sound sets
(Accompaniment and MIDI Song tracks, that can be written into the Style
Settings or a MIDI Song).

Open the Sound Select window from the display

1 Be sure to be in the main page of the Style Play or Song Play mode. If you
are not there, press either the STYLE PLAY or the SONG PLAY buttons in
the control panel.

2 Touch the name of the Sound you want to change to select it.

3 Touch a second time the name of the Sound you want to change.

Choose a Sound

1 Browse through the Sounds in the Sound Select window.
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= To choose one of the available types of Sound, touch the buttons at the top

of the window.

Type of Sound Meaning

Factory Standard Pa700 Sounds, that cannot normally be modified. These are
the richest, most modern Sounds of the whole collection.

Legacy Legacy Sounds allowing for greater compatibility with older Pa-Series
instruments.

Local Some models could include Local-type Sounds, that are Factory Sounds
customized for a particular country.

GM/XG Sounds allowing for full compatibility with MIDI Songs based on General
MIDI and XG Sounds and Drum Kits.

User Locations where you can load new Sounds and Drum Kits from an
external device, or save new or edited Sounds and Drum Kits.

= To choose a different group of Sounds, touch one of the tabs on the sides

of the window.

= Tochoose one of the available pages in the selected Sound group, touch one
of the P1...Px tabs at the bottom of the window.

Touch the name of the Sound you want to choose.

If you want to close the Sound Select window (and it does not close by itself),

press the EXIT button. (When a window does not close by itself, it means the
Display Hold is turned on. See Display Hold on page 44).

Memorize the assigned Sounds

= Write the changes to a Keyboard Set.
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Mixing the Keyboard Sounds

Adjusting the Sound's volume

At its core, Pa700 is a mixer. As with any mixer, you can adjust the volume
level of each Sound, therefore changing the balance between the different
Sounds on the keyboard.

Adjust a Sound’s volume from the display

1 While in the Main page, touch the Volume tab to select the Volume pane.

Accompaniment Keyboard Sounds
Groups

2 Touch the mixer channel whose volume level you want to change.

3 Keep the virtual volume slider held on the screen, and drag it to the desired
level.

As an alternative, use the VALUE control to change the volume level of the
selected channel.

4 Keep the SHIFT button pressed, and use the TEMPO +/- buttons to propor-
tionally change the volume of all the similar parts.

For example, changing the volume of any of the UPPER sliders proportion-
ally changes the volume of all the Upper Sounds.

Memorize the Sound's mix

= Write the changes to a Keyboard Set.
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Turning the Sounds on or off from the Volume pane

Sounds can be muted, in case you don't want to hear them in the mix.

Select the mixer channel

= Select the mixer channel to turn on or off.

Turn a channel off (Mute)

= Touch the Play icon ( ) in the mixer channel corresponding to the Sound
to mute ().

Turn a channel on (Play)

= Touch the Mute icon ([@]) in the mixer channel corresponding to the Sound
to play ().

Memorize the Sound status

= Write the changes to a Keyboard Set.

Soloing a Sound

You can listen to a single Sound in solo, to understand how it sounds out of
the mix.

Solo a Sound

= While the Volume pane is shown, keep the SHIFT button pressed, and touch
the mixer channel that you want to listen in solo.

In any page where it appears, you can touch the mixer channel correspond-
ing to the Sound to isolate.

When this function is activated, the 'Solo" warning will flash on the page
header.

[Stule Play_____ (Solo) |

Solo a Sound via menu command
As an alternative, you can solo a Sound using a menu command.

1 While in any page where the name of the Sound or the mixer channel cor-
responding to the Sound to listen in solo appears, touch it to select it.

2 Choose the Solo Track command from the page menu.
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Deactivate Solo
Do one of the following:

= While in any page where the mixer channels appear, keep the SHIFT button
pressed, and touch the mixer channel that is currently in solo.

= Choose the Solo Track command from the page menu to deselect it.
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Transposing the Upper Sounds to a
different octave

All Upper Sounds can be transposed to an upper or lower octave at the press
of a single button. The current octave transposition is shown next to the
Sound name.

Octave

Transpose the Upper Sounds one octave up
Press the UPPER OCTAVE + button on the control panel.

Transpose the Upper Sounds one octave down
Press the UPPER OCTAVE - button on the control panel.

Reset the octave transposition
Press both UPPER OCTAVE buttons together.

Memorize the Sound transposition

Write the changes to a Keyboard Set.
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Using the Ensemble to add harmony

There are several types of Ensemble, but with most of them what you play
with your right hand will be harmonized with the chords you play with your
left hand.

Turning the Ensemble on or off

Turn the Ensemble function on
1 Besurethe SPLIT indicator is turned on.
2 Press the ENSEMBLE button to light up its indicator.

Play chords with your left hand, and a melody with your right hand. You will
hear the chord notes added to the melody.

Turn the Ensemble function off
= Press the ENSEMBLE button again to turn its indicator off.

Choosing an Ensemble type

Select a different harmonization style
1 Gotothe Style Play > Keyboard/Ensemble > Ensemble page.

As an alternative, keep the SHIFT button pressed, and press the ENSEMBLE
button to open the Ensemble page.
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2 Use the Type parameter to choose an Ensemble type.

Ensemble type Meaning

Duet Adds a single note to the melody.

Close Adds a closed-position chord to the melody.

Open1 Adds an open-position chord to the melody.

Open 2 As the above, but with a different chord shape.

Block Block harmonization - very typical of jazz music.

Power Ensemble Adds a fifth and an octave to the melody, as heard in hard rock.

Third Up This option adds a third over the melody note (depending on the recog-
nized chord).

Fourths LO Typical of jazz, this option adds two perfect fourths under the melody.

Fourths UP As the above, but with notes added over the melody.

Fifths This adds two fifths below the original note.

Octave Adds an octave to the melody.

Dual This option adds to the melody line a second note, at a fixed interval set
with the “Note"” parameter. When selecting this option, a transposition
value appears (-24...+24 semitones to the original note).

Brass Typical Brass section harmonization.

Reed Typical Reed section harmonization.

Trill When two notes are played on the keyboard, this option trills them. If
three or more notes are played, only the last two are trilled. You can set
the trill speed by using the Tempo parameter (see below).

Repeat The played note is repeated in sync with the Tempo parameter (see be-
low). When playing a chord, only the last note is repeated.

Echo As the Repeat option, but with the repeated notes fading away after the
time set with the Feedback parameter (see below).

AutoSplit1 If more than a single Upper Sound is in play, the Upper 1 Sound plays the
melody in mono, while the other Upper Sounds play the chord notes.
If only the Upper 1 Sound is in play, it plays polyphonically all the chord
notes.

AutoSplit2 Similar to AutoSplit1, but the Upper 1 Sound always plays the uppermost
note.
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3 When they appear, adjust the additional parameters.

Additional How it works Value

parameters

Note Velocity Velocity (dynamics) difference between the melody played -10...0
with your right-hand and the added harmonization notes.

Tempo Note duration for the Trill, Repeat or Echo Ensemble options.  1/23..4/4
This is in sync with the Tempo value.

Feedback Repetitions of the original note/chord when the Echo option 1..8

is selected.

4 Use the Ensemble Track Assign parameter to set the Ensemble function for
each of the Upper Sounds.

Ensemble Track Meaning

Assign

Off No harmonization

Normal This Sound is included in the harmonization

Mute This Sound only plays the Ensemble notes, but not the original note.

Exit the Ensemble settings page

= Press the EXIT button to return to the previous page.

Memorize the Ensemble settings

= Write the changes to a Keyboard Set.
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Advanced editing of the
Sound sets

The editing procedure

Sound sets are groups of Sounds that are selected all at the same time.

Sound set

Keyboard Sets
(from the library)

Type

Sounds assigned to the keyboard, saved in the KEYBOARD SET
LIBRARY.

Keyboard Sets
(from a Style)

Sounds assigned to the keyboard, saved in the KEYBOARD SET sec-
tion and selected with the Styles.

Keyboard Sets (from a
SongBook Entry)

Sounds assigned to the keyboard, saved in the KEYBOARD SET sec-
tion and selected with the SongBook Entry.

Style Settings

Sounds for the Accompaniment tracks, selected with the Style.

MIDI Song (in Song
Play mode)

Sounds manually assigned to the tracks of any MIDI Song selected
in Song Play mode. You can select these Sounds, but not save them.

MIDI Song (in
Sequencer mode)

Sounds selected by the Program Change messages contained inside
a MIDI Song. You can edit and save these messages in Sequencer
mode.

Choose from the library a Keyboard Set whose Sounds and settings to edit

Press either the STYLE PLAY or SONG PLAY button, then choose from the
KEYBOARD SET LIBRARY section the Keyboard Set whose Sounds you

want to edit.

Choose from a Style the Keyboard Set whose Sounds and settings to edit

Press the STYLE PLAY button, then choose a Style, then the Keyboard Set
(from the KEYBOARD SET section) whose Sounds you want to edit.
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Choose from a SongBook Entry the Keyboard Set whose Sounds and set-
tings to edit

Press the SONGBOOK button and choose a SongBook Entry; or press one
of the SET LIST buttons to choose the corresponding SongBook Entry. Then
choose the Keyboard Set (from the KEYBOARD SET section) whose Sounds
you want to edit.

Choose a Style whose Sounds and settings to edit

Press the STYLE PLAY button, then choose the Style whose Sounds you
want to edit.

Choose Sounds for the Song Play mode

Press the SONG PLAY button, then choose any MIDI Song from disk. These
changes will not be saved to the Song, and will only serve for on-the-fly cus-
tomization.

Choose a MIDI Song whose Sounds and settings to edit

Press the SEQUENCER button to go to the Sequencer mode, then choose
from disk (or create by recording it) the MIDI Song whose Sounds you want
to edit.
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1 Press the MENU button to access editing and see the edit menu.

2 Choose an edit section and edit page to access the parameters.

Most editing is to be done on the selected Sounds.

Switch between the Keyboard and Style or Song Sounds

= Repeatedly press the TRACK SELECT button. The display will cycle between
the Keyboard and the Style or Song Sounds.

Select the track/channel to edit
= Touch the individual track/channel to select it.
Selected

mixer
channel

= When finished editing, write the changes to a Sound set. This will be ex-
plained at the end of the relevant chapters.
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Mixing the Sounds

The Volume/Pan page is the internal digital mixer of the instrument.

1. Mhixer /Tuning

Hylon Slide Pro

Setting the Volume and Play/Mute status

Access the Volume/Pan page

= Go to the Mixer/Tuning > Volume/Pan page, and find the Volume and Play/
Mute controls.

Set the individual Sound's Volume

= Keep a virtual volume slider held on the screen, and drag it to the desired
level.

As an alternative, use the VALUE control to change the volume level of the
selected mixer channel.

Volume Meaning

0..127 Volume level in MIDI values

Change the play/mute status of the individual Sound

= Repeatedly touch the Play ( E ) or Mute (ﬂ) icon in the mixer channel cor-
responding to the Sound whose status to change.
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The Upper Sound volume sliders can be linked together, to proportionally
change all Upper Sounds with a single slider.

Go to the Mixer/Tuning > Volume/Pan page.

Select or deselect the Upper Volume Link checkbox.

Upper Volume Link Meaning

On When you change the volume of one of the Upper Sounds, the vol-
ume of the other Upper Sounds is changed proportionally.

Off You only move a single volume slider.

Setting the Pan

The Pan (panorama) is the Sound'’s position in the stereo field.

Go to the Mixer/Tuning > Volume/Pan page, and find the Pan controls.

Keep the Pan knob held on the screen, and move it to the desired level.

As an alternative, use the VALUE control to change the value of the selected
knob.

Pan Meaning
L-64 .. L1 Left
coo Center

R+1..R+63 Right




Adding effects

The FX processors

Pa700 includes both insert and master effects (‘effect’ is often abbreviated
as FX).

Insert effects (IFX) are assigned to a single Sound, and process the whole
signal passing through. The most common insert effects are amp simula-
tors, chorus or flanger, overdrive and distortion pedals, compressors, etc.
Insert effects are pre-fader, so the volume level of the mixer channel will not
change the level of the signal entering the effect.

Master effects (MFX) are effects shared by several different Sounds, that
can be mixed in at different levels. The most common master effects are
delays and reverbs. Master effects are post-fader, so the volume level of the
mixer channel will change the level of the signal entering the effect.

Each group of Sounds/channels can go to a different group and number of
effects.

Sound/Channel FX Insert FX Master FX
Group
Keyboard FXB One (1), assigned to a single Two (2), shared between all
Sound. Sounds.

Accompaniment | FX A  Up to two (2), freely assignable : Two (2), shared between all
to any Sound. Up to two (2) ef- Sounds.

fects can be assigned to a single
Sound.

Drum Families FX A Up totwo (2), freely assignable Two (2), shared between all
(DF) to any Drum Family. Up to two Sounds.

(2) effects can be assigned to @ prym Families can set their own
single Drum Family. send level to the Master FXs.
Drum Families can be processed : Then, the Drum Kit has its own
by their own Insert FXs. The send levels.

Drum Kit can then be further
processed by its channel's Insert
FXs.

The total number of Insert FXs
available for Drum Families,
the Drum Kit and the other
Accompaniment Sounds is two
(2).

Pad FXA - Two (2), shared between all
Sounds.




Sound/Channel FX Insert FX Master FX
Group

MIDI Song FXA Up totwo (2), freely assignable : Two (2), shared between all
to any Sound. Up to two (2) ef-  Sounds.
fects can be assigned to a single
Sound.

MIDI Song made  FX Up to two (2), freely assignable Two (2), shared between all
with a Pa700 A,B to any Sound. Up to two (2) ef- Sounds.

or a KORG Pa- fects can be assigned to a single
Series instru- Sound.
ment

You can assign to the master effect processors any type of available effects,
but we found it convenient to arrange them, most of the times, in the follow-
ing way:

Master FX Type of effect

Al Reverb processor for the Accompaniment and MIDI Song Sounds

A2 Modulating FX processor for the Accompaniment and MIDI Song Sounds
B1 Reverb processor for the Keyboard Sounds

B2 Modulating FX processor for the Keyboard Sounds

All the effects in Pa700

Pa700 includes a powerful multi-effect processor for the internal Sounds.
These effects contribute to make the final sound of the instrument, adding
vibe and a sense of the space. There are up to three insert and four master
effects, to which the Sounds can be sent from their internal mixer channel.

At the end of the audio path there are a Limiter and Master EQ, used to
process both Sounds and MP3 Songs, and give more punch and refinement
to the final, produced sound going to the audience.

In addition to the above, Pa700 also includes a multi-effect processor for
the microphone, called the Voice Processor, or as an alternative one for
the guitar called the Guitar Processor. These incredible effects can be
accessed directly from the controls of this instrument, without having to
patch-in any external effect processor.
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Choosing (and viewing) the FX group

In Style Play and Song Play mode, the FX group is fixed and cannot be
changed (you can only see it). In Sequencer mode you can freely choose it
for each Song track.

1 Go to the Mixer/Tuning > Insert FX or FX Send page.
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2 See, or choose the FX group (this latter is only possible in Sequencer mode).
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Activating and choosing the insert effects

Each Sound can go to one or more insert effect processors.

Activate the insert effects

Go to the Mixer/Tuning > Insert FX page.
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FX group
FX on/off
Selected FX
type
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Turn on or off the insert effect(s) assigned to a Sound.

Choose the insert effects

While in the Insert FX page, touch the name of the selected effect type, or
the ‘x’ symbol under the On/Off button, to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

Use the pop-up menu on top of the page to choose an effect.

If needed, edit the effect parameters, as described in the part of the manual
dedicated to the Effects.

You can adjust the Wet/Dry mix of the insert effects, but we suggest not to
touch it, unless you are editing the effects.

When finished editing, press the EXIT button to return to the previous page.
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Activating and choosing the insert effects for the Drum Families

On Drum tracks, you can access a separate Drum mixer, and add insert ef-
fects to each Drum Family. The Drum channel is then sent to the main mixer,
and can use the channel's insert effects.

1 Go to the Mixer/Tuning > Insert FX page.

2 Press the TRACK SELECT button to cycle between the tracks, and find the
Drum track.
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DF (Drum Family)
button in the
Drum track

3 Touch the DF button to access editing the Drum Families of the correspond-
ing Drum track.
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Selected track

Name of the Drum Families

4 On each Drum Family strip, use the various controls to activate/deactivate
and select the insert effects.

5 When finished editing, touch the DF button again to exit the editing page.
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Activating and choosing the master effects

Each Sound can send its audio signal to one or more master effects.

Activate the master effects

Go to the Master Effects pages, and choose either the FX group A
(Accompaniment, Pads, Song) or B (Keyboard).

Siple Pl riasded  E Mt

FX on/off
Selected FX

Turn on or off the master effect(s). Please keep in mind that master effects
are assigned to all the Sounds of the same group.

Choose the master effects

While in the FX A or FX B page, touch the name of the assigned effects to
open the FX Edit page.

Selected FX
Foem b T

FX edit parameters

Feg LS Ngm CAD]

FX mix and modulation

Use the pop-up menu on top of the page to choose an effect.

If needed, edit the effect parameters, as described in the part of the manual
dedicated to the Effects.

You can adjust the Wet/Dry mix of the master effects, but we suggest not to
touch it, unless you are editing the effects. To set the amount of effect, use
the individual channels’ send level instead (as explained below).

When finished editing, press the EXIT button to return to the previous page.
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Adjusting the send level to the master effects

You can adjust the level of the direct (dry) signal sent from each Sound/
channel to the master effects.

1 Go to the Mixer/Tuning > FX Send page.
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2 On each mixer channel, use the Master knobs to control the level of the di-
rect (dry) signal sent to the corresponding FX processor (inside the selected
FX group).

Master1, 2,3 Meaning
0..127 FX Send level in MIDI values




Advanced editing of the Sound sets [161

Adjusting the send to the master effects for the Drum Families

On Drum/Percussion tracks, you can access a separate Drum/Percussion
mixer, and adjust the level of the direct (dry) signal sent from each Drum
Family to separate master effects. The Drum/Percussion channel is then
sent to the main mixer, and can use the channel's master effects.

Since the Drum Families will be processed by two sets of master processors,
we suggest to lower to zero the Drum/Percussion send level in the main mixer.

1 Go tothe Mixer/Tuning > FX Send page.

2 Press the TRACK SELECT button to cycle between the tracks, and find the
Drum and Percussion tracks.
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3 Touch the DF button to access editing the Drum Families of the correspond-
ing Drum or Percussion track.

Selected track

Name of the Drum Families
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4 On each Drum Family strip, use the Master knobs to control the level of the
direct (dry) signal sent to the corresponding FX processor (inside the se-
lected FX group).

Master Meaning
0..127 FX Send level in MIDI values

5 When finished editing, touch the DF button again to exit the editing page.
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Including the dry (direct) signal in the master effects

The dry (or ‘direct’) signal is the raw sound, without the effects. It should be
normally included in the signal coming out from the master effects, to give a
sense of presence of the sound’s source.

This parameter is not needed for the insert effects, since they always include

the dry signal.

Go to the Mixer/Tuning > Volume/Pan page.

Select or deselect the Dry checkbox corresponding to the Sound you want
to include or exclude.
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Dry Meaning

On The direct signal is sent to the outputs, mixed with the master ef-
fects.
[Sound ] ]

Off The direct signal is removed from the audio outputs, that will only

contain the effected signal. With stereo effects, the effected signal
will still be positioned according to the Pan value.

This will work in a way similar to an insert effect, where all the dry
signal is always processed.

L/R Ouf
Master FX
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Copying the effects

To speed up programming, you can copy a single insert or master effect, or
all the effects of an FX group (FXA or FXB). You can copy them between dif-
ferent elements (for example, between Styles and Song, or Keyboard Sets
and Sounds).

The Copy/Paste operation only copies the parameters of the FX Edit page.
Parameters contained in other pages, like Dry or FX Send, are not copied.

Copy the effect
Select the source element (Keyboard Set, Style, Song or Sound).

Go to the Mixer/Tuning > Insert FX page to copy an insert effect, or to the
Master Effects > FX A/B page to copy a master effect.

Touch the name of the effect to be copied, to open the relevant FX Edit
page.

Choose the Copy Effect command from the page menu.

Press the EXIT button to exit.

Paste the effect
Select the target element (Keyboard Set, Style, Song or Sound).

Go to the Mixer/Tuning > Insert FX page to paste an insert effect, or to the
Master Effects > FX A/B page to paste a master effect.

Touch the name of the effect to be pasted, to open the relevant FX Edit
page.

Choose the Paste Effect command from the page menu.
Press the EXIT button to exit.
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Copy the effects
1 Select the source element (Keyboard Set, Style, Song or Sound).
2 Go to the Master Effects > FXA/B page showing the group to be copied.

3 Choose the Copy All Effects command from the page menu.

Paste the effects
1 Select the target element (Keyboard Set, Style, Song or Sound).
2 Go tothe Master Effects > FXA/B page showing the group to be pasted.

3 Choose the Paste All Effects command from the page menu.
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Equalizing the Sounds

The Channel Equalizer

Pa700 includes three-band equalization (EQ) on each individual mixer chan-
nel. Each Sound can be individually equalized.

Setting the EQ gain

Go to the Mixer/Tuning > EQ Gain page.
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Keep the Gain knob held on the screen, and move it to the desired level.

As an alternative, use the VALUE control to change the value of the selected
knob.

EQ Gain Meaning
Hi (High) Gain
-18 ... +18dB

Mid (Middle) Gain
-18 ... +18dB

High frequencies equalization. This is a shelving curve filter.

Middle frequencies equalization. This is a bell curve filter.
Low Gain

-18 ... +18dB Low frequencies equalization. This is a shelving curve filter.
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Adjusting the EQ input sensitivity

Extreme equalization gains can overload the audio circuits and lead to dis-
tortion. You can however trim the input to avoid overloading.

1 Go to the Mixer/Tuning > EQ Control page.
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2 Usethe Input Trim knobs to attenuate the level of the signal passing through
the equalizer.

Input Trim Meaning

0..99 Attenuation value.

Bypassing the EQ

Each EQ can be momentarily bypassed, to check its effect while programing.

1 Go to the Mixer/Tuning > EQ Control page.
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2 Select the Bypass checkbox on the mixer channel you want to exclude from
equalization. Deselect it to activate the EQ again.
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Resetting the EQ
You can reset the EQ to the default (that is, ‘flat’) status.

Go to the Mixer/Tuning > EQ Control page.
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Track Reset

Reset all the EQs, or a single EQ.

Reset the EQ on a single track/channel

Touch the Track Reset button corresponding to the channel whose EQ you
want to reset.

Reset the EQ on all tracks/channels
Touch the Reset All Tracks button.
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Octave transpose and fine tuning
You can set the octave transpose and fine tuning of each Sound.

Access the Tuning page
= Go tothe Style Play/Song Play > Mixer/Tuning > Tuning page.

As an alternative, keep the SHIFT button pressed and press one of the
UPPER OCTAVE buttons to open the Tuning page.
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Set the octave transpose

= Use the Oct. Transpose knobs to set the octave transpose for each Sound.

Octave Transpose Meaning
0 Standard tuning.
-3..43 Octave Transpose value (in octaves).

Set the fine tuning

= Use the Detune knobs to set the fine tuning for each Sound.

Detune Meaning

0 Standard tuning.

-64 ... +63 Sound pitch (in cents of a semitone).
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Programming the sound routing and

polyphony

Using the internal or external Sounds

Usually, the Keyboard, Arranger and Player play the internal Sounds.
However, you can choose to let them play an external sound generator.

1 Gotothe Track Control > Mode page.
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2 Use the Internal/External parameter to connect the corresponding part/
track to the internal and/or external sound generation.

Int/Ext Meaning

Both The part/track plays both the internal sounds and an external instru-
ment connected to the MIDI OUT or USB DEVICE port.

Internal The part/track only plays the sounds generated by the internal
sound generator.

External The part/track only plays an external instrument connected to the
MIDI OUT or USB DEVICE port. The connected device must receive
data on the MIDI channel associated with this part/track on Pa700.
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A part/track set to the External status cannot play the internal sounds.
Instead of the assigned Sound name, the <E: aaa.bbb.ccc> indicator is shown
on a track's area in the Main page:

E:121.81 B.BBB!IIJl]

Control Change/
Program Change area

This indicator begins with a remark saying the track is in External ('E") mode,
and continues with a strings of transmitted Control Change and Program
Change data. This will let you know what the track is transmitting. In the fol-
lowing example, CC#O is the Control Change O (Bank Select MSB), CC#32 is
the Control Change 32 (Bank Select LSB), PC is the Program Change:

121.8A83 . A8A
CC#0 value CC#32 PC value
value

When touching the Sound area, the numeric keypad appears, instead of the
Sound Select window. You can enter the Control Change/Program Change
bundle shown above, separating the three parts with a dot (.).

Choosing the polyphony type (Mono, Poly, Drum)

Sounds can play polyphonically or monophonically, or behave as Drum Kits.

Go to the Track Control > Mode page.
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2 Use the Type parameter to choose the polyphony mode.

Type

Drum

Meaning

Drum/Percussion track. This is typically assigned to the Drum and
Percussion tracks of the Accompaniment and MIDI Songs.

Set a Keyboard Sound to Drum mode, if you don't want it to be trans-
posed (it will behave as a Drum Kit, even if it is an ordinary Sound). Also,
set it to Drum mode if you wish to separately adjust the volume and set a
different output for each percussive family of a Drum Kit.

Drum Kits are never transposed, whichever the type of track they are
assigned to.

This parameter cannot be edited, it the track has already been set to
Drum or Percussion mode in Style Record mode.

Poly

Tracks/parts of this kind are polyphonic, meaning they can play more
than one note at the same time.

Mono

Tracks/parts of this kind are monophonic, meaning each new note stops
the previous note.

Mono Right

A Mono track/part, with priority assigned to the rightmost (highest) note.

Mono Left

A Mono track/part, with priority assigned to the leftmost (lowest) note.
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Quick editing of Drum Kits

You can adjust the volume and edit the main parameters for each family of
Drum and Percussion instrument for the selected track. A list of families is
shown below.

These parameters can be accessed only on tracks set to the Drum mode
in the Track Controls > Mode page. Use them on tracks with a Drum Kit as-
signed, or you will not be able to hear any change.

Edit the Drum Kits

1 Gotothe Track Controls > Drum Edit page.
Edgle Pl Track Cadnraile
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2 If you like, start the Style or Song to listen to the changes during playback.
If you like, solo the track you are editing, to isolate it from the other tracks.

4 Use the Select buttons to select a track set to Drum mode (usually, the Drum
and Percussion tracks).

After selecting a track set in Drum mode, the parameters in the page can be
selected (otherwise, they remain dimmed).
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5 Select one of the Drum families, by using the Drum Family icons on top of
the page.

Drum family icon Drum family

Kick drums

)

Snare drums

Toms

Hi-Hat cymbals

Ride, Crash and other cymbals

Low-pitched percussions

EnEnn

P High-pitched percussions

o

i

Special effects

6 Check the value of the selected parameter for all the Drum families. An over-
view of the current parameter can be seen under the icons of the Drum fami-
lies. This will let you compare the value of the selected family with all the
others. The values appear dimmed (non editable).

7 Select and edit the parameters. All values are offsets referred to the value
of the original Drum Kit.



174

Customizing and editing the Sound sets

Sound parameter Meaning Value
Volume Instrument’s family volume. 0..127
Attack Attack time. This is the time during which the sound  -64 ... +63
goes from zero (at the moment when you strike a key) : (offset)
to it's maximum level.
Decay Decay time. Time to go from the final Attack level to
the minimum level.
Cutoff Filter cutoff. This sets the sound brightness.
Resonance Use the Filter Resonance to boost the cutoff fre-
quency.
Fine Tune Fine instrument tuning.

Coarse Tune

Coarse instrument tuning.

EQ Hi Equalization, High band.
EQ Mid Equalization, Middle band.
EQ Low Equalization, Low band.

Ambience Vol

Volume of the Ambience effects (environment and
mechanical noise).

Ambience Time

Length of the Ambience effects (environment and
mechanical noise).

Touch the Reset Family button to reset all edited values.

Touch the Reset Track button to reset all changes to the selected track.
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Quick editing of Sounds

You can edit the main Sounds parameters. These changes will be saved in
a Sound set, and not be part of the internal parameters of the Sounds (that
you can edit in Sound Edit mode).

Edit the Sounds
Go to the Track Controls > Sound Edit page.
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If you like, start the Style or Song to listen to the changes during playback.
If you like, solo the Sound you are editing, to isolate it from the other tracks.
Use the Select buttons to select the Sound to edit.

Use the knobs to edit the corresponding parameters. All values are offsets
referred to the value of the original Sound.

Sound parameter Meaning Value

Attack Attack time. This is the time during which the sound -64 .. +63
goes from zero (at the moment when you strike a key) : (offset)
to it's maximum level.

Decay Decay time. Time to go from the final Attack level to
the minimum level.

Release Release time. This is the time during which the sound
goes from the sustaining phase, to zero. The Release is
triggered by releasing a key.

Cutoff Filter cutoff. This sets the sound brightness.
Resonance Use the Filter Resonance to boost the cutoff frequency.
LFO Depth Intensity of the Vibrato (LFO).

LFO Speed Speed of the Vibrato (LFO).

LFO Delay Delay time before the Vibrato (LFO) begins, after the

sound starts.
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Portamento is a smooth sliding transition from a note to the following one.

= Select the Portamento checkbox to turn portamento on, or uncheck it to
turn it off.

= Usethe Portamento > Time knob to adjust the speed of portamento.

= Touch the Reset Track button to reset all changes to the selected track.

= Touch the Reset Family button to reset all edited values.
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Programming the key and velocity range

You can program a key and velocity zone for each of the Keyboard Sounds.

Key range is useful to create a set of Keyboard Sounds playing in differ-
ent zones of the keyboard. For example, you may have French Horns
and Woodwinds playing in the center range of the keyboard, while only
Woodwinds play on the higher range.

Velocity range is useful to create a sound made of up to three dynamic lay-
ers, assigning each of the Upper Sounds to a different velocity zone. As an
example, you may choose El.Piano 1 as the Upper 1Sound, and El.Piano 2 as
the Upper 2 Sound. Then, set Upper 1to Bottom=0, Top=80, and Upper 2 to
Bottom=81, Top=127. The El.Piano 1 will play when playing softer, the El.Piano
2 when playing louder.

Access the Range Velocity page

Go to the Keyboard/Ensemble > Range/Velocity page.
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Set the Key Range

Use the Top Key and Bottom Key parameters to set the Top and Bottom
limits of the Sound'’s Key zone.

Key Meaning
C-1..G9 Selected key. The Top value is always higher than the Bottom value.
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Set the Velocity Range
= Use the Top Vel. and Bottom Vel. parameters to set the Top and Bottom
limits of the Sound's Velocity zone.

Velocity Meaning

0..127 Velocity value. The Top value is always higher than the Bottom value.




Advanced editing of the Sound sets [179

Editing the Digital Drawbars

Digital Drawbars are special Sounds emulating the classic tonewheel organs.
Settings for the Digital Drawbars are memorized in a Keyboard Set, the Style
Settings or in a MIDI Song, and may be considered the equivalent of an or-
gan's preset.

A single Digital Drawbars Sound can be assigned to the keyboard, and only
one to the accompaniment. A single Digital Drawbars Sound can be assigned
to tracks 1-8, and a single one to tracks 9-16 or a MIDI Song.

You can assign the same Sound to different tracks in the same block (for
example, two different Acc tracks in a Style). Also, you can use the different
blocks to record the different manuals of a classic organ (for example, record
the Upper manual in one of the tracks 1-8, and the Lower manual in one of
the tracks 9-16).

Choosing a Digital Drawbars Sound

Open the Sound Select window from the control panel
Press one of the KEYBOARD SOUNDS > SELECT buttons.

Open the Sound Select window from the display

While in the Main page, touch one of the Sound names to open the Sound
Select window.

Choose the Digital Drawbars Sound

Use the side tabs to select the Organ group.




180| Customizing and editing the Sound sets

2 Choose the DRAWBARS Sound. The Drawbars Setting page will appear.

3 If you want to close this window, press the EXIT button.

Editing the Digital Drawbars

Access Digital Drawbars editing

1 While in the Main page, touch the DRAWBARS Sound to open the Sound
Select window.

2 Touch the selected DRAWBARS Sound to open the Drawbars Setting page.

= Dragthe virtual sliders to change the corresponding drawbars.

Go to the Percussive/Rotary page

= In case it is not selected, touch the Percussive/Rotary tab to show the
Percussive/Rotary page.
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Program the Percussion parameters

Percussion adds a percussive sound to the attack segment of the organ
sound.

Percussion Meaning Value
parameters

Oon/Off Turns percussion on or off.

Foot Selects a percussion register.

Mode If All, the percussive attack is played on all notes of a chord. If All, Ist

1st, the percussive attack is played only on the first note of a
chord or a group of held notes. Release all notes to trigger the
percussion again.

Volume Volume level of the percussive sound.

Length Decay speed of the percussive sound.

Program the Rotary parameters

Rotary adds the effect of a rotating speaker. The rotation speed can be con-
trolled by pushing forward the joystick.
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Rotary Meaning
parameters

Rotor On/Brake Touch this button to start or stop the rotating speaker.

Speed Slow/Fast Touch this button to switch the rotating speaker’s speed (from slow to
fast, or vice-versa).

Go to the Tone/Noise page

= Touch the Tone/Noise tab to show the Tone/Noise page.
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Program the Tone parameter

Tone is the waveshape of the drawbars, producing the raw timbre.

Tone option Meaning
Mellow A mellow-sounding wave.
Hard A harder-sounding wave.

Program the Leakage parameter

= Increase Leakage from adjacent tonewheels, to make the sound richer.

Program the Key On and Key Off parameters

= Usethe Key On and Key Off parameters, to add the noise of keypress or key
release.
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Writing the Sound sets

Writing the Keyboard Sets to the library

Keyboard Sets can store the Keyboard Sounds and settings. The library is
where you organize them by type and family. You can recall these Keyboard
Sets by using the KEYBOARD SET LIBRARY buttons.

All changes will be lost when choosing a different Keyboard Set, unless you
write them. Changes can normally only be saved onto User or Direct Keyboard Sets.

Writing a Keyboard Set

Open the Write Keyboard Set to Library dialog from the control panel

= While in Style Play or Song Play mode, keep any of the KEYBOARD SET
LIBRARY buttons pressed for about one second.

Open the Write Keyboard Set to Library dialog from the display

= Whilein Style Play or Song Play mode, choose the Write Kbd Set to Library
command from the page menu.

Keyboard Set name

Keyboard Set
Touch to open

bank
Keyboard Set the Keybpard Set
location Select window

Write over the same User Keyboard Set

= If you want to overwrite the current User Keyboard Set, just touch the OK
button.
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Write to a different Keyboard Set location

1 If you want to save onto a different location, touch the Select button and
open the Keyboard Set Library Select window. Choose a location as if you
were choosing a Keyboard Set. Blank locations are shown as a series of dash-
es (*---").

2 When back at the Write Keyboard Set dialog, you may change the name of
the Keyboard Set. Touch the Text Edit ( T]) icon to open the virtual key-
board and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

3 When back at the Write Keyboard Set dialog, confirm the Write operation by
touching the OK button.
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Writing Keyboard Sets into a Style

Keyboard Sets can store Keyboard Sounds and settings inside a Style.
When choosing a Style, four Keyboard Sets matching the selected Style are
automatically selected. You can recall these Keyboard Sets by using the
KEYBOARD SET buttons under the display.

Changes can normally only be saved onto User and Direct Styles.

Open the Write Keyboard Set to Style dialog from the control panel

While in Style Play or Song Play mode, keep any of the KEYBOARD SET but-
tons under the display pressed for about one second.

Open the Write Keyboard Set to Style dialog from the display

While in Style Play or Song Play mode, choose the Write Kbd Set to Style
command from the page menu.

Keyboard Set name

Style containing the
Keyboard Set

Keyboard Set location
inside the Style

Write the Keyboard Set
If you want to overwrite the current Keyboard Set, just touch the OK button.

If you want to write the Keyboard Set to a different location inside the same
Style, touch the arrow next to the Kbd Set parameter to open a pop-up menu
and choose a different location.

You may change the name of the Keyboard Set. Touch the Text Edit ( [T])
icon to open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

When back at the Write Kbd Set to Style dialog, confirm the Write operation
by touching the OK button.



Choose the Style containing the original Keyboard Set.
Edit the Keyboard Set.
Be sure the STYLE TO KBD SET indicator is turned off.

If this indicator was turned on, choosing a Style would also select a different
Keyboard Set.

Choose the Style where you want to copy the modified Keyboard Set.

Write the Keyboard Set into the preferred location, by following the proce-
dure seen above.
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Writing Keyboard Sets into a SongBook
Entry

You can write the changes to the Keyboard Sounds and settings into one of
the Keyboard Sets. When choosing a SongBook Entry, four Keyboard Sets
matching the selected Entry are automatically selected. You can recall these
Keyboard Sets by using the KEYBOARD SET buttons under the display.

You can create a new SongBook Entry, and at the same time save the current
Keyboard Sets with it.

While you are in Style Play or Song Play mode, choose the Style or Song the
SongBook Entry will be based on. The Style includes up to four Keyboard
Sets.

If you want, edit the Keyboard Sounds and their settings (split point, octave
transposition, volume...). This will be Keyboard Set #1.

When finished editing, keep the SONGBOOK button pressed for one second
to open the Write Song page.

If a Direct SongBook has been selected, choose between the Internal and
Direct SongBook.

Touch the New Song Name parameter and assign the Entry a name.
Touch the OK button to save the new SongBook Entry.

Together with the Keyboard Sets, all the current settings are saved into the
new SongBook Entry (including the selected Style or the selected Song).

If you edited the Keyboard Sounds, they will be saved as the Keyboard Set
#1.
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You can save the Keyboard Sounds as a Keyboard Set inside the selected
SongBook Entry.

1 Before editing the Keyboard Sounds, go to the SongBook > Book or Set List
page, and choose the SongBook Entry where to save them.

2 Press the EXIT button to exit the SongBook.
Edit the Keyboard Sounds.
4 Go to the SongBook > Write page.

5 Select the Keyboard Set > Write checkbox, and select the name of the single
Keyboard Set.

6 Choose a single Keyboard Set location to save the Keyboard Sounds to the
selected Keyboard Set inside the SongBook Entry. After choosing the target
location you can give the Keyboard Set a new name.

7 Touch the Write button to make the Write Song dialog appear.

If a Direct SongBook has been selected, choose between the Internal and
Direct SongBook.

= Choose whether to overwrite an existing Entry, or create a new one:



To overwrite the current SongBook Entry, choose Rename/Overwrite.
To create a new SongBook Entry, choose New Song.

Touch the New Song Name line if you want to edit the SongBook Entry's
name.

Touch OK to save the SongBook Entry.

If you want to save more Keyboard Sets, repeat the above procedure for the
other four Keyboard Set locations inside the SongBook Entry.
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Writing Style Settings, Song Settings and
MIDI Song Sounds

The Sounds’ configuration can also be written into other elements.

= To edit additional Style parameters, and save the Style Settings, see the
pages starting from Customizing the Styles on page 191.

= To edit additional parameters of the Song Play mode, and save the Song Play
Settings, see the pages starting from Customizing the Songs on page 301.
Please remember that changes made in Song Play mode are temporary, and
will be discarded when playing a Song.

= To edit additional MIDI Song parameters and save them into a Standard MIDI
File, see the pages starting from Editing the MIDI Songs on page 337.
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Customizing the Styles

Setting the Chord Recognition

Choosing where to play chords (Chord Scan area)

You can play chords with your left hand, or with both hands. You can choose
the recognition area, depending on the song you are playing and your pre-
ferred playing style.

The area where chords are recognized depends on the status of the SPLIT
indicator.

SPLIT/ Where to play chords (Chord Scan area) Notes to play
CHORD SCAN
On Left hand (Lower area of the keyboard) Depends on the Chord

Recognition mode

Off Both hands (full keyboard) Three or more

Make chords be recognized when played with your left hand
Press the SPLIT button to turn its indicator on.

The number of notes to be played, for a chord to be recognized, depends on
the Chord Recognition mode (see below).

Make chords be recognized when played with both hands
Press the SPLIT button to turn its indicator off.

Always play three or more notes to let the arranger recognize a chord.

Deactivate chord recognition
Press the ACCOMP. button to turn its indicator off.

Only the Drum and Percussion tracks will continue to play.
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Memorize the Chord Scan area

The status of the SPLIT indicator can be memorized into a Keyboard Set.
= Write a Keyboard Set.

Choosing how to play chords (Chord Recognition mode)

You can play chords in the simplest (even simplified), or the most sophisti-
cate way. It's at you how chords have to be played to be recognized.

1 Gotothe Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY
button to open the Style 1 page.

Darrpar & Latce [

2 Choose how to play chords by using the Chord Recognition menu.

Chord Recognition

One Finger

How to play chords

This mode is only available when the SPLIT indicator is turned on.
If you turn it off, the mode will automatically switch to Fingered (3
Notes).

With this mode, you can compose a chord using a simplified chord
playing technique:

* Play a single note for a Major chord to be recognized.

» Play the root note, plus a white key on the left, for a 7th. For
example, play C3 + B2 for a C7.

+ Play the root note, plus a black key on the left, for a Minor chord.
For example, play C3 + Bb2 for a C minor.

» Play the root note, plus a white and a black key on the left, for a
Minor 7th. For example, play C3 + B2 + Bb2 foraC min 7.

One Finger Plus

This mode works like One Finger. However, if you play complete
chords, it will recognize them as if you were in Fingered (3 Notes).
This way, you can play chords that One Finger cannot recognize.
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Chord Recognition

Fingered (1 Note)

How to play chords

When the SPLIT indicator is turned on, play one or more notes to
compose a chord. A full Major chord will be recognized even if only
a single note is played.

When the SPLIT indicator is turned off, play at least three notes to
compose a chord.

Fingered (3 Notes)

Always play three or more notes for a chord to be recognized.

Advanced

When the SPLIT indicator is turned on, play one or more notes for a
chord to be recognized. If you play a single note, a ‘root+8ve’ will be
played. If you play a fifth, a ‘'root+5th’ chord will be played.

When the SPLIT indicator is turned off, play at least three notes to
compose a chord.

With this mode, you can play rootless and slashed chords, often
used in jazz, fusion or modern pop. You don't always need to play
the root note, that would otherwise double the note already played
by the bassist.

Press the EXIT button to return to the previous page.
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Keeping a chord in memory by pressing the Damper pedal

You can choose to keep the recognized chord in memory while the Damper
pedal is kept pressed. In this case, you can freely play any chord on the key-
board, and the arranger will still play the 'latched’ chord. This is especially
useful when the SPLIT indicator is turned off, and all the notes you play on
the keyboard could be recognized as a new chord.

1 Gotothe Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY
button to open the Style 1 page.
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2 Select the Damper&Latch checkbox, to make the recognized chord be held
for as long as the Damper pedal is kept pressed.

At this point, play a chord for the arranger. Press the Damper pedal and keep
it pressed to keep the recognized chord in memory. Release the Damper
pedal when you want to play another chord to be recognized by the arranger.
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Automatically holding chords and Lower
notes (Memory)

Using the Memory function

You can keep the chords and/or Lower notes in memory even after raising
your hand from the keyboard. How this function works depends on the set-
tings of the Memory Mode parameter (see below).

Press the MEMORY button to turn its indicator on, and keep the chords and/
or Lower notes in memory.

Press the MEMORY button to turn its indicator off. The chords and/or Lower
notes are released as soon as you raise your hand from the keyboard.

Choosing the Memory Mode

Set how the MEMORY button works according to your preferences.

Go to the Global > Mode Preferences > Style 1 page.

As an alternative, keep the SHIFT button pressed and press the STYLE PLAY
button to open the Style 1 page.
e e ;
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Use the Memory Mode parameter to choose the way the MEMORY button
works.

Memory Mode Meaning

Chord When the MEMORY indicator is on, recognized chords are held even
when raising your hand from the keyboard. When the indicator is off,
chords are reset when raising your hand.

Chord + Lower When the MEMORY indicator is on, recognized chords and the Lower
Sound are held until the next note or chord is played. When the in-
dicator is off, both the chord (therefore the accompaniment) and
Lower Sound are cut when raising the hand from the keyboard.

Fixed Arr. + Lower When the MEMORY indicator is on, recognized chords and the Lower
Sound are held until the next note or chord is played. When the indi-
cator is off, the Lower Sound is cut when raising the hand from the
keyboard, while the chord is held (the accompaniment will continue
to play).
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Recognizing the root note (Bass Inversion)

The instrument'’s internal arranger recognizes chords by analyzing all the
notes you play in the chord recognition area, and considering their func-
tion in a chord. You can however always force the lowest (leftmost) note of
the chord to be considered, for example the chord'’s root of a slashed chord
(such as 'C/E' or ‘F/C").

You can activate/deactivate this function in the Split pane.
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Turn Bass Inversion on

While in the Main page of the Style Play mode, touch the Split tab to see the
Split pane.

Select the Bass Inversion checkbox to turn it on.

The lowest note of a chord will always be detected as the root note of a
slashed chord.

Turn Bass Inversion off

While in the Main page of the Style Play mode, touch the Split tab to see the
Split pane.

Deselect the Bass Inversion checkbox to turn it off.

The lowest note will be scanned together with the other chord notes, and will
not always be considered as the root note.



200| Customizing, recording and editing the Styles and Pads

Setting how velocity controls the
accompaniment

You can play stronger than a set velocity value to trigger an accompaniment

control.

1 Gotothe Global > Mode Preferences > Style 2 page.

2 Use the Velocity Control parameter to choose the function to be controlled
when playing strongly.

Velocity Control

Meaning

Off The function is turned off.

Break When playing with a velocity higher than the trigger value on the
Lower track, the Break is automatically triggered.

Start/Stop You can start or stop the automatic accompaniment by playing hard-

er on the keyboard.

Bass Inversion

When playing with a velocity higher than the trigger value, the Bass
Inversion function will be activated or deactivated.

Memory

When playing with a velocity higher than the trigger value, the
Memory function will be activated or deactivated.

3 Use the Value parameter to set the velocity trigger value.

4 Before using this function, be sure the SPLIT indicator is turned on.
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Mixing the grouped Accompaniment
Sounds

Grouped Accompaniment Sounds

As in a mixer, the Accompaniment Sounds can be grouped together. For
example, instead of separately muting the quitar and the strings parts in
the Accompaniment, you can mute the Accompaniment (ACCOMP) group
by touching a single button.

Grouped Accompaniment Sounds can be accessed directly from the Main
page > Volume pane:

Muting grouped Accompaniment parts

Turn a group of Accompaniment Sounds off (Mute)

If the group you want to mute is in Play, touch the Play/Mute icon to set it

to Mute.
Flay Mute

Turn a group of Accompaniment Sounds on (Play)

If the group you want to hear is in Mute, touch the Play/Mute icon to set it
to Play.

Mute ] Flay ]
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Adjusting the (global) Accompaniment groups volume

Groups volume is a global setting, that is not meant to change when you
select a different Style. To avoid abrupt changes in the volume level of the
Accompaniment Sounds during a show, we moved the volume settings to a
safer area than the Main page.

1 Gotothe Global > Mode Preferences > Style 2 page.
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2 In the Style Volume section, touch the mixer group channel whose volume
level you want to change.

Grouped part name Meaning

DR/PERC Grouped Drum and Percussion parts (volume offset)
ACCOMP Grouped Accompaniment parts (Accl-5) (volume offset)
BASS Bass part (volume offset)

3 Keepthevirtual volume slider held on the screen, and drag it to the desired level.

As an alternative, use the VALUE control to change the volume level of the
selected channel.

As it happens with the groups of a mixer, these levels are not the actual chan-
nel level, but a global offset added to the separate channels. Therefore, the
resulting level will depend on the individual level of each channel, summed
to this group's offset.

If you like, you can finely mix the various groups. For example, if you prefer
Drums and Bass to be more prominent to let them have more ‘punch’, you
can lower the grouped Accompaniment Sounds to leave more room to the
rhythm section.

If you whish to permanently mute a group, just move its volume to zero.

The (relative) volume level of grouped tracks will remain the same for all the
subsequent Styles you will choose during your performance.

4 Press the EXIT button to return to the previous page.
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Editing the Style
Settings

Mixing the individual Accompaniment
Sounds

Adjusting the volume of the individual Accompaniment Sounds

As you can do with the Keyboard Sounds, you can adjust the volume of the
individual Accompaniment Sounds. This will allow for finer balancing be-
tween Accompaniment Sounds.

Please note that in the Global > Mode Preferences > Style page you can
adjust the volume of the grouped Style tracks as a general setting, as if you
were adjusting the levels of the mixer groups.

Changes can normally only be saved onto User or Direct Styles. They cannot
be saved onto Factory Styles.

Adjust an Accompaniment Sound’s volume level from the display
See the Accompaniment parts mixer.

While in the Main page, touch the Volume tab to select the Volume pane, then
press the TRACK SELECT button to switch to the Accompaniment Sounds.
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As an alternative, you can adjust the levels in the Style Play or Style Record
> Mixer/Tuning > Volume/Pan page.

2 Touch the mixer channel whose volume level you want to change.
3 Keep the virtual slider held on the screen, and drag it to the desired level.

As an alternative, use the VALUE control to change the volume level of the
selected channel.

4 Keep the SHIFT button pressed, and use the TEMPO +/- buttons to propor-
tionally change the volume of all the similar parts.

Moving one of the sliders corresponding to a Style track, proportionally
changes the volume of all the Style tracks.

Style tracks Meaning

DRUM Drum part

PERC Percussion part

BASS Bass part

ACC1-5 Five separate instrumental accompaniment parts (Accl-5). These
may freely be melodic or chordal parts

5 Return to the Main page

When done, press the TRACK SELECT button again to switch back to the
Main page and see the grouped parts.

Memorize the volume level
= Write the Style Settings.

Turning the individual Accompaniment Sounds on or off

Sounds can be muted, in case you don't want to hear them in the mix. As an
example, the accompaniment might contain a piano part, and you want to
play it live on the keyboard.

Changes can normally only be saved onto User or Direct Styles. They cannot
be saved onto Factory Styles.
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See the Accompaniment parts mixer

While in the Main page, touch the Volume tab to select the Volume pane, then
press the TRACK SELECT button to switch to the Accompaniment Sounds.

Accompaniment parts

As an alternative, you can access these parameters in the Style Play or Style
Record > Mixer/Tuning > Volume/Pan page.

Turn a channel on (Play) or off (Mute)

Select the mixer channel, then touch the Play ([1) or Mute (@] ) icon to
turn the corresponding Sounds on or off.

Return to the Main page

When done, press the TRACK SELECT button again to switch back to the
Main page and see the grouped parts.

Memorize the play/mute status
Write the Style Settings.

Soloing an Accompaniment Sound

You can solo an Accompaniment Sound exactly as you would do with the
Keyboard Sounds.

Solo a Sound

While the Volume pane is shown, keep the SHIFT button pressed, and touch
the mixer channel that you want to listen in solo.

In any page where it appears, you can touch the mixer channel correspond-
ing to the Sound to isolate.

When this function is activated, the 'Solo’ warning will flash on the page
header.

[Stule Play ______(Solo) |
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Solo a Sound via menu command
As an alternative, you can solo a Sound using a menu command.

1 While in any page where the name of the Sound or the mixer channel cor-
responding to the Sound to listen in solo appears, touch it to select it.

2 Choose the Solo Track command from the page menu.

Deactivate Solo
Do one of the following:

= While in any page where the mixer channels appear, keep the SHIFT button
pressed, and touch the mixer channel that is currently in solo.

= Choose the Solo Track command from the page menu to deselect it.
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Changing the Sounds of the
accompaniment parts

Style vs. Style Element Sounds

You can assign Accompaniment Sounds to the whole Style (saved in the
Style Settings), that will not change when changing Style Element (for exam-
ple, going from Variation 1to Variation 2). Or you can assign Accompaniment
Sounds to each Style Element, to let them change when choosing a different
Style Element.

Choosing Sounds for the whole Style

You may prefer to assign Sounds to the accompaniment tracks that will not
change when choosing a different Style Element (Intro, Variation...). The new
combination of Sounds can be written into the current Style Settings.

This is like having a band playing the same instruments for the whole song,
as it usually happens. It is also much quicker to program.

Choose Sounds for the Accompaniment parts

While in the Main page, touch the Volume tab to select the Volume pane.

Press the TRACK SELECT button to switch to the Accompaniment Sounds
(Style Tracks View).

Ragle Pl
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Sounds of the
Accompaniment parts

Be sure the Original Sound Set checkbox is not selected. In any case, it will
be automatically deselected when choosing a Sound.

This will make the Style choose the Sounds assigned to the Style Settings,
instead of the Sounds assigned to the Style Elements (the ‘original’ Sounds).
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4 Choose Sounds by touching the Sound icon on each track.
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These Sounds will become part of the Style Settings. They will remain the
same for the whole Style, and will not change when choosing different Style
Elements.

Memorize the assigned Sounds
= Write the Style Settings.

Changing Sounds for each Style Element

You can assign Sounds to each accompaniment part of each Style Element
(Intro, Variation...). This option requires editing the Style in Style Record
mode, since the events are recorded into the Style sequence. Please see the
relevant chapter.

To use these Sounds, be sure the Original Sound Set checkbox is selected in
the Main > Volume page.

Drum Kits

Drum Kits (including Percussion Kits) are special Sounds, where each note
of the keyboard is a different percussive instrument. To preserve the kit's
mapping, Drum Kits are not affected by transposition.

Choose the Drum and Percussion accompaniment parts

Usually, you will assign Drum Kits to the DRUM part, and Percussion Kits to
the PERC part.

Choose Drum Kits

Choose Drum Kits as any other Sound. Drum Kits are contained in the banks
whose name includes Drums.
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Accompaniment Sounds and the Style Settings

The Style Settings contain all the Sounds used by the accompaniment
parts. A set of Sounds playing together in a Style can be memorized as the
Style Settings.

Style Settings are contained in the Style, and are recalled when choosing
a Style.

Style Setftings

Digital Drawbars and the accompaniment parts

Digital Drawbars are special Sounds emulating the classic tonewheel or-
gans. Settings for the Digital Drawbars assigned to the accompaniment
tracks are memorized in the Style Settings, and may be considered the
equivalent of an organ’s preset. You can have a single Digital Drawbars
Sound for all the accompaniment parts.
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Setting the Style controls

Remapping Drum Kit instruments

You can remap Drum Kit instruments to add variety to the percussive part.
Select different Maps and Designations while listening to the Style, and see
how they affect the final result.

1 Goto the Style Play or Style Record > Style Controls > Drum Map page.
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As an alternative, you can access these parameters in the Style Record >
Style Track Controls > Drum Map page.
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2 Use the Drum Mapping > Var pop-up menus to choose an alternative ar-
rangement of percussive instruments for the selected Drum Kit, without any
additional programming. Just select a Drum Map for each Variation, and
some percussive instruments will be replaced with different instruments.

Drum Mapping Meaning

Off Standard mapping

Drum Mapping 1...7 Drum Mapping number. Mapping 1is ‘soft-sounding’, while mapping
7 is 'loud-sounding'.
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Use the Kick and Snare Designation > Kick pop-up menu to replace the origi-
nal Kick (Bass Drum) sound with a different Kick of the same Drum Kit.

Use the Kick and Snare Designation > Snare pop-up menu to replace the
original Snare Drum sound with a different Snare of the same Drum Kit.

Designation Meaning
Off Original Kick or Snare
Type1...3 Kick or Snare replacing the original one

Memorize the Drum Kit mapping
Write the Style Settings.

Turning the key range on/off and setting the wrap-around point

Accompaniment Sounds, like the acoustic instruments they imitate, sound
better in their natural range. When the accompaniment pattern exceeds this
range, or goes over the wrap-around point, it can be transposed to fall in the
best range.

Go to the Style Play » Style Controls > Range/Wrap page.
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As an alternative, you can access these parameters in the Style Record >
Style Track Controls > Range/Wrap page.
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2 Use the Sound Range On/Off checkbox to turn the Key Range on/off for
each Sound.

A preferred range is set in the Style Record > Element Track Controls >
Range page for each track of each Style Element. You can turn it on/off for
the whole Style.

Kbd Range Meaning

On The Sound’'s Key Range is considered. When a track goes over the
lower or higher Key Range point, it is automatically transposed, to
remain inside the programmed range.

Off No Sound'’s Key Range considered. The track plays the real note.

3 Use the Wrap Around knob to set a wrap-around point.

The wrap-around point is the highest key for the accompaniment track. When
the detected chord’s pitch is too high, the Style pattern might be transposed
to a range that is too high, therefore sound unnatural. So, when the pattern
reaches the wrap-around point, it will jump to a lower octave.

It is advisable to set different wrap-around points for each track, to avoid
that all tracks ‘jump’ to a different octave at the same time. For more real-
istic results, we suggest to consider the actual range of the real instrument.

Wrap Around Meaning

1..12 Maximum transposition (in semitones) of the track, referred to the
original Key/Chord of the Style pattern.

Memorize the key range and wrap-around
= Write the Style Settings.
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Choosing and mixing the Pads

You can assign four Pads to each Style. The new combination of Pads can
then be written into the Style Settings.

Choosing the Pads

Open the Pad Select window

Be sure to be in the main page of the Style Play or Song Play mode. If you
are not there, press either the STYLE PLAY or the SONG PLAY buttons in
the control panel.

Select the Pad pane by touching the corresponding tab.

Touch the name of the Pad you want to change to open the Pad Select
window.

Choose a Pad

Browse through the Pads in the Pad Select window.

FErc Lisig-
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To choose one of the available types of Pads, touch the buttons at the top
of the window.

Pad type Meaning

Hit While they are mostly used as non-transposing events, they can also
be transposing notes or chords. Basically, they are single-note or
single-chord Sequences (see below).

Sequence Single-track patterns, that can be transposed by playing different
chords on the keyboard - exactly as a Style track.

User Freely available locations to save your own Pads (created or edited
in Pad Record).

Direct Pads accessed directly from a storage device, without first having
to load them.

To choose a different group of Pads, touch one of the tabs on the sides of
the window.

To choose one of the available pages in the selected Pad group, touch one of
the P1...P6 tabs at the bottom of the window.

Touch the name of the Pad you want to choose.

If you want to close the Pad Select window (and it does not close by itself),
press the EXIT button. (When a window does not close by itself, it means the
Display Hold is turned on. See Display Hold on page 44).

Repeat the above procedure for the other Pads.

Memorize the assigned Pads
Write the Style Settings.

Pads can also be memorized into a SongBook Entry. See the instructions
dedicated to the SongBook.
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Mixing the Pads

Access the Pad page

= Go to the Style Play or Song Play > Pad/Switch > Pad page.

Syl Pl Palaf sl Sl

Choose the Pads

= While in this page, you can choose different Pads by touching the Pad name,
and following the procedure seen above.

Adjust the volume and pan
= Use the Volume parameter to set the level of each Pad.

= Use the Pan parameter to set the position of each Pad in the stereo pan-
orama.

Adjust the send level to the master effects

m  Use the Master parameters to adjust the amount of the signal sent to the FX
A Master effects.

Equalize the sound

= Use the EQ Gain controls to set the three-band equalizer for each Pad.

Memorize the Pad settings
= Write the Style Settings.
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Writing the Style
Settings

Writing the Style Settings

Style Settings can save Accompaniment Sounds and settings into a Style.

Changes can normally only be saved onto User or Direct Styles, and onto
SongBook Entries. They cannot be saved onto Factory Styles.

Open the Write Current Style Settings dialog from the control panel

= Whilein Style Play mode, keep the STYLE SELECT button pressed for about
one second.

Open the Write Current Style Settings dialog from the display

= While in Style Play mode, choose the Write Current Style Settings com-
mand from the page menu to open the Write Current Style Settings dialog.

Write the Style Settings

= To write the current settings into the selected Style, touch the OK button.
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In Style Record mode, you can write the Style Settings together with the
Style.

While in Style Record mode, choose the Write Style command from the page
menu. Its Styles Settings are automatically saved. See Writing the Styles on
page 306.
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The Chord Sequencer

Recording Chord Sequences

You can record a Chord Sequence, that will play the chords for you. This
will be useful, for example, when you have to play a repeated sequence, and
prefer to use your left hand to play a solo on the keyboard, or to select the
DNC controllers.

Please note that the indicator on the CHORD SEQUENCER button will show
if a Chord Sequence is ready to play, or in record.

CHORD SEQUENCER Meaning

Off Empty

Green steady Chord Sequence in memory

Green flashing Chord Sequence playing or ready to play
Red steady Ready to record a Chord Sequence

Red flashing Recording a Chord Sequence

You can start recording while the Arranger is playing.

1 Press the START/STOP button to start the automatic accompaniment.

2 Keep the CHORD SEQUENCER button pressed for about one second to en-
ter record-pending mode. Its indicator will become steady red.

°]
3 Press the CHORD SEQUENCER button again to start recording. At the be-

ginning of the next measure, the CHORD SEQUENCER indicator will start
flashing in red. Start recording your Chord Sequence.



4 When the Chord Sequence is done, press the CHORD SEQUENCER button
again to stop recording. Its indicator will turn steady green, to show there is
a sequence in memory.

The Chord Sequence will remain in memory until you record a new Chord
Sequence, choose a different Style or SongBook Entry, or you turn the in-
strument off. If the sequence is locked, it will not change when choosing a
different Style or SongBook Entry.

1 Keep the CHORD SEQUENCER button pressed for about one second to en-
ter record-pending mode. Its indicator will become steady red.

CHORD
SEQUENCER|

2 Play a chord, then start the automatic accompaniment in one of these ways:
= Press the START/STOP button.

m  Pressone of the INTRO buttons. With INTRO 1, recording will start at the end
of the Intro.

m |fthe SYNCHRO START indicator is turned on, the accompaniment will start
as soon as you play a chord.

The CHORD SEQUENCER indicator will start flashing in red.
Record your Chord Seqguence.

4 When the Chord Sequence is done, press the CHORD SEQUENCER button
again to stop recording. Its indicator will turn green (and steady).

The Chord Sequence will remain in memory until you record a new Chord
Sequence, choose a different Style or SongBook Entry, or you turn the in-
strument off. If the sequence is locked, it will not change when choosing a
different Style or SongBook Entry.
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You can program an assignable switch to be the Chord Sequence Record
button. This will let you start recording immediately, without having to enter
record-pending.

1 Go to the Pads/Switches > Switch page, and assign the Chord Sequence
Record command to one of the assignable switches (#3 recommended).

2 Write the changes to the a Keyboard Set. If you want this to be the default
behaviour of the switch, write the changes to the MY SETTING Keyboard Set
(automatically selected on startup).

3 Use the programmed assignable switch to record the sequences.
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Playing back Chord Sequences

You can play back the Chord Sequence in memory. The chords driving the
automatic accompaniment will be performed by the recorded sequence.

While the accompaniment is playing, press the CHORD SEQUENCER button
to start the Chord Sequence.

The indicator will start flashing in green. The Chord Sequence will be played
back in loop starting from the next measure.

Play your solo part, while the Chord Sequence plays the chords for you.

During Chord Sequence looping, you can freely select any Variation, as if you
where playing chords with your hands.

Press the CHORD SEQUENCER button again to stop the Chord Sequence (or
stop the accompaniment). The button’s indicator will become steady green.

While the accompaniment is not playing, press the CHORD SEQUENCER but-
ton to book the Chord Sequence. The button’s indicator will start flashing in
green.

Start the accompaniment. The Chord Sequence will immediately start play-
ing.
Play your solo part, while the Chord Sequence plays the chords for you.

During Chord Seguence looping, you can freely select any Variation, as if you
where playing chords with your hands.

Press the CHORD SEQUENCER button again to stop the Chord Sequence (or
stop the accompaniment). The button’'s indicator will become steady green.
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Managing the Chord Sequences

Writing a Chord Sequence

The Chord Sequence can be memorized to the Style Settings or a SongBook
Entry.

= Write the Style Settings or a SongBook Entry, and the Chord Sequence in
memory will be automatically saved.

For information on how to write the Style Settings, see Writing the Style
Settings on page 216. For information on how to write a SongBook Entry,
see the Editing the SongBook on page 116.

Recalling a Chord Sequence

Each Style or SongBook Entry may contain a Chord Sequence.

= Choose a different Style or SongBook Entry to recall the memorized Chord
Sequence.

If there is no Chord Sequence memorized, the one already in memory will
be deleted.

If you prefer to keep the current Chord Sequence in memory, without let-
ting a Style or SongBook Entry recall the memorized one, select the Chord
Sequence lock.

= Go to the Global > General Controls > Lock > Style page, and select the
Chord Sequence checkbox.
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Deleting a Chord Sequence

To start anew, you can delete the Chord Sequence from memory.

Open the Chord Sequence dialog by choosing the Chord Sequence Edit
command from the page menu.

Choose the Delete Sequence option, and touch the OK button to confirm
deletion.

At this point, you can save the Style Settings or SongBook Entry again, and
the Chord Sequence will be gone from them.

Copying a Chord Sequence

You can copy a Chord Sequence from a different Style or SongBook Entry.

Open the Chord Sequence dialog by choosing the Chord Sequence Edit
command from the page menu.

Choose the Copy from option, and use the pop-up menu to choose either a
Style or SongBook Entry as the source.

Touch the Select button to choose the source Style or SongBook Entry.

When back to the Chord Sequence dialog, touch the OK button to confirm
copying.

At this point, you can save the Style Settings or SongBook Entry again, and
the copied Chord Sequence will be saved.
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Importing a Chord Sequence from a Standard MIDI Files

You can import a Chord Sequence from a Standard MIDI File (MIDI Song, that
is a MID file).

1 Open the Chord Sequence dialog by choosing the Chord Sequence Edit
command from the page menu.

2 Choose the SMF option, and use the pop-up menu to choose the Import op-
tion.

3  Use the Use pop-up menu to choose between importing Chords (Chord
events you might have recorded with a Backing Sequence Song, or included
in a Standard MIDI Files as Lyrics events) or Notes (ordinary notes, recog-
nized as chords).

4 Touch the Select button to choose the source Standard MIDI Files (MID file).

When back to the Chord Sequence dialog, use the From measure and To
measure parameters to set a measure range from which to import from.

For example, you may want to only import the verse or chorus chords.
6 Touch the OK button to confirm importing.

At this point, you can save the Style Settings or SongBook Entry again, and
the imported Chord Sequence will be saved.

Exporting the Chord Sequence

You can export a Chord Sequence to a Standard MIDI File (MID file), to be
used in a MIDI Song.

1 Open the Chord Sequence dialog by choosing the Chord Sequence Edit
command from the page menu.

2 Choose the SMF option, and use the pop-up menu to choose the Export op-
tion.

Touch the OK button to confirm exporting.

4 When the file selector appears, choose a folder where to save the exported
file.
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Recording the Styles and
Pads

How are Styles and Pads made?

KORG supplies a huge amount of professionally crafted Styles and Pads with
Pa700. However, you are free to customize them, or create totally new Styles
and Pads on your own.

Styles and Pads share most of the same structure and recording/editing op-
erations. Here is how they are made.

How Styles are made

Styles are music sequences automatically played by the Pa700’s arranger
when you play a chord, to give a you a realtime backing. A Style is made of
a series of Style Elements (Intro, Variation, Fill, Ending...), each one corre-
sponding to a section of a song. The Style Elements can be directly selected
by using the corresponding buttons on the control panel, or selected by the
Auto Fill function.

Each Style Element is made of smaller units, called the Chord Variations.
When you play in the chord recognition area, the arranger scans the key-
board and detects which chord you are playing. Then, depending on the se-
lected Style Element, it chooses the right Chord Variation to be played for
the recognized chord.



Which Chord Variation corresponds to each scanned chord is decided by the
Chord Variation Table. Each Style Element contains a Chord Variation Table,
whose general structure is the following:

Recognized Chord Chord Variations (CV)
Variation 1-4 Intro 1-2, Count-In, Fill 1-4,
Break, Ending 1-3
Major
6
M7, M7©®5

sus, sus2, M7sus

m

mé6

m7, m7®5. m®m
CV1i-CvVe CVi-Cv2

7,7 7sus4

dim, dim™?
#5
7(#5)‘ M7($¥5)

1+5,1+8
b5

dim7

After deciding what CV to play, the arranger triggers the right sequence
for each track. Since each sequence is written in a particular key (for ex-
ample, CMajor, GMajor or Emin), the arranger transposes it according to the
scanned chord. Notes in the sequence are carefully transposed, to make
them work fine with all the recognized chords.

Each Chord Variation is made of eight different tracks. DRUM and PERC are
used for drum and percussion sequences, BASS for bass and ACC1-5 are for
instrumental accompaniment sequences (string, guitar, piano or other ac-
companiment instruments).



To summarize, when you play a chord in the chord recognition area, the ar-
ranger determines which Style Element is in use, then determines which
Chord Variation should be used for the recognized chord, then Style sequenc-
es for every track of that Chord Variation are transposed from the original
chord to the recognized chord, and so on every time you play a chord.

There are different types of tracks, and each of them is treated in a different
way by the arranger:

Track type Meaning

Acc (Accompaniment) When a chord is recognized, the programmed chord notes
are transposed to a suitable scale, according to the Note
Transposition Tables (NTT) The NTT table allows you to re-
cord just some Chord Variations, and have all the notes play
in the right place, avoiding dissonances and transposing the
pattern notes to the notes of the recognized chord.

Bass It behaves like the Acc tracks, but playing the chord'’s root.
Drum No transposition is applied. The original pattern plays al-
ways.

Perc (Percussion)

Gtr (Guitar) When a chord is recognized, the arranger triggers single
strings, strumming and arpeggios on a ‘virtual guitar’, keep-
ing care of how notes are played on the guitar fretboard.
Please note that inside a Guitar track you can also find some
sequence typical of an Acc track - a useful addition for short
‘free-form’ passages, like a short lead solo.

Recording a Style means recording tracks, inside a series of Chord Variations,
inside a series of Style Elements, inside the Style itself.

You don't have to record all Chord Variations for all Style Elements. Often
you only need to record a single Chord Variation for each Style Element.
Exceptions are the Intro 1 and Ending 1, where we suggest to record both a
Major and minor Chord Variations.



The Style structure

To explain the Style structure, we can use a tree structure, as shown in the
following diagram:
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How Pads are made

A Pad is basically a single-track, single Style Element Style. Most of what ap-
plies to Style recording also applies to Pad recording. There are two different
categories of Pads: Hit and Sequence.

Pad type Meaning

Hit While they are mostly used as non-transposing events, they can also
be transposing notes or chords. Basically, they are single-note or
single-chord Sequences (see below).

Sequence Single-track patterns, that can be transposed by playing different
chords on the keyboard - exactly as a Style track.

Each Pad is made up of up to six smaller units, called Chord Variations (CV).
Each Chord Variation is made of a single track (the Pad track).

Exactly as with the Styles, when playing a chord in the chord recognition
area, the corresponding Chord Variation is recalled. Recognized chords are
associated to a Chord Variation by means of the Chord Variation Table. Each
Pad contains a Chord Variation Table.

The Pad structure

The Pad structure is the same of a single-track Style Element, as shown in
the following diagram:
() Pad

CV1l
Pad Track

Cv2
Cv3
Cv4

CV5

ooooo O

CV6
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Recording a Pad means recording a single track, inside a series of Chord
Variations, inside the Pad itself.

You don't need to record all Chord Variations. It is often only needed to re-
cord just a single Chord Variation.

Recorded MIDI data

When recording Styles and Pads, non-supported events are filtered out.
Here are the allowed events.

Recorded MIDI data CCH
Note On

RX Noise On

Pitch Bend

Channel After Touch

Modulation 01
Breath 02
Pan 10
Expression 1
CCH#12 12
CC#13 13
Ribbon 16
Damper (Hold 1) 64
Filter Resonance (Harmonic Content) 71
Low Pass Filter Cutoff (Brightness) 74
CC#80 (Sound Controller 1) 80
CC#81 (Sound Controller 2) 81
CC#82 (General Purpose #7) 82
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Programming the Style Settings, then
recording the musical sequences

The accompaniment track parameters are to be programmed separately
from the actual recording of the musical sequences.

While in Style Play or Style Record mode, program the Style Settings as
described in the previous pages and the pages dedicated to the more gen-
eral Sound sets. You will program the containing track’s parameters (like
Volume, Pan, Octave Transpose, FX settings...). You will also choose and mix
the Pads.

After having edited the track parameters in Style Play mode, save them to
the Style Settings by choosing the Write Current Style Settings command
from the page menu of the Style Play mode.

Editing done in Style Record mode can be saved by choosing the Write Style
command from the page menu of the Style Record mode; the Style Settings
will be automatically saved with the Style.

Go to the Style Record or Pad Record mode to create or edit the music
sequences.

After having created or edited music sequences in Style/Pad Record mode,
save them by choosing the Write Style or Write Pad command from the page
menu of the Style/Pad Record mode.
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Accessing the Style/Pad Record mode

Accessing Style Record

1 Pressthe STYLE PLAY button to go to the Style Play mode.
2 If you want to edit an existing Style, choose a Style to edit.

You can normally only edit User or Direct Styles. To edit Factory Styles, you
must first unprotect them, or copy them to a User location.

3 Press the RECORD button. The Select Record Mode dialog will appear.
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= Select Record/Edit Current Style to edit the current Style.

= Select Record New Style to start from a new, empty Style. Default Style
Settings will be recalled.

4 The main page of the Style Record mode will appear.

Accessing Pad Record

1 Pressthe STYLE PLAY button to go to the Style Play mode.
2 Press the RECORD button. The Select Record Mode dialog will appear.
= Select Record/Edit Pad to edit and existing Pad.

= Select Record New Pad to start from a new, empty Pad. Default Pad Settings
will be recalled.

3 The main page of the Pad Record mode will appear.
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The main Style Record page

Measure counter Beat counter

Record
parameters

Sound

Key/Chord and
transposition table

Mixer

The main Pad Record page

Measure counter Beat counter
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parameters Aesotirion D

Sound Harp G FFf-dimm
Pad Volume [ rrr e R Key/Chord
(not saved) " ima M i

e ot [ Transposition

table

Exiting Style/Pad Record

While in the Style/Pad Record mode, choose the Exit from Record com-
mand from the page menu, or press the RECORD button again.
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Listening to the recorded Style

Testing chords

While in Style/Pad Record, the keyboard can play chords to drive the record-
ed musical patterns, and a piano sound to help you test the patterns. How
chords are recognized depends on the status of the SPLIT indicator.

SPLIT indicator Lower Upper

On Lower chord scan Piano sound
Off Full chord scan, piano sound

Blinking Full chord scan, no sound

Listening to the results

1 Press the START/STOP button to check how the musical pattern works.

2 Play a chord, and test the patterns.
3 Press START/STOP again to stop playback.
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Setting the recording parameters

Choosing what to record

With Styles, you record a Chord Variation, inside a Style Element, inside a
Style. This is the musical sequence you listen when playing a chord.

Pads are made of a single Style Element, so you only have to choose the
Chord Variation.

Go to the Style/Pad Record > Main page to choose the Chord Variation to be
recorded, and set the recording parameters.

The parameters are in the Record Parameters box.
With Styles:

|-
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Use the Element pop-up menu to choose a Style Element.

Each Style Element corresponds to a button on the control panel carrying
the same name. After selecting a Style Element, select a Chord Variation for
actual editing (see below).

Style Element Meaning
Varl... End3 Selected Style Element

Use the Chord Var pop-up menu to choose a Chord Variation inside the se-
lected Style Element (or Pad).



When an asterisk (*) appears next to the abbreviation (CV1* ... CV6*), the
Chord Variation is empty.

Style Element Chord Variation
Var1, Var2, Var 3, Var4d CV1..CV6
Introt, Intro2, Intro3 (CountlIn), Fill1, Fill2, CV1..CVv2

Fill3, Fill4, Break, Endingl, Ending2, Ending3

Use the CV Length (Chord Variation Length) parameter to set the length of
the Chord Variation (in measures).

The overall length of the selected Chord Variation can be 32 measures. When
playing a Style or Pad, this will be the overall length of the musical sequence,
when the corresponding chord is recognized on the keyboard.

Be careful not to decrease the Chord Variation length after recording, or any
measure after the selected length will be deleted.

Use the Rec Length (Recording Length) parameter to set the length (in mea-
sures) of the selected track (the one with the Record icon (H ).

The value of this parameter is always equal to, or a divider of, the Chord
Variation Length.

This is not the total length of the Chord Variation, just that of the current
track. For example, you may want to record a Chord Variation eight mea-
sures long, with a drum pattern repeating every two measures. If so, set
the CV Length parameter to 8, and the Rec Length parameter to 2 before
starting to record the Drum track. When playing back the Style, saving it or
executing any edit operation on the Style, the 2-measures pattern will be
extended to the full 8-measures length of the Chord Variation.

If you assign to CV Length a value lower than Rec Length, the value of Rec
Length is not immediately updated in the display. Therefore, you are still
free of changing the value of CV Length, before the measures exceeding its
value are deleted.

However, when you start recording the real Rec Length value is changed to
the new one, even if the display still shows the old value.

For example, you may have CV Length = 4 and Rec Length = 4. If you set CV
Length to 2, and press START/STOP to begin recording, Rec Length is still
shown as 4, but it is in reality set to 2, and recording will cycle for just 2 mea-
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sures. After you press START/STOP to stop recording, Rec Length is updated
to 2, and all measures after the second measure are deleted.

Tempo, Meter, Resolution

While recording, you might want to use a different Tempo than the one saved
in the Style Settings. This alternative value will allow you, for example, to re-
cord at a slower speed, or to experiment with different values while listening
what you recorded.

When playing Pads, the Tempo is always the one of the most recently se-
lected Style or MIDI Song.

Use the Tempo parameter to set the recording Tempo value.
As an alternative, use the TEMPO buttons to change the recording Tempo.
This value will not be saved in the Style or Pad.

In case you want to create Tempo variations in a Style, insert Tempo Change
events in the Master Track (Style Record > Event Edit page). Pads always take Tempo
values from the Style or Song.

Use the Meter parameter to set the meter (time signature) of the Style
Element or Pad.

You can only edit this parameter if the Style Element or Pad is still empty.



= Use the Resolution parameter to set quantization during recording.

Quantization is a way of correcting timing errors; notes played too soon or
too late are moved to the nearest axis of a rhythm grid, set with this param-
eter, thus playing perfectly in time.

To quantize after recording, use the Style/Pad Record > Style/Pad Edit >
Quantize function.

Resolution Meaning
High No quantization applied
‘F /32) .. J‘l /8) Grid resolution, in musical values. For example, when you select 1/16,

all notes are moved to the nearest 1/16 division. When you select 1/8,
all notes are moved to the nearest 1/8 division. A ‘3" after the quanti-
zation value means triplet.

No guantization ﬁ ﬁ )’
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Synchronizing

You can decide how a Variation or Fill Style Element will enter after having
been selected.

= Gotothe Style Record > Main page, and use the Cue mode pop-up menu to
choose the way the Style Element will enter.

Cue mode Meaning

Immediate, first The Style Element enters immediately, and begins from the first

measure measure. Only available on Fills.

Immediate, current The Style Element enters immediately, and begins from the current

measure measure. Only available on Fills.

Next measure, first The Style Element enters at the beginning of the next measure, and

measure begins from the first measure of the new pattern. Available on both
Fills and Variations.

Next measure, current ' The Style Element enters at the beginning of the next measure, and

measure begins from the current measure. Only available on Variations.




Recording the Styles and Pads |239

You can decide how the Pad will synchronize to the current Tempo.

Go to the Pad Record > Main page, and use the Pad Sync pop-up menu to
choose the way the Pad will synchronize.

Pad Sync Meaning

Off No synchronization. The sequence will start as soon as you press the
PAD button.

Continued Like a Fill, the pattern will start immediately, in sync with the

Arranger’s or active Player’s Tempo. Depending on the current posi-
tion of the beat counter, it might not start from its very beginning;
instead, it will continue from the current position.

For example, if the Arranger’s or Player's beat counter shows the
third beat, and is playing tick 91, the Pad will start from its third beat,
at tick 91.

Beat counter

Beat The sequence will start at the next beat, in sync with the Arranger's
or Player's Tempo. It will start from its very beginning (that is, tick 1
or measure 1).
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Assigning Sounds to the Style Element
and Pads

While in Style Record, you can assign different Sounds to each Style Element.
These Sounds are used when the Original Sound Set parameter (that you
can access in the Style Play > Main > Volume pane, when the accompani-
ment tracks are shown) is checked. Sounds assigned to the Style Settings
are ignored.

Assigning different Sounds to each Style Element can be useful when you
want, for example, to play a song's section or a a single part with a different
set of instruments.

Pads only have a single Style Element and track, so there is a single Sound
for the whole Pad.

Assigning a Sound to a track of the Style Element

1 Go to the Style Record > Main page.
2 Choose a Style Element.
3 Touch the track to select in the mixer area.

The selected track will show the Record icon (. ). Information about the
assigned Sound will appear in the dedicated area.

Trk:Drum Power Kit 2 Amb Fiy—Drum £ 120080802 1

Selected track Assigned Sound bank Program Change
Sound bundle

4 Touch the name of the Sound to open the Sound Select window, and choose
a Sound.

1 Go to the Style Record > Main page.
2 Choose a Style Element.
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3 Go to any page of the Element Track Controls edit section, for example the
Style Record > Element Track Controls > Expression page.

Original Sounds

4 Touch the icon of the Sound to be replaced, to open the Sound Select win-
dow, and choose a Sound.

= Pressthe START/STOP button to check how the changes work. Press START/
STOP again to stop playback.

Assigning a Sound to the Pad track
1 Gotothe Pad Record > Main page.

2 Touch the name of the Sound to open the Sound Select window, and choose
a Sound.

Pad Track Harp GM GM—5tring=s 121.060.846

Assigned Sound bank Program Change
Sound bundle
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Transposing the Sounds while recording

While recording, you can transpose the accompaniment tracks, to make re-
cording of low or high keyboard ranges easier. You can set a separate trans-
pose value for each track.

1 Go to the main page of the Style/Pad Record mode.

s Pager K11 & dml vy
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Mixer channels

2 Touch the corresponding mixer channel to choose a Style track.

3 Use the UPPER OCTAVE buttons on the control panel to transpose the se-
lected track. The current value will appear in the Oct indicator.
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Choosing the original key/chord and the
note transposition table

You will record the musical sequences in a particular key (say, C), matching a
chord shape (say, Major). You will then choose a transposition table accord-
ing to which they will be transposed and transformed when a different key
and a slightly different chord will be recognized.

Go to the Style/Pad Record > Main page to choose the chord and transposi-
tion table.

The parameters are in the Record Parameters box.
With Styles:

With Pads:

Use the Key and Chord pop-up menus to define the original key/chord root
and chord type for the selected Style track (or the Pad track) in the current
Chord Variation.

When playing this exact chord, the recorded patterns will play without any
transformation. No transposition, no processing will be applied.

When you select a track, the original key/chord assigned to the selected
track will be shown. All recorded tracks will play back on that same key/
chord. For example, if the original key/chord for the Accl track is A7th, when
selecting the Accl track all the other tracks will play on the A7th key/chord.

In the example above, you will record the Accl track in the AMajor key, with
notes pertaining to the A7th scale. This exact pattern will be recalled when
an A7th chord will be recognized.

These Key/Chord parameters don't apply to Guitar tracks, controlled by dif-
ferent transformation rules.
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To conform to KORG specifications, it is advisable to record both the Major and
minor Chord Variations for the Intro 1and Ending 1 Style Elements.

= Usethe NTT Type and NTT Table parameters to choose an NTT table (Note
Transposition Table) for the selected Style track (or the Pad track) of the
current Chord Variation.

An NTT table is a set of sophisticated algorithms that allows KORG arrangers
to convert recognized chords into musical patterns. The NTT table deter-
mines how the arranger will transpose pattern notes, when a chord is rec-
ognized that does not exactly match the original chord of a Chord Variation.

For example, if you only recorded a Chord Variation for the CMaj chord, when
a CMaj7 is recognized on the keyboard the arranger must transpose some
notes to create the missing 7th.

NTT parameters are not used by Drum and Percussion tracks, and are there-
fore dimmed when selecting these tracks.

There are two general types of NTTs:

NTT Type Description
Parallel Notes are transposed inside the area set by the Wrap Around parameter.
These tables are ideally suited to melody parts.
C F Dm G
as written as played back
Fixed The arranger moves as few notes as possible, making legato lines and chord
changes more natural. They are ideally suited to chord tracks (strings, piano
etc...).
C F Dm G
= [ ] [ ] =
:_g © fw] Q ©
- o —9

as written as played back




These are the NTT Type/Table combinations:

NTT Type/Table Description
Parallel/Root The root note (in CMaj = C) is transposed to the missing notes.
Parallel/Fifth The 5th note (in CMaj = G) is transposed to the missing notes.
As recorded with
NTT = Root or 5th When you play a C7 When you play a C7
(Key/Chord = C) with NTT = Root with NTT =5th
Parallel/i-Series All original patterns must be programmed on the “Maj7" or “min7"

chords. When loading old KORG i-Series Styles, this option is auto-
matically selected.

As recorded with
NTT =i-Series When you play a C When you play a C7
(Key/Chord = CM7 ) with NTT = i-Series with NTT = i-Series

Parallel/No Transpose  The chord shape is not modified, and is moved to the new key un-
changed. The pattern plays exactly the recorded notes, and is moved
to the new key as it is. This is the standard setting of Intro 1 and
Ending 1in KORG's original Styles (where a chord progression is usu-
ally recorded).

Fixed/Chord This table moves as few notes as possible, making legato lines and
chord changes more natural. It is ideally suited to chord tracks
(strings, piano etc...). Contrary to the Parallel mode, the programmed
chord is not transposed according to the Wrap Around parameter,
but always stays around its original position, looking for common
notes between the chords.

Fixed/No Transpose The programmed notes can only be transposed by the Master
Transpose. They are never transposed when chords are changed.

To conform to KORG specifications, it is advisable to set the NTT table to ‘No
Transpose' on the Intro1and Ending 1.
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Recording a Style or Pad in Realtime
Record mode

After having chosen the Style Element and Chord Variation, go on recording.
Be sure to be in the Main page or the Style Record or Pad Record mode.
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Using the metronome

= Press the METRONOME (ﬂ) button to turn the metronome on or off while
recording.
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Realtime recording

Select the Style track to record

While in the Style Record > Main page, touch a track to enable it for record-
ing. The Record icon (. ) will appear.

Track Description

Drum Drum track

Perc Percussion track

Bass Bass track

Acc1..5 One of the five instrumental Accompaniment tracks

Select the Pad track to record

Be sure the Pad track is enabled for recording. The Record icon ( B ) should
appear.

Practice before recording

Mute the track to record, by repeatedly touching its status icon in the mixer
channel. The Mute icon ( ) will appear. Be sure any track already recorded
is showing the Play ([]) icon.

Press the START/STOP button to let any previously recorded track play
back, and practice on the keyboard.

When you have finished practicing, press START/STOP to stop the arranger.

Set the track to record again, by repeatedly touching its status icon. The
Record icon (- ) will appear again.

Record
Press the START/STOP button to begin recording.

A 1-measure precount will play before the recording actually begins. When
it beqgins, record freely.

While recording, the track's Keyboard Range is ignored, and notes can be
recorded and played back over the full keyboard range. The Local Control
parameter is also automatically set to On, to allow playing on the keyboard.

Recording will happen in cycle. The sequence will last for some measures,
according to the Rec Length value, then start again from the beginning.



At any subsequent cycle, you can add notes and overdub the previous re-
cording. This is very useful, for example, to record different percussive in-
struments at any cycle on a Drum or Percussion track.

When finished recording, press START/STOP to stop recording.

Record other tracks of the Chord Variation

While the arranger is not running, select a different Style track and go on
recording all the tracks of the current Chord Variation.

Record other Chord Variations of the Style Element or Pad

When finished recording the Chord Variation, select a different Chord
Variation to complete the Style Element or Pad.

Record other Style Elements of the Style

When finished recording the Style Element, record the other Style Elements
to complete the Style.

Use the Delete Note button to delete a single note or a single percussive
instrument from a track. For example, to delete a snare, keep the D2 note
(corresponding to the snare) pressed.

Select a Style track.
Touch the Delete Note button, and keep it pressed.

Crelete
Mote

Press START/STOP to start the sequence.

When you reach the passage containing the note to be deleted, play the note
on the keyboard. Keep it pressed, up to the last note to be deleted.

If the note is at the beginning of the sequence, press the note before start-
ing it.

When finished, release the Delete Note button and the note to be deleted,
and press START/STOP again to stop the sequence.

Press the START/STOP button to check how it works. Press START/STOP
again to stop playback.
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Saving the Style or Pad

When finished recording the new Style or Pad, choose the Write Style or
Write Pad command from the page menu to save it.

Exiting the Style/Pad Record mode without saving

To exit the Style/Pad Record mode without saving any change, choose the
Exit from Record command from the page menu, or press the RECORD but-
ton.
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Recording a Style or Pad in Step Record

Step Recording allows you to create a new Style or Pad by entering single
notes or chords in each track one step at a time. This is very useful when
transcribing an existing score, or in need of a higher degree of detail, and is
particularly suitable to create drum and percussion tracks.

Step recording

Access Step Recording

= While in the Style/Pad Record > Main page, choose the Overdub Step
Recording command from the page menu, to access step recording on the
selected Style track (or the Pad track).

Style Element /
Chord Variation Current position

Event list

Chord Variation Current position

Event list




Position the input pointer

= The Pos parameter shows the current position. This is where you will insert
the next event.

= If you do not want to insert a note or chord at the current position, insert a
rest instead, as shown below.

= Tojump to the next measure, filling the remaining beats with rests, touch the
Next M. button.

Choose a step value

m  Use the Step Time values to choose the step value.

Choose the relative note duration

= Use the Duration parameter to set the relative note duration. The percent-
age is always referred to the step value.

Duration Meaning

50% Staccato

85% Ordinary articulation
100% Legato

Choose the note velocity

= Use the Velocity parameter to set the velocity or playing strength of the
event to be inserted.

Velocity Meaning

Kbd Keyboard. Select this parameter by turning the VALUE control com-
pletely counter-clockwise. When this option is selected, the playing
strength of the played note is recognized and recorded.

1...127 Velocity value. The event will be inserted with this velocity value,
and the actual playing strength of the note played on the keyboard
will be ignored.

Insert a note or rest at the current position

= Toinsert a single note, play it on the keyboard. The inserted note length will
match the step length. You may change the velocity and relative duration of
the note, by editing the Duration and Velocity parameters.

= Toinsert arest, touch the Rest button. Its length will match the step value.
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To tie the note to be inserted to the previous one, touch the Tie button. A
note will be inserted, tied to the previous one.

Insert a chord

Play a chord instead of a single note. The event name will be the first note of
the chord you pressed, followed by the "..." indicator.

Insert a chord made of notes with different velocity values

You can make the upper or lower note of a chord, for example, louder than
the remaining ones, to let the most important note stand out from the chord.

Edit the first note’'s Velocity value.

Press the first note and keep it pressed.
Edit the second note's Velocity value.
Press the second note and keep it pressed.
Edit the third note’s Velocity value.

Press the third note, then release all notes.

Insert a second voice

You can insert passages where one note is kept pressed, while another voice

moves freely.

Step Time = J

el

On

A few examples:

Press E and C Release E (continue holding C)

Step Time = J

On Off

Press G Release G and C
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On Off On
Press F and C Release F Press G

(continue holding C) (continue holding C)

Step Time = Step Time = - Step Time =
Release G Press D Release D

(continue holding C)  (continue holding C)  (continue holding C)

Step Time = Step Time = o
Press E Release E and C

(continue holding C)

Step Time = Step Time = @
!! !!! !—)_Tle —>|!! !!! ! !! !!! !
Press C Press G (continue holding C) Release G and C

Go back

If you want to go back, touch the Back button. This will delete the previously
inserted event, and set the step in edit again.

Overdub recording

When the end of the patternis reached, the 'End of Loop’ event is shown, and
the recording restarts from the ‘001.01.000' position. Any note exceeding
the pattern length, inserted at its end, will be reduced to fit the total length
of the pattern.
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At this point, you may go on, inserting new events in overdub mode (the
previously inserted events will not be deleted). This is very useful when pro-
gramming a drum or percussion track, where you may want to program the
bass drum on a first phase, the snare drum on a second phase, and the hi-hat
and cymbals during the following phases.

Exit from record

1 When finished recording, touch the Done button to exit the Step Record
mode.

2 A dialog box will appear, asking you to either cancel, discard or save the
changes. Touch Cancel to continue editing, No to exit from the Step Record
without saving, or Yes to save and exit Step Record.

Listen to your Style or Pad

= When back to the main page of the Style/Pad Record mode, you may turn
all tracks to the play status, then press START/STOP to listen to the Style or
Pad. Press START/STOP again to stop the playback.

Saving the Style or Pad

= When finished recording the new Style or Pad, choose the Write Style or
Write Pad command from the page menu to save it.

Exiting the Style/Pad Record mode without saving

= To exit the Style/Pad Record mode without saving any change, choose the
Exit from Record command from the page menu, or press the RECORD but-
ton.
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Recording a Guitar track

Simulating a real gquitar

Guitar Mode allows for easy creation of realistic rhythm guitar parts, without
the artificial, unmusical playing typical of MIDI programming of guitar parts.
In Guitar Mode, each chord is played according to its real position on the gui-
tar neck, and not generated by simply transposing a written pattern.

Recording a Guitar track is unlike recording the other tracks, where you play
exactly all the notes of a melody line or all the chords of an accompaniment
part. With Guitar tracks you simulate how a quitar player uses his or her left
and right hand, by doing the following:

Play the keys corresponding to the strumming modes.

Play an arpeggio using the six keys corresponding to the six guitar strings
(and the special keys corresponding to the root and fifth notes).

Play RX Noises to add realism to the pattern.
Add reqgular patterns, for melodic or chordal passages.

Fine edit the MIDI data in the Event Edit page, to select the chord types,
chord shapes, and recreate any nuance of a real guitar performance.
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The Guitar track recording procedure

Here is the general procedure to follow for recording a Guitar track in Guitar
Mode.

1 If there is no Guitar track, go to the Style Record > Style Track Controls >
Type/Trigger/Tension page (or to the Pad Record > Pad Track Controls >
Settings page) and set one of the Acc tracks as the Guitar track.

TRACK TYFE

2 While in the Style Record > Main page, select a track set to the Guitar type.
The Guitar Mode page becomes available.

e

3 Gotothe Guitar Mode page, and set the parameters.

Style Reoord
Style. Classic Pop
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In particular, edit the Key/Chord parameters, being sure it matches the oth-
er tracks (for example, if you are recording the other tracks in C7, choose C7
for the Guitar track).

Return to the Style/Pad Record > Main page, and set the recording prefer-
ences.Choosethe Style Element and Chord Variation. Choose the Recording
Length, to set the length of the pattern to be recorded.

Style Peagrd
Stule. Classic Pop
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Touch the Guitar track (in a Style, corresponding to one of the Acc tracks),
until the red Record icon appears on it.

Press the START/STOP button to start recording. After the 1-measure pre-
count, start recording.

Record guitar strumming, by pressing the keys in the range from C1 to B1.
Record single strings, arpeggios or power chords, by pressing the keys from
C2 to B2. Record simple melodies or chords in the range from C3 to B6.
Record RX Noises in the range from C7 to the end of the MIDI scale.
Single strings,
arpeggios, Free melodies

Strumming  power chords or chords RX Noises
R N 1

Press the START/STOP button to stop recording.

Touch the Guitar track, to make the green Play icon appear.
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10 Press the START/STOP button to listen to what you just recorded.

1

At this point, you can either keep it, or delete it. You can use the Delete
Note button to delete the notes corresponding to the strumming or strings
just recorded. For more information, see the instructions for the Realtime
Record mode.

Go on, and record other Chord Variations of the same Style/Pad Element,
then record other Style Elements of the Style.

Listening to the recorded pattern

You can listen to the recorded pattern in two ways:

To listen to the selected Chord Variation at the original Key/Chord set in the
Guitar Mode page, go to the Main page of the Style/Pad Record mode.

To listen to the whole Style/Pad (testing various chords, and even selecting
different Style Elements), go to any of the other pages in the Record or Play
mode.

The Guitar Mode page in detail

You can see how a chord is composed on the fingerboard diagram.

Barré Fingered string

Capo  Non-playing/muted string

Here is the meaning of the various symbols:

Symbol Meaning

Red dot Fingered string (i.e., played note).

White dot Fifth, playing on the D#2 key.

X Non played or muted note.

Light grey bar Barré (a finger crossing all the strings, like a mobile capo).
Dark grey bar Capo.




With Guitar tracks, the Key/Chord parameter usually sets the chord used for
prelistening while programming the pattern.

Intro1and Ending 1 behave in a different way, since they contain programmed
chord sequences. In this case, this is the reference key that will allow the cor-
rect transposition during playback.

Chord progressions for Intro 1 and Ending 1 have to be entered in the Event
Edit page. The root notes are entered in the lowest MIDI octave (from C-1to
B-1), under the normal range of a piano keyboard. Chord types are inserted
by using velocity values, as shown in the following table:

Out of the 88-note piano range

Root Notes; Velocity = Chord Type

Vel. Chord Type Vel. Chord Type

1 Major 2 Major 6th

3 Major 7th 4 Major 7th flatted 5th

5 Suspended 4th 6 Suspended 2nd

7 Major 7th suspended 4th 8 Minor

9 Minor 6th 10 Minor 7th

1 Minor 7th flatted 5th 12 Minor major 7th

13 Dominant 7th 14 7th flatted 5th

15 7th suspended 4th 16 Dimished

17 Diminished major 7th 18 Augmented

19 Augmented 7th 20 Augmented major 7th
21 Major w/o 3rd 22 Major w/o 3rd and 5th
23 Flatted 5th 24 Diminished 7th
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As an example, a typical C Major progression will be entered as follows:

Chord Root Note Velocity
C Major C-1 1

A Minor A-1 8

D Minor D-1 8

G Dominant 7th G-1 13

C Major CA1 1

A capo (from the Italian ‘capotasto’, ‘head of fingerboard') is a movable bar
attached to the fingerboard of the guitar, to uniformly raise the pitch of all
the strings. Its use makes the strings shorter, therefore changing the timbre
and position of the chords (but not their shape).

This might prevent some strings from sounding, depending on the chord po-
sition. The following example shows a C Major chord fingered with no capo,
and the same chord with a capo on the fifth position.

Fret=0

== == ey
]
et} [ b1 =}

m  Use the Capo > Fret pop-up menu to choose a Capo (‘capotasto’).

Capo Meaning

0 Open string - no capo.

... Xl Position of the capo over the fingerboard (i.e., “I" corresponds to the first
fret, “Il" to the second one, and so on).
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You can choose a range of strings over which the pattern will play. For ex-
ample, you might want to limit strumming to the highest notes, like in the
typical funky rhythm guitar.

B -

The following example shows the same C Major chord played on all six
strings, on the highest four strings, then on the highest four strings, but with
a capo added on the fifth fret.

Use the Strings > High/Low parameter pair to choose the highest and lowest
strings to play.

String Meaning

1.6 Selected string. The pattern will be played between these strings.




Recording the guitar pattern

After having set the various parameters in the Guitar Mode page, you can
return to the Style/Pad Record > Main page and start recording.

Recording strumming

While recording, you can select a type of strumming.
Press one of the keys in the octave from C1 to B1.

By pressing these keys, you play the corresponding type of strumming.

TNV TR

Note Strum

1 Full Down

C#1 Full Down Mute

D1 Full Up

D#1 Full Up Mute

E1 Full Down Mute Body
F1 Full Down Slow

FH#1 Full Down Slow Mute
Gl Full Up Slow

G#1 Up Mute 4-Strings
Al Down 4-Strings

A#1 Down Mute 4-Strings
B1 Up 4-Strings




Recording single strings, arpeggios or power chords

While recording, you can select single strings, power chords or fast arpeg-

gios.

Use the keys in the octave from C2 to B2 to select single strings or power

chords.

By pressing these keys, you can play arpeggios or power chords. You can ei-
ther play a free arpeggio with the six guitar chords assigned to the keys from
Cto A, or play one of the faster arpeggios on the higher keys.

The root note is always available on the C# key, while the fifth note is always
assigned to the D# key; with them, you can always play the lowest notes of

an arpeggio.

This octave also includes a ‘mute all strings’ key (F#).

N
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Note String(s)

c2 VI String (E)

CH2 Recognized Chord Root
D2 V String (A)

D#2 Recognized Chord Fifth
E2 IV String (D)

F2 111 String (G)

F#2 Mute All Strings

G2 II'String (B)

GH#2 Power Chord

A2 | String (e)

A#2 Full Down/Up

B2 Down/Up 4-Strings




Recording free melodies or chords

Together with strums and arpeggios, you can record regular patterns made
of free melodies or chords, exactly as if the track was of the Acc type. This is
useful when you need some short melodic or chordal passages (for example,
the closing of a strumming pattern, or a lead solo during an Intro or Ending).

You can record the pattern by playing in the range from C3 to B6, as shown

by the diagram.
RX Noises are noises generated on the guitar during a performance. Some

Recording RX Noises
are already included in the strumming patterns. Here you can add more to
taste, for increased realism.

— —

——

Press one of the keys from C7 and up to trigger RX Noises.

TR TR

Note RX Noise
C7 and up RX Noises (depending on the Sound)

— —

—

Choosing a Chord Shape

You can choose Chord Shapes in the Event Edit page, by entering a CO note
with different velocity values. The following table shows how a certain veloc-
ity value corresponds to how a chord is played in a particular position and on
a certain number of strings.
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Playing the same chord with different positions in the same pattern will sim-
ulate the typical behavior of a guitar player.

Out of the 88-note piano range

Velocity = Chord Shape

Vel. Range from Str. to Str. Position
0 6 Strings | \ 0
1 6 Strings | VI 0
2 6 Strings | i 1
3 6 Strings | \ 2
4 6 Strings | VI 3
5 6 Strings | VI 4
6 6 Strings | VI 5
7 5 Strings Bass 1 VI 0
8 5 Strings Bass I VI 1
9 5 Strings Bass 1l VI 2
10 5 Strings Bass I VI 3
n 5 Strings Bass I \ 4
12 5 Strings Bass I VI 5
13 5 Strings Treble | \Y 0
14 5 Strings Treble | " 1
15 5 Strings Treble | Vv 2
16 5 Strings Treble | " 3
17 5 Strings Treble | \Y 4
18 5 Strings Treble | \Y 5
19 4 Strings Bass 1 \ 0
20 4 Strings Bass 1 Y 1
21 4 Strings Bass 1 Y 2
22 4 Strings Bass 1 Vi 3
23 4 Strings Bass 1 Y 4
24 4 Strings Bass 1 Y 5
25 4 Strings Middle Il 0
26 4 Strings Middle Il 1
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Vel. Range from Str. to Str. Position
27 4 Strings Middle Il \Y 2
28 4 Strings Middle Il \Y 3
29 4 Strings Middle Il Vv 4
30 4 Strings Middle Il \ 5
31 4 Strings Treble | [\ 0
32 4 Strings Treble | \% 1
33 4 Strings Treble | [\ 2
34 4 Strings Treble | \% 3
35 4 Strings Treble | [\ 4
36 4 Strings Treble | [\ 5
37 3 Strings Bass [\ Y 0
38 3 Strings Bass [\ Y 1
39 3 Strings Bass [\ Y 2
40 3 Strings Bass [\ Y 3
41 3 Strings Bass [\ \ 4
42 3 Strings Bass [\ \ 5
43 3 Strings MiddleBas 1 " 0
44 3 Strings MiddleBas 1l \ 1
45 3 Strings MiddleBas 1 " 2
46 3 Strings MiddleBas 1 \ 3
47 3 Strings MiddleBas 1l " 4
48 3 Strings MiddleBas I Vv 5
49 3 Strings MiddleTreble I v 0
50 3 Strings MiddleTreble 1 \% 1
51 3 Strings MiddleTreble I \% 2
52 3 Strings MiddleTreble 11 \% 3
53 3 Strings MiddleTreble I \% 4
54 3 Strings MiddleTreble I \Y 5
55 3 Strings Treble | 1 0
56 3 Strings Treble | 1 1
57 3 Strings Treble | 1 2
58 3 Strings Treble | 1] 3
59 3 Strings Treble | 1] 4
60 3 Strings Treble | 1] 5
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Vel. Range from Str. to Str. Position
61 2 Strings Bass \ Vi 0
62 2 Strings Bass \ \ 1
63 2 Strings Bass " \ 2
64 2 Strings Bass \ VI 3
65 2 Strings Bass " VI 4
66 2 Strings Bass \ i 5
67 2 Strings MiddleBas v \ 0
68 2 Strings MiddleBas v \Y 1
69 2 Strings MiddleBas v Vv 2
70 2 Strings MiddleBas \% Y 3
4l 2 Strings MiddleBas \% \Y 4
72 2 Strings MiddleBas v Vv 5
73 2 Strings Middle I vV 0
74 2 Strings Middle 1 vV 1
75 2 Strings Middle 1] I\ 2
76 2 Strings Middle 1 vV 3
7 2 Strings Middle 1 I\ 4
78 2 Strings Middle 1 vV 5
79 2 Strings MiddleTreble Il 1 0
80 2 Strings MiddleTreble Il 1 1
81 2 Strings MiddleTreble Il 1 2
82 2 Strings MiddleTreble Il 1 3
83 2 Strings MiddleTreble 1] 1 4
84 2 Strings MiddleTreble 1l 1 5
85 2 Strings Treble | Il 0
86 2 Strings Treble | Il 1
87 2 Strings Treble | Il 2
88 2 Strings Treble | Il 3
89 2 Strings Treble | 1l 4
90 2 Strings Treble | Il 5
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Editing the Styles and
Pads

Editing the track parameters

For each Style Element, and the Pad, you can edit various track parameters.

In the edit pages where the Style Element abbreviation appears, you can
choose a Style Element by pressing the corresponding button on the control panel
(VARIATIONT ... ENDING3). To select a Fill, turn the AUTO FILL on, then press the cor-
responding VARIATION. To loop the Fill, keep the VARIATION button pressed.

Selected Style Element

Style Rec: SE Track Cirls

Style Element/Pad relative volume (Expression)

You can set different Expression (CC#11) values for each of the Style Element
tracks. Since Expression is a relative volume control, you can use it to lower
the level compared to the overall volume of the Style. This is especially use-
ful when different Sounds are assigned to the same track in different Style
Elements, and the level of these Sounds is different.

With Pads, Expression can help balancing the Pads between them.
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1 Gotothe Style Record > Element Track Controls > Expression page.

Selected Style Element

Expression

You set the Expression value for the Pad in the Pad Record > Pad Track
Controls > Settings page.
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2 Press the corresponding button on the control panel to select one of the
Style Elements (VARIATIONT ... ENDING3).

3 Use the Expression Monitor indicators to check if Expression (CC#11) mes-
sages are contained in the tracks.

Press the START/STOP button to start playback, and look at the indicators.
When one of them lights up, you can enter Event Edit on the corresponding
track, and edit or remove the Expression messages.

4 Use the Expression knobs to set the Expression (CC#11) value for the corre-
sponding track. This value can be seen at the beginning of the Event Edit list.



You can quickly and easily adjust the Expression level of all tracks in a Style
Element. This allows for a more precise control over the volume level of all
Style Element.

While in this page, select one of the Style Elements by pressing its button in
the control panel.

Keep the SHIFT button pressed, and press the TEMPO + button to increase
the Expression value of all the Style Element’s tracks, TEMPO - to decrease
it.

Release the SHIFT button.
Repeat the above operation with all the desired Style Elements.

A track's volume may be changed by an Expression event contained in a
track. To check if any of these events exist in a track, let the Style Element
play and look at the Expression Monitor in this same page. If one or more
Expression events are found, go to the Event Edit page and delete or edit
them.

Press the START/STOP button and play some chords to check how it works.
Select any Style Element using the control panel button. Press START/STOP
again to stop playback.

Keyboard Range

Setting the Keyboard Range automatically transposes any sequence note
that would otherwise play too high or too low in pitch, compared to the origi-
nal acoustic instrument’s natural range, when transposed by the arranger.
This will result in more natural sounding instruments.

For example, the standard lower limit for a concert flute is C4. If you play
a chord under the C4, the transposed pattern could exceed this limit, and
sound unnatural. A Bottom limit set to C4 for the flute track will solve the
problem.

Different Keyboard Range values can be set for each Style Element. This will
help forcing a preferred range in a particular section of the song, to simulate
a particular piano comping style, or to avoid overlapping of instruments over
different tracks.
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1 Gotothe Style Record > Element Track Controls > Range page.
Selected Style Element

Keyboard
Range

You set the Keyboard Range for the Pad in the Pad Record > Pad Track
Controls > Settings page.
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2 Press the corresponding button on the control panel to select one of the
Style Elements (VARIATIONT ... ENDING3).

3 Use the Top and Bottom parameters to set the bottom and top limit of the
keyboard range for the corresponding track of the selected Style Element.

While recording, the Keyboard Range is ignored. It will be used when playing
back the Style.

4 Press the START/STOP button and play some chords to check how it works.
Select any Style Element using the control panel button. Press START/STOP
again to stop playback.
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RX Noise/Guitar

In the Noise/Guitar page you can set the RX Noise level and the 'human feel’
of the Guitar tracks.

1 Gotothe Style Record > Element Track Controls > Guitar/Noise page.

Selected Style Element
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RX Noise
level

Guitar track
'humanization’

You set the RX Noise and Humanize parameters for the Pad in the Pad
Record > Pad Track Controls > Settings page.
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2 Press the corresponding button on the control panel to select one of the
Style Elements (VARIATIONT ... ENDING3).

3 Use the RX Noise knobs to adjust the volume of RX Noises in the corre-
sponding tracks. This control applies to all types of tracks (provided the
Sound contains RX Noises).

4 Use the Humanize Guitar knobs to apply a random value to the position,
velocity and length of notes of Guitar tracks. This only works on tracks set
to the Gtr type in the Style Record > Style Track Controls > Type/Trigger/
Tension page, or the Pad Record > Pad Track Controls > Settings page.

5 Press the START/STOP button and play some chords to check how it works.
Select any Style Element using the control panel button. Press START/STOP
again to stop playback.
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Pad type

When triggered, Pads can play once or loop until you stop them.

Go the Pad Record > Pad Track Controls > Settings page.

Figed B Trgok Codedrald

Use the Pad Type pop-up menu to choose the type of Pad.

Pad Type Meaning

One Shot When you press one of the PAD buttons, the corresponding Pad is only
played once. This is useful for playing Hits or Sequences that must only
play once.

Loop When you press one of the PAD buttons, the corresponding Pad plays
up to the end, then continues playing from the start. Press STOP in the
PAD section to stop it playing. This is useful for playing cyclic sequences.

Please note that, while in Pad Record, the pattern is always played back in
loop, even if this parameter is set to One Shot.
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Editing the Chord Table

You can assign a Chord Variation to each of the main recognized chord.
When a chord is recognized, the assigned Chord Variation will be automati-
cally selected by the arranger to play the accompaniment.

1 Gotothe Style Record > Chord Table & Variation > Chord Table page.
Selected Style Element
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2 Press the corresponding button on the control panel to select one of the
Style Elements (VARIATIONT ... ENDING3). Pads have no Style Elements.

3 Use the Chord / Chord Variation parameters to assign a Chord Variation to
each of the chords.

4 Press the START/STOP button and play some chords to check how it works.
Select any Style Element using the control panel button. Press START/STOP
again to stop playback.
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Checking the available Chord Variations

You can see which Chord Variations have been recorded (or imported) in the
current Style.

Go to the Style Record > Chord Table & Variation > Chord Variation page.
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Dimmed Chord Variations are empty.

While in the Chord Table page you can see which Chord Variations have
been used in the current Style Element, this page lets you see which Chord
Variations are contained in the whole Style. If there are unused Chord
Variations, you may choose to delete them to make the Style file lighter, or
to assign them to a chord.
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1

2

Editing the track type, trigger, tension

You can edit the track type, its response to retriggering, and add harmonic
tension.

Go to the Style Record > Style Track Controls > Type/Trigger/Tension page.
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You can access these parameters for the Pad in the Pad Record > Pad Track
Controls > Settings page.
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Press the corresponding button on the control panel to select one of the
Style Elements (VARIATIONT ... ENDING3).



3 Use the Track Type parameter to set the type of the corresponding track.

Track Type Meaning

Drum Drum track. This type of track is not transposed by the arranger, and
is used for Drum Kits made of Drum Sounds. It can be affected by
Drum Mapping. With Pads, this is used for both Drum and Percussion
sounds.

Perc Percussion track. This type of track cannot be transposed, and is
used for Drum Kit made of Percussion sounds. It is NOT affected by
the Drum Mapping. (Not available with Pads.)

Bass Bass track. This type of track always plays the root when changing
chord.

Acc Accompaniment track. This type of track can be used freely, for me-
lodic or harmonic accompaniment patterns.

Gtr Guitar track. This type of track uses Guitar Mode to create guitar
strumming or arpeggios.

4 Usethe Trigger Mode parameter to define how Bass and Acc-type tracks are
retriggered when the chord is changed.

Trigger Mode
Off

Meaning

Each time you play a new chord, current notes will be stopped. The
track will remain silent until a new note will be encountered in the
pattern.

Rt (Retrigger)

The sound will be stopped, and new notes matching the recognized
chord will be played back.

Rp (Repitch)

New notes matching the recognized chord will be played back, by
repitching notes already playing. There will be no break in the sound.
This is very useful on Guitar, Bass, Strings and Brass tracks.

5 Use the Tension checkbox to make the accompaniment’s harmony richer
and more interesting, by adding tension.

Tension adds notes (a 9th, 11th and/or 13th) that have actually been played to
the accompaniment, but haven't been written in the Style pattern.

6 Press the START/STOP button and play some chords to check how it works.
Select any Style Element using the control panel button. Press START/STOP
again to stop playback.
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Editing the Style/Pad sequences

You can edit the Style/Pad sequence data in the Style/Pad Record > Style/
Pad Edit section. With Pads, you cannot select a track or Style Element to
edit.

Quantizing

The quantize function may be used to correct any timing mistake after re-
cording, or to give the pattern a ‘groovy’ feeling.

1 Gotothe Style/Pad Record > Style/Pad Edit > Quantize page.

Sigla Fed Bhipls B EmT

2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning
All All tracks selected
Drum ... Acc5 Selected track

3 Use the Resolution pop-up menu to choose the quantize resolution.

Resolution Meaning

‘F 1/32) J 1/4) Grid resolution after recording, in musical values. For example, when
you select 1/16, all notes are moved to the nearest 1/16 division. When
you select 1/8, all notes are moved to the nearest 1/8 division. A ‘b...f'
character added after the value means swing-quantization. A ‘3" af-
ter the quantization value means triplet.

No quantization ﬁ J) ﬁ
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4 Use the Start Tick and End Tick parameters to set the beginning and ending
of the passage to be quantized.

If a Chord Variation is four measures long, and you want to select it all, the
Start will be positioned at 1.01.000, and the End at 5.01.000.

5 Use the Bottom Note and Top Note parameters to set key range to edit.

These parameters are only available when a Drum or Percussion track is
selected. If you select the same note as the Bottom and Top parameters, you
can select a single percussive instrument in a Drum Kit.

6 After having set the various parameters, touch Execute.

7 Press the START/STOP button to check how it works. Press START/STOP
again to stop playback.

Transposing

The transpose function may be used to transpose the selected track(s).

After transposing, please don't forget to readjust the Key/Chord parameter
in the main page of the Style/Pad Record mode.

1 Gotothe Style/Pad Record > Style/Pad Edit > Transpose page.
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2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected, apart for the tracks set in Drum mode (like the
Drum and Percussion tracks). The whole selected Chord Variation
will be transposed.

Drum ... Acc5 Selected track.




Use the Value parameter to choose the transpose value.

Value Meaning

1127 ...127 Transpose value (in semitones)

Use the Start Tick and End Tick parameters to set the beginning and ending
of the passage to be transposed.

If a Chord Variation is four measures long, and you want to select it all, the
Start will be positioned at 1.01.000, and the End at 5.01.000.

Use the Bottom Note and Top Note parameters to set key range to edit.

If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Since in a Drum Kit each
instrument is assigned to a different note of the scale, transposing a percus-
sive instrument means assigning the part to a different instrument.

Selective transpose can also be used to avoid transposing RX Noises (trans-
posing only notes under C7).

After having set the various parameters, touch Execute.

Press the START/STOP button to check how it works. Press START/STOP
again to stop playback.

Editing Velocity data

You can change the velocity (dynamics) value of notes in the selected track.

When an RX Sound is assigned to the track being edited, the resulting sound
may change, since this kind of Sounds is made of several different layers
triggered by different velocity values.

Also, a fade-out may result in the level ‘jumping’ up next to the zero, since a
higher-level layer may be selected by low velocity values.
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1 Gotothe Style/Pad Record > Style/Pad Edit > Velocity page.
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2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning

All All tracks selected. The velocity for all notes of the whole selected
Chord Variation will be changed.

Drum ... Acc5 Selected track.

3 Use the Velocity Value parameter to choose the transpose value.

Value Meaning

-127 ...127 Velocity change value (in MIDI value)

4 If you want to use the advanced parameters, allowing you to select a velocity
curve and create fade-ins or fade-outs, select the Advanced checkbox.

When this parameter is selected, the Intensity, Curve, Start Velocity Value
and End Velocity Value parameters become accessible.

= Use the Intensity parameter to specify the degree to which the velocity data
will be adjusted toward the curve you specify with Curve.

Intensity Meaning

0..100% Intensity value. With a setting of 0%, the velocity will not change.
With a setting of 100%, the velocity will be changed the most.




= Usethe Curve parameter to select one of the six curves, and specify how the
velocity will change over time.

Start Value = 0%, End Value = 100%
Curve 1 Curve 2 Curve 3
127 127 127
Velocity j Velocity i Velocity i
1 start End ! Start End 1 start End
Value Value Value Value Value Value
Curve 4 Curve 5 Curve 6
127 127 127
Velocity Velocity Velocity RANDOM
1 Start End 1 Start End 1 Start End
Value Value Value Value Value Value

= Use the Start Vel. Value and End Vel. Value to change the velocity value at
the starting and ending of the selected curve.

Intensity Meaning

0..100% Velocity change in percentage

5 Usethe Start Tick and End Tick parameters to set the beginning and ending
of the passage to be edited.

If @ Chord Variation is four measures long, and you want to select it all, the
Start will be positioned at 1.01.000, and the End at 5.01.000.

6 Use the Bottom Note and Top Note parameters to set key range to edit.

If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Selecting a range can also
be used to only edit RX Noises (from C7) or ordinary notes (under C7).

7 After having set the various parameters, touch Execute.

8 Press the START/STOP button to check how it works. Press START/STOP
again to stop playback.
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Cutting out measures

You can delete a selected measure (or a series of measures) from the se-
lected Chord Variation. All following events will be moved back, to replace
the cut measure(s).

Go to the Style/Pad Record > Style/Pad Edit > Cut page.
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Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track Meaning
All All tracks selected
Drum ... Acc5 Selected track

Use the Start parameter to select the first measure to be cut.
Use the Length parameter to choose the number of measures to be cut.
After having set the various parameters, touch Execute.

Press the START/STOP button to check how it works. Press START/STOP
again to stop playback.
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Deleting data from measures

The Delete page is where you delete MIDI events out of the Style. This func-
tion does not remove measures from the pattern. To remove whole mea-
sures, use the Cut function instead.

1 Gotothe Style/Pad Record > Style/Pad Edit > Delete page.
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2 Select the Track, Style Element (E) and Chord Variation (CV) to edit.

Track
All

Meaning

All tracks selected. After deletion, the selected Chord Variation will
remain empty.

Drum ... Acc5

Selected track.




3 Use the Event pop-up menu to choose the type of event to delete.

Event Meaning

All All events. The measures are not removed from the Chord Variation.

Note All notes in the selected range.

Dup.Note All duplicate notes. When two notes with the same pitch are encoun-
tered on the same tick, the one with the lowest velocity is deleted.

After Touch After Touch events.

Pitch Bend Pitch Bend events.

Prog.Change Program Change events, excluding the bundled Control Change #00

(Bank Select MSB) and #32 (Bank Select LSB).
This kind of data is automatically removed during recording.

Ctl.Change All Control Change events, for example Bank Select, Modulation,
Damper, Soft Pedal...

CC00/32 ... CC127 Single Control Change events. Double Control Change numbers (like
00/32) are MSB/LSB bundles.

Some CC data are automatically removed during recording.

4 Use the Start Tick and End Tick parameters to set the beginning and ending
of the passage to be deleted.

If a Chord Variation is four measures long, and you want to select it all, the
Start will be positioned at 1.01.000, and the End at 5.01.000.

5 Use the Bottom Note and Top Note parameters to set key range to edit.

These parameters are available only when the All or Note option is selected.
If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Selecting a range can also
be used to only edit RX Noises (from C7) or ordinary notes (under C7).

6 After having set the various parameters, touch Execute.

7 Press the START/STOP button to check how it works. Press START/STOP
again to stop playback.
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Deleting Style Elements, Chords Variations or a whole Style
You can delete a selected Style Element or Chord Variation, or the whole
Style.

1 Gotothe Style/Pad Record > Style/Pad Edit > Delete All page.
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2 Select the Track to delete.

Track Meaning
All All tracks of the selected Style, Style Element or Chord Variation.
Drum ... Acc5 Single track of the selected Style, Style Element or Chord Variation.

3 Select the Style Element (E) and Chord Variation (CV) to delete.

E/CV Meaning

All All Style Elements, i.e. the whole Style. When E/Track=All and CV=All,
the whole Style is deleted.

Varl... Countin Single Style Element.

V1-CV1.. CI-CV2 Single Chord Variation.

4 After having set the various parameters, touch Execute.

Press the START/STOP button and play some chords to check how it works.
Select any Style Element using the control panel button. Press START/STOP
again to stop playback.
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Copying from a Style

You can copy a track, Chord Variation or Style Element from the same or a
different Style. Be warned that copying will overwrite all data at the target
location.

Go to the Style/Pad Record > Style/Pad Edit > Copy from Style page.
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Use the From Style parameter to choose the source Style. Touch the Select
button to open the Style Select window and select the source Style from
there. Touch the Current button to select the current Style as the copy
source.

Use the From E/CV pop-up menu to choose the source Style Element (E) and
Chord Variation (CV), and the To E/CV pop-up menu to choose the target.

E/CV Meaning

All All Style Elements, i.e. the whole Style. You can’t change the target,
that is automatically set to All.

Varl...End2 Single Style Element.

V1-CV1..CI-CV2 Single Chord Variation.

Due to the different structure, you can only copy over similar Style Elements,
for example from a Variation to another Variation.

Use the From Track pop-up menu to choose the source track, and the To
Track pop-up menu to choose the target.

Track Meaning

All All tracks of the selected Style, Style Element or Chord Variation.

Drum ... Acc5 Single track of the selected Style, Style Element or Chord Variation.
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5 After having set the various parameters, touch Execute.

When you copy over an existing Chord Variation, Program Change data is
not copied, to leave the original Sounds unchanged for that Chord Variation.
If you copy a complete Style Element (Var1, Endl... etc.), Program Changes
are also copied.

Copying from a Pad

You can copy a Chord Variation or all of a Pad’'s Chord Variations. Be warned
that copying will overwrite all data at the target location.

1 Gotothe Ster/Pad Record > Style/Pad Edit > Copy from Pad page.

LR TS

2 Use the From Pad parameter to choose the source Pad. Touch the Select
button to open the Pad Select window and select the source Pad from there.

3 Use the From CV pop-up menu to choose the source Chord Variation (CV),
and the To E/CV pop-up menu to choose the target.

E/CV Meaning
Varl ... End2 Single Style Element.
V1-CV1..CI-Cv2 Single Chord Variation.

4 Use the To Track pop-up menu to choose the target in the Style where to
copy the Pad track.

Track Meaning

All All tracks of the selected Style, Style Element or Chord Variation.

Drum ... Acc5 Single track of the selected Style, Style Element or Chord Variation.




5 After having set the various parameters, touch Execute.

When you copy over an existing Chord Variation, Program Change data is
not copied, to leave the original Sounds unchanged for that Chord Variation.
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Editing the MIDI events

The Event Edit is the page where you can edit each single MIDI event of the
selected Chord Variation. You can, for example, replace a note with a differ-
ent one, or change its playing strength (that is, velocity value).

The Event Edit page

= Gotothe Style/Pad Record > Event Edit > Event Edit page.
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The Event Edit procedure

Here is the general procedure to follow for the event editing.

Choose the Style or Pad and access editing

While in Style Play mode, access recording by pressing the RECORD button
and choosing one of the options (create or edit a Style or Pad).

While in the Style/Pad Record > Main page, select the Style Element (Style
only) and Chord Variation to edit.

Go to the Style/Pad Record > Event Edit > Event Edit page.

Listen to the patterns

Press the START/STOP button to listen to the selected Chord Variation.
Press START/STOP again to stop it.

Filter the events shown

Go to the Style/Pad Record > Event Edit > Filter page to select the events
to hide.
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Filter Meaning

Note/RX Noise Notes and RX Noises

Program Program Change

Control Control Change events. Only the following Control Change numbers
are allowed with Styles.

Control function CC#

Modulation 1 1
Modulation 2 2
Pan 10
Expression®@ 1
CC#12 12
CC#13 13
Ribbon 16
Damper 64
Filter Resonance 7
Low Pass Filter Cutoff 74
Sound Controller 1 (CC#80) 80
Sound Controller 2 (CC#81) 81
CC#82 82
(a). Expression events cannot be inserted at the starting Position
(001.01.000). An Expression value is already among the default
‘header’ parameters of the Style Element or Pad.

Tempo/Meter Tempo and Meter (time signature) changes (Master Track only).

Pitch Bend Pitch Bend events.

Pa Controls Messages exclusive to the Pa-Series instruments.

Edit the events

1 Go back to the Style/Pad Record > Event Edit > Event Edit page.

2 Use the Track pop-up menu to select the track to edit in a Style. The Pad
track is already selected.

The list of events contained in the selected track (inside the selected Chord
Variation) will appear in the display. Some events on the beginning of the
Chord Variations, as well as the ‘EndOfTrk’ event (marking its ending point)
cannot be edited, and appear dimmed.

3 Scroll though the various events by using the scrollbar.
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Touch the event to be edited, and edit it.

Mz 801 .81.808 Hote C#2 (=5 D: 808, 868. 834

Measure/Position  Type Value1 Value2 Duration/Length
Select the M (Measure), and use the VALUE control to change event's posi-
tion.
Select the Type parameter, and use the VALUE to change the event type.

Select the Value 1 and Value 2 parameters, and use the VALUE control to
edit them. In case of numeric values, you can also touch them twice to open
the numeric keypad.

If a Note event is selected, select the D (Duration/Length) parameter, and
use VALUE control to change the event's length.

Jump to a different measure

Touch the Go Meas. button to go to a different measure. The Go To Measure
dialog will appear.

Enter a target measure and touch OK to confirm The first event available in
the target measure will be selected.

Insert events

Touch the Insert button to insert an event at the current Position (M). A
Note event with default values will be inserted.

Delete events

Select an event, then touch the Delete button to delete it.

Edit other tracks

When editing is complete, select a different track to edit.

Exit Event Edit

When finished editing the selected Chord Variation, press the EXIT button to
go back to one of the Style Record > Record pages, then select a different
Chord Variation to edit.
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Copying the Style track settings

Once you have edited a Style track, you can copy and paste its settings to
another track, Chord Variation or Style Elements.

1 Choose the Copy command from the page menu to open the Copy Track
Settings dialog.
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2 Check all the track settings you want to copy.

3 Use the From pop-up menu to choose the source Style Element.

Style Element Meaning

Current Style Element : Settings will be copied from all the tracks of the current Style
Element to all the tracks of the target Style Element(s).

Current Track Settings will be copied from the selected track of the current Style
Element to the same track of the target Style Element(s).

4 Use the To pop-up menu to choose the target Style Element.

Style Element Meaning

All Settings will be copied to all the Style Elements (whole Style).
All Var Settings will be copied to all the Variation Style Elements.

All Fill/Break Settings will be copied to all the Fill/Break Style Elements.
All Intro/Ending Settings will be copied to all the Intro/Ending Style Elements.
Varl...End3 Settings will be copied to the selected Style Element.
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Importing and exporting
the Styles and Pads

Importing a Standard MIDI File to a Chord
Variation

You can import Standard MIDI Files created on your preferred external se-
guencer, and transform them to a Chord Variation.

Preparing the MID file

The Standard MIDI File to be imported must be programmed as if it was one
of Pa700's Chord Variations. Here are the rules.

When importing an SMF, parameters like CV Length, Meter, Tempo Changes,
Program Changes and Expression are recognized.

The Chord Variation length is the same as the imported SMF. You can change
length by changing the value of the CV Length parameter in the Style/Pad
Record > Main page.

Key/Chord, Chord Table, Expression, and any other Style Element param-
eter, must be manually programmed in the relevant Style/Pad Record pages.

The starting Tempo, and each track’'s Volume, must be programmed as Style
Settings data, and then saved in the Style Settings.

Meter (Time Signature) Change is not allowed, therefore not recognized.



When importing, only the events allowed for recording are imported (as
shown in the table on page 230). Some controllers are reset at the end of
the pattern.

Sounds assigned to each track are imported, provided the Program Change,
Bank Select MSB and LSB events are on the first 'tick’ of the SMF. These will
be the ‘original’ Sounds of the Style Element, that you can access from the
Style Record > Main page, or the Style Record > Element Track Controls >
Expression page. These data are also the Sound of the Pad track.

These Sounds can be overridden by Sounds assigned to the Style Settings,
when the Original Sound Set parameter in the Style Play > Main > Volume
pane (accompaniment tracks shown) is not checked.

If a note extends beyond the last measure of the Chord Variation, an addi-
tional measure is appended (for example, if a note extends after the end of
the fourth measure in a 4-measure pattern, a 5-measure Chord Variation will
be generated). If so, change the CV Length value to reset the Chord Variation
length. The exceeding note will be cut, to fit the new sequence length.

When programming a Chord Variation on an external sequencer, please as-
sign each Style track to the correct MIDI channel (In and Out), according to
the following table.

Style Track MIDI Channel
Bass 09
Drum 10
Percussion n
Accompaniment 1 12
Accompaniment 2 13
Accompaniment 3 14
Accompaniment 4 15
Accompaniment 5 16

The Pad track is to be assigned to MIDI channel #10.
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Importing a Standard MIDI File into a Chord Variation

1 Gotothe Style/Pad Record > Import/Export > Import SMF page.
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2 Use the From Song parameter to choose a MID file to import. Touch the
Select button to open the file selector.

Only Standard MIDI Files in format O can be loaded.

3 Select the Initialize checkbox if you want all settings of the target Style
Element or Pad (like Key/Chord, Chord Table, Sounds...) to be reset when
loading the SMF.

It is a good idea to select the Initialize parameter when importing the first
Chord Variation of a Style Element or Pad, and deselect it when importing
the subsequent Chord Variations. This way, the initial parameter will be reset
only once.

4 Usethe To E/CV pop-up menu to choose a target Chord Variation (CV) inside
a Style Element (E) or Pad.

5 After having set all the parameters in this page, touch the Execute button to
import the Standard MIDI File into the target Chord Variation.
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Importing a Standard MIDI File to a Style

Preparing a Standard MIDI File ‘separated by markers'’

As an alternative to importing individual Chord Variations, you can convert
a Standard MIDI File ‘separated by markers’ into a Style. This is a single
Standard MIDI File containing all the Chord Variations and Style Elements
(Variation 1, Variation 2, etc.) each one separated by a marker (the same
events used in Song Play mode).

All the rules described in the section devoted to importing an individual
Chord Variation apply. Style Tracks and MIDI Channels must be matched as
in the previous table, as per KORG's standard Style format definition. Tracks/
MIDI Channels other than the above mentioned are ignored during the im-
port procedure.

Importing a Standard MIDI File into a Style
1 Gotothe Style/Pad Record > Import/Export > Import SMF page.

U R LT S T ] CmT

Fo £, R

2 Use the From Song parameter to choose a MID file to import. Touch the
Select button to open the file selector.

Only Standard MIDI Files in format O can be loaded.

3 Select the Initialize checkbox if you want all settings of the target Style
Element or Pad (like Key/Chord, Chord Table, Sounds...) to be reset when
loading the SMF.

When creating a new Style, we suggest to check the Initialize checkbox. Do
not check it if the SMF you are loading was previously exported from a Style
to be edited; in this case, it is very important to keep all the previous settings.



After having set all the parameters in this page, keep the SHIFT button
pressed and touch the Execute button to import the Standard MIDI File.

When importing, only the events allowed for recording are imported (as
shown in the table on page 230). Some controllers are reset at the end of
the pattern.

The following events are stripped off the sequence, and automatically trans-
ferred to the Style Element or Pad header during the import procedure:

Time signature (this event is mandatory)
Control Change bundle #00-32 (Bank Select MSB/LSB)
Program Change

Control Change #11 (Expression), Control Change 00, Control Change 32 and
Program Change messages must be placed at the very beginning of each
Chord Variation (tick 0).

Whenever they are not saved in the SMF, Program Change, Control Change
00, 11 and 32, can be still programmed in Style Record mode, by using the
edit features available.

The naming structure for the markers inside the SMF is ‘EnCVn’, whose sin-
gle components are shown in the following table:

Component Meaning

E Style Element (‘v' = Variation, ‘i' = Intro, 'f' = Fill, ‘e’ = Ending)

n Style Element number (‘1'~'4" for Variations, ‘1'~'2" for all other Style
Elements)

cv Chord Variation (‘cv' = Chord Variation - no other choices allowed)

n Chord Variation number 1~6 for Variations, 1~2 for all others]

It is mandatory not to use capital letters in marker names. Some examples
of valid names:

‘ilcv2' = Introl - Chord Variation 2
‘v4cv3' = Variation 4 - Chord Variation 3
Examples of non accepted names:

'Vicv2', ‘'vICV2', ‘intro ilcv2’, ‘vicvl chorus’
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The order of the Chord Variations inside the SMF is not relevant. They can be
freely placed inside the SMF.

Pads always use names of this type: ‘vicvn’ (they always start with ‘v1').

Below, you can find a screenshot of a test file created in Steinberg Cubase,
just as an example of how a SMF separated by markers can look like.
Considering analogies between actual workstations, it will not look much

different in other applications like Digital Performer, Logic Pro, Pro Tools or
Sonar.
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Importing a MIDI Groove to a Style or Pad

You can import a MIDI Groove created with the Time Slicing operation (in
the Sampling). Importing a MIDI Groove is a step in the general procedure of
creating an Audio Groove from an audio sample. You can find the procedure
described on page 475. The Import Groove operation is described on page
482.
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Exporting a Chord Variation

You can export a Chord Variation as a Standard MIDI File (MID file), then edit
it on your preferred external sequencer.

Exporting a Chord Variation to a Standard MIDI File

1 Gotothe Style/Pad Record > Import/Export > Export SMF page.
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The (non editable) To Song parameter shows the name of the Standard MIDI
File that will be generated. This (automatically assigned) name will be the
same of the exported Chord Variation.

2 Use the To E/CV pop-up menu to choose the source Chord Variation (CV)
from a Style Element (E) or the Pad.

3 After having set all the parameters in this page, touch the Execute button to
export it as a Standard MIDI File. A standard file selector will appear. Select
the target device and directory, then touch Save. A dialog box will appear,
letting you assign a name to the file.
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Exporting a Style to a Standard MIDI File ‘separated by markers’

As an alternative to exporting single Chord Variations to individual Standard
MIDI Files, you can export a whole Style as an SMF separated by markers,
that is, a single SMF containing all the Chord Variations and Style Elements
(Variation 1, Variation 2, etc.) each one separated by a marker (the same
events used in Song Play mode).

Go to the Style/Pad Record > Import/Export > Export SMF page.
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The (non editable) To Song parameter shows the name of the Standard MIDI
File that will be generated.

Keep the SHIFT button pressed and touch the Execute button to export it as
a Standard MIDI File. A standard file selector will appear. Select the target
device and directory, then touch Save. A dialog box will appear, letting you
assign a name to the file.

This operation will create, in the selected device, an SMF format 0 (Zero),
containing all the MIDI data included in the selected Style or Pad, with each
Chord Variation starting from a different marker (named as per the naming
convention explained in the Import section above).

Each Chord Variation will include, at the very beginning (tick 0), the following
informations:

Time Signature
Control Change bundle #00-32 (Bank Select MSB/LSB)
Program Change

Control Change #11 (Expression)
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Converting a MIDI Song
to a Style

The Style Creator Bot

You can convert any commercially or freely available MIDI Song (in Standard
MIDI File format) into a complete Pa700 Style. While Pa700 includes a state-
of-the-art converter of this type, and will most of the times result in a careful
recreation of the original song, the quality of results may vary depending on
the source song.

1 Pressthe STYLE PLAY button to switch to the Style Play mode.
2 Press the RECORD button to open the Style Record Mode Select dialog.
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4 Select the source MIDI Song (.mid file), and confirm by touching Select.



5 When the conversion is complete, you are asked to write the new Style into a
Style location. See the procedure in the next page.

6 After writing, the new Style is automatically selected. Fine-tune it with the
functions seen in this part of the manual.

In the end, you will get a Style including all the Style Elements, the four Pads,
the four Keyboard Sets and a Chord Sequence containing the chords recog-
nized in the source MIDI Song.



Writing the new/edited
Style or Pad

Writing the Styles

Styles can be saved into a Style memory location (usually, User or Direct).
When saving a Style, its Style Settings are automatically saved.

While in Style Record mode, choose the Write Style command from the page
menu to open the Write Style dialog.

Style name

Style bank

Style location

Touch to open the
Style Select window

You may change the name of the Style. Touch the Text Edit ( 'T]) icon to open
the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

When back to the Write Style dialog, if you want to save onto a different
location touch the Select button and open the Style Select window. Choose



4
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a location as if you were choosing a Style. Blank locations are shown as a
series of dashes ('---").
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When back at the Write Style dialog, confirm the Write operation by touch-
ing the OK button.



Writing the Pads

Pads can be saved into a Pad memory location. After saving the Pads, assign
up to four of them to a Style or SongBook Entry, that will recall them.

1 While in Pad Record mode, choose the Write Pad command from the page
menu to open the Write Pad dialog.

Pad name

Pad bank Touch to open the

Pad location Pad Select window

2 You may change the name of the Pad. Touch the Text Edit ( T]) icon to open
the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

3 When back to the Write Pad dialog, if you want to save onto a different loca-
tion touch the Select button and open the Pad Select window. Choose a loca-
tion as if you were choosing a Style. Blank locations are shown as a series of
dashes ('---").

4 When back at the Write Pad dialog, confirm the Write operation by touching
the OK button.
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Customizing the Songs

How to play a Song - Song Play vs.
Sequencer mode

The Player is just that - a player. So, to prevent undesired changes to the
file, no changes made in Song Play mode can be saved. To save changes to
a MIDI Song, load and edit it in Sequencer mode.

However, you can do on-the-fly edits to the MIDI Song Sounds exactly as
you would with the Keyboard Sounds. See the Customizing and editing the
Sound sets section for more information.

In the following pages, you will find quick information on how to set the
Sound volume and the play/mute status of the Song tracks.
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Special tracks (Melody, Drum & Bass), Fast
Play

Choosing the Melody track

You might want to define a Player's track as the Melody track. You will then
be able to mute it by using the Song Melody - Mute function, that you can
assign to a switch or footswitch. See the Controllers part for information on
how to program the controllers.

Go to the Global > Mode Preferences > Song & Seqg page.

Use the SMF Melody Track pop-up menu to choose one of the Song tracks to
be used as the Melody track.

- rp—— —

Choosing the Drum & Bass tracks

You can define two MIDI Song's tracks as the Drum and Bass tracks. These
tracks will play when selecting the Drumé&Bass function, that you can assign
to a switch or footswitch. See the Controllers part for information on how to
program the controllers.

Go to the Global > Mode Preferences > Song & Seqg page.

Use the SMF Drum & Bass Mode - Drum Trk pop-up menu to choose one of
the Song tracks to be used as the Drum track.
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3 Use the SMF Drum & Bass Mode - Bass Trk pop-up menu to choose one of
the Song tracks to be used as the Bass track.

Letting a MIDI Song start immediately

MIDI Songs (MID and KAR files) may contain a silent setup measure at the
beginning. You can skip this measure and let the Song start immediately.

1 Gotothe Global > Mode Preferences > Song & Seq page.

2 Select the Fast Play checkbox to let the MIDI Songs ignore the silent setup
measure at the beginning.

While the beats are skipped, setup data they may contain are read and con-
sidered.

Please note that MP3 Songs, being audio data, are not affected by this op-
tion.
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Mixing the Song Sounds

Adjusting the volume of the individual MIDI Song Sounds

As you can do with the Keyboard Sounds, you can adjust the volume of the
individual MIDI Song Sounds. However, since MIDI Songs are already dynami-
cally mixed by the original creators, their volume may automatically change
during playback.

The volume of the MIDI Song tracks will be reset when choosing a different
Song.

Adjust the Sound volume levels from the display

While in the main page of the Song Play mode, touch the Volume tab to se-
lect the Volume pane.
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Here, you can adjust the volume of the Keyboard Sounds.
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2 Pressthe TRACK SELECT button to switch to Song tracks 1-8. Press it again
to see Song track 9-16.

B Pl

Song tracks

Touch the mixer channel whose volume level you want to change.

4 Keep the virtual volume slider held on the screen, and drag it to the desired
level.

As an alternative, use the VALUE control to change the volume level of the
selected channel.

5 When done, press the TRACK SELECT button again to switch back to the
main page.
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Muting the individual MIDI Song Sounds

As you can do with the Keyboard Sounds, you can mute/unmute the indi-
vidual MIDI Song Sounds. Mute the Song track that you will want to play or
sing live (the melody track in a MIDI Song is usually #04).

See the Song tracks

= While in the Main page, touch the Volume tab to select the Volume pane,
then press the TRACK SELECT button a first time to switch to Song tracks
1-8, a second time for Song tracks 9-16.

Song tracks

Mute/unmute the Song tracks

= Touch the Play ( E ) or Mute ( ﬂ ) icon in the mixer channel to turn the
Sounds on or off.

Return to the Main page

= When done, press the TRACK SELECT button again to switch back to the
Main page and see the Keyboard Sounds.

Memorize the track status

= Write the Song Play Settings.
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Soloing a MIDI Song Sound

You can solo a MIDI Song Sound exactly as you would do with a Keyboard
Sound.

While the Volume pane is shown, or while in any page where the digital mixer
appears, keep the SHIFT button pressed, and touch the mixer channel that
you want to listen in solo.

As an alternative, while in any page where the name of the Sound or the
mixer channel appears, select it and choose the Solo Track command from
the page menu.
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Changing the Sounds of the MIDI Song
tracks

Changing the MIDI Song Sounds

You can assign different Sounds to the current MIDI Song. These Sounds will
be reset when choosing a different Song.

Choose a different Sound for a Song track

1 While in the main page of the Song Play mode, touch the Volume tab to se-
lect the Volume pane.

2 Pressthe TRACK SELECT button to switch to Song tracks 1-8. Press it again
to see Song track 9-16.

3 Touch the name of the Song track whose Sound you want to change.

Sounds

4 Touch a Sound icon to select the corresponding track.

Touch it again, to open the Sound Select window, then choose a Sound.

Transposing the MIDI Song Sounds

If needed, set the Octave Transpose for each track.
1 Go to the Mixer/Tuning > Tuning page.

You can go to this page by keeping the SHIFT button pressed, and pressing
one of the UPPER OCTAVE buttons.

2 Use the Oct. Transpose knobs to set the octave.
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Writing the Song Play
Settings

Writing the default Player settings

When you choose a different Song, switch to a different mode or turn the
instrument off, all changes to the Song will be reset. If you want to pre-
serve the current configuration for all the subsequent MIDI Songs, write it
to memory.

Write the Song Play Settings

Go to the Global > Mode Preferences > Song & Seg. page, and choose the
Write Song Play Track & FX command from the page menu.

The following parameters will be saved:
Play/Mute status of the Song tracks
Internal/External status of the Song tracks
Default FX A Group effect settings

EQ settings for the Song tracks

When loading MIDI Songs created on a KORG Pa-Series instrument (or the
HAVIAN 30 digital ensemble piano), these settings might be changed by the
special data they contain.
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Listening the MIDI Songs
in Sequencer mode

Loading and listening a MIDI Song

Listening MIDI Songs in the Sequencer mode is especially useful when you
want to check the results of any editing carried on on the Song tracks, with-
out having to switch to the Song Play mode.

Loading a MIDI Song

1 Press the SEQUENCER button to go to the main page of the Sequencer
mode.

Beat counter and Tempo

Song name and
parameters

Track info

Sounds and Octave
transposition

Mixer
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2 Touch the name of the Song to open the Song Selection window.
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Current path

Device

3 Browsethrough the files and folders. When you see the MIDI Song (.mid, .kar)
you want to load, touch it, then touch the Load button to load it.

Importing a MIDI Song without initializing the current settings

While in the Sequencer mode, you can import a MIDI Song without initializing
the current Sequencer settings. This is useful when you are, for example,
programming a Song on an external sequencer, and at the same time editing
the Sounds, Effects, EQ, Volume Levels, Pan values, Drum Family param-
eters, etc., right on the Pa700. Importing the MID file will not reset these
settings.

1 Press the SEQUENCER button to go to the main page of the Sequencer
mode.

2 Choose the Import command from the page menu, and open the Song
Selection window.

3 Browse through the files and folders. When you see the MIDI Song (.mid, .kar)
you want to import, touch it, then touch the Select button to import it.
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Playing the MIDI Song

The main page of the Sequencer mode shows the Song playback controls.

Name of the MIDI Song Beat counter and Tempo

Alternative starting point Tempo Mode

While in the main page of the Sequencer mode, use the PLAYER 1 section’s
PLAY/STOP (»/m), HOME (), FAST FORWARD (> ) and REWIND ( «K)
controls.

1 Set the Start from measure number to choose the alternative starting posi-
tion from where to start playback.

2 Select the Start from measure checkbox to activate the alternative starting
position.

When pressing the HOME ( l€) button, or using the REWIND ( <) button to
go back to the beginning, the Song will return to this point.

m  Use the Tempo pop-up menu to choose a Tempo mode.

Tempo Mode Meaning

Manual In this mode, you can change the Tempo value by using the TEMPO
buttons, or by touching it and using the VALUE control or the nu-
meric keypad. The Song will be played back using the manually se-
lected Tempo.

Auto The Tempo recorded in the Song will be used.




Recording MIDI Songs 323

Recording MIDI Songs

Multitrack Song Recording

In Multitrack Sequencer mode, you will record a MIDI Song by playing live
over up to 16 MIDI tracks.

Accessing Multitrack Sequencer Recording

1 Press the SEQUENCER button to switch to the Sequencer mode.

The main page of the Sequencer mode will appear.

2 Pressthe RECORD button to open the Song Record Mode Select dialog.

3  Choose the Multitrack Sequencer option and touch OK to access the
Multitrack Sequencer Record page.
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Record
parameters

Track info

Sounds and Octave
transposition

Mixer

Measure and Beat counter

Setting the recording parameters

When you enter the Multitrack Sequencer mode, you could simply start re-
cording. However, there are some additional settings that you might want

to do.

Select the recording mode

= Usethe Rec Mode pop-up menu to choose the Overdub or Overwrite record-

ing mode.

Recording Mode
Overdub

Meaning

The newly recorded events will be mixed to any existing events.

Overwrite

The newly recorded events will replace any existing events.

Auto Punch

Recording will automatically begin at the Start position, and stop at
the End position.

The Auto Punch function will not work on an empty Song. At least
one track must already be recorded.

Pedal Punch

Recording will begin when pressing a pedal set to the Punch In/Out
function, and will finish when pressing the same pedal again.

The Pedal Punch function will not work on an empty Song. At least
one track must already be recorded.
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Set a starting point (left locator)

Set the Start from measure number to choose the alternative starting posi-
tion from where to start playback.

Select the Start from measure checkbox to activate the alternative starting
position.

When pressing the HOME ( €) button, or using the REWIND ( <) button to
go back to the beginning, the Song will return to this point.

Choose a quantize resolution for recording

Set the recording Resolution.

Resolution Meaning
High No quantization applied
_F /32) .. J‘l /8) Grid resolution, in musical values. For example, when you select 1/16,

all notes are moved to the nearest 1/16 division. When you select 1/8,
all notes are moved to the nearest 1/8 division. A ‘3’ after the quanti-
zation value means triplet.

No guantization ﬁ J) j
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Set the Tempo and Meter

Change the Tempo value. Use the Tempo pop-up menu to choose the way
Tempo events will be recorded.

Tempo Mode Meaning

Manual Manual reading. The latest manual Tempo setting (made using the
TEMPO buttons) is considered the current Tempo value. No Tempo
change events will be recorded. This is very useful when you want
to record the Song at a much slower speed than the actual Tempo.

Auto Auto reading. The Sequencer plays back all the recorded Tempo
events. No Tempo change events are recorded.

Record All Tempo changes made during recording will be recorded to the
Master Track. Tempo is always recorded in overwrite mode (old data
is replaced by the new data).
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= Use the Meter parameter to set the basic meter (or time signature) of the
Song. You can edit this parameter only when the Song is empty, that is, be-
fore you begin recording anything. To insert a meter change in the middle of
the Song, use the Sequencer > Song Edit > Insert Measure function.

Choosing the Sounds and transpose

You choose the Sounds in the dedicated Sound area of the Record page.

Octave Transpose

Sound icon

Choose a Sound
1 Touch a Sound icon to select the corresponding track.

2 Touch it again, to open the Sound Select window and choose the Sound for
the corresponding Song track.

Set the octave transposition
1 Go to the Mixer/Tuning > Tuning page.

You can go to this page by keeping the SHIFT button pressed, and pressing
one of the UPPER OCTAVE buttons.

2 Use the Oct. Transpose knobs to set the octave.
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Recording

Turn on the metronome

Press the METRONOME (ﬂ) button to turn the metronome on or off while
recording.

Select the track to record

Use the TRACK SELECT button to switch between Song Tracks 1-8 and Song
Tracks 9-16.

Touch the track to record to select it. The Record icon ([l ) will appear.

Record
Press the PLAY/STOP (»/W) button to begin recording.

A 1-measure precount will play before the recording actually begins. When
it beqgins, record freely.

When finished recording, press the PLAY/STOP (»/®) button to stop the
sequencer.

Select a different track, and go on recording the whole Song.

While recording, you can see the current measure and current beat in the
header. You can also check the free memory available for recording.

Song: NEW SONG

Free memory Measure  Beat

Exit from Record

When finished recording, choose the Exit from Record command from the
page menu, or press the RECORD button to return to the main page of the
Sequencer mode.

While in the main page of the Sequencer mode, press the PLAY/STOP (»/H)
button to listen to the recorded Song.

Save the Song to a storage device, to avoid losing it when the instrument
enters standby. This is explained later in this section.
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Second-take recording

You may want to record additional events, or replace a previously recorded
track. If so, repeat recording.

Prepare to record

1 Press the RECORD button to enter Record mode again. When the Song
Record Mode Select dialog box appears, select Multitrack Sequencer again.

2 Select the track to record.

3 Choose the Overwrite Rec Mode if you want to replace recorded data,
Overdub if you want to add events to the same track.

Overdub is useful, for example, when recording different percussive instru-
ments in subsequent cycles.

Record

1 Set the Start from measure number to choose the alternative starting posi-
tion from where to start playback.

Select the Start from checkbox to activate the alternative starting position.
2 Press the PLAY/STOP (»/R) button to start recording the selected track.
After recording, press the PLAY/STOP (»/m) button to stop recording.

4 Repeat the same procedure for any additional track or event to record.

Exit from Record

= When finished recording, choose the Exit from Record command from the
page menu, or press the RECORD button to return to the main page of the
Sequencer mode.

Punch-Recording

Punch recording allows for automatic or on-the-fly start and stop of record-
ing. The Punch function will not work on an empty Song. At least one track
must already having been recorded.

You can let the sequencer start and stop recording for you.

1 While in the Multitrack Sequencer page, use the Rec Mode parameter to
choose the Auto Punch recording mode.
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Use the Start and End locators to choose the start and end points for re-
cording.

Touch a track to record to select it. The Record icon (- ) will appear.
Press the PLAY/STOP (»/M) button to start playing back the selected track.
Recording will automatically begin and end at the Start and End points.

Press the PLAY/STOP ( »/m) button to stop recording.

You can use a footswitch to start and stop recording.

Program the footswitch for Pedal Punch

Go tothe Global > Controllers > Foot Controllers page, and assign the Punch
In/Out function to the footswitch.

Record

While back to the Multitrack Sequencer page, use the Rec Mode parameter
to choose the Pedal Punch recording mode.

Touch the track to be recorded to select it. The Record icon ( - ) will appear.
Press the PLAY/STOP (»/m) button to start playing back the selected track.
When you want to start recording, press the footswitch.

When you want to end recording, press the footswitch again.

Press the PLAY/STOP ( »/m) button to stop recording.

Saving the Song

When finished recording the new Song, go to the main page of the Sequencer
mode and choose the Save Song command from the page menu to save the
Song.

More details are later in this section.
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Step Recording a Song

Step Recording allows you to create a new Song by entering single notes
or chords into each track. This is very useful when transcribing an existing
score, or in need for a higher grade of detail, and is particularly suitable to
create drum and percussion tracks.

In Overdub Step Recording mode you will add to existing events, while in
Overwrite Step Recording mode you will overwrite all existing events.

Accessing Step Recording

1 While in the Multitrack Sequencer pages, touch a mixer channel to select
the track to edit.

2 Choose either the Overdub Step Recording or Overwrite Step Recording
command from the page menu, to access the Step Record mode.

Current position

Event list

Recording

Position the input pointer

= The Pos parameter shows the current position. This is where you will insert
the next event.

= If you do not want to insert a note or chord at the current position, insert a
rest instead, as shown below.

= Tojump to the next measure, filling the remaining beats with rests, touch the
Next M. button.



Choose a step value

m  Use the Step Time values to choose the step value.

Choose the relative note duration

m Use the Duration parameter to set the relative note duration. The percent-
age is always referred to the step value.

Duration Meaning

50% Staccato

85% Ordinary articulation
100% Legato

Choose the note velocity

= Use the Velocity parameter to set the velocity or playing strength of the
event to be inserted.

Velocity Meaning

Kbd Keyboard. Select this parameter by turning the VALUE control com-
pletely counter-clockwise. When this option is selected, the playing
strength of the played note is recognized and recorded.

1..127 Velocity value. The event will be inserted with this velocity value,
and the actual playing strength of the note played on the keyboard
will be ignored.

Insert a note or rest at the current position

= Toinsert a single note, play it on the keyboard. The inserted note length will
match the step length. You may change the velocity and relative duration of
the note, by editing the Duration and Velocity parameters.

= Toinsert arest, touch the Rest button. Its length will match the step value.

= To tie the note to be inserted to the previous one, touch the Tie button. A
note will be inserted, tied to the previous one.

Insert a chord

= Play a chord instead of a single note. The event name will be the first note of
the chord you pressed, followed by the “.." indicator.
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Insert a chord made of notes with different velocity values

You can make the upper or lower note of a chord, for example, louder than
the remaining ones, to let the most important note stand out from the chord.

Edit the first note’s Velocity value.

Press the first note and keep it pressed.
Edit the second note's Velocity value.
Press the second note and keep it pressed.
Edit the third note's Velocity value.

Press the third note, then release all notes.

Insert a second voice

You can insert phrases where one note is kept pressed, while another voice

moves freely.

A few examples:

Step Time = J
On Off

Press E and C Release E (continue holding C)

Step Time = J
On Off

Press G Release G and C




Step Time = oh Step Time = ﬁ Step Time = OR

LR,

N7 T
On Off On
Press F and C Release F Press G

(continue holding C) (continue holding C)

Step Time = Step Time = o Step Time = -
Release G Press D Release D

(continue holding C)  (continue holding C)  (continue holding C)

Step Time = Step Time = o
Press E Release E and C

(continue holding C)

Step Time = Step Time =
!! !!! !—)_Tle —>|!! !!! ! !! !!! !
Press C Press G (continue holding C) Release G and C
Go back

= If you want to go back, touch the Back button. This will delete the previously
inserted event, and set the step in edit again.
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Exit from Record

1 When finished recording, touch the Done button to exit the Step Record
mode. A dialog box will appear, asking you to either cancel, discard or save
the changes.

2 Touch Cancel to continue editing, No to exit from the Step Record without
saving, or Yes to save and exit Step Record.

Saving the Song

= Whenfinished recording the new Song, go to the main page of the Sequencer
mode and choose the Save Song command from the page menu to save the
Song.

More details are later in this section.
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Quick Recording a Backing Sequence Song

What is a Backing Sequence Song?

MIDI Songs are made of up to sixteen ‘tracks’ - that is, separate parts, each
one with a different Sound. Usually, MIDI Songs are recorded one track at a
time: the drums first, then the bass, then the accompaniment quitar, then
the strings...

Backing Sequence (Quick Record) makes this much easier and faster: you
just record your live performance on the keyboard accompanied by the
Styles. After saving, this ‘quick song" will be converted into an ordinary
sixteen-tracks MIDI Song, that you can play with the Player.

Choosing the Style and Sounds

Before accessing the Record mode, prepare the Style and Sounds with which
to record your Song.

Go to the Style Play mode.
Choose a Style.
Choose a Keyboard Set.
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Accessing the Backing Sequence (Quick Record) mode

1 Press the SEQUENCER button to switch to the Sequencer mode.
The main page of the Sequencer mode will appear.
2 Press the RECORD button to open the Song Record Mode Select dialog.

- WEw SirkE

3 Choose the Backing Sequence (Quick Record) option and touch OK to ac-
cess the Backing Sequence Record page.

Measure and Beat counter

Record
parameters
Track info i Ceacert Grand
L L T gk
Tracks . m
"
Mixer

Setting the recording parameters

When you enter the Backing Sequence Record mode, the latest selected
Style and Sounds are already selected, and all recorder’s tracks are armed
and ready to record. You could simply start recording as if you were playing
with the Styles. However, there are some additional settings that you might
want to do.
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Choose the Style

Touch the Style parameter (or press the STYLE SELECT button on the con-
trol panel) to open the Style Select window, and choose a different Style.

Choose the Sounds

Touch the Kbd parameter (or use the KEYBOARD SET LIBRARY buttons) to
open the Keyboard Set Select window, and choose a different set of Sounds
for the keyboard. You can also use the KEYBOARD SET buttons under the
display.

Choose a quantize resolution for recording

Set the recording Resolution.

Resolution Meaning
High No quantization applied
F a/32) .. g a/8) Grid resolution, in musical values. For example, when you select 1/16,

all notes are moved to the nearest 1/16 division. When you select 1/8,
all notes are moved to the nearest 1/8 division. A ‘3" after the quanti-
zation value means triplet.

No quantization ﬁ ﬁ
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You cannot change the Meter (or Time Signature), because it has to match
the Style's Meter.

Set the Tempo

Change the Tempo. The Tempo value memorized in the Style is already se-
lected, but you are free to change it.



Recording

Turn on the metronome

Press the METRO ( ﬂ ) button to turn the metronome on or off while record-
ing. The metronome click will not be recorded with the Song.

Select the tracks to record

Select or deselect the Backing Sequence grouped tracks (Chord/Acc and
Kbd/Pad). This status is reflected by the big status indicator above the track
sliders.

Track status Meaning

Rec The Backing Sequence grouped track is in record. All previously
recorded data will be deleted. After pressing the PLAY/STOP
/W) button to start recording, the track will receive notes from
the keyboard.

Play The Backing Sequence track is set to play. If there are recorded
data, they will be heard while recording the other Backing Sequence
grouped track.

Mute The Backing Sequence grouped track is muted. If this track has
already been recorded, it will not be heard during recording of the
other Backing Sequence track.

The Chord/Acc Backing Sequence track groups all the Style tracks, together
with recognized chords and Style controls and Style Elements selection.

The Kbd/Pad Backing Sequence track contains the four Keyboard Sounds
and the Pads.

Record

Select the Style Element you want to use before starting to play. Select any
of the Variations before starting to record. Select one of the Intros to start
with an introduction.

Start recording.

Press the START/STOP button to start recording with the automatic accom-
paniment.

Press the PLAY/STOP (»/W) button to start recording without the auto-
matic accompaniment. You will later be able to start the accompaniment by
pressing the START/STOP button.



A 1-measure precount will play before the recording actually begins. When
it begins, record freely.

Play as if you were performing live with the Styles.

During recording, select any Style Element (Intro, Variation, Fill, Break,
Ending...) you like. While recording in Backing Sequence Record mode, you
cannot use the Synchro, Tap Tempo, Manual Bass, Balance controls.

If you want to stop the accompaniment, press the START/STOP or one of the
ENDING buttons; restart by pressing the START/STOP button again.

When finished recording your Song, press the PLAY/STOP (»/®) button to
exit recording, and return to the main page of the Sequencer mode.

If you are recording the accompaniment, and you want to stop it, press the
START/STOP or one of the ENDING buttons; restart by pressing the START/
STOP button again. When finished recording, press the PLAY/STOP (»/H)
button to exit recording, and return to the main page of the Sequencer mode.

While in the main page of the Sequencer mode, press the PLAY/STOP (»/H)
button to listen to the recorded Song.
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After finishing recording, the Backing Sequence Song will be converted to an
ordinary MIDI Song. Grouped tracks will be converted to Song tracks 9-16, as
shown in the following table:

Grouped BS Track Keyboard/Style Track Song Track/Channel

Kbd/Pad Upper 1 1
Upper 2 2
Upper 3 3
Lower 4
Pad1 5
Pad 2 6
Pad 3 7
Pad 4 8

Chord/Acc Bass 9
Drum 10
Percussion 1
Accompaniment 1 12
Accompaniment 2 13
Accompaniment 3 14
Accompaniment 4 15
Accompaniment 5 16
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Second-take recording (Overdubbing)

You may want to record an additional ‘grouped’ track, or replace a previously
recorded track. A good idea may be to record all chords and Style Element
changes during the first take, then record Keyboard track during the second
take.

Press the RECORD button to enter Record mode again. When the Song
Record Mode Select dialog box appears, select Backing Sequence (Quick
Record) again.

If you are recording just one of the “grouped"” tracks, set to Play the track
to be preserved. For example, if you only want to record the Keyboard track
again, set the Kbd/Pad track to Rec, and the Chord/Acc track to Play.

Press the START/STOP or PLAY/STOP (»/M) button to start recording the
selected track. With the above example, chords will play as recorded; you can
record what you play on the keyboard.

If you are recording the accompaniment, and you want to stop it, press the
START/STOP or one of the ENDING buttons; restart by pressing the START/
STOP button again.

When finished recording, press the PLAY/STOP ( >/l ) button to exit record-
ing, and return to the main page of the Sequencer mode.

While in the main page of the Sequencer mode, press the PLAY/STOP (»/H)
button to listen to the recorded Song.

Save the Song to a storage device, to avoid losing it when the instrument
enters standby.
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Using the KAOSS effects while recording

While recording, you can use the KAOSS effects as if you were using them
live.

1 While in the Backing Sequence Record page, touch the KAOSS button to
access the KAOSS page.
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2 Choose one of the KAOSS Preset by using the Preset menu or the Favorite
buttons.

Start recording.

4 If you want to return to the Backing Sequence Record page, while continu-
ing to record, press the EXIT button.

5 End recording.

Saving the Song

= Whenfinished recording the new Song, go to the main page of the Sequencer
mode and choose the Save Song command from the page menu to save the
Song.

More details are later in this section.
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Step Recording a Backing Sequence Song

The Step Backing Sequence mode allows you to enter single chords, to cre-
ate or edit the Style (Ch/Acc) part of a Song. This mode lets you enter chords
even if you are not a keyboard player, or fix any error made playing chords or
selecting Style controls, during a Backing Sequence (Quick Record) record-
ing.

In this mode, you can only edit Songs created using the Backing Sequence
(Quick Record) recording mode. When saving a Song created using the
Backing Sequence (Quick Record) recording mode, all Ch/Acc data is pre-
served, and can be loaded later, to be edited again by using the Step Backing
Sequence mode.

Accessing the Step Backing Sequence mode

1 Press the SEQUENCER button to switch to the Sequencer mode.
The main page of the Sequencer mode will appear.
2 Press the RECORD button to open the Song Record Mode Select dialog.
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3 Choose the Step Backing Sequence option and touch OK to access the Step
Backing Sequence page.

Position indicator

Pessirs: TR
& O s m

Event list

Step controls

Recording

While in edit, the events at the current position are shown by the right-point-
ing arrowheads (k) on the left of the event.

1 Use the Measure parameter to go to the desired position in the Song, by us-
ing the VALUE control.

As an alternatively, you can move the locator by using the step controls in
the lower area of the display.

Step control Meaning
Event Use these buttons to move to the previous or next recorded event.
Step Use these buttons to go to the previous or next step (1/8, or 192

ticks). If an event is located before the previous or next step, the
locator stops on that event. For example, if you are positioned on
M001.01.000, and no event exists before M001.01.192, the > button
moves to the MO01.01.192 location. If an event exists on MO01.01.010,
the > button stops to the M001.01.010 location.

Measure Use these buttons to move to the previous or following measure.

2 Select a parameter type (Style, Keyboard Set, Tempo...) to insert, edit or
delete at the current position.

3 Use the VALUE control to modify the selected event. Delete it by touching
the Del button next to the event. When editing a parameter without the ar-
rowhead (#) next to it, a new event is inserted at the current position.

4 When finished editing, touch the Done button to exit from the Step Backing
Sequence recording mode.



While in the main page of the Sequencer mode, press the PLAY/STOP (»>/H)
button to listen to the recorded Song.

These are the events you can enter or edit.

Event type Meaning

Style Latest selected Style. To insert a Style change at the current posi-
tion, touch the Style name to open the Style Select window.

Any Style Change inserted after the beginning of the measure (i.e.,
to a position other than Mxxx.01.000) will be effective at the follow-
ing measure. For example, if a Style Change event has been inserted
at M004.03.000, the selected Style will be effectively selected at
M005.01.000. (This works exactly as in Style Play mode).

When inserting a Style Change, you may also insert a Tempo Change
at the same position. A Style Change will not automatically insert
the Style's Tempo.

Keyboard Set Latest selected Keyboard Set. To insert a Keyboard Set change at the
current position, touch the Keyboard Set name to open the Keyboard
Set Select window, or follow the standard selecting procedure using
the KEYBOARD SET LIBRARY section.

Tempo This is the Tempo Change parameter. To insert a Tempo Change
event at the current position, select this parameter and use the
VALUE control to change its value.

Chord The chord parameter is divided in three separate parts:
Name Type Extension

Select one of the parts, then use the VALUE control to modify it. As
an alternative, you can play a chord, and it will be automatically rec-
ognized. While recognizing a chord, the status of the Bass Inversion
parameter will be considered.

The lack of a chord (--) means that the accompaniment will not play
at the current position (apart for the Drum and Percussion tracks).
To select the "--" option, select the Name part of the Chord param-
eter, then use VALUE control to select the very last value (C...B, Off).

If you replace a chord with a different one, please remember that the
Keyboard track (if recorded) will not be automatically changed, and
may cause a dissonance against the accompaniment.

Style Element This is the Style Element (i.e., a Variation, Fill, Intro, or Ending). The
length of the selected Style Element is always shown by the “Length”
parameter (see below).

‘Off’ means that the accompaniment will not play at the selected po-
sition - only Keyboard and Pad tracks will play.

Hint: Insert a Style Element Off event exactly where the automatic
accompaniment must stop (at the end of the Song).




Event type Meaning

Length This parameter will let you know where to place the following Style
Element Change. For example, if you inserted an Intro event lasting
for 4 measures, you can insert 4 empty measure after this event,
and a Variation event at the end of the Intro, beginning at the 4th
empty measure.

Choose the Insert Measures command from the page menu, to insert an
empty measure starting from the current measure.

All Ch/Acc events contained in the current measure will be moved to the fol-
lowing measure. The event at the Mxxx.01.000 position (i.e., exactly at the
beginning of the measure, like a Time Signature or Style change) will not be
moved.

Choose the Cut Measure command from the page menu, to delete the cur-
rent measure.

All Ch/Acc event contained in the following measures will be moved one
measure back.

Choose the Delete All from Selected command from the page menu, to de-
lete events of all types, starting from the current position.

The events on the very first tick (M001.01.000), like Style, Tempo, Chord,
Style Element selection, will not be deleted, since they are the setting pa-
rameters of the Song.



Recording MIDI Songs |347

To delete all events of a specified type starting at the current position,
choose from the page menu the Delete All ... from Selected command cor-
responding to the type of event to delete (Styles, Style Elements, Chords,
Tempos).

To delete all the events of the same type from the whole Song, go back to the
MO0O01.01.000 position, and select one of these commands.

The events on the very first tick (M001.01.000), like Style, Tempo, Chord,
Style Element selection, will not be deleted, since they are the setting pa-
rameters of the Song.

Delete a single event by touching the Del (Delete) button next to it.

When finished recording, touch the Done button to exit the Step Record
mode. A dialog box will appear, asking you to either cancel, discard or save
the changes.

Touch Cancel to continue editing, No to exit from the Step Record without
saving, or Yes to save and exit Step Record.

Saving the Song

When finished recording the new Song, go to the main page of the Sequencer
mode and choose the Save Song command from the page menu to save the
Song.

More details are later in this section.



348| Customizing, recording and editing the Songs

Editing the MIDI Songs

Editing the Song tracks

You can edit the Song data in the Sequencer > Song Edit section.

After modifying something, press the PLAY/STOP (»/®) button to listen to
the edited Song. Use the transport controls to move through the Song.

Quantizing

The quantize function may be used to correct any timing mistake after re-
cording, or to give the pattern a ‘groovy’ feeling.

1 Gotothe Sequencer > Song Edit > Quantize page.
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2 Select the Track to edit.

Track Meaning

All All tracks selected

Track1...16 Selected track




3 Use the Resolution pop-up menu to choose the quantize resolution.

Resolution

Faza . s

Meaning

Grid resolution after recording, in musical values. For example, when
you select 1/16, all notes are moved to the nearest 1/16 division. When
you select 1/8, all notes are moved to the nearest 1/8 division. A “b...f
" character added after the value means swing-quantization. A ‘3’
after the quantization value means triplet.

No quantization ﬁ ﬁ )
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4 Use the Start Tick and End Tick parameters to set the beginning and ending
of the phrase to be quantized.

If a phrase is four measures long, and you want to select it all, the Start will
be positioned at 1.01.000, and the End at 5.01.000.

5 Usethe Bottom Note and Top Note parameters to set key range to quantize.

These parameters are only available when a Drum or Percussion track is
selected. If you select the same note as the Bottom and Top parameters, you
can select a single percussive instrument in a Drum Kit.

6 After having set the various parameters, touch Execute.
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1

Transposing

The transpose function may be used to transpose the selected track(s).

Go to the Sequencer > Song Edit > Transpose page.

Senpprain i Boan Eibi

Select the Track to edit.

Track Meaning

All All tracks selected, apart for the tracks set in Drum mode (like the
Drum and Percussion tracks).

Track1..16 Selected track.

Use the Value parameter to choose the transpose value.

Value Meaning

-127 ...127 Transpose value (in semitones)

Use the Start Tick and End Tick parameters to set the beginning and ending
of the phrase to be transposed.

If a phrase is four measures long, and you want to select it all, the Start will
be positioned at 1.01.000, and the End at 5.01.000.

Use the Bottom Note and Top Note parameters to set key range to trans-
pose.

If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Since in a Drum Kit each
instrument is assigned to a different note of the scale, transposing a percus-
sive instrument means assigning the part to a different instrument.

Selective transpose can also be used to avoid transposing RX Noises (trans-
posing only notes under C7).
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Select the Include chords checkbox if you want to also transpose the Chord
events, for example those recorded with a Backing Song.

The Chord events will be shown in the Lyrics and Score pages, so we suggest
to transpose them to match the notes and the chord abbreviations shown.
However, be very careful if you want to read the resulting Standard MIDI File
with a dedicated player, because saving the Chord events would change their
format, and make them no longer compatible with some devices.

After having set the various parameters, touch Execute.

Editing Velocity data

You can change the velocity (dynamics) value of notes in the selected track(s).

When an RX Sound is assigned to the track being edited, the resulting sound
may change, since this kind of Sounds is made of several different layers
triggered by different velocity values.

Also, a fade-out may result in the level ‘jlumping’ up next to the zero, since a
higher-level layer may be selected by low velocity values.

Go to the Sequencer > Song Edit > Velocity page.
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2 Select the Track to edit.

Track Meaning
All All tracks selected. The velocity for all notes will be changed.
Track1...16 Selected track.

3 Use the Velocity Value parameter to choose the velocity change value.

Value Meaning

127 ...127 Velocity change value (in MIDI value)




If you want to use the advanced parameters, allowing you to select a velocity
curve and create fade-ins or fade-outs, select the Advanced checkbox.

When this parameter is selected, the Intensity, Curve, Start Velocity Value
and End Velocity Value parameters become accessible.

Use the Intensity parameter to specify the degree to which the velocity data
will be adjusted toward the curve you specify with Curve.

Intensity Meaning

0...100% Intensity value. With a setting of 0%, the velocity will not change.
With a setting of 100%, the velocity will be changed the most.

Use the Curve parameter to select one of the six curves, and specify how the
velocity will change over time.

Start Value = 0%, End Value = 100%

Curve 1 Curve 2 Curve 3
127 127 127

Velocity Velocity Velocity

1 start End ! Start End 1 start End
Value Value Value Value Value Value

Curve 4 Curve 5 Curve 6

127 127 127
Velocity Velocity Velocity RANDOM

1 Start End 1 Start End 1 Start End

Value Value Value Value Value Value

Use the Start Vel. Value and End Vel. Value to change the velocity value at
the starting and ending of the selected curve.

Intensity Meaning

0..100% Velocity change in percentage

Use the Start Tick and End Tick parameters to set the beginning and ending
of the phrase to be edited.

If a phrase is four measures long, and you want to select it all, the Start will
be positioned at 1.01.000, and the End at 5.01.000.

Use the Bottom Note and Top Note parameters to set key range to change.

If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Selecting a range can also
be used to only edit RX Noises (from C7) or ordinary notes (under C7).

After having set the various parameters, touch Execute.
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Cutting or inserting measures

You can delete a selected measure (or a series of measures), or insert new
ones in the middle of the Song.

Go to the Sequencer > Song Edit > Cut/Insert page.
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Use the Start parameter to select the first measure to be cut or inserted.

Use the Length parameter to choose the number of measures to be cut or
inserted.

Use the Meter parameter to set the meter (time signature) of the measure
to be inserted.

After having set the various parameters, touch Execute.
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Deleting data from measures

The Delete page is where you delete MIDI events out of the Song. This func-
tion does not remove measures from the Song. To remove whole measures,
use the Cut function instead.

1 Gotothe Sequencer > Song Edit > Delete page.
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2 Select the Track to edit.

Track Meaning

All All tracks selected

Track1...16 Selected track

Master Master track. This is where the Tempo, Scale and Effect events are
recorded.

3 Use the Event pop-up menu to choose the type of event to delete.

Event Meaning

All All events. The measures are not removed from the Song.

Note All notes in the selected range.

Dup.Note All duplicate notes. When two notes with the same pitch are encoun-
tered on the same tick, the one with the lowest velocity is deleted.

After Touch After Touch events.

Pitch Bend Pitch Bend events.

Prog.Change Program Change events, excluding the bundled Control Change #00

(Bank Select MSB) and #32 (Bank Select LSB).

Ctl.Change All Control Change events, for example Bank Select, Modulation,
Damper, Soft Pedal...

CC00/32 ... CC127 Single Control Change events. Double Control Change numbers (like
00/32) are MSB/LSB bundles.




4 Use the Start Tick and End Tick parameters to set the beginning and ending
of the phrase to be deleted.

If a phrase is four measures long, and you want to select it all, the Start will
be positioned at 1.01.000, and the End at 5.01.000.

5 Use the Bottom Note and Top Note parameters to set key range to delete.

These parameters are available only when the All or Note option is selected.
If you select the same note as the Bottom and Top parameters, you can se-
lect a single percussive instrument in a Drum Kit. Selecting a range can also
be used to only edit RX Noises (from C7) or ordinary notes (under C7).

6 After having set the various parameters, touch Execute.
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Copying data

You can copy tracks or phrases.

1 Gotothe Sequencer > Song Edit > Copy page.

2 Use the Mode parameter to choose a Copy mode.

Copy Mode Meaning
Merge Copied data are merged with the data at the target position.
Overwrite Copied data replace all data at the target position.

3 Use the From Track parameter to choose the source track, and the To Track
parameter to choose the target.

Track Meaning
All All tracks will be copied. The target track cannot be selected.
Track1..16 Selected track.

4 Use the Start Measure and End Measure parameters to set the beginning
and ending of the phrase to be copied.

Use the To Measure parameter to choose the first of the target measures.

6 Use the Repeat Times parameter to choose the number of times the copy
must be repeated consecutively.

7 After having set the various parameters, touch Execute.
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Moving data

You can shift a track forward or backward by just a few ticks or whole mea-
sures.

1 Gotothe Sequencer > Song Edit > Move page.

Sesni: Botg E

2 Use the Track parameter to choose the track to edit.

Track Meaning
All All tracks will be moved.
Track1..16 Selected track.

3  Usethe Start Tick and End Tick parameters to set the beginning and ending
of the phrase to be moved.

If a phrase is four measures long, and you want to select it all, the Start will
be positioned at 1.01.000, and the End at 5.01.000.

Use the To Tick parameter to choose the point where the data will be moved.

4 After having set the various parameters, touch Execute.
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Converting notes to RX Noises

You can go to the Utility page to convert notes of a Standard MIDI File into
RX Noises, and vice-versa. This will help programming Songs on an external
sequencer.

1 Gotothe Sequencer > Song Edit > Utility page.

2 Edit the parameters, and choose the commands.

= Usethe Track parameter to choose a track, then use the Velocity parameter
to set the volume level of the RX Noises in the selected track(s). When done,
touch the Execute button.

Track Meaning
All All tracks.
Track1..16 Selected track.

= Touch the Execute button next to the Add to Guitar Tracks parameter to
automatically analyze the Standard MIDI File, and add RX Noises to Guitar
tracks.

This command scans the whole Standard MIDI File, looking for guitar strum-
ming played by nylon, steel or electric guitars. After scanning, a suitable
Guitar sound will be automatically assigned to the relevant tracks, and RX
Noises automatically added where needed.

= Touch the Execute button next to the Convert to MIDI Notes parameter to
convert the RX Noises to ordinary MIDI Notes.

= Touch the Execute button next to the Convert from MIDI Notes parameter
to convert all the relevant MIDI Notes to RX Noises.
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Converting MIDI Song's notes to chords

The Detect Chord function scans the MIDI Song’s tracks to detect chords,
and then saves them as Chords events, to be seen in the Lyrics or Score

page.
Go to the Sequencer > Song Edit > Utility page.

Touch the Execute button next to the Detect Chords parameter to automati-
cally analyze the Standard MIDI File, and find chords.

This command scans the whole Standard MIDI File, looking for chords. After
scanning, chords will be automatically saved in the file as Chords events.
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Editing the MIDI events

The Event Edit is the page where you can edit each single MIDI event of the
selected track. You can, for example, replace a note with a different one, or
change its playing strength (that is, velocity value).

The Event Edit page
= Gotothe Sequencer > Event Edit > Event Edit page.
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The Event Edit procedure

Here is the general procedure to follow for the event editing.

Load the Song and access editing
1 Pressthe SEQUENCER button to go to the Sequencer mode.

2 Either record a new Song, or load an existing MIDI Song by choosing the
Load Song command from the page menu.

3 Gotothe Sequencer > Event Edit > Event Edit page.
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Filtering the events shown

= Gotothe Sequencer > Event Edit > Filter page to select the events to hide.
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Filter Meaning

Note/RX Noise Notes and RX Noise events

Program Change Program Change events

Control Change Control Change events

Tempo/Meter Tempo and Meter (time signature) changes (Master Track only)

Aftertouch Mono (Channel) Aftertouch events

Poly Aftertouch Polyphonic Aftertouch events

Pitch Bend Pitch Bend events

Pa Controls Messages exclusive to KORG Pa-Series instruments (and the HAVIAN
30 digital ensemble piano).

Edit the events
1 Go back to the Sequencer > Event Edit > Event Edit page.
2 Use the Track pop-up menu to select the track to edit.

The list of events contained in the selected track will appear in the display.
Some events on the beginning of the track, as well as the 'EndOfTrk’ event
(marking its ending point) cannot be edited, and appear dimmed.

3 Scroll though the various events by using the scrollbar.
4 Touch the event to be edited, and edit it.

M:801.81.808 MNHote cuz2 (=5 D: 808, 868. 839

Measure/Position  Type Value1 Value2 Duration/Length



Select the M (Measure), and use the VALUE control to change event's posi-
tion.

Select the Type parameter, and use the VALUE to change the event type.

Select the Value 1 and Value 2 parameters, and use the VALUE control to
edit them. In case of numeric values, you can also touch them twice to open
the numeric keypad.

Event Type Value 1 Value 2
Ordinary tracks (1-16)

Note Note name Velocity

RX Noise Note name Velocity

Prog Program Change number -

Ctrl Control Change number Control Change value

Bend Bending value -

Aftt Mono (Channel) Aftertouch value -

PAft Note to which the Aftertouchis : Poly Aftertouch value
applied

Master track

Tempo Tempo change -

Volume Master Volume value -

Meter Meter (time signature) change® -

KeySign Key Signature® -

Scale One of the available preset Root note for the selected Scale
Scales

UScale (User Scale) Altered note Note alteration®

QT (Quarter Tone) Altered note Note alteration (0, 50)©

QT Clear (Quarter Reset of all Quarter Tone (QT) -

Tone Clearing) changes

(a). Meter changes can't be edited or inserted separately from a measure. To insert a Meter
change, use the Insert function in the Edit section and insert a series of measures with the
new meter. Existing data can then be copied or entered to these measures

(b). This is the key signature shown in the Score. If this event is missing, the Score will be
shown as if it was in the key of C Major.

(c). To edit User Scale and Quarter Tone settings, select the first value, then select the scale's
degree to edit. Edit the second value to change the tuning of the selected note of the scale.

If a Note event is selected, select the D (Duration/Length) parameter, and
use the VALUE control to change the event’s length.
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Jump to a different measure

Touch the Go/Catch button to go to a different measure. The Go To Measure
dialog will appear:

o bo Messurs

Enter a target measure and touch OK to confirm The first event available in
the target measure will be selected.

Insert events
Touch the Insert button to insert an event at the current Position (M). A
Note event with default values will be inserted.

Delete events

Select an event, then touch the Delete button to delete it.

Edit other tracks

When editing is complete, select a different track to edit.

Exit Event Edit

When finished editing the Song, press the EXIT button to go back to the main
page of the Sequencer mode, and listen to the Song.
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Saving MIDI Songs

Saving the MIDI Song

The Song will be lost when the instrument is turned off, or you switch to a
different mode. Save it after recording.

1 While in the main page of the Sequencer mode, choose the Save Song com-
mand from the page menu. The Save Song window will appear.
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Current path

Storage device

This window is very similar to the Media > Save page. Files are filtered, so
that can only see MIDI Song files (.mid, .kar).

2 Usethe Device pop-up menu to select a storage device, then choose a folder
where to save your Song.

Use the Open and Close buttons to browse through the folders.

Use the scrollbar to see all Songs in the list. Keep the SHIFT button pressed
and touch the Up/Down arrows to scroll to the next/previous alphabetic sec-
tion. As an alternative, use the VALUE control to scroll the list.

3 Choose an existing file, or create a new file.

= To overwrite an existing Song, select it. In any case, you can change the
name of the Song while saving, and the original file will not be overwritten.

If you select a .kar file, a file with the same name, but the .mid extension, will
be created. The older file will not be overwritten.
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If no Song is selected, a new Song file will be created on the target device. To
deselect a selected Song, touch anywhere else in the Song list, or select the
same storage device again.

At this point, press the EXIT button if you prefer to exit without saving the
Song.

Touch the Save button to save the Song into the current folder. The Save
Song dialog box will appear.

You may change the name of the Song. Touch the Text Edit ( T]) icon to
open the virtual keyboard and edit the name. When done editing the name,
confirm by touching the OK button under the virtual keyboard.

If you started from an existing file, changing the name will create a new file
and will not overwrite the existing file.

When back to the Save Song dialog, touch the OK button to save the Song.

A Standard MIDI File format O (Zero) will be created in the target storage
device. The file will have a .mid extension.

A setup measure, containing various Song initialization parameters, will be
inserted at the beginning of the Song.
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Recording MP3 Songs

Recording and saving an MP3 Song

Recording an MP3 Song

Prepare for recording

= Either choose a Style or Song, if you want to record them in the new Song.
You can choose either MIDI or MP3 Songs.

= Choose a Keyboard Set to assign Sounds to the keyboard.

= Choose a Voice/Guitar Preset to add effects to your voice/quitar.

Enter MP3 Record mode

= Whilein Style Play or Song Play mode, keep the RECORD button pressed for
about one second to let the MP3 Record dialog appear.

Set the recording parameters
= Use the Quality pop-up menu to choose the preferred MP3 audio quality.

The higher the sound quality, the larger the MP3 file that will be generated.
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Please note that MP3 files recorded with lower sampling rates might not
sound very good. With MP3 files there is always a trade-off between higher
guality and smaller file size.

Quality Meaning
Highest 256 kbps
High 192 kbps
Medium 128 kbps

Use the Device pop-up menu to choose a location where to temporary store
the recorded MP3 file.

This is not the final destination of your file, since you will be able to choose
a different location after recording. However, be sure there is enough space
for the temporary file, by checking the Free space parameter. The current
file size is always shown by the File length parameter.

Record the MP3 Song
Touch the Rec button in the display to start recording.

The Rec button will change to Stop, and the Recording label will appear.

Start playing your song.

During recording, use the MP3 Record dialog to check the Recording time,
File length and the Free space on the storage device.

Exit the MP3 Record dialog without stopping recording

If you like, press the EXIT button to exit the MP3 Record dialog and navigate
through the Style Play and Song Play pages, without stopping to record.

To access the MP3 Record dialog again, and see the file length or stop re-
cording, keep the RECORD button pressed for about one second again.

If you exit from the MP3 Record dialog while recording, the RECORD but-
ton's indicator will continue flashing.
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Stop recording
= Touch the Stop button in the display to stop recording.
As an alternative, press the RECORD button.

What can you record into an MP3 Song?

Everything you sing or play on the keyboard or a guitar, the Styles and the
MIDI or MP3 Songs performed by the Player, the events generated by the
KAOSS effects, will be recorded.

Saving the MP3 Song

Save the MP3 Song

After having stopped recording, the MP3 Record dialog will allow you to
choose a location for saving the MP3 file.
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1 Touch the Text Edit ( [T]) icon to give the MP3 file a name.

2 Touch the Browse button to select a storage device and folder where to
save the file.

3 Touch the Save button to save the MP3 file.

After saving, you can listen to the MP3 Song in Song Play mode. The MP3 file
can also be moved to a personal computer for listening or further editing.



Overdubbing MP3 Songs

MP3 Songs are compressed audio. Compression replaces the original au-
dio stream with encoded audio, taking less space while preserving high
sound quality. Overdubbing is the process of recording audio over existing
audio.

When overdubbing an MP3 Song in MP3 Record mode, you recompress a
compressed file, and artifacts will be amplified. If you transpose the MP3
Song, pitch-shifting artifacts will be added and further degrade the result-
ing audio.

It is suggested to compose using the internal Sounds and MIDI Songs. You
can transpose and overdub MIDI Songs without any audio degradation.
When done with your song, you can record it as an MP3 file.
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Creating text files
(lyrics)

Creating text files on a personal computer

Choosing the right language

Pa700 supports lyrics text in various languages. This however requires that
you choose the right language in Pa700, and save the TXT file with the cor-
rect text encoding from a personal computer.

To save a TXT file with the correct encoding, you can use a Windows PC or
Mac with an advanced text editor. The two free applications we suggest you
use are Don Ho's Notepad++ for Windows and Bare Bone's BBEdit for Mac.

Please find in the following table the text encodings corresponding to the
various languages supported by Pa700.

Language Encoding (Notepad++) Encoding (TextWrangler)
Dutch Western European > Windows-1252 Western (Windows Latin 1)
English Western European > Windows-1252 Western (Windows Latin 1)
Estonian Baltic > Windows-1257 Baltic (Windows)

French Western European > Windows-1252 Western (Windows Latin 1)
German Western European > Windows-1252 Western (Windows Latin 1)
Greek Greek > Windows-1253 Greek (Windows)

Italian Western European > Windows-1252 Western (Windows Latin 1)
Polish Central European > Windows-1250 Central European (Windows Latin 2)
Russian Cyrillic > Windows-1251 Cyrillic (Windows)
Spanish Western European > Windows-1252 Western (Windows Latin 1)
Turkish Turkish > Windows-1254 Turkish (Windows Latin 5)



https://notepad-plus-plus.org
https://www.barebones.com/products/bbedit/
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Setting the language on the Pa

To correctly read text on your Pa, be sure to set the Language parameter to
your language. This can be done in the Global > General Controls > Interface
page.

1 Since the instrument must be restarted at the end of this procedure, be sure
to first save any unsaved data.

2 Whilein the Interface page, select a language from the popup menu.
The Change command will start flashing. Touch it.

4 A message will ask you to reboot the instrument. Touch OK to close the mes-
sage window.

5 Turn the instrument off, then on again.

Editing the TXT file on a Windows PC

—_

Launch Notepad++.
Open the original TXT file.

Choose File > New to open a new tabbed window containing the new TXT file.
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Choose Encoding > Character sets > [Your Language] > [Encoding].
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5 Click on the tab containing the original TXT file.
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Select all and copy the selected text.

Click on the tab containing the new TXT file.
Paste the copied text.

Save and assign a name to the new TXT file.

Load the file into your instrument, and check it.

Editing the TXT file on a Mac

Launch BBEdit.
Open the original TXT file.

In the status bar (in the lower part of the window) find the Text Encoding
parameter (it usually defaults to Unicode or Western ISO). Click it to open the
popup menu, and choose Other....
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4 While in the dialog, choose your language encoding.
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5 Next toit in the status bar, find the Line Break Type parameter, usually de-
faulting to Unix (LF). Click it to open the popup menu, and choose Windows
(CRLF).
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6 Save a copy of the file by choosing File > Save As. Give the new file a name,
and be sure that the Save As dialog box shows the correct Line breaks and
Encoding.

7 Load the file into your instrument, and check it.

Formatting text for the Pa-Series instruments

While in a text editor, text files must be formatted with non-proportional
fonts (like Courier, Courier New, Letter Gothic, Lucida Sans, Menlo, Monaco,
Vera Sans, or any other monospaced font). Up to 41 characters can fit a
single line of text when using the smaller font size in the Pa, 24 when using
the bigger font size.



Small font in a text editor and the Pa:

Using imported text as a memo
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Importing text files may be useful not only to load Lyrics, but also to load
notes on the show. Please find below an example of playlist and gig outline.
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CUSTOMIZING
AND EDITING
THE SOUNDS
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Listening and
customizing the Sounds

Accessing the Sound mode

= Pressthe SOUND button in the MODE section of the control panel. The main
page of the Sound mode will appear.

Sound name, bank,
Octave Transpose,
Program Change

Quick edit data
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Effects
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Listening to individual Sounds

While in the Sound mode, the selected Sound can always play across the full
keyboard range. The split point will be ignored.

Choosing a Sound

1 While in the main page of the Sound mode, touch the name of the Sound to
open the Sound Selection window.
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2 Browse through the Sounds, and touch the Sound to select.

While in a different mode, you can easily 'send’ a Sound to the Sound mode.

= Select the track/channel the Sound to be edited is assigned to, then keep the
SHIFT button pressed and press the SOUND button.

Playing via MIDI

In Sound mode, Pa700 receives and transmits on the same channel as the
Upper 1 part. If the Global channel is assigned to a MIDI channel, notes can
also be received on this channel.

MIDI channels can be programmed in the Global > MIDI > MIDI IN Channels
page.
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Customizing the Sound

While in the main page of the Sound mode, you can edit some Sound pa-
rameters in realtime. This is useful both for on-the-fly adjustments, and for
realtime sound manipulation.

T

Use the Realtime Controls to edit the main parameters of the Sound.

All values are offset of the original values memorized in the Sound (they are
added to or subtracted from the original values). The position of these con-
trols is reset after you write the Sound, or choose a different Sound.
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Realtime Control

Meaning

Attack Attack time. This is the time during which the sound goes from the
Start level (at the moment when you press a key) to the Attack level.
Decay Decay time. Time to go from the final Attack level to the beginning
of the Sustain.
Release Release time. This is the time during which the sound goes from the
sustaining phase, to zero. The Release is triggered by releasing a key.
Amplifier EG
Attack Level Note-off
Note-on Break Point
Volume
Sustain
Level
1 Time
Attack Decay Slope Release Time
Time Time Time
Cutoff Filter cutoff. This sets the sound brightness.
Low Pass
I
Level |
' 12dB/oct
X 24dB/oct
I
: Frequency
Resonance Use the Filter Resonance to boost the part of the sound spectrum
around the cutoff frequency.
LFO Depth Intensity of the Vibrato (LFO).
LFO Speed Speed of the Vibrato (LFO).

LFO Delay

Delay time before the Vibrato (LFO) begins, after the sound starts.




Use the Poly and Mono radio buttons to choose whether the Sound will play
polyphonically (playing chords) or monophonically (one voice at a time).

Use the Legato checkbox to activate legato to a mono voice.

Legato will make the second note's attack smoother. Envelope and LFO will
not be retriggered. This is particularly effective with wind instrument and
analog synth-type sounds.

Turn on the Hold parameter to keep the notes sustained even after releasing
the keys.

Sounds are sent to two Master FX processors (MFX 1 and MFX 2). The first
one is usually a reverb, the second a modulating effect.

Use the On/Off switch to turn on or off the corresponding effect.

Use the Send knob to adjust the level of the dry sound sent to the corre-
sponding effect.

Use the Amount knob to mix between the dry and effected signal.

When finished editing the Sound parameters in the main page of the Sound
mode, choose the Write Sound command from the page menu to save the
Sound. More details on writing Sounds at the end of this section.
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Editing the Sounds

You can edit each single parameter of a Sound. Pa700 is, at its core, a pow-
erful sample-based synthesizer, with advanced analogue-like sound shaping
features.

Sound generation

At the base of each Sound there are Samples, that are recordings of real
sounds.

Each Sample is assigned to a separate zone of the keyboard together with
other Samples to create a Multisample. One or two Multisamples are as-
signed to each Oscillator.

Up to twenty-four Oscillators can be put together to make a Sound. In a
Sound, Oscillators are balanced, layered, and processed by the Effects.

Sounds are the basic unit of the Pa700's timbre, and can be combined in
Sound sets called Keyboard Sets. They can also be assigned to Style and
Song tracks.

Accessing Sound editing

1 Press the SOUND button in the MODE section of the control panel to go to
the corresponding mode.

2 Press the MENU button and touch any of the buttons in the edit menu to
choose the Sound Edit section.



Editing the Sounds |383

Choosing the oscillators (OSC)

While in an edit page requiring an oscillator to be selected for editing, use the
vertical row of buttons on the right (1...24 max) to select one of the available
oscillators. The number of available oscillators depends on the Oscillators
Count parameter (in the Sound > Basic > Sound page).

Oscillators
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If you cannot see the desired oscillator, touch the scroll arrow, until the hid-
den oscillator is shown in the display.

When oscillators cannot be select, since the parameter contained in the
current page are global and valid for the whole Sound, these buttons are
dimmed, and cannot be selected.

Sounds, Drum Kits, Digital Drawbars

Pa700 features different types of Sounds:

= Ordinary Sounds. These are normal instrument Sounds, like pianos,
strings, basses.

= Drum Kits. These are drum and percussion kits, where each note (key)
of the keyboard is a different percussive instrument. You can find
Drum Kits in the Drum & SFX and User DK banks.

= Digital Drawbars. These are Sounds simulating electromechanical or-
gans. Their complex structure, and the special usage, require their set-
tings to be saved into a Keyboard Set.

Before pressing the MENU button to access the edit pages, you should
select a Sound of the type you wish to edit or create.
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Setting the Sound’'s basic parameters

Before editing the oscillators, choose the number of oscillators in the Sound,
the Sound's mono/poly mode, and the transpose and legato ranges.

= Gotothe Sound > Basic > Sound page.
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Setting the oscillators

The Oscillator Count section is where you choose how many voices will be
used by a single Sound.

Dscillators Count

Low priorify: @

» Usethe Oscillators Count parameter to choose the number of oscillators (up
to 24) the Sound is based on.

The total polyphony varies depending on the number of oscillators used by
the Sound (a maximum of 128 with only 1 oscillator per voice).
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m  Usethe Low priority parameter to allow the highest-numbered oscillators to
be turned off when the instrument is short on voices. Keep in mind that, with
a dense polyphony, missing oscillators might not even be heard.

Low Priority Meaning

0 No oscillator will be turned off in any case.

1 The highest-numbered oscillator will be turned off, if needed.

2 The two highest-numbered oscillators can be turned off, one after

the other, if needed.

[n]...24 The n-numbered oscillators (up to 24) can be turned off, one after
the other, if needed.

Limiting transpose to a defined key range

Some parts of the Sound, in a keyboard range containing special effects, can
fall out of the Transpose Range.
Transpose Range

Top Key: cCa

Bottomn Keuy: cC—1

= Use the Transpose Range (Top Key and Bottom Key) parameters to limit
transposition to a defined key range. Notes will only be transposed if falling
inside this range.

This is useful to avoid RX Sounds to be transposed (therefore reassigned do
different sounds) when transposing a Sound. Set these values so that all RX
Noises assigned to any oscillator will fall out of the Transpose Range. For
example, if you assigned an RX Noise to a G7 on OSC1, and an RX Noise to an
A7 on OSC2, set the Top Key value no higher than F#7 (just below the lowest
RX Noise).
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Polyphony, triggering, legato
The Voice Assign Mode section is where you choose polyphony, triggering
and legato.
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= Use the Poly and Mono radio buttons to choose whether the Sound will play
polyphonically (playing chords) or monophonically (one voice at a time).

= When the selected mode is Poly, use the Single Trigger checkbox to choose
the triggering mode.

Single Trigger Meaning

On When the same note is played repeatedly, the previous note will be
silenced before the next note is sounded, so that the notes do not
overlap.

Off When the same note is played repeatedly, the previous note will not
be silenced before the next note is sounded.

= When the selected mode is Mono, use the Legato checkbox to activate
Legato.

Legato will make the second note's attack smoother. Envelope and LFO will
not be retriggered. This is particularly effective with wind instrument and
analog synth-type sounds.
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= When the selected mode is Mono, use the Priority pop-up menu to specify
which note will be given priority when two or more notes are played simul-
taneously.

Priority Meaning

Low The lowest note will take priority.
High The highest note will take priority.
Last The last note will take priority.

m  Select the Hold checkbox to let the notes play even after releasing the keys.

This is especially useful for percussive sounds, that you will trigger and let
alone sounding.

Setting the Sound Controllers Mode

You can use the assignable switches, footswitch and the joystick as DNC
Sound Controllers. Depending on the Sound, these controllers can ‘book’ or
‘toggle’ a DNC function.

Sound Controllers Mode

- Booking Bo ¥+: Bo % —: Booking

You can program four controllers:

Sound Controller Meaning

SC1/2 Two functions that can be assigned to an assignable switch or foot-
switch.

Y- Backward joystick movement (pull).

Y+ Forward joystick movement (push).




The controller can work in two ways:

Sound Controller Meaning

Mode

Booking Activate the controller to ‘book’ its function, then play. The control-
ler will be automatically deactivated.

Toggle Use the controller to 'toggle’ its function between activated and de-
activated.

The assigned controller type and status is shown by the indicators on the
assignable switches.

Indicator status Meaning

Off No DNC function assigned.

Red steady Booking DNC function available.

Red blinking Booking DNC function waiting to be executed. Then, it will return
steady.

Green steady Toggle DNC function available.

Green blinking Toggle activated. Press it again to disable it.




Detecting Legato

Two notes can be considered legato when there is very little or no time be-
tween them (and they can even be overlapping). You can adjust the instru-
ment's sensitivity to detect legato.

Legato can be used as an oscillator trigger, when you assign one of the
Legato triggers to the OSC Trigger Mode parameter (in the Sound Edit >
Basic > OSC Basic page).

Legato as OSC Trigger

Max Time: 288 ms Max Range: S

Use the Max Time parameter to set the delay between notes (1...999 ms), to
consider them legato, even if there is a very small gap before them.

This is useful to avoid some notes in a chord are played legato, and some oth-
ers staccato. Notes played with a small gap are still considered legato notes.
A value of approx. 15 ms is usually considered effective when playing chords.

Use the Max Range parameter to set the range (1..127 semitones) within
which notes can be considered legato. If you play a wider interval, the notes
are always considered staccato.

This is typical of some acoustic instruments, where legato is only possible
within a small interval, but not on wider ones.

As an example, please try the ‘Jazz Sax DN2' sound, where the Max Range
is 9 semitones. Play legato with intervals smaller than 9 semitones, and you
will hear how smoother legato notes will become. Play legato with wider in-
tervals, and legato smoothing will be lost.
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Setting the oscillator's basic parameters

Each of the oscillators can play one or two different multisamples (High and
Low layers), separated by a velocity switch.

= Gotothe Sound > Basic > OSC page.

Foliisampis

The multisamples

The OSC Multisample section contains the basic parameters of the assigned
multisamples.
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Use the High and Low pop-up menus to choose the multisample’s bank (ROM
or RAM).

Use the numeric field next to the multisample name to choose the multi-
sample inside the selected bank.

Bank Meaning
ROM Factory multisamples, supplied by KORG as standard.
RAM User multisamples, loaded when loading some User Sounds.

The High multisample will be triggered by velocities equal or higher than the
Velocity SW L->H value. If you do not want to use velocity switching, set the
switch to a value of 001, and only assign the High multisample.

If you create a new Sound based on RAM samples, the RAM samples must be
loaded from the internal drive or from a device connected to the USB HOST
ports. In case samples are not loaded, no sound will be heard, even if the
Sound or multisample can be selected and its name appears in the display.

Use the Offset parameters to specify the point where the multisample(s) will
start to play. With some multisamples this parameter is not available.

Offset Meaning

Off The sound will start from the beginning of the multisample wave-
form.

1st...6th The sound will begin from the offset location predetermined for each
sample.

No Attack The initial portion of the multisample is ignored.

AMS Activates the Alternate Modulation Source (see below).

PseudoRandom (Only works when more than a single Offset point is available in the
multisample). Randomly selects one of the available Offset points.

Select the Reverse checkbox to reverse the samples in the multisample
(reading starts from the end). This can only be activated on some multi-
samples.

Use the Level parameters to specify the volume level of each multisample.

Depending on the multisample, high settings of this parameter may cause
the sound to distort when a chord is played. If this occurs, lower the level.



Use the Oct(ave) parameter to adjust the pitch of the selected oscillator in
octave units (-2...+1). The normal octave is O (Zero).

Use the Transpose parameter to adjust the pitch of the selected oscillator
over a range of #1 octave (-12...+12 semitones).

Use the Tune parameter to adjust the pitch of the sample over a range of +1
octave (-1200...41200 cents of a semitone) .

Use the Vel SW L->H parameter to set the velocity value dividing the High
and Low multisamples for the selected oscillator. Notes struck at this value
or harder will be played by the High multisample.

When the AMS option is assigned to the Offset parameter, the Offset
Intensity by AMS and AMS parameters become available. A list of AMS
sources can be found in the Appendix.

When the Offset Intensity by AMS parameter has a positive value, the se-
lected Offset point will depend by the AMS value. For example, with the
Velocity AMS, playing softly will select the Off or 1st Offset, while playing
loudly will select the 6th or No Attack Offset.

When the Offset Intensity by AMS parameter has a negative value, the se-
lection will happen in reverse (higher-numbered Offsets will be selected be-
fore the lowest-numbered ones).
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Oscillator triggering

Triggering Mode is how the oscillator will start after pressing a key or a

controller.

NSC Triggesr Mods
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Use the first OSC Trigger Mode > Mode pop-up menu to choose the event
triggering the selected oscillator.

Trigger Mode (What)
Note On

Meaning

The oscillator starts playing when a note is played.

Note Off (VOn)

The oscillator starts playing when a note is released. Note On
Velocity is considered.

This is useful to create sounds such as the ‘click’ that is heard when a
harpsichord note is released. In this case, set the Sustain parameter
to O (see the Amp > Amp EG page).

Note Off (VOff)

As the above, but Note Off Velocity is not considered.

Last Note Off (VOn)

The oscillator starts playing only when the last note of a chord or
legato sequence is released. Note On Velocity is considered.

Last Note Off (VOff)

As the above, but Note Off Velocity is not considered.

Natural Release

The oscillator starts playing when a note is released. Its amplitude
starts from the current amplitude level. If the sound's volume is al-
ready at zero, this oscillator is not retriggered.

After Touch

The oscillator starts playing when an After Touch message with a
value of at least 90 is received. The Velocity value is the same as
the latest Note On message. The oscillator will stop playing when the
After Touch value falls back to zero.

Hint: This (like the following Triggers) is especially useful to trigger
harmonics or growls when a note is already playing.

Note: After Touch is received/transmitted via MIDI or contained in
Standard MIDI Files.

Joystick Y+ As the above, but with the joystick, assigned as the Sound Controller,
pushed at least half-way forward (value 64). This control is equiva-
lent to a CC#01 (Modulation) Control Change message.

Joystick Y- As the above, but with the joystick, assigned as the Sound Controller,

pulled at least half-way back (value 64). This control is equivalent to
a CCH02 (Breath Controller) Control Change message.




= Use the second OSC Trigger Mode > Mode pop-up menu to choose an ad-
ditional condition before triggering the selected oscillator. For example, a
Normal-triggered oscillator will always play, while a Legato-triggered oscilla-
tor will only play when a note is played legato.

Trigger Mode (How) Meaning

Normal The oscillator always plays when a key, or another triggering control
chosen in the first menu, is pressed.

Legato The oscillator only plays when the note is played ‘legato’. The delay
and pitch interval from the previous note are also to be considered,
as set in the Sound > Basic > Sound page (Legato as OSC Trigger
parameter).

Legato Up Like Legato, but this is only activated when the second note is out of
the Max Range value (as set in the Sound > Basic > Sound page) and it
is higher than the first one.

Legato Down Like Legato, but this is only activated when the second note is out of
the "Max Range" value (as set in the Sound > Basic > Sound page) and
it is lower than the first one.

Not Legato The oscillator only plays when the note is NOT played legato (it is the
opposite of the above choice). This only works if at least an oscillator
is set to Legato; if there isn't, this behaves as a Normal trigger.

Sound Controller 1 The oscillator only plays when a CC#80 (Sound Controller 1) mes-
sage is received. Press and release the corresponding physical con-
troller, and the next note will also trigger the selected oscillator. If
you keep it pressed, the oscillator will continue to be triggered until
you release the controller.

Note: In Sequencer and Sound mode, the Assignable Switch 1is auto-
matically assigned to Sound Controller 1.

Hint: This (like the following Sound Controllers) is especially useful to
enable a different nuance to the following note(s).

Sound Controller 2 As the above, but with the CC#81 (Sound Controller 2) message.

Note: In Sequencer and Sound mode, the Assignable Switch 2 is au-
tomatically assigned to Sound Controller 2.

Sound Controller Y+ As the above, but with the joystick, assigned as the Sound Controller,
pushed at least half-way forward (value 64). The controller is turned
off when the joystick is released. This control is equivalent to a
CC#01 (Modulation) Control Change message.

Sound Controller Y- As the above, but with the joystick, assigned as the Sound Controller,
pulled at least half-way back (value 64). The controller is turned off
when the joystick is released. This control is equivalent to a CC#02
(Breath Controller) Control Change message.

Cycle1 All oscillators with this same trigger mode assigned will play in cycle.
For example, if Oscillators 1, 2 and 4 are assigned the Cycle 1trigger
mode, the following note will trigger Oscillator 1, then 2, then 4, then
1again.

Hint: This is especially useful to trigger different sound nuances or
create vector-like sound sequences.




Trigger Mode (How) Meaning

Cycle 2 As the above, for use with a different (and parallel) group of oscilla-
tors. Having two Cycle Trigger Modes allows for cycling stereo mul-
tisamples.

Random As the above, but with a random selection of oscillators within the
assigned group.

Use the Delay parameter to set a lapse (0..5000ms) between pressing a
key (or in general triggering the oscillator) and hearing the beginning of the
sound.

Select the OSC Off when Sound Controllers are On checkbox to reverse
the way Sound Controllers work. With this parameter checked, the current
oscillator will not play when one of the Sound Controllers (Sound Controller
1, Sound Controller 2, Sound Controller Y+, Sound Controller Y-) is activated.

It should be applied to oscillators with the After Touch, Joystick Y+, Joystick
Y-, Normal, Legato, Legato Up, Legato Down, Not Legato, Cycle 1, Cycle 2,
and Random trigger modes, that can be turned off by using a switch, foot-
switch or the joystick programmed as a Sound Controller.
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Setting the velocity and key zone

You can limit the selected oscillator to play inside a defined velocity zone
and key range. This will allow for creating different key and velocity layers.

= Gotothe Sound > Basic > Velocity/Range page.
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= Use the Velocity Zone (Top and Bottom) parameters (0...127) to specify the
velocity zone for the selected oscillator.

= Usethe Keyboard Range (Top Key and Bottom Key) parameters (C-1...G9) to
specify the note range for the selected oscillator.

= Use the Scaled Velocity (Top and Bottom) parameters (0...127) to scale the
velocity values received by the oscillator. By using the Velocity Zone, an os-
cillator may be limited to a restricted range (say, 10 to 20), that may result in
weak dynamics when the associated sample is triggered.

By assigning a different value to these parameters, the restricted range will
be expanded to a wider range (for example, the lowest range value of 10 may
be converted to a Scaled Velocity value of O, and the highest range value of
20 may be converted to a Scaled Velocity value of 127). All values included
between the minimum and maximum value are scaled accordingly.

As a consequence, you can create an RX Sound of quitar, by assigning
the quitar fret noise to the 10~20 velocity range. When a dynamics value
between 10~20 is received, the real velocity value is scaled to the Scaled
Velocity values, and will play louder.



Editing the Sounds |397

Programming the Damper pedal

Programming the pedal

Pa700 carefully recreates the way an acoustic piano Damper pedal works.

Go to the Sound > Basic > Damper Mode page.
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Use the Damper Mode pop-up menu to choose how the Damper pedal will
work on the selected oscillator.

Damper Mode

Meaning

Normal The Damper pedal works as usual: by keeping it pressed, the note
decay is lengthened, to simulate the longer note decay of an acoustic
piano.

Damper Off The Damper pedal is deactivated for the selected oscillator.

Choose Damper Off, if you plan to use the selected oscillator in the
Basic > Damper Trigger page to trigger sounds.

Resonance/Halo

The Damper pedal enables a multisample, normally used for the
Piano Resonance/Halo effect. If the pedal is pressed when the note
is already playing, the speed at which the multisample appears and
disappears, and the volume it can reach, depend on the Resonance/
Halo parameters programmed below.

Hint: This Damper mode is much more realistic than the Normal
mode, but also ‘steals’ more notes from the overall polyphony, and is
especially suggested for solo piano playing.

Note: Half-pedaling, as well as Damper messages received via MIDI
(as Control Change #64), control the level of the Resonance/Halo
effect.




Damper Mode Meaning

Repedaling This mode acts as the Normal mode, but also enables the Damper
pedal effect when the pedal is pressed after the note has been re-
leased (Note Off). In this case, the Damper effect starts from the
current Release level, and decays slowly.

Do not use Repedaling in Sounds used by Style tracks.

You can program the Resonance/Halo effect that is enabled by the
Resonance/Halo Damper Mode (see above). These parameters only affect
the Resonance/Halo that is enabled when pressing the Damper pedal down
when a note is already playing.

Use the Attack Time parameter to set the time needed to the Resonance/
Halo to reach the maximum level after the Damper pedal has been pressed.
Values (0...99) are relative to the current Amp Env Attack value.

Use the Release Time parameter to set the time needed to the Resonance/
Halo to fade out after the Damper pedal has been released. Values (0...99)
are relative to the current Amp Env Release value.

Use the Volume Scaling parameter to set the volume of the Resonance/Halo
effect. Values (0...100%) are relative to the current level of the sound, as de-
termined by the sum of the Multisample Volume, Velocity value and current
Amp Env value. 0% is no volume at all.

In an acoustic piano, the felt dampers can only dampen strings up to a cer-
tain note. Starting from that note (usually G6), it is as if the Damper pedal
was always pressed down, and the dampers removed from the strings.

When the Damper is in Normal mode (see above), use the No Note Off Range
> From Note parameter to choose the note (C#-1...G9) starting from which
notes are never dampened.

This parameter has no effect on the Resonance/Halo mode.
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Triggering notes when pressing or releasing the Damper pedal

Special effects can be achieved by triggering notes with the Damper pedal.

Go to the Sound > Basic > Damper Trigger page.

Saael BiSl0
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The parameters in this page apply to the Sound as a whole, and not to a
single oscillator.

As warned by the message on the lower area of the display, triggered notes
must fall out of the Transpose Range programmed in the Sound > Basic
> Sound page. Please either choose a note out of that range, or edit the
Transpose Range, so that the note is either higher or lower than that range.

Transpose Range

17 i

Damper Trigger Sample

The Damper On Trigger parameters allow to play a note when pressing the
Damper pedal (Damper On).

This is useful when a special sample is assigned to a particular note (for ex-
ample, pedal down squeaking in the Sound ‘Grand Piano Demo’, breathing in
the ‘Harmonica 1 DNC' Sound ...).

Choose a Note, and set its Velocity.

Select the Note Off on Damper Off checkbox to make the sound stop when
the Damper pedal is released.



The Damper Off Trigger parameters allow to play a note when releasing the
Damper pedal (Damper Off).

Releasing the Damper pedal can play a special sample assigned to a particu-
lar note (for example, Damper pedal release noise in the ‘Grand Piano Demo’
Sound).

= Choose a Note, and set its Velocity.
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Equalizing the Sound

You can use a three-band, semi-parametric equalizer on each oscillator.

Go to the Sound > Basic > EQ page.
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Select the Enable checkbox to activate the equalizer on the selected oscil-

lator.

Use the Trim knob to limit the level of the signal passing through the equal-
izer (0...99). Extreme equalization values can overload the audio circuits and
lead to distortion. This control lets you set equalization as desired, and at the
same time avoid overloading.

Use the EQ controls to create the equalization curve.

EQ Control Meaning Value

Low Gain Low frequencies equalization. This is a shelving -18...+18dB
curve filter.

Mid (Middle) Gain Middle frequencies equalization. This is a bell -18...+18dB
curve filter.

Mid (Middle) Freq Centre frequency of the middle frequencies 0.100...10kHz
equalization.

Hi (High) Gain High frequencies equalization. This is a shelving ' -18...+18dB

curve filter.
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Setting the Drum Kit's basic parameters

When editing a Drum Kit, you first choose and set the percussive samples
assigned to each key and velocity layer.

= Gotothe Sound > DrumKit > DrumKit page.
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Selecting and setting a key

The key can be selected and programmed in the KEY section.
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= Usethe KEY parameter to select a key. As an alternative, select it by press-
ing a key on the keyboard.

Each key can have a variable number of velocity zones (layers). This allows
for assigning different samples to different playing velocity strengths.

= Use the Layers pop-up menu to choose the number of layers assigned to
the selected key. Depending on the number of selected layers, a different
number of velocity switches will become available.

= Use the Assign checkbox to turn the selected key on/off. When a key is not
assigned, the next assigned key on the right will extend over it.
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You can separately listen to the dry or ambient portion of the percussive
samples while editing.

Use the Dry+Amb menu to choose the dry and/or ambient portion of the
sound.

Layer and velocity switch

After having selected a key to edit, choose the velocity layer.
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Use the radio buttons in the Layer Selector & Velocity Sample Switch area
to select the layer to edit. The available number of layers depend on the
Layers pop-up menu above.

Each of the velocity switch values in the Layer Selector & Velocity Sample
Switch area separates two adjacent layers of the selected key. Notes strick-
en harder than a velocity switch will be played by the layer on the right, while
notes stricken softer are played by the layer on the left.

The first and last values are not editable, and are always 001 and 127 (re-
spectively).

Choosing and setting the drum samples

Use the Drum Sample section to assign a percussive sample to the selected
velocity layer inside the selected key.

Drum Sample
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The available parameters depend on the selected sample.



Use the Drum Sample parameters to assign a different drum sample to each
layer. You can use velocity to switch between the available samples. Offset
and Level can be adjusted independently for the various drum samples.

Use the pop-up menus to choose the bank (ROM or RAM).

Use the numeric field next to the sample name to choose the sample inside
the selected bank.

Bank Meaning
ROM Factory samples, supplied by KORG as standard.
RAM User samples, loaded when loading some User Drum Kits.

The sample you select for the current layer will be triggered by velocities
higher than the value of the velocity switches. If you do not wish to use veloc-
ity switching, assign just one layer to the selected key, and assign a sample
only to layer 1.

If you create a new Drum Kit based on RAM samples, the RAM samples must
be loaded from the internal drive or from a device connected to the USB
HOST ports. In case samples are not loaded, no sound will be heard, even if
the Drum Kit can be selected and its name appears in the display.

Select the Rev (Reverse) checkbox to play the sample in reverse (if this is al-
lowed by the sample). In the case of samples that were originally specified to
loop, the sample will be played back in one-shot reverse mode. If the sample
was originally set to reverse, it will playback without change.

Use the Ofs (Offset) parameter to specify the point where the sample will
start to play.

Offset Meaning

Off The sound will start from the beginning of the sample.

1st...6th The sound will begin from the offset location pre-determined for
each sample.

NoAtk The initial portion of the multisample is ignored.

AMS Activates the Alternate Modulation Source (see below).

PseudoRandom (Only works when more than one Offset point is available in the mul-
tisample). Randomly selects one of the available Offset points.




Use the AMS and Int(ensity) parameters to choose the AMS modulation
source and its intensity.

When the Intensity parameter has a positive value, the selected Offset point
will depend on the AMS value. For example, with the Velocity AMS, playing
softly will select the Off or 1st Offset, while playing loudly will select the 6th
or No Attack Offset.

When the Intensity parameter has a negative value, the selection will hap-
pen in reverse (higher-numbered Offsets will be selected before the lowest-
numbered ones).

Use the Level parameter to specify the level of the sample.

Use the Attack and Decay parameters to offset the selected sample's EG
Attack and Decay segments.

Use the Cutoff and Resonance parameters to set the cutoff frequency and
resonance for the filter applied to the selected sample.

Use the Transpose parameter (-64...+63 semitones) to transpose the select-
ed sample. Use it to change the pitch of the selected key.

Use the Tune parameter (-99...+99 cents of a semitone) to fine-tune the as-
signed sample.

Use the Amb Level / Time parameters to adjust the ambient level and pan.

These parameters are only available if the selected Drum sample is of the
Ambient type. When these parameters are available, Level controls the vol-
ume of the direct (dry) sounds, while Amb. Level and Time control the vol-
ume and length of the ambience respectively.
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Equalizing the Drum Kit

Each of the drum samples can be processed with a three-band, semi-para-
metric equalizer.

s Gotothe Sound > DrumKit > EQ page.
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Drum Sanple Equalizer

= Usethe Key parameter to select a key. As an alternative, select it by pressing
a key on the keyboard.

The Layers and Assign parameters are the same of the Sample Setup page.

= Select the Enable checkbox to activate the equalizer on the selected layer.

= Use the Trim knob to limit the level of the signal passing through the equal-
izer (0...99). Extreme equalization values can overload the audio circuits and
lead to distortion. This control lets you set equalization as desired, and at the
same time avoid overloading.
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Use the EQ controls to create the equalization curve.

|407

EQ Control Meaning Value

Low Gain Low frequencies equalization. This is a shelving  -18...+18dB
curve filter.

Mid (Middle) Gain Middle frequencies equalization. This is a bell -18..+18dB
curve filter.

Mid (Middle) Freq Centre frequency of the middle frequencies 0.100...10kHz
equalization.

Hi (High) Gain High frequencies equalization. This is a shelving  -18...+18dB

curve filter.
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Mixing the Drum Kit layers

You can see all the drum samples, dry/ambient levels, and velocity switches
of the available layers in a single page. While in this page, you can see which
layer is playing.

= Gotothe Sound > DrumKit > Velocity Switch Levels page.

i
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View which layer is playing

= Play anote on the keyboard. Depending on the velocity, an indicator will turn
on on the extreme right of the page, next to the layer that is playing.

Choose the drum sample
= Use the ROM/RAM parameter to choose the bank (ROM or RAM).

= Use the drum sample name parameter to assign a different drum sample to
each layer.

Adjust the dry/ambient level

m Use the Dry Level and Amb Level parameters to adjust the level of the dry
and ambient portion of the sound.

Adjust the velocity switch

= Use the Vel parameter to adjust the velocity switch between the layers.
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Mixing and retriggering the drum samples

You can choose a triggering mode, and mix the key (usually a percussive
sound with its different velocity layers) with the other keys. All layers of the
selected key will get the same settings.

EET:-L 1
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Use the Key parameter to select a key. As an alternative, select it by pressing
a key on the keyboard.

The Layers and Assign parameters are the same of the Sample Setup page.

Use the Single Trigger checkbox to choose the triggering mode.

Single Trigger Meaning

On When the same key (note) is played repeatedly, the previous note
will be stopped before the new note is triggered, so that they will
not overlap.

Off When the same key (note) is played repeatedly, the previous note will
not be stopped before the new note is triggered.




Exclusive Groups are sets of mutually exclusive keys, stopping each other.
For example, if the Open Hi-Hat and Closed Hi-Hat are assigned the same
Exclusive Group, playing an Open Hi-Hat will stop the Closed Hi-Hat playing.

Exclusive Group Meaning

None No Exclusive Group assigned. The selected key will not be stopped
by any other key.

1..127 Exclusive Groups assigned to the selected key. When you play this
key, all other keys assigned to the same Exclusive Group will be
stopped, and this key will be stopped by other keys assigned to the
same Exclusive Group.

Select the Enable Note On Receive checkbox to enable reception of the
Note On (Key On) message.

If this parameter is not selected, the key will not play.

Select the Enable Note Off Receive checkbox to enable reception of the
Note Off (Key Off) message.

If this parameter is not selected, the sample will continue to play to the end
of the sample.

Use the Level parameter to set the level of the selected key.

Use the Pan parameter to set the position of the selected key in the stereo
panorama.

Use the Send to MFX1 and Send to MFX2 parameters to set the MFX1 or
MFX2 send level for the selected key.
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Modulating pitch

Pitch can change depending on the note and the activated controllers. Pa700
also includes LFO generators that can modulate the pitch.

Go to the Sound > Pitch > Pitch Mod page.

Controlling pitch

The oscillator's pitch can follow the natural scale, or a different pitch ‘slope’.

Tishg - e
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Ribbon To Bitch: @

Use the Pitch Slope parameter (-1.0...+2.0) to change pitch depending on the
note position on the keyboard.

Normally you will leave this parameter at +1.0. Positive (+) values will cause
the pitch to raise as you play higher notes, and negative (-) values will cause
the pitch to fall as you play higher notes.

With a value of O, there will be no change in pitch, and the C4 pitch will sound
regardless of the keyboard location you play.



The diagram shows how the Pitch Slope and pitch are related:

Pitch
+2

+
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Use the Pitch Mode pop-up menu to set the Pitch Bend direction.

Pitch Mode Meaning
Normal Linear bending.
Fixed Scale When this parameter is turned on on an oscillator, Pitch Bend and

Sub Scale have no effect on its tuning. The relevant parameters are
greyed out and non-selectable.

Highest Pitch Bend On this oscillator, Pitch Bend is only activated on the highest note

only currently playing on the keyboard.
Lowest Pitch Bend On this oscillator, Pitch Bend is only activated on the lowest note cur-
only rently playing on the keyboard.

Use the Ribbon to Pitch parameter to set the Pitch Bend range (-12...0...+12
semitones) controlled by the Ribbon Controller message (CC#16). The Ribbon
Controller message can be received from MIDI or contained in a Standard
MIDI File.

Use the JS (+X) parameter to specify how the pitch will change when the
joystick is moved all the way to the right (-60...+412 semitones). A setting of 12
produces 1 octave of change.

For example if you set this to +12 and move the joystick all the way to the
right, the pitch will rise one octave above the original pitch.

Use the JS (-X) parameter to specify how the pitch will change when the
joystick is moved all the way to the left (-60...+12 semitones). A setting of 12
produces 1 octave of change.

For example, if you set this to -60 and move the joystick all the way to the
left, the pitch will fall five octaves below the original pitch. This can be used
to simulate the downward swoops that a guitarist produces using the trem-
olo arm.
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Use the Pitch > AMS (Alternate Modulation Source) pop-up menu to select a
modulation source for the pitch of the selected oscillator. A list of the avail-
able AMS sources is in the Appendix.

The Intensity parameter (-12.00...412.00) specifies the depth and direction
of the effect produced by the AMS. With a setting of O, no modulation will be
applied. With a setting of 12.00, the pitch will change up to one octave.

For example, if you choose the JS (-Y) AMS and move the joystick down-
wards, the pitch will rise if this parameter is set to a positive (+) value, or fall
if this parameter is set to a negative (-) value. The range is @ maximum of
one octave.

Controlling the Pitch EG (Envelope Generator)

Use the Pitch EG parameters to controls the Pitch EG unique to all oscilla-
tors.

Pitch EG

Welocify Intensfiy: +12.08

The Velocity Intensity parameter (-12.00...+12.00) specifies the depth and
direction of the Pitch EG modulation. With a setting of 12.00, the pitch will
change a maximum of +1 octave.

Use the Pitch EG > AMS parameter to select a modulation source for the
pitch EG of the selected oscillator. A list of the available AMS sources is in
the Appendix.

Use the Pitch EG > Intensity parameter to specify the depth and direction of
the AMS. For example, if you choose the Velocity AMS and set this value to
+12.00, the velocity will control the range of pitch change produced by the
pitch EG in arange of 1 octave. As you play more softly, the pitch change will
draw closer to the pitch EG levels.
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The Pitch EG > AMS and Pitch EG > Intensity will be summed to determine
the depth and direction of the pitch modulation applied by the pitch EG.

Pitch change (level)

Note-on Note-on Note-on
l Note-off j Note-off l Note-off

| l |

Softly played Strongly played with Strongly played with a
(Intensity (Pitch EG) setting)  a positive (+) value negative (-) value

Programming Portamento
Portamento adds a slide between notes (a smooth change in pitch from one
note to the next).

Portamento

- Enable

- Fingered

Timme: 32

= Select the Enable checkbox to activate the portamento effect.

Portamento will also be switched on or off when the CC#65 (Portamento
SW) message is received.

= Select the Fingered checkbox to make portamento restart when playing a
note.

When Fingered is enabled, playing legato will turn Portamento on, while
playing detached will turn it off again.

= Use the Time parameter to set the portamento time (000...127). Increasing
the value will produce a slower change in pitch.
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Controlling the LFO

Use the LFO 1/2 parameters to controls the LFO (Low Frequency Oscillation)
on the selected oscillators. LFO generators are programmed in the Sound
Edit > LFO > LFO 1and LFO 2 pages.

LFD I#2Z
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Use the LFO 1/2 Int parameter to set the intensity (-12...0...+12) of the cor-
responding LFO. Negative values will invert the LFO shape.

Use the JS+Y parameter to set the intensity (-12...0...+12) of the correspond-
ing LFO when the joystick is pushed forward. Negative values will invert the
LFO shape.

Use the AMS and Intensity parameters to choose an AMS to modulate the
corresponding LFO, and the intensity of the modulation.
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Programming the pitch envelope (Pitch EG)

Pa700 includes a pitch envelope generator (Pitch EG) that can vary the pitch
over time.

= Gotothe Sound > Pitch > EG page.
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You can see the shape of the envelope in the diagram on top of the page.

Setting the Pitch EG levels and times

Pitch EG can be programmed by setting the Level and Time parameters of
the envelope segments.

Time-varying pitch settings (when Pitch EG Intensity = +12.00)

+99 = approximately 1 octave Attack Level

Note-on Note-off
0 = pitch when l l
key is held | | Time
(sustained) . - \JR_eIease Level
Start Level nttack Decay
Time Time
Release Time

-99 = approximately 1 octave

m  Use the Level parameters (-99...+99) to specify the amount of pitch change.

EG Level Meaning
Start Amount of pitch change at note start.
Attack Amount of pitch change when the attack time has elapsed.

Release Amount of pitch change when the release time has elapsed.




The actual amount of pitch change will depend on the Pitch EG > Intensity
parameters (see the Sound > Pitch > Pitch Mod page). For example, with an
Intensity setting of +12.00, a Level setting of +99 would raise the pitch one
octave, and a Level setting of -99 would lower the pitch one octave.

Use the Time parameters (0...99) to specify the time over which the pitch
change will occur.

EG Time Meaning

Attack Time over which the pitch will change from note-on until it reaches
the pitch specified as the attack level.

Decay Time over which the pitch will change after reaching the attack level
until it reaches the normal pitch.

Release Time over which the pitch will change from note-off until it reaches
the pitch specified as the release level.

Modulating the Pitch EG

Use the Level Modulation > AMS 1/2 parameters to select a modulation
source for the Pitch EG > Level parameters.

Use the Level Modulation > Intensity parameters (-99...+99) to specify the
depth and direction of the modulation generated by AMS1 or AMS2. With a
setting of O, the levels specified by the Level parameter will be used.

For example, if you choose the Joystick Y+ the AMS, moving the Joystick
in the upper direction to turn it on will change the Level parameters of the
Pitch EG. As the absolute value of Intensity is increased, the Pitch EG levels
will change more when the Joystick is released. The direction of the change
is specified by St (Start Level Swing) and At (Attack Level Swing). When the
Joystick is released, the Pitch EG levels will return to their own settings.

If you choose the Velocity AMS, increasing the absolute value of Intensity
will produce increasingly wider change in Pitch EG levels for strongly-played
notes. The direction of the change is specified by St (Start Level Swing) and
At (Attack Level Swing). As you play more softly, the pitch change will draw
closer to the Pitch EG levels.

Use the St (Start Level Swing) and the At (Attack Level Swing) parameters
to specify the direction of change in Level > Start and Level > Attack caused
by the AMS.



If the Intensity is a positive (+) value, a setting of + will increase the EG level,
and a setting of - will decrease it. With a setting of O there will be no change.

Pitch EG change (level) (AMS=JS-Y/Velocity, Intensity= positive (+) value

Note-on Note-on Note-o!

AL AT LT

A note played softly with A note played strongly with A note played strongly with
Start Level Swing set at O, Start Level Swing set to O, Start Level Swing set to O,
Attack Level Swing set to +,  Attack Level Swing set to +,  Attack Level Swing set to -,
the Joystick pulled on the Joystick pulled on the Joystick pulled on

Use the Time Modulation > AMS parameter to select a modulation source for
the Pitch EG > Time parameters.

Use the Time Modulation > Intensity parameters (-99...+99) to specify the
depth and direction of the effect that AMS will have on the Time parameters.
With a setting of O, the pitch EG times will be just as specified by the Time
settings.

The alternate modulation value at the moment that the EG reaches each
point will determine the actual value of the EG time that comes next.

For example, the decay time will be determined by the alternate modulation
value at the moment that the attack level is reached.

When this parameter is set to values of 16, 33, 49, 66, 82, or 99, the specified
EG times will speed up as much as 2, 4, 8,16, 32, or 64 times respectively (or
slowed down to 1/2,1/4,1/8,1/16,1/32, or 1/64 of the original time).

For example, with the Velocity AMS, increasing the absolute value of Intensity
will allow strongly-played notes to increase the changes in pitch EG Time val-
ues. The direction of the change is specified by At (Attack Time Swing) and
Dc (Decay Time Swing). As you play more softly, the pitch EG times will more
closely approach the actual settings of the pitch EG.

Use the At (Attack Time Swing) and the Dc (Decay Time Swing) parameters
to specify the direction in which AMS will affect the Time > Attack and Decay
parameter. With positive (+) values of Intensity, a setting of + will cause the



time to be lengthened, and a setting of - will cause the time to be shortened.
With a setting of O there will be no change.

Pitch EG changes (Time) (AMS = Velocity, Intensity = positive (+) value)

Note-on Note-on Note-on
l Note-off l Note-off J Note-off

| l

A note played softly with A note played strongly with A note played strongly with
Attack Time Swing set to + and Attack Time Swing set to + Attack Time Swing set to - and
Decay Time Swing set to + and Decay Time Swing set to + Decay Time Swing set to -
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Programming the filters

As in a subtractive analogue synthesizer, filters are the main agents of the
sound’s timbre quality. Envelope and modulation allow for timbral shift over
time, making the sound alive.

Choosing the filters

You can choose one of two filters for the selected oscillator.

= Gotothe Sound > Filter > Filter Type page.
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= UsetheFilter Type radio buttons to choose the type of filter for the selected

oscillator.

Filter Type

Low Pass Resonance

Meaning

This is a 24db/oct filter. When the Low Pass filter type is selected,
only filter A will be activated.

>

Low Pass & High Pass

These are two 12dB/oct filters in series. When the Low Pass & High
Pass filter type is selected, the filter B will be activated.

o NP e




Use the Trim parameter (00...99) to adjust the level at which the audio signal
generated by the selected oscillator is input to filter A.

If this value is too high, the sound may distort when Resonance is set to a
high value, or when you play a chord.

Programming the filters

Use the Filter A > Frequency parameter to set the cutoff frequency of filter
A (00...99).

Low Pass This is a filter that cuts the high-frequency

region above the cutoff frequency.
This is the most common type of filter, and is
12dB/oct used to cut part of the overtone components,
making an originally bright timbre sound more
24dB/oct mellow (darker).
When the “Filter Type" is Low Pass Resonance,
Frequency the cutoff will have a steeper slope.

Level

Use the Filter A > Resonance parameter to set the resonance of filter A
(00...99).

The resonance emphasizes the overtone components that lie in the region
of the cutoff frequency specified by Freqguency, producing a more distinctive
sound. Increasing this value will produce a stronger effect.

Use the Res. Mod. by AMS parameter to choose a modulation source for the
Resonance parameter.

The effect of resonance

Low Pass

Level

Low resonance value ‘ ) High resonance value

Use the Intensity parameter (-99...+99) to specify the depth and direction of
the effect that Res. Mod. by AMS will have on the resonance level specified
by Resonance.

For example if Velocity has been selected, changes in keyboard velocity will
affect the resonance.



With positive (+) values, the resonance will increase as you play more strong-
ly, and as you play more softly the resonance will approach the level speci-
fied by the Resonance setting.

With negative (-) values, the resonance will decrease as you play more
strongly, and as you play more softly the resonance will approach the level
specified by the Resonance setting.

The resonance level is determined by summing the Resonance and Intensity
values.

When both filters are activated, you can also program filter B.

Use the Filter B > Frequency parameter to set the cutoff frequency of filter
B (00...99).

This parameter is only available when the selected filter type is Low Pass &
High Pass.

High Pass

I
|
! This filter cuts the low-frequency range that
: lies below the cutoff frequency. By cutting the
‘ 12dB/oct lower overtones, it lightens the tone.
L Frequency

Level
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Modulating the filters

You can modulate the filter cutoff frequency of the selected oscillator.
Modulation will add dynamic timbre variation.

Programming realtime filter modulation

Go to the Sound > Filter > Modulation page.

When the filter type is Low Pass Resonance, the parameters for filter B will
not be editable (dimmed).

Tracking the cutoff frequency across the keyboard

Keyboard Tracking changes the timbre quality across the keyboard.

Use the Key Low/High parameters (C-1...G9) to change the filter cutoff fre-
guency across the keyboard for the selected oscillator.

Keyboard Tracking varies the cutoff frequency according to the position of
the key on the keyboard. How the cutoff frequency is affected by the key-
board location can be specified by the Key Low, Key High, Ramp Low, Ramp
High, and the Intensity to A/B parameters.

Keyboard tracking will apply to the range below the specified Low note num-
ber, and above the specified High note number.



Use the Ramp Low/High parameters to specify the slope of the keyboard
tracking (-99...+99).

Cutoff frequency High Ramp=+99
High Ramp=+62
High Ramp=0

High Ramp=-43

Low Ramp=+99

Low Ramp=+43 High Ramp=-99
1
Low Ramp=0""| :

Low Ramp=-62 1 Key

L L
Low Key High Key
Low Ramp=-99

Set the Intensity to A and Intensity to B parameters (-99...+99) to specify
the depth and direction of the changes applied to filters A and B.

For the range of notes between Key Low and Key High, the cutoff frequency
will change according to the keyboard location (pitch).

Modulating the Filter EG (Envelope Generator)

The filter envelope can be controlled while playing.

G- ="50 End b & =20 Al

Use the Velocity to A/B parameter (99...+99) to specify the depth and direc-
tion of the effect that velocity will have on the time-varying changes created
by the filter EG (as set on Filter > Filter EG) to control the filter A/B cutoff
frequency.

With positive (+) values, playing more strongly will cause the filter EG to pro-
duce greater changes in cutoff frequency. With negative (-) values, playing
more strongly will also cause the filter EG to produce greater changes in
cutoff frequency, but with the polarity of the EG inverted.

Use the Int to A/B parameters (-99...+99) to specify the depth and direction
of the effect that the time-varying changes created by the filter EG will have
on the filter A/B cutoff frequency.

With positive (+) settings, the sound will become brighter when the EG levels
set by Filter EG Level and Time parameters are in the '+' area, and darker
when they are in the '-' area.

With negative (-) settings, the sound will become darker when the EG levels
set by Filter EG Level and Time parameters are in the '+' area, and brighter
when they are in the '-' area.
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Use the AMS pop-up menu to select a modulation source for the filter EG
applied to the cutoff frequency of filters A and B.

Use the Int to A/B parameters (-99...+99) to specify the depth and direction
of the effect that the AMS will have on filter A/B.

The sum of the settings for Velocity to A/B, Intensity to A/B, and (AMS)
Intensity to A/B will determine the depth and direction of the effect pro-
duced by the filter EG.

Changes in cutoff frequency

Note-on Note-on Note-on

‘ N(ite-off \ Note-off ‘ Note-off
Softly played Strongly played Strongly played
Setting to + Setting to -

Modulating the filters cutoff frequency

You can control the filters with a modulation source.

Filter A& Fodalslioem

Use the AMS 1/2 parameters to select a modulation source for the filter A/B
cutoff frequency.

Use the Intensity (AMS 1/2) parameters to specify the depth and direction
of the AMS 1/2.

When AMST is JS X, a positive (+) value for this parameter will cause the
cutoff frequency to rise when the joystick is moved toward the right, and fall
when the joystick is moved toward the left. With a negative (-) value for this
parameter, the opposite will occur.

This value is summed to the setting of the Filter A/B Frequency.
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Applying LFO to the filters

You can use LFO to apply cyclic modulation to the cutoff frequency of the
filters. This will create cyclical changes in tone on the selected oscillator.

= Gotothe Sound > Filter > LFO Mod page.

Soapel FAlifes
LFiF i

= Use the LFO 1/2 > Intensity to A/B parameters (-99..+99) to specify the
depth and direction of the modulation that LFO 1/2 (set on Sound Edit > LFO
> LFO 1 or LFO 2) will have on the cutoff frequency of filter A/B. Negative (-)
settings will invert the phase.

Change in cutoff

Low setting High setting

= Use the JS (Joystick) -Y Intensity to A/B parameters (-99...499) to modu-
late LFO with the joystick pulled back.

By moving the joystick in the Y direction (toward yourself), you can control
the depth at which LFO 1/2 modulates the cutoff frequency of filter A/B. This
parameter specifies the depth and direction of the control.

Higher settings of this parameter will produce greater increases in the effect
of LFO 1/2 on the filter when the joystick is moved toward yourself.

= Usethe LFO 1/2 > AMS pop-up menus to select a modulation source for the
cutoff frequency of both filters A and B.

The Intensity to A/B parameters (-99...4+99) set the depth and direction of
the effect that the AMS will have on filter A/B.



For example if the AMS is Joystick Y+, higher settings of this parameter will
allow greater change to be applied to LFO 1/2 when you move the Joystick
up in the Y axis.
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Programming the filter envelope (Filter EG)

You can create an envelope to vary over time the cutoff frequency of the
filters on the selected oscillator.

= Gotothe Sound > Filter > EG page.

Soapel Fllies

You can see the shape of the envelope in the diagram on top of the page.

Setting the Filter EG levels and times

Filter EG can be programmed by setting the Level and Time parameters of
the envelope segments.

The result will depend on the filter type. For example, with the Low Pass
Resonance filter, positive (+) values of EG Intensity will cause the tone to be
brightened by positive (+) levels, and darkened by negative (-) levels.

Also, the effect of these settings on the filter cutoff frequency depends by
the Velocity and Intensity parameters of the Filter > Modulation page.

Note-off
Attack Level  Sustain Level l

Release

Note-on
Level
Break I
Point .
The specified Level Time

toff
?rueqouency \Stgr-tit I_‘_ : 1—

Level Attack Decay Slope Release
Time Time Time Time



= Use the Level parameters (-99...499) to specify the amount of cutoff fre-

guency change.

EG Level Meaning
Start Change in cutoff frequency at the time of note-on.
Attack Change in cutoff frequency after the attack time has elapsed.

Break (Break Point)

Change in cutoff frequency after the decay time has elapsed.

Sustain Change in cutoff frequency that will be maintained from after the
slope time has elapsed until note-off occur.
Release Change in cutoff frequency that will occur when the release time has

elapsed.

= Use the Time parameters (0...99) to specify the time over which the cutoff
frequency change will occur.

EG Time Meaning

Attack Time over which the level will change from note-on until the attack
level is reached.

Decay Time over which the level will change from the attack level to the
break point level.

Slope Time over which the level will change after the decay time has
elapsed until the sustain level is reached.

Release Time over which the level will change after note-on occurs until the
release level is reached.
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Modulating the Filter EG

Use the Level Modulation > AMS parameter to select the source that will
control the Level parameters of the filter EG.

Use the Level Modulation > Intensity parameters (-99...+99) to specify the
depth and direction of the AMS. With a setting of O, the levels specified by
the Frequency parameter will be used.

For example, if AMS is Velocity, and you set St (Start Level Swing), At (Attack
Level Swing) and Br (Break Level Swing) to + and set Intensity to a positive
(+) value, the EG levels will rise as you play more strongly. If Intensity is set to
a negative (-) value, the EG levels will fall as you play harder.

Use the St (Start Level Swing), At (Attack Level Swing) and Br (Break Level
Swing) parameters to specify the direction in which AMS will affect the Start,
Attack and Break Point.

When Intensity has a positive (+) value, a setting of + for this parameter will
allow the AMS to raise the EG level, and a setting of - will allow AMS to lower
the EG level. With a setting of O there will be no change.

Filter 1 EG changes (level) (AMS = Velocity, Intensity = a positive (+) value)

Note-on Note-on Note-on

‘ J Note-off \ l/\/f;e'off l Note-off
l / - l 7 -
Softly played note with Start Strongly played note with Start  Strongly played note with Start

Level Swing, Attack Level Swing, Level Swing, Attack Level Swing,  Level Swing, Attack Level Swing,
and Break Level Swing set to + and Break Level Swingsetto+  and Break Level Swing set to-



Use the Time Modulation > AMS 1/2 parameters to select a modulation
source for the Time parameters of the filter EG.

Use the Time Modulation > Intensity parameters (-99...+99) to specify the
depth and direction of the effect that the AMS will have on the Time param-
eters. With a setting of O, the filter EG times will be just as specified by the
Time settings.

For example, if the AMS is set to FItKTr +/+, the EG Time parameters will be
controlled by the Keyboard Tracking settings. With positive (+) values of this
parameter, positive (+) values of Ramp Low/High will lengthen the EG times,
and negative (-) values of Ramp Low/High will shorten the EG times. The
direction of change is specified by At (Attack Time Swing), Dc (Decay Time
Swing), Sl (Slope Time Swing), and Rl (Release Time Swing).

With a setting of O, the times specified by the Frequency parameter will be
used.

If the AMS is set to Velocity, positive (+) values of this parameter will cause
EG times to lengthen as you play more strongly, and negative (-) values will
cause EG times to shorten as you play more strongly.

Use the At (Attack Time Swing), Dc (Decay Time Swing), Sl (Slope Time
Swing) and Rl (Release Time Swing) parameters to specify the direction
in which the AMS will affect the Time > Attack, Decay, Slope and Release
parameters.

With positive (+) values of Intensity, a setting of + will cause the time to be
lengthened, and a setting of - will cause the time to be shortened. With a set-
ting of O there will be no change.

Filter 1 EG changes (Time) (AMS = Velocity, Intensity = a positive (+) value)

Note-on Note-on Note-on

Softly played note with Attack, Strongly played note with Strongly played note with
Decay, Slope and Release Attack, Decay, Slope and Attack, Decay, Slope and
Level Swings set to + Release Level Swings setto+  Release Level Swings set to -
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Programming amplitude and pan

You can program the amplitude and pan of each oscillator. Amplitude is the
volume of the oscillators. Pan is the position of the oscillators in the stereo
panorama. With amplitude envelope you can make the sound volume vary
over time.

Setting the basic amplitude and pan values

You can set the basic volume and pan values of the selected oscillator.

= Gotothe Sound > Amp > Level/Pan page.

= Use the Amp Level parameter (0...127) to set the volume of the selected
oscillator.

The volume of a Sound can be controlled by CCH#7 (Volume) and #11
(Expression). The resulting level is determined by multiplying the values of
CC#7 and #11. The Global MIDI channel is used for control.



Use the Pan parameter to set the stereo position (panorama) of the selected
oscillator.

This parameter is not available when editing a Drum Kit. Use the individual
Pan control for each key instead.

Pan Meaning
Rand(om) The sound will be heard from a different location at each note-on.
L-63...C00...R+63 Sound placed from Left (L) to Right (R). A value of COO is Center (C).

The pan of a Sound can be controlled by CC#10 (Pan). A CC#10 value of O or
1 will place the sound at the far left, a value of 64 will place the sound at the
location specified by the Pan setting for each oscillator, and a value of 127
will place the sound at the far right.

Modulating the pan position

Modulating the pan position makes the sound live between the stereo chan-
nels.

AMS: off

Intensity: +13

Use the AMS pop-up menu to choose the modulation source that will modify
the pan. This change will be relative to the Pan setting.

The Intensity parameter (-99...+99) specifies the depth of the effect pro-
duced by AMS. For example, if Pan is set to CO64 and AMS is Note Number,
positive (+) values of this parameter will cause the sound to move toward
the right as the note numbers increase beyond the C4 note (i.e., as you play
higher), and toward the left as the note numbers decrease (i.e., as you play
lower). Negative (-) values of this parameter will have the opposite effect.
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Modulating amplitude

Modulating the amplitude level of each oscillator makes the sound alive and
ever-changing.

s Gotothe Sound > Amp > Modulation page.
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Tracking the amplitude across the keyboard

Use the Keyboard Track parameters to adjust the volume of the selected
oscillator across the keyboard.

Keyboard Track

Key Key High: F4
Ramp Low: +18 Ramp High: —18

= Use the Key Low/High parameters (C-1...G9) to specify keyboard tracking for
the note number at which keyboard tracking will begin to apply. The volume
will not change between Key Low and Key High.

Keyboard tracking will apply to the range below the specified Low note num-
ber, and above the specified High note number.

= Use the Ramp Low/High parameters to specify the slope of the keyboard
tracking (-99...+99).

With positive (+) values of the Ramp Low parameter, the volume will increase
as you play notes below the Key Low note number. With negative (-) values,
the volume will decrease.

With positive (+) values of the Ramp High parameter, the volume will increase
as you play notes above the Key High note number. With negative (-) values,
the volume will decrease.
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Here is an example of volume changes produced by keyboard location and
Ramp settings:

Volume

Ramp Low=+99 Ramp High=+99

Ramp Low=0

Ramp High=0

Ramp Low=-99 Ramp High=-99

v
/N

L - Key
Key Low Key High

Modulating amplitude

Use the Amp Modulation parameters to specify how the volume of the se-
lected oscillator will be affected by velocity.

dimp Hadal st om
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Use the Velocity Intensity parameter (-99...+99) to link velocity and volume.

With positive (+) values, the volume will increase as you play more strongly.
With negative (-) values, the volume will decrease as you play more strongly.

Volume change (with positive (+) values of this parameter)

Note-on Note-on

L

Softly played Strongly played

Use the AMS pop-up to select a modulation source for the volume of the amp
for the selected oscillator. Velocity cannot be selected as a source.

The Intensity parameter (-99...+99) specifies the depth and direction of the
AMS. The actual volume will be determined by multiplying the value of the
changes produced by the amp EG with the values of Alternate Modulation
etc., and if the levels of the amp EG are low, the modulation applied by
Alternate Modulation will also be less.

For example, if AMS is set to Joystick Y+, positive (+) values of this parameter
will cause the volume to increase when you move the Joystick up in the Y



436| Customizing and editing the Sounds

axis. However if the EG settings etc. have already raised the volume to its
maximum level, the volume cannot be increased further.

With negative (-) values of this parameter, the volume will decrease when
pressure is applied to the keyboard.

Modulating amplitude with the LFOs

LFO is a cyclic modulation. Applied to the amplitude it produces an effect
usually called ‘tremolo’.

s Gotothe Sound > Amp > LFO page.
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= Use the LFO 1/2 > Intensity parameters (-99...4+99) to adjusts the effect of
the cyclic modulation that LFO 1/2 (set in the LFO > LFO 1 and LFO 2 pages)
will apply on the amp EG. Negative (-) settings will invert the phase.

Change in cutoff

Low setting High setting

= Use the AMS pop-up to select a modulation source for the LFO Intensity vol-
ume of the amp for the selected oscillator.

The Intensity parameter (-99...+99) specifies the depth and direction of the
AMS.
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Programming the amplitude envelope (Amp EG)

You can create time-varying changes in the volume of the selected oscillator.

Go to the Sound > Amp > EG page.

Lareid | Pgahd o
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The diagram on top of the page shows the Amplitude envelope line.

Setting the Amp EG levels and times

Amp EG can be programmed by setting the Level and Time parameters of
the envelope segments.

Amplifier EG
Attack Level Note-off

Note-on Break Point

Volume

Sustain
Level

Time

Use the Level parameters (-99...+99) to specify the volume level that will be
reached at the end of the segment.

| . e

Attack Decay Slope Release Time
Time Time  Time

EG Level Meaning

Start Volume level at note-on. If you want the note to begin at a loud level,
set this to a high value.

Attack Volume level that will be reached after the attack time has elapsed.

Break (Break Point) Volume level that will be reached after the decay time has elapsed.

Sustain Volume level that will be maintained from after the slope time has
elapsed until note-off occur.
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Use the Time parameters (0...99) to specify the time over which the volume
level is reached.

EG Time Meaning

Attack Time over which the volume will change after note-on until it reaches
the attack level. If the start level is O, this will be the rise time of the
sound.

Decay Time over which the volume will change from when it reaches the
attack level until it reaches the break point level.

Slope Time over which the volume will change from when it reaches the
break point level until it reaches the sustain level.

Release Time over which the volume will change after note-off until it reach-
es 0.

Modulating the Amp EG

Use the Level Modulation > AMS parameter to select a modulation source
for the Level parameters of the Amp EG.

Use the Level Modulation > Intensity parameters (-99...+99) to specify the
depth and direction of the AMS.

For example, if the AMS is Velocity, setting St (Start Level Swing), At (Attack
Level Swing) and Br (Break Point Level Swing) parameters to + and setting
Intensity to a positive (+) value, will cause the amp EG volume levels to in-
crease as you play more strongly. Setting Intensity to a negative (-) values
will cause the amp EG volume levels to decrease as you play more strongly.
With a setting of O, the levels will be as specified on Amp > Amp EG.

Use the St (Start Level Swing), At (Attack Level Swing) and Br (Break Level
Swing) parameters to specify the direction in which AMS will affect the Level
> Start, Attack and Break Point levels.



When Intensity has a positive (+) value, a setting of + for this parameter will
allow the AMS to raise the EG level, and a setting of - will allow AMS to lower
the EG level. With a setting of O there will be no change.

Amp 1EG changes (Level) (AMS=Velocity, Intensity = a positive (+) value)

Note-on Note-on Note-on

A AL AL

Softly played note when Start Level Strongly played note when Start Level Strongly played note when Start Level
Swing=0and Attack Level Swing  Swing=Oand Attack Level Swingand - Swing=0 and Attack Level Swing and
and Break Level Swingare setto+ Break Level Swingaresetto+ Break Level Swingare setto+

Use the Time Modulation > AMS 1/2 parameters to select a modulation
source for the Time parameters of the Amp EG.

Use the Time Modulation > Intensity parameters (-99...+499) to specify the
depth and direction of the effect that the AMS will have on the Time param-
eters. With a setting of 0, the Amp EG times will be just as specified by the
Time settings.

For example, if the AMS is Amp KTrk +/+, the (Amp) Keyboard Track settings
(in the Edit Sound > Amp > Amp Mod page) will control the EG Time param-
eters. With positive (+) values of this parameter, positive (+) values of Ramp
(Ramp Setting) will cause EG times to be lengthened, and negative (-) values
of Ramp (Ramp Setting) will cause EG times to be shortened. The direction
of the change is specified by the At (Attack Time Swing), Dc (Decay Time
Swing), Sl (Slope Time Swing), and Rl (Release Time) parameters.

If the AMS is set to Velocity, positive (+) values of this parameter will cause
EG times to lengthen as you play more strongly, and negative (-) values will
cause EG times to shorten as you play more strongly. With a setting of O, the
EG times will be as specified by the Level parameters.

Use the At (Attack Time Swing), Dc (Decay Time Swing), Sl (Slope Time
Swing) and RI (Release Time Swing) parameters to specify the direction
in which the AMS will affect the Time > Attack, Decay, Slope and Release
parameters.



With positive (+) values of Intensity, a setting of + will cause the time to be
lengthened, and a setting of - will cause the time to be shortened. With a set-

ting of O there will be no change.

Amp 1EG changes ( Time)
(AMS=Amp K Trk +/+, Intensity = a positive (+) valug
(When Amp Keyboard Track “Low Ramp”= a positive (+) value, and
“High Ramp" = a positive (+) value)
Note-on Note-on Note-on
Note-off Note-off Note-off

Low-pitched note played with High -pitched note played with

Attack, Decay, Slope, and Attack, Decay, Slope, and
Release Time Swing at + Release Time Swing at -

Amp 1EG changes ( Time) (AMS= Velocity, Intensity= a positive (+) value)

Note-on Note-on Note-on
Note-off Note-off Note-off
Softly played note with Strongly played note with Strongly played note with

Attack, Decay, Slope and Attack, Decay, Slope and Attack, Decay, Slope and
Release Time Swing at + Release Time Swing at + Release Time Swing at -
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Programming the LFO

LFO (Low Frequency Oscillation) can be used to cyclically modulate the Pitch,
Filter, and Amp of each oscillator. There are two LFO units for each oscillator

(LFO1and LFO 2).

Go to the Sound > LFO > LFO 1 or LFO 2 page, depending on the LFO to pro-
gram.
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Choosing the LFO waveform and settings

You can choose the LFO waveform, program it and synchronize it.




Use the Waveform parameter to choose the LFO waveform. The numbers
appearing on the right of some of the LFO waveforms indicate the phase at
which the waveform will begin.

Triangle 0 AV Step Triangle - 4 j‘D'F

Triangle 90 AVL Triangle wave Step Triangle - 6 Tr&'f
Triangle oy

Phase will change
Random

2R __| randomly at each key-in Step Saw - 4 P
Saw 0 R Step Saw - 6 «J%

Sawtooth down @

Saw 180~ Randomt (S/H):

Conventional sample & hold (S/H) in which

the level changes randomly at fixed intervals
square H—— squarewave  ortime
Random2 (S/H):
Sine Lﬁ— Sine wave Both the levels and the time intervals will
change randomly.
Guitar A— Guitar vibrato Random3 (S/H):
The maximum level and minimum level will
X alternate at random intervals of time (i.e., a
-Er:g%?:tlal * square wave with random period).
Exponential Random4 (Vector)
Saw Down ~— Random5 (Vector)
e tial Randomé (Vector)
Xponentia 74» These types cause Random 1-3 to change
Saw Up Ha U 9

smoothly. They can be used to simulate the
instability of acoustic instruments etc.

Use the Frequency parameter to set the LFO frequency (00..99). This pa-
rameters adjusts the speed of the vibrato.

Use the Offset parameter to specify the central value of the LFO waveform.

For example, with a setting of O as shown in the following diagram, the vi-
brato that is applied will be centered on the note-on pitch. With a setting of
+99, the vibrato will only raise the pitch above the note-on pitch, in the way
in which vibrato is applied on a guitar.

When the Waveform is Guitar, the modulation will occur only in the positive
(+) direction even if you set the Offset to O.

Here are offset settings and pitch change produced by vibrato:

Pitch offset = -99 offset =0 offset = +99

Pitch at note-on




m  Select the Key Sync checkbox to synchronize the LFO to the key strokes.

Key Sync Meaning

On The LFO will restart each time you play a note, and an independent
LFO will operate for each note.

Off The LFO effect that was started by the first-played note will continue

to be applied to each newly-played note. (In this case, Delay and Fade
will be applied only to the LFO when it is first started).

m Use the Fade parameter (00...99) to specify the time elapsed from the LFO
start to its maximum amplitude. When Key Sync is Off, the fade will apply
only when the LFO is first started.

Here is how Fade affects the LFO (when Key Sync is On):

Note-on Note-off
Fade

m  Use the Delay parameter (0...99) to specify the time elapsed from note-on
to the LFO starting to apply. When Key Sync is Off, the delay will apply only

when the LFO is first started.
Fading vibrato is typical of wind instruments, where vibrato enters gradually.



Modulating LFO frequency

Use the Frequency Modulation parameters to set the two alternate modula-
tion sources to adjust the speed of the LFO for the selected oscillator.

Fregquency Fodolstinmn

AFS 1

retEmtby B

Use the AMS 1/2 pop-up to choose the modulation sources that will adjust
the frequency of the selected oscillator's LFO. LFO 1 can be modulated by
LFO 2.

Use the Intensity parameters (-99..+99) to set the modulation depth and
direction.

This parameter specifies the depth and direction of the effect that the AMS
will have. When this parameter is set to a value of 16, 33, 49, 66, 82, or 99,
the LFO frequency being can be increased by a maximum of 2, 4, 8, 16, 32,
or 64 times respectively (or decreased by 1/2, 1/4, 1/8, 1/16, 1/32, or 1/64
respectively).

For example, if the AMS is Note Number, positive (+) values of this parameter
will cause the oscillator LFO to speed up as you play higher notes. Negative
(-) values will cause the oscillator LFO to slow down as you play higher notes.
This change will be centered on the C4 note.

If the AMS is set to JS +Y, raising the value of this parameter will cause the
oscillator LFO 1 speed to increase as the joystick is moved away from your-
self. With a setting of +99, moving the joystick all the way away from yourself
will increase the LFO speed by approximately 64 times.
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Synchronizing the LFOs

Use the Frequency MIDI/Tempo Sync parameters to synchronize the LFO to
the Player's Tempo.

Frequenty CIID FTemn Sigie:

-:1|r- s Tempn S ; ; m

Select the MIDI/Tempo Sync checkbox to synchronize the LFO to the Player's
Tempo. The values specified in Frequency and Frequency Modulation will be
ignored.

Use the Base Note pop-up menu to choose a note length, and the Times pa-
rameter to choose a multiple of it. This will be the LFO frequency.

For example if Base Note is d (quarter note) and Times is 04, the LFO will
perform one cycle every four beats.

These parameters are not available when editing a Drum Kit.
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Adding effects to the Sound

You can send the Sound to the effects of the FX B Group (usually reserved
to the Keyboard Sounds).
= Gotothe Sound > Effects > FX B page.
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Activating and choosing the insert effects

Each Sound can go into an insert effect processor.

Activate the insert effects

= Use the Insert FX > On/Off button to turn on or off the insert effect.

Choose the insert effect

1 Touch the name of the selected effect type, or the ‘x’ symbol under the On/
Off button, to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

2 Use the pop-up menu on top of the page to choose an effect.

3 If needed, edit the effect parameters, as described in the part of the manual
dedicated to the Effects.
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You can adjust the Wet/Dry mix of the insert effects, but we suggest not to
touch it, unless you are editing the effects.

When finished editing, press the EXIT button to return to the previous page.

Activating and choosing the master effects

Each Sound can send its audio signal to two master effects.

Activate the master effects

Use the Master Effects > On/Off buttons to turn on or off the master effects.

Choose the master effects

Touch the name of the assigned effects to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

Use the pop-up menu on top of the page to choose an effect.

If needed, edit the effect parameters, as described in the part of the manual
dedicated to the Effects.

You can adjust the Wet/Dry mix of the master effects, but we suggest not to
touch it, unless you are editing the effects. To set the amount of effect, use
the individual channels’ send level instead (as explained below).

When finished editing, press the EXIT button to return to the previous page.
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Setting the effect parameters

All the parameters in this page are the same seen for the Sound sets. Please
check the Customizing and editing the Sound sets section.

= Use the Send controls (0...127) to set the level of the Sound signal going to
the Master FXs.

= Select the Dry » On checkbox to add the dry signal to the effected signal. If
this is not selected, only the effected signal will be heard.
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Sound Edit utilities

Listening to a single oscillator

Choose the Solo Oscillator command from the page menu to solo the se-
lected oscillator, and mute the other oscillators.

Choose it again to unmute all oscillators.

When this function is activated, the Solo OSC [n] indicator (n = oscillator
number) blinks on the page header. While in this situation, you can select a
different oscillator to be soloed.

Swapping the LFOs

Choose the Swap LFO command from the page menu to replace LFO 1 with
LFO 2, and vice-versa.

Copying the oscillators

You can copy all the settings of an oscillator onto the other oscillators.

Choose the Copy Oscillator command from the page menu. The Copy
Oscillator dialog will appear.

Copl Eaciflainr

Touch the From Sound button to open the Sound Select window, and choose
the source Sound.

Use the From Oscillator parameter to choose the source oscillator to copy
from.

Use the To Oscillator parameter to choose the target oscillator where to
copy the source settings onto.

Touch the OK button to confirm.



450| Customizing and editing the Sounds

Copying Drum Kits

You can copy the Drum Kit from a different Drum Kit.

1 Choose the Copy Drum Kit command from the page menu. The Copy Drum
Kit dialog will appear.

2 Touch the From Drum Kit button to open the Sound Select window, and
choose the source Drum Kit.

Use the From Key parameters to choose the range of keys to copy from.
4 Use the To Key parameter to choose the key from which to start copying.
5 Touch the OK button to confirm.

Copying the effects

To speed up programming, you can copy a single effect, or both effects, to
a different Sound. The procedure is the same explained for the Sound sets.

Initializing a Sound

= Choose the Initialize Sound command from the page menu to delete all pa-
rameters, and reset them to a default value.

Comparing with the original Sound

You can compare the Sound you are editing with the original Sound.
= Check the Compare item in the page menu to listen to the original Sound.
= Uncheck this item to recall the Sound in edit.

While this function is on, the Compare indicator blinks on the page header.
You cannot edit the Sound while you are in Compare mode.
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AMS (Alternate Modulation Sources)

When the AMS abbreviation is encountered, an Alternate Modulation can
be applied to the corresponding parameter. Alternate Modulation allows for
realtime control of the effect. The following table shows the available modu-
lation sources.

AMS Description Note
Off Do not use Alternate Modulation
Pitch EG Pitch EG

Filter EG Filter EG within the same oscillator
Amp EG Amp EG within the same oscillator
LFO1 LFO1 within the same oscillator
LFO2 LFO2 within the same oscillator

FIt KTrk +/+ (Filter
Keyboard Track +/+)

FIt KTrk +/- (Filter
Keyboard Track +/)

FIt KTrk O/+ (Filter
Keyboard Track 0/+)

FIt KTrk +/0 (Filter
Keyboard Track +/0)

+/+ The direction of the effect will
be determined by the sign (positive or
negative) of the Ramp Low or Ramp
High setting.

+/- The direction of the effect will be
determined by the sign of the Ramp
Low setting, and by the opposite sign
of the Ramp High setting (50 for a set-
ting of +50, and +50 for a setting of
50).

Filter keyboard tracking
within the same oscillator

Amp KTrk +/+ (Amp
Keyboard Track +/+)

Amp KTrk +/- (Amp
Keyboard Track +/-)

Amp KTrk O/+ (Amp
Keyboard Track 0/+)

Amp KTrk +/0 (Amp
Keyboard Track +/0)

Amp keyboard tracking
within the same oscillator

0/+ Ramp Low will have no AMS ef-
fect. The sign of the Ramp High set-
ting will determine the direction of its
effect.

+/0 The sign of the Ramp Low setting
will determine the direction of its ef-
fect. Ramp High will have no AMS ef-
fect.

Note Number

Note number

Velocity Velocity

Poly AT Polyphonic After Touch (received/transmitted via MIDI or contained
(Poly After Touch) in Standard MIDI Files)

Channel AT After Touch (Channel After Touch) (received/transmitted via MIDI or

(Channel After Touch)

contained in Standard MIDI Files)

Joystick X

Joystick X (horizontal) axis

Joystick +Y

Joystick +Y (vertical upward) direction (CC#01)

Joystick -Y

Joystick -Y (vertical downward) direction (CC#02)
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AMS

JS+Y & AT/2 (Joy Stick
+Y & After Touch/2)

Description Note

Joystick +Y (vertical up-iThe effect will be controlled by the
ward) direction and After  joystick +Y (vertically upward) and
Touch (received/transmit-: by after touch. In this case, the effect
ted via MIDI or contained in  of after touch will be only half of the
Standard MIDI Files) specified intensity.

JS-Y & AT/2 (Joy Stick
Y & After Touch/2)

Joystick Y (vertical down- The effect will be controlled by the
ward) direction and Afterjoystick Y (vertically downward) and
Touch (received/transmit- : by after touch. In this case, the effect
ted via MIDI or contained in | of after touch will be only half of the

Standard MIDI Files) specified intensity.
Assign. Pedal Assignable foot pedal (CC#04)
Ribbon Ctl. Ribbon controller (CC#16)
CC#18 CC#18
CC#17 CC#17
CC#19 CC#19
CC#20 CC#20
CC#21 Cc#21
CCH17 [+] CC#H17 positive values only
CC#H19 [+] CC#19 positive values only
CC#20 [+] CC#20 positive values only
CCH#H21[+] CC#21 positive values only
Damper Damper pedal (CC#64)
CC#65 Portamento switch (CC#65)
Sostenuto Sostenuto pedal (CC#66)
CC#80 Sound Controller 1(CC#80)
CC#81 Sound Controller 2 (CC#81)
CC#82 General Purpose #7 (CC#82)
CC#83 General Purpose #8 (CC#83)
Tempo Tempo value from the Player or external MIDI clock
Velocity Plus Key On and Key Off Velocity are used
Velocity Exp Velocity with Exponential curve (higher velocity notes are even
louder)
Velocity Log Velocity with Logarithmic curve (higher velocity notes are weaker

than with the linear Velocity)
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Diagrams of the AmpKTrk sources follow.

example of Amp Amp
Keyboard Track settings
Ramp Low Ramp High
=+50 =+50
Key Low Key High Note Number
AMS = Amp KTrk +4 +max

AMS Intensity = positive (+) value
zero v

Depth and direction of modulation

- max
AMS = Amp K Trk +/+ +max
AMS Intensity = positive (+) value
zero
Depth and direction of modulation
- max
AMS = Amp K Trk OA +max

AMS Intensity = positive (+) value
610 J

Depth and direction of modulation
- max

AMS = Amp K Trk +/0 +max

AMS Intensity = positive (+) value
Jero ¥

Depth and direction of modulation
- max
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Writing the Sounds

Writing the edited Sound

After editing, you can save all the edited parameters into a User Sound loca-
tion in memory.

Changes can only be saved onto User Sounds.

1 While in Sound Edit mode, choose the Write Sound command from the page
menu to open the Write Sound dialog.

Sound name

Sound bank

Touch t
Sound location ouch to open

the Sound Select
window

2 You may change the name of the Sound. Touch the Text Edit ( /T]) icon to
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

3 When back to the Write Sound dialog, if you want to save onto a different lo-
cation touch the Select button and open the Sound Select window. Choose
a location as if you were choosing a Sound. Blank locations are shown as a
series of dashes (‘---").

4 When back at the Write Sound dialog, confirm the Write operation by touch-
ing the OK button.

= If you write over an existing Sound, the existing Sound will be deleted. Please
save on a storage device any User Sound you don't want to lose.

= Ordinary Sounds cannot be written over Drum Kit locations. Drum Kits can-
not be written over standard Sound locations.
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To save over a Factory Sound location, deselect the Protect > Factory check-
box in the Global > Mode Preferences > Media page.

When replacing a Factory Sound, please be warned that all Keyboard Sets,
Styles and Songs making use of it will be modified as well. Use this feature
with great care!

To restore the original data, please use the Factory Restore command in the
Media > Utility page.
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Making new sounds with
Sampling

Creating new Sounds or Audio Grooves

Pa700 includes a full-featured sampler, that allows you to create new
Samples, new Multisamples and new synced Audio Grooves. You can load
Samples, Multisamples, Sounds and banks of Sounds from various formats.

Sampling allows you to create new sounds, by loading files from a storage
device.

To be used, Samples must then be assigned to a Multisample or a Drum Kit.
A Multisample allows you to arrange samples into separate zones of the key-
board. Drum Kits allows you to assign a different sample to each note of the
keyboard, with up to six dynamic layers per note.

Multisamples can then be assigned to Sounds. Sounds created with this func-
tion can be used as any ordinary Sound, and assigned to any part/track.

Another powerful feature of the Sampling mode is the Time Slice, that lets
you add realism to MIDI tracks by creating Audio Grooves. Cycling rhythm
samples, usually named ‘audio grooves', can be ‘sliced’ into separate per-
cussive instruments. Combined with MIDI tracks, the ‘sliced’ audio groove
can be kept in sync with the Tempo, and can play slower or faster than the
original groove.
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Accessing and exiting the Sampling mode

= While in Sound mode, press the RECORD button to enter Sampling mode.
Please note that no sound will be heard when you first enter Sampling mode.

= While in Sampling mode, choose the Exit from Record command from the
page menu, or press the RECORD button to exit Sampling mode.
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Loading samples and multisamples

Loading samples

You can load samples (up to 15,048) in the following formats.

Sample format Meaning

KSF KORG's native sample format, used by the Trinity and Triton series of
workstations, as well as the Pa-Series arrangers. File names must have
the .ksf extension.

AIFF Apple Mac's preferred format for audio. File names must have the .aif
extension.
WAVE Microsoft Windows preferred format for audio. File names must have the

.wav extension.

You can load samples (mono or stereo) in a 8 or 16-bit resolution, and a
sampling frequency rate from 11,025 to 48,000Hz. Loaded samples always
preserve their original resolution.

If the sample exceeds the maximum size allowed (1,048,576 samples, cor-
responding to 1 Megasample, either mono or stereo), it will be truncated. A
warning will appear in the display.

Please be aware that, by loading new samples, the sample currently in edit
will be lost if not saved. Before loading, use the Write command to save the
sample in edit, if not yet saved.

As an alternative to loading individual samples, you can import sounds or
multisamples and their assigned samples, as described later in this chapter.

1 While in the Sample > Edit page, choose the Load Sample command from
the page menu, to open the Load Sample window.




While in this window, you can press the SEARCH button, and use the Search
function to find samples in the various media.

Browse through the files, then select the sample to load, and touch the Load
button.

After loading a sample, you can edit it in the other pages of the Sample sec-
tion, then add it to a multisample. If it is an Audio Groove, continue editing it
with the Time Slice function.

Pa700 can read and play compressed User Samples (in Pa7r00, Pal000,
Pa4X, or Pa3X format). Load compressed User Samples exactly as you load
the other samples.

To create an ordinary Sound, you must load more samples to make a multi-
sample.

Importing samples, multisamples and Sounds

You can import Sounds and multisamples (including the contained samples)
in formats other than the native Pa-Series format.

You can import the following file formats.

File format Meaning

PCG KORG's native Program format, used by the Triton series of workstations.
The file name has the .pcg extension. Note that Drum Kits cannot be im-
ported.

KMP KORG's native multisample format, used by the Trinity and Triton series

of workstations. The file name has the .kmp extension.

SF2 Sound bank format by Creative Labs. The file name has the .sf2 exten-
sion. Multisample data are imported. Due to the deep differences with
KORG's own format, some Instruments from the SF2 file could not be
imported (for example, Instruments with overlapping zones).
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1

While in any of the Sample or Multisample pages, choose the Import com-
mand from the page menu, to open the Load Sample window.

While in this window, you can press the SEARCH button, and use the Search
function to find files in the various media.

Browse through the files, then select the one to load, and touch the Load
button.

Imported Sounds, multisamples and sample are automatically stored in the
internal memory, and will not be lost when turning the instrument off.

When importing a multisample, take note of its name; you will need it in
Sound mode, when assigning the multisample to a new Sound.

When importing a PCG file, you can choose between a single Program or a
whole bank:

Choose Program to choose a single Program (corresponding to a Pa-Series
Sound); touch the Program number and dial in the corresponding number.
Choose a target Sound location where to load the imported Program.

Choose Bank to import all the Programs from the selected bank. Touch
the Sound Bank name to choose a target bank where to load the imported
Programs.

Due to the differences between Pa700 and the older KORG instruments,
some differences may arise during conversion. When reading a PCG file,
Pa700 tries to use exactly the same multisamples as in Triton. If this is not
possible, it looks for a similar multisample. If this is also not possible, an
<empty> multisample will be selected. Go to the Sound mode, and select a
multisample suitable for the imported Program.

Not all Triton's PCG data are imported. Insert FX, EQ, Arpeggio, Combi,
Global and Drum Kit data are not loaded.



When importing an SF2 file, you can choose between a single multisample
or the whole bank:

Choose MultiSample tochooseasingle Multisample (thatis, SF2 Instruments);
touch the multisample number and dial in the corresponding number.

Choose Complete bank to import all the multisamples from the selected
bank.

Check Override Sample Names if you want to assign the sample names a
progressive number. In this case, when importing a multisample whose name
is, for example, ‘Piano’, you will have all samples renamed as ‘Piano_00T’,
‘Piano_002’, and so on.

If you get a messages warning there isn’'t enough memory to load all samples
or resources, return to the main Sampling page and choose the Delete com-
mand from the page menu to clean the sample memory, then retry. Please
note that importing single multisamples is the safest way to avoid filling the
memory with unnecessary data.

As an alternative, you can compress some or all the samples in memory, as
described later in this chapter.
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Editing the samples

After loading or importing, you can edit the samples.

= Go tothe Sampling > Edit page.

a  NySample

This page allows you to cut, trim or normalize a sample, as well as edit the
loop points. The sample can be played over the full keyboard.

Choosing the sample to edit

1 Touch the name of the sample on top of the page to open the Sample Select
window.

[T TR T PR

2 Touch the name of a sample to select it.

Reading the sample waveform diagram

The diagram shows the sample’'s waveform evolving during time (x-axis), and
its changing amplitude (y-axis). It also shows the Start, End and Loop points.
The area included between the Start and End points appears highlighted.



Use the Zoom controls to change the size of the waveform shown in the
diagram. When a button is greyed-out, it means the maximum or minimum
value has been reached.

Increase the

vertical size
Decrease the A Increase the
horizontal size horizontal size
Full zoom out Decrease the Full zoom in
vertical size

Changing the sample length

When recording, you may have included exceeding materials at the begin-
ning and/or ending of the sample. You can cut them out of the sample.

Use the Start parameter to edit the sample’s start point (in samples). Match
the start point with the actual attack of the sound you can see in the dia-
gram.

If the Start point reaches the Loop Start point, this latter is also moved for-
ward.

Use the End parameter to edit the sample and loop end point (in samples).
Match this point to the actual end of the sound you can see in the diagram.

When writing the edited sample, the segments exceeding the Start and End
points will be permanently removed.

Changing the loop start

The loop is the cycling segment at the end of a sample, allowing for playing
long notes while still using short recordings.

Be sure the Loop On checkbox is selected in the Sampling > Loop page.
Otherwise, moving the loop start point will have no effect.

When back to the Sampling > Edit page, use the Loop Start parameter to
adjust the Loop Start point. When you adjust this parameter, an audible click
may appear, due to a pitch and/or level mismatch between the starting and
ending points of the loop. Move the Loop Start and Loop/Sample End point,
so that the click can no longer be heard.



When editing audio grooves, the Loop Start should match the Sample Start
point. This parameter usually differs from the Sample Start in ordinary
sounds (that is, a guitar, a piano, a voice...).

Forcing the use of ‘zero’ points

When the Use Zero checkbox is selected, the Start, Loop Start and End
points always fall on the nearest zero-crossing point (that is, a point where
the waveform crosses the x-axis, and goes from negative to positive, or from
positive to negative values). This will make loops more accurate, and will
reduce the risk of clicks.

Choosing the original note

Use the OrigNote (Original Note) parameter to choose the sample’'s original
pitch.

While this parameter has no immediate effect on the sound, it will be useful
to identify the original pitch of the sample and when assigning a sample to
the multisample.

For example, if you sample a C4, set this parameter to ‘C4'. When the sample
will be assigned to a keyboard zone of the multisample, it will be transposed
(if needed) according to this parameter, to avoid a change of the original
pitch.

Normalizing the sample

Normalization automatically rescales the level of the selected sample. Peaks
will be raised to -0dB (that is, maximum volume before clipping), while the
remaining parts of the sample will be proportionally raised.

This helps optimizing the sample's level relative to other samples, making all
samples sound more uniformly. It also helps optimizing signal/noise ratio,
by preventing further stages of amplification from increasing any residual
noise.

While in any Sample editing page, choose the Normalize command from the
page menu.
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Cutting away part of the sample

You can cut away the selected part of the sample.

1 While in the Edit page, use the Start and End points to choose the segment
to cut away.

2 Choose the Cut command from the page menu.

Cutting away the unused parts of the sample (trimming/
cropping)
You can cut away the non-selected parts of the sample.

1 While in the Edit page, use the Start and End points to choose the segment
to preserve.

2 Choose the Trim/Crop command from the page menu.
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Editing the loop

After editing the sample, you can fine-tune the loop.

Go to the Sampling > Loop page.

Sampl g

L

a MySample

The loop is a cycling portion of a sampled sound. Looping is a technigue used
to reduce the sampling time, cycling a portion of the sound to create the
sustaining phase of the sound. After the attack stage, most sounds repeat
the same waveform during their sustain stage.

Reading the loop diagram

The diagram lets you fine tune the loop points, by watching at the Loop End
(left half of the diagram) and Loop Start (right half of the diagram) points
matching at the center of the diagram. A good-sounding loop is shown as a
continuous, nonbreaking line.

Use the Zoom controls to change the size of the looping ends shown in the
diagram. When a button is greyed-out, it means the maximum or minimum
value has been reached.

Zoom in A
Zoom out

Changing the loop points

Be sure the Loop On checkbox is selected.
Use the Loop Start parameter to adjust the Loop Start point.

Use the End parameter to adjust the Loop End point (always matching the
Sample End point).
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Use the Loop Lock to fix the length of the loop being edited. When it is
closed, moving the Loop Start automatically moves the Loop/Sample End
point, or vice versa.

This is convenient when you are creating a rhythm loop to match a specific
tempo.

Using crossfade looping

When looping the pitched sample of a complex sound such as strings or
woodwinds to make the sound sustain, it is necessary to create a long loop
to preserve the rich character of the sound. Crossfade Loop can be used to
minimize the difference in pitch and level between the beginning and ending
of the loop region, to create a natural-sounding loop. In order to solve such
problems, Crossfade Loop causes the sound to change gradually from the
end to the beginning of the loop.

In practice, here is how it works. A specific length (the Crossfade Length
value) of the waveform immediately before the beginning of the loop is taken
and mixed with the end portion. At this time, the waveform level of the por-
tion immediately before the end (the length specified by Crossfade Length)
will gradually decrease, and the waveform level immediately before the be-
ginning of the loop will gradually increase as the two are mixed.

When the Loop On checkbox is selected, and the Start and Loop S(tart)
parameters have different values, the Crossfade button becomes available.

Touch the Crossfade button to open the Crossfade Loop dialog:

Eramfess Lo

Use the Crossfade Length parameter to specify the length of the sample
that you wish to crossfade. You can enter it either as the number of samples,
or a percentage (%). If you set this as a percentage, the number of samples
will be calculated automatically.

If you set this to 50%, crossfade will be performed on the second half of the
region between loop start and loop end.

The Crossfade Length cannot be greater than the smaller length between
the Sample Start - Loop Start points, or the Loop Start - Sample End points.



Use the Curve radio buttons to specify how the volume will change in the
crossfaded region.

Curve Meaning
Linear The volume will change linearly.
Power The volume will change non-linearly. Sometimes a setting of Linear

will produce the impression that the volume has dropped in the mid-
dle of the crossfade curve. In such cases, use Power.
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Getting information on the Sampling
memory
In case you receive a message warning about not enough Sampling memory

available, you can check what is filling it up. You will then be able to delete
some data or compress the samples.

Go to the Sampling > Info page.

e | il
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Use the Sampling area to get information on the number of samples, drum
samples and multisamples in the Sampling memory.

Parameter Meaning

Samples Number of samples in memory.
Drum Samples Number of drum samples in memory.
MultiSamples Number of multisamples in memory.

The maximum number of samples you can load is 15,048.

Use the Available Memory area to get information on the Sampling mem-
ory (RAM) itself. Pa700 comes with 128 MB of RAM. This is the maximum
amount of non-compressed samples that can be loaded. In case you need
more Sampling memory, you can compress the samples and then load up to
256 MB of samples.



Parameter Meaning

Mono Time Remaining memory in seconds. This value is given for mono samples.
With stereo samples, this time has to be halved.

Bytes Remaining memory in Bytes. This value is given for mono samples.
With stereo samples, this time has to be halved.

Largest block Largest contiguous block of memory. This is the maximum size of a
sample you can write to memory. Each time you turn the instrument
on, this block is extended to match the Bytes parameter. In case you
cannot save a sample, please export it, then import it after having
restarted the instrument.

= Use the Sample area to get information on the selected sample and all the
samples in memory.

Parameter Meaning

Selected samples Size of the selected sample (in samples).

Samples Total size of the samples in memory (in samples).
Sampling frequency Sampling frequency of the selected sample (in Hertz).
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Writing, exporting or deleting the samples

Writing the sample

If you are creating an ordinary Sound or Drum Kit, write the sample to the
internal memory.

While in any page of Sample editing section, choose the Write command
from the page menu to open the Write Sample dialog.

You may change the name of the sample. Touch the Text Edit ( [T]) icon to
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

If you are saving a percussive sample, use the Drum Sample family pop-up
menu to choose a Drum Sample family.

Select an option to choose a location where to save the sample:
Choose Save as a new Sample to save to a new location.

Select Save to to overwrite an existing location. In this case, the existing
sample will be deleted.

If you want to compress the sample, select the Compression checkbox.
(Compression is explained later in this chapter).

Confirm the Write operation by touching the OK button.

Pa700 comes with 128 MB of RAM. This is the maximum amount of non-com-
pressed samples that can be loaded. In case you need more Sampling mem-
ory, you can compress the samples and then load up to 256 MB of samples.



472| Customizing and editing the Sounds

Exporting samples

You can export the sample in edit in one of two popular computer audio file
formats (WAVE and AIFF).

1 While in any page of the Sample section, choose the Export command from
the page menu, to open the Export Sample window.

2 Choose a target location, then touch the Save button to make the Export
Sample dialog appear:

Experi Sampls

3 You may change the name of the sample. Touch the Text Edit ( T]) icon to
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

4 When back to the Export Sample dialog, use the File Type pop-up menu to
choose the export format.

5 Confirm saving by touching the OK button.
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Deleting samples

You can delete a sample, all the unused samples, or all the samples.

While in any page of Sample editing section, choose the Delete command
from the page menu to open the Delete Sample dialog.

Select the Selected option, choose the sample to be deleted, and touch OK
to confirm.

Select the Not assigned to any Multisample/Drumkit option, and touch OK
to confirm.

This command deletes only samples not yet assigned to any Multisample or
Drum Kit. Use this option with care, since you may delete samples you would
like to preserve, but have not yet been assigned.

Select the All Samples, Multisamples, Drum Samples option, and touch OK
to confirm.

Select this command to delete all samples, multisamples and drum samples
from the RAM memory. This operation completely resets the RAM, and may
be used to clean-up any trouble with memory management.
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Compressing the User Samples

Pa700 can read and play compressed User Samples. It can compress User
Samples when saving them, or in batch. Sample compression allows for dou-
bling the available Sampling memory.

Compressed samples can no longer be decompressed. If you want to keep
the original samples, please save a copy before compressing them.

You can compress a User Sample while writing it to the internal memory.

1 While in any page of Sample editing section, choose the Write command
from the page menu to open the Write Sample dialog.

2 While in this dialog, select the Compression checkbox, to reduce the size of
the sample up to a half of its original size. Please note that compression may
require a long time.

Compressed samples will have an asterisk (*) added to their name.

You can compress all the User Samples contained in the Sampling memory.

1 While in any page of Sample editing section, choose the Compress all sam-
ples command from the page menu to run compression.

2 A message appears, warning about the long times needed to compress all
the samples. Touch OK to confirm.

Please do not turn the instrument off while compression is going on.

When finished, compressed samples will appear with an asterisk (*) added
to their name.
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Creating multisamples

After having loaded or imported all the needed samples, you can create a
multisample. The multisample is a way of organizing several samples on the
keyboard. Each sample is assigned to a Keyboard Zone (or Index), with a
higher and a lower limit. Later, the multisample will be assigned to an oscil-
lator in an ordinary Sound.

= Gotothe Sampling > Multisample > Edit page.

¥ Myhullisample
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In this page you will assign the sample(s) to a multisample. Assign each sam-
ple to a different keyboard zone.

Choosing the multisample to edit

1 Touch the name of the multisample on top of the page to open the
Multisample Select window.

2 Touch the name of a multisample to select it.



Reading the multisample diagram

The keyboard diagram shows the selected Index/Zone (highlighted), and its
Original Note (in red). Use the big '-' and '+’ buttons on its side to scroll the
diagram one octave lower or upper.

Assigning samples to the keyboard

By default, a new multisample contains a single zone.

Touch the Insert button to split the current zone in half, and create a new
zone (Index) on the left of the selected one.

Touch the Add button to add a new zone (Index) after the last one.

You can delete zones, when no longer needed.

Touch the Delete button to delete the selected zone (Index). The zone on the
right of the deleted one is automatically extended to fill the gap.

Play a note on the keyboard to select the corresponding zone (Index).

As an alternative, use the Index parameter to choose the corresponding
zone.

The total number of zones in the multisample is shown by the second num-
ber of the Index parameter.

Use the From ... To pair of parameters to adjust the range of the selected
zone (Index).

The minimum size is one key. When reducing the range of a zone, the adja-
cent one is automatically increased to fill the gap.



A zone always corresponds to a single sample.
Use the Sample parameter to choose a sample.

To create a silent zone, create it and assign no sample to it.

Touch the Edit Sample button to go to the Sampling > Sample > Edit page
with the selected sample.

Use the Original Note parameter to automatically transpose the assigned
sample on the keyboard. When you play this note, the sample will sound
exactly as it was recorded.

By default, this parameter will match the OrigNote (Original Note) value as-
signed when editing the sample in the Sampling > Sample > Edit page.

The note set with this parameter appears highlighted in the keyboard dia-
gram.

Use the Level parameter to adjust the relative level of the selected zone. This
value can only be a negative offset to the overall volume of the multisample.

Use the Pitch parameter to fine tune the selected sample in cents (1 cent =
1/100 of a semitone).
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Overview of the assigned samples and zones

You can see the overall map of the samples assigned to the zones, and edit
their range on the keyboard.

= Gotothe Sampling > Multisample > Key Assign page.
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= Scroll the zones by using the list of samples on the left of the page. Use the
big button with an arrow on top and to the bottom of the list to scroll the list
up or down.

= Edit the zone range, when needed, by using the low and high zone limits
appearing on the left and the right of the keyboard diagrams. The Original
Note is shown in red.
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Writing, exporting or deleting the
multisamples

Writing the multisample

Before creating a Sound, save the multisample organizing the samples on
the keyboard to the internal memory.

While in any page of Multisample editing section, choose the Write com-
mand from the page menu to open the Write Multisample dialog.

You may change the name of the multisample. Touch the Text Edit ( T])
icon to open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

Select an option to choose a location where to save the multisample:
Choose Save as a new Multisample to save to a new location.

Select Save to to overwrite an existing location. In this case, the existing
multisample will be deleted.

Confirm the Write operation by touching the OK button.

Exporting multisamples

You can export the multisample in edit, together with all the linked samples.
The Export operation generates a KMP file (KORG's proprietary file format
for multisamples), and a folder containing a series of KSF files (KORG's pro-
prietary file format for samples) inside the same directory.

When exporting a stereo multisample, assign a different name to the Left
and Right channel files, to avoid overwriting them. A *-L" and ‘R’ suffix is usu-
ally added after the name of this kind of files.

While in any page of the Multisample section, choose the Export command
from the page menu, to open the Export Multisample window.
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Choose a target location, then touch the Save button to make the Export
MultiSample dialog appear:

Expnri Falfi Semple
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You may change the name of the multisample. Touch the Text Edit ( T])
icon to open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

When back to the Export Multisample dialog, confirm saving by touching the
OK button.

Deleting multisamples

You can delete a multisample, the samples left unused after deleting the
multisample, all the multisamples, or all the samples and multisamples.

While in any page of Multisample editing section, choose the Delete com-
mand from the page menu to open the Delete Multisample dialog.

Select the Selected option, choose the multisample to be deleted, and
touch OK to confirm.

Select the Delete Unassigned Samples checkbox to also delete all the sam-
ples left free after deleting the multisample, and not used by other multi-
samples.



Use this option with care, since you may delete samples you would like to
preserve, to be later used in new multisamples still to be created.

Select the All Multisamples option, and touch OK to confirm.

Select the All Samples, Multisamples, Drum Samples option, and touch OK
to confirm.

Select this command to delete all samples, multisamples and drum samples
from the RAM memory. This operation completely resets the RAM, and may
be used to clean-up any trouble with memory management.
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Creating new Sounds from multisamples

You can create a new Sound while in Sound mode.
1 Gotothe Sound mode.
2 Choose a Sound similar to the one you are going to create.

If you prefer to start from a blank, default situation, choose the Initialize
Sound command from the page menu.

Go to the Sound > Basic > OSC page.

4 Select one of the available oscillators from the radio buttons on the right
side of the page.

5 Use the parameters in the OSC Multisample section to assign the multisam-
ple to the High or Low layer of the selected oscillator. Your new multisample
can be found in the RAM bank of multisamples.

6 Go on editing the Sound, as shown in the pages dedicated to Sound editing.
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Creating new Drum Kits from percussive
samples

You can create a new Drum Kit while in Sound mode.
Go to the Sound mode.
Choose a Drum Kit similar to the one you are going to create.

If you prefer to start from a blank, default situation, choose the Initialize
Sound command from the page menu.

Go to the Sound > DrumKit > DrumKit page.

Use the KEY parameter to select a key. As an alternative, select it by press-
ing a key on the keyboard.

Select one of the available layers from the radio buttons under the keyboard
diagram.

Use the parameters in the Drum Sample section to assign a sample to the
current layer or the selected oscillator. Your new sample can be found in the
RAM bank of samples.

Go on editing the Drum Kit, as shown in the pages dedicated to Sound edit-
ing.
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Assigning the new Sound or Drum Kit to a
part/track

The new Sounds or Drum Kits are contained in the User banks. Assign them
to the Keyboard, Accompaniment or Song tracks, as you would do with
any other Sound or Drum Kit. Drum Kits are better suited for the Drum or
Percussion track.

When done, save the Sound set (Keyboard Set, SongBook Entry, Style
Settings, MIDI Song) to preserve your editing.
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Creating Audio Groove Slices with Time
Slicing

Creating separate samples from a sliced audio groove

After loading an audio groove, you must ‘slice’ it to create a series of separate
percussive samples, a multisample to organize them on the keyboard, and a
MIDI Groove containing the original sequence converted to MIDI events. In
the end, you will save it as a new Sound.

Time Slicing detects the attacks (that is, kick and snare shots) inside a rhythm
audio groove, and automatically divides the audio groove into individual
percussive samples. The sliced percussive samples will be automatically as-
signed to different keys in a multisample, and the multisample to a Sound.

Within the generated multisample, a separate sample is assigned to a dif-
ferent note on the keyboard, starting from C#3. By playing an ascending
chromatic scale with this multisample, you could recreate the original audio
groove.

A MIDI Groove will also be created, containing a sequence of notes trigger-
ing the sliced percussive samples in the same order as in the original audio
groove. When you will import this MIDI Groove to a Style or Pad track, this
sequence will let you adjust the groove's tempo without affecting the pitch
of the percussive samples.

In addition to changing the groove's tempo without affecting its pitch, this
will let you change the order in which the samples are played, change the
timing, and edit the pattern to freely recreate a new rhythm loop.



486| Customizing and editing the Sounds

1

Go to the Sampling > Time Slice page.

Use the Meter parameter to specify the Meter of the original sample.

Use the Measure parameter to specify the number of measures of the origi-
nal sample. Usually, you will load a groove 1- or 2-measures long.

The BPM (Beats Per Minute) parameter specifies the tempo (in Beats Per
Minute) of the original sample. This value is automatically calculated, based
on the Start, End, Meter and Measures parameters.

If you know these data, manually enter the Meter, Measures and BPM pa-
rameters, to make the slicing more accurate. The BPM value can be only
adjusted to values lower than the one automatically calculated. This can
be useful, for example, when the actual sample is shorter than the entered
Meter and Measures values.

Meas.1 | Meas.2

In the example above, the actual groove lasts only up to the first half of
Measure 2. The recognized tempo is 130, while the real tempo is 100. Set the
BPM value to 100, and a rest will be added to the end of the groove, to allow
it to loop seamlessly.

Touch the Slice button to slice the original audio groove.
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Each individual sample generated from slicing the audio groove will be as-
signed to a different key.

Key Assigned sample/pattern Speed %
Cc2 Full pattern cycling at half the speed 50%
CH2 Full pattern cycling at various speeds 53%
D2 56%
D#2 60%
E2 63%
F2 67%
F#2 1%
G2 75%
GH2 80%
A2 84%
A#2 89%
B2 94%
C3 Full pattern cycling at the original speed 100%
C#3 and above Separate sliced samples -

After slicing, a MIDI Groove with the original pattern will also be generated.
The diagram will show the individual sliced samples separated by vertical

SR BI(R SR



To test the full pattern at different speed, play a note from C2 (half speed) to
C3 (original speed). See table above.

To test the single sliced samples, play notes from C#3 and above. If you play
a full chromatic scale, you can play the original pattern.

If too many samples have been generated, and the keyboard can't fit them
all, use the UPPER OCTAVE buttons to transpose the keyboard, and also
listen to the samples exceeding the upper limit.

If the Slice procedure didn't produce satisfactory results, adjust the Release
parameter, and touch the Slice button again.

Adjust the Release value changes the number of recognized attacks, by
varying the speed needed to the Slice engine to start working again. For ex-
ample, in the following example, if the Release value is too high (that is, too
long), the second attack may be lost:

.
|

If this, again, does not produces good results, try to also adjust the Threshold
parameter, and touch the Slice button again.

Since a Tempo value rounding happens during the Slice operation, and the
loop may not be accurate, you may need to adjust both the Start and End
parameters of the Sample > Edit page, to make the groove loop flawlessly.
After editing these parameters, touch the Slice button again.

Go on experimenting different settings. Editing an audio groove is a pure
matter of experimentation.
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Extending the sample tails

When using the sliced grooves with a Tempo slower than the original, an
annoying gap may be heard between a sample and the following one. The
Extend function allows you to fix this problem by adding a ‘tail’ to all sam-
ples, making their decay smoother and more musical.

%»

After slicing and testing the groove, use the Extend function if needed.

Go to the Sampling > Time Slice page.

Adjust the Extend > By parameter to set the length of the ‘tail’ added to the
samples (in percentage). A setting of 20-30% is usually suitable to most
grooves.

Depending on the Tempo of the Style that will include this groove, use high
or low values. If you will slow down the groove very much, assign higher val-
ues to this parameter, otherwise you may assign lower values.

Be careful with the higher By values, because the Extend function may add
audible artifacts.



4 Use the Extend Mode pop-up menu to specify if the added 'tail’ must decay
in a linear way, or sustain for a longer time and then fall suddenly. Choose
the Extend method suitable for the processed materials.

Extend Mode Meaning Shape
Normal Most suitable for percussive sound with a short (but not
immediate) decay. The ‘tail’ envelope is linear, and the
level decays fast.
Long Most suitable for cymbals, whose sound should be sus-

tained up until the next note. The 'tail' envelope is sus-
tained and falls slowly, then falls suddenly next to the end.

5 Touch the Extend button.

6 After the Extend operation is complete, test the pattern.

= Totest the full pattern at different speed, play a note from C2 (half speed) to
C3 (original speed). See table above.

= To test the single sliced samples, play notes from C#3 and above. If you play
a full chromatic scale, you can play the original pattern.

tings and repeat it.

If the Extend operation didn't produce satisfactory results, change the set-
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Writing the Audio Groove Slices

When the Time Slicing procedure is completed, you can save the data as a
new Sound, together with a series of separate percussive samples, a multi-
sample arranging them on the keyboard. A MIDI Groove containing the origi-
nal sequence converted to MIDI events will also be created.

While in the Sampling > Time Slice page, choose the Write command from
the page menu.

Sound name

Sound bank

Touch to open
Sound location P

the Sound Select
window

You may change the name of the Sound. Touch the Text Edit ( [T]) icon to
open the virtual keyboard and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

When back to the Write Slice dialog, if you want to save onto a different lo-
cation touch the Select button and open the Sound Select window. Choose
a location as if you were choosing a Sound. Blank locations are shown as a
series of dashes (‘---").

When back at the Write Slice dialog, confirm the Write operation by touching
the OK button.

Together with the Sound and the associated samples and multisample, a
MIDI Groove with the same name will also be saved to the RAM memory.
This memory will be deleted when turning the instrument off. Therefore, im-
mediately convert the MIDI Groove to a Style or Pad pattern, as explained in
the following pages.
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Using the Audio Groove Slices in a Style or
Pad

After generating the Audio Groove Slices, you can use them in a Style or Pad,
by importing the MIDI Groove to a track, and assigning the corresponding
Sound to the same track.

Imported grooves can play at different Tempo values. However, please re-
member that they will not be transposed when playing different chords,
since they are still audio data, that cannot be transposed by the Arranger.

Importing the MIDI Groove to a Style or Pad track

1 Gotothe Style Play mode, and choose the User Style to which to assign the
groove.

2 Press the RECORD button to access Style/Pad Record mode, and choose
one of the Style or Pad recording options.

3  Gotothe Style/Pad Record > Import/Export > Groove page.

Ton EACY =i -

4 Use the From pop-up menu to choose the MIDI Groove. (This menu only ap-
pears if a MIDI Groove has been generated).

5 Use the To E/CV pop-up menu to choose a target Style Element and Chord
Variation.

6 Use the To Track pop-up menu to choose a target track. We suggest the
Percussion track, since the Drum track is still suitable for standard Drum Kit
sounds (for count-ins, breaks, etc.).

7 Touch the Execute button to confirm.
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Assigning the Sound to the Style or Pad track

After having imported the MIDI Groove, assign the Sound generated by the
Time Slicing procedure to the track playing the MIDI Groove.

Go to the Style Play mode, and choose the User Style to which to assign the
Sound.

Go to the Style Play > Main page, and choose the Volume pane.

Use the TRACK SELECT button to see the accompaniment tracks (Style
Tracks View).

Touch the icon of the track to which to assign the Sound (we suggest the
Percussion track).

While the Sound Select window is open, choose the Sound (in the User bank).
Write the Style Settings.

Go to the Main page of the Style Record mode.

Select the track to which to assign the Sound (we suggest the Percussion
track).

Touch the name of the Sound next to the Trk parameter.
While the Sound Select window is open, choose the Sound (in the User bank).
Write the Style.

Go to the Main page of the Pad Record mode.

Touch the name of the Sound next to the Pad Track parameter.

While the Sound Select window is open, choose the Sound (in the User bank).
Write the Pad.
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Using the Audio Groove Slices in other
Sounds

You can use the multisample and samples generated by a Time Slicing op-
eration in other Sounds.

1 Go to the Sound mode, and choose a Sound similar to the one you want to
assign the multisample to.

If you prefer to start from blank programming, choose the Initialize Sound
command from the page menu.

2 Gotothe Sound > Basic > OSC page, and select one of the oscillators.

3 Choose the new multisample from the RAM area, and assign it to one of the
two layers (High or Low).

4 Choose the Write Sound command from the page menu, and save the Sound
to an empty User location.
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You can connect Pa700 to a TV or video monitor, to read lyrics and chords
with your fellow musicians or audience, or to mirror the display.

Connect the external video monitor

Use the HDMI or VIDEO OUT connector to connect Pa700 to a TV set or
video monitor. Please use a certified HDMI cable.

Depending on the version of your Pa700, and the type of video monitor to be
connected, you will have to choose a different cable. You can buy the needed
cables at a store that sells television equipment.

Pa700 Type

Type A
(up to SN# 39999)

Video Out Type
RCA

Monitor Connector

RCA (Composite)

Cable
RCA-to-RCA

SCART

RCA-to-SCART

Type B
(from SN# 40000)

HDMI

HDMI HDMI-to-HDMI
DVI HDMI-to-DVI
VGA HDMI-to-VGA

Go to the Video Out page

If it is off, turn the instrument on.
Go to the Global > Audio & Video > Video Out page.

With Pa700 Type A:
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With Pa700 Type B:

Turn the external monitor on

= Turn the video monitor on, and tune it on the correct AV/Source input.

Select the video standard (only Pa700 Type A)

= Use the System menu to select the video standard.

System Meaning

PAL Used in most European, South American, Asian and African countries. This
setting can be also used with SECAM TV sets (used in France, Russia, and
some African countries); in this latter case, however, the picture is shown in
black & white.

NTSC Used in North America, Central America and part of South America. It is also
used in Japan, Korea, Taiwan, Philippines and Myanmar.

Check if the monitor is recognized (only Pa700 Type B)

When the monitor is recognized, its name appears in the Monitor line. If it

doesn't appear, check the connections.

Please note that the supported resolution is 640x480 pixels. In case the
picture is not showing correctly, please check the settings in the monitor (for
example, the zoom or aspect ratio controls).

Choose the synchronization option (only Pa700 Type B)

In case the instrument and the external video monitor can't automatically
choose the correct synchronization option, you can do it manually.

Use the Sync options parameter to choose one of the synchronization op-

tions. Choose the one that works the best with your monitor.




The chosen option will remain memorized. If you connect a different moni-
tor, you may need to repeat the synchronization procedure described above.

Set the colors

In the same page, use the Colors menu to choose the preferred set of colors
for the lyrics and the background.

Colors Meaning

1.5 Color set. Try them to find the one you feel most comfortable with.

Choose what to display

In the same page, use the Mode menu to choose what to show in the video
monitor.

Mode Meaning

Lyrics Only Lyrics and Chords (if any) are shown in the external display. (This is
the default option at startup.)

Display Mirror The internal display is duplicated (‘mirrored’) to the external display.
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39 Connecting the audio
outputs and setting the
final effects

Connecting the audio outputs

Connect the audio outputs as described in Connecting the audio outputs on
page 17. The internal speakers will work in parallel with the main audio
outputs.
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Programming the master effects

The mastering suite helps making the sound louder, clearer, fuller, and more
polished. These effects apply to the final stage of the audio path, just before
the audio outputs.

Choosing a Limiter or Master EQ Preset

You can quickly program the Limiter or Master EQ parameters by choosing
a Preset.

1 Gotothe Global > Limiter/Master EQ > Limiter or Master EQ page.

2 Use the Preset pop-up menu on top of the page to choose a preset.

2 maid -

Editing the Limiter

The Limiter allows for an increased loudness of the MIDI tracks (Styles and
Songs), by compressing the signal exceeding a defined threshold. MP3 files
are not affected by the Limiter, since they are usually already ‘produced’,
and do not need to pass through the Limiter again.

1 Gotothe Global > Limiter/Master EQ > Limiter page.

= Use the On/Off button to turn the Limiter on/off.



Use the In/Out indicators to check the level of the audio entering and coming
out of the Limiter. Be sure the indicators never go to the red area (since this
means distortion).

If the input level is too high, decrease the level of the Sounds, Styles, Songs
that are playing. If the output level is too high, decrease the level of the Gain
Adjust control.

Use the Ratio parameter to adjust the signal compression ratio. Compression
is applied only when the signal level exceeds the Threshold value.1.0:1means
no compression.

Use the Threshold parameter to set the level above which compression is
applied. 0dB means no signal processed.

Use the Attack parameter to adjust the attack time. A higher attack time will
cause the compression to be applied more slowly, and not react fast enough
for notes with faster transients.

Use the Release parameter to adjust the release time. A higher release time
will cause the compression to be released more slowly; this may help sustain-
ing longer notes.

Use the Gain Adjust parameter to adjust the output gain. Use it to compen-
sate for the gain loss caused by compression.

Editing the Master EQ

Master EQ is a full spectrum frequency equalization, positioned at the end
of the signal chain, just before the audio outputs. It gives you the power to
design EQ curves and shape your sound. Master EQ features four fully pro-
grammable bands with fully adjustable gain, frequency, and Q parameters.
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1 Gotothe Global > L|m|ter/Master EQ > Master EQ page.

= Use the On/Off button to turn the EQ on/off.

= Look at the results of any edit in the diagram. The diagram shows the EQ
curve. Its shape changes depending on the various parameter values.

= Use the Input Trim parameter to adjust the level of the signal entering the
EQ. Excessive amount of signal may cause distortion when boosting the EQ
bands.

= Use the Gain parameter to change the emphasis or attenuation of the cor-
responding band. Use it to make the frequencies stronger or weaker.

Band Value
All Bands -18...0...+18dB

= Use the Freq parameter to change the center frequency of the correspond-
ing band. Center it on the problematic frequency, or the harmonics you want
to emphasize or attenuate.

Band Type of EQ curve Value

Low Shelving 20Hz...1kHz
Mid-Low Peaking 50Hz...10kHz
Mid-High Peaking 300Hz...10kHz
High Shelving 500Hz...20kHz
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= Use the Q parameter to adjust the 'quality’ of the EQ filter; higher values
correspond to narrower, more accurate filters. Use higher values for near-
surgical correction on isolated frequencies, lower values for more musical,
softer equalization.

Band Value
All Bands 0.5..10

Writing a Limiter or Master EQ Preset

Open the Write Limiter or Master EQ Preset dialog
1 Gotothe Global > Limiter/Master EQ > Limiter or Master EQ page.

2 Choose the Write Limiter Preset or Write Master EQ Preset command from
the page menu to open the Write Limiter Preset or Write Master EQ Preset
dialog.

'Write Hoader B0 Fressd

Write over the current Preset

= If you want to overwrite the current Preset, just touch the OK button.

Write to a different Preset location
1 If you want to choose a different location, use the Preset pop-up menu.

2 If you want to change the name of the Preset, touch the Text Edit ( ll ) icon
to open the virtual keyboard and edit the name.

3 When done editing the name, confirm by touching the OK button under the
virtual keyboard.

4 When back at the Write Preset dialog, confirm the Write operation by touch-
ing the OK button.
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Connecting the audio
inputs

Connecting a line audio device, a
microphone, a gquitar
Choose the audio input depending on the audio device to be connected.

After connecting an audio device, choose the correct impedance and rout-
ing to the audio outputs.

Please note that, for safety reasons, the input level is always set to zero
when turning the instrument on.

Connecting a line audio device

You can connect to the audio inputs another keyboard, the outputs of a voice
or guitar effect processor, a media player, the line outs of a stage mixer, or
any other line audio device.

Connecting a power amplifier to these inputs will damage the instrument!

Use the AUDIO IN > LEFT and RIGHT connectors to connect the line outputs
of an external audio device. Connect either of them to receive a mono signal.
These are unbalanced (TS) 6.35 mm, or 1/4", jack connectors.

AUDIO IN —

MIC/GTR
RIGHT LEFT — "GAIN




Connecting a microphone

Use the AUDIO IN > LEFT connector to connect a microphone. This is an
unbalanced (TS) 6.35 mm, or 1/4", jack connector. You will need an adapter
to connect a microphone with an XLR connector.

AUDIO IN o
MIC/GTR
RIGHT LEFT — " GAIN

Microphone types

There are two main types of microphones that you can connect to your
Pa700: dynamic and condenser.

Dynamic microphones do not require powering. They are usually con-
ceived for live use, and have a narrow cardioid or hypercardioid pattern
for better rejection of stage noise.

Condenser microphones require phantom powering, that can be supplied
by a dedicated power supply. As an alternative, you can use a small mixer
including phantom powering, to be connected via its insert or line outs
to Par00'’s line inputs; in this case, however, you will not be able to use
Pa700's dedicated effects.

Usually found in studio, condenser microphones usually come with a wid-
er cardioid pattern, capturing more ambience and deeper basses. Wide-
capsule condenser microphones are the preferred for studio voice applica-
tions.

Connecting a quitar (or bass gquitar)

Use the AUDIO IN > LEFT connector to connect a guitar (or bass guitar). This
is an unbalanced (TS) 6.35 mm, or 1/4", jack connector.
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Setting the routing and mixing the effects

Selecting the impedance and routing

By default, the audio inputs are enabled for a microphone. You can use the
following procedure to select a different input impedance and signal routing,
or re-enable the microphone input.

1 Gotothe Global > Audio & Video > Audio In page.

T

2 Usethe Audio In pop-up menu to choose the correct routing and impedance.

Audio In Meaning

Line The LEFT and RIGHT audio inputs will go to the final mix, together with the
sounds generated by Pa700. No Voice or Guitar Processor effect will be ap-
plied. The audio inputs will also go to the internal MP3 recorder.

Mic The LEFT audio input will go to the Voice Processor, then to the final mix,

together with the sounds generated by Pa700. The RIGHT audio signal will be
replicated on both audio outputs. Both inputs will be recorded when record-
ing an MP3 Song.
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Audio In Meaning

Guitar The LEFT audio input will go to the Guitar Processor (included in the FX
block), then to the final mix, together with the sounds generated by Pa700.
The RIGHT audio signal will be replicated on both audio outputs. Both inputs
will be recorded when recording an MP3 Song.

Adjusting the audio input gain

After connecting an audio device, you can adjust the input gain.

1 Besure the MIC/IN indicator is turned on in the Main page > Volume pane of
the Style Play or Song Play mode. If not, touch it to turn it on.

2 If you connected a microphone or guitar, use the MIC/GTR GAIN knob next
to the LEFT audio input to adjust the input gain (the level goes from O to
40 dB). If you connected a line audio device, adjust the audio level from the
external device.

Check the input level by watching at the MIC/IN label in the Main page >
Volume pane while you sing or play.

MIC/IN color Meaning

Off No signal entering.

Green Low- to mid-level signal entering.
Orange Slight overload in the signal path.

Red Clipping is occurring in the signal path.
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For more accurate control of the microphone or guitar input, you can check
the input level in the Global > Mic Setup > EQ/Dynamics page, or the Global
> Guitar Setup > Setup page.
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With a microphone or line audio device, keep the level so that this indica-
tor remains green most of the time, with orange appearing at signal peaks.
Never go to red.

With a gquitar, keep the level so that this indicator remains green most of the
time (even at signal peaks). For best results, keep the input level low (not
exceeding -20 dB, as shown in the input meter).

Turning the audio input on and adjusting the volume

The audio input can be quickly turned on or off, and its volume in the mix
adjusted, right from the main page. Please note that, for safety reasons, the
input level is always set to zero when turning the instrument on.

Go to the Main page > Volume pane of the Style Play or Song Play mode.

Use the Play/Mute button of the MIC/IN channel to turn the audio input on
or off.
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3 Adjust the audio input volume by using the slider of the same channel.

As an alternative, with default settings, use the ASSIGNABLE KNOB 1 to
adjust the volume.

Start the automatic accompaniment or a Song, to balance the audio input
against the internal Sounds.
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Shaping the sound of the
lead voice

The lead voice is your voice, or the one of your singer, entering the micro-
phone input. You can apply effects, before sending it to the Voice Processor.

Adding EQ, compression and gate to the lead voice

While in the Global > Mic Setup > EQ/Dynamic page, you can program equal-
ization, compression and gate for the lead voice.

This is an extremely flexible 3-band EQ with frequency and gain-adjustable
high and low shelving bands, as well as a fully parametric band with Q con-
trol.

Use the On/Off button to turn the EQ on or off.
Use the Gain (upper) and Frequency (lower) controls to create the EQ curve.

The Low and High Gain controls boost or cut all frequencies below or above
the frequencies set by the Frequency controls. These are most like the com-
mon Bass and Treble controls on a stereo system.



The Mid Gain control boosts or cuts the frequencies within a selected band
that is defined by a center frequency (Frequency control) and a width con-
trol (Q parameter). For vocals, the gain of a narrow parametric band is typi-
cally reduced to overcome room or voice resonances and smooth the sound
although experienced users may boost a band felt to be missing in a particu-
lar voice as well.

EQ Band Frequency Gain Q
Low 20 Hz ...1.00 kHz +18 dB -
Mid 50 Hz ...10.00 kHz +18 dB 0.5...10.0
High 500 Hz...20.00 kHz ~ +18 dB -

This is a compressor optimized for vocals. Be sure to reduce the level of
your amplification when adjusting the compressor, because high settings
can cause more gain and thus feedback.

Thrawissd Aalie

Compression can be quite subtle until you educate your ears. We typically
sing dynamically, like this (capitals are used to show louder dynamics):

I LOVE to watch you WALK down the STREET

At acoustic singing levels with no, or very quiet instrumentation, this would
sound fine. When amplified however, the loud words become strident and
even worse, quiet words can be lost in the instrument sounds. The louder the
amplification system and band the more pronounced the loud parts become.
Compression seeks to do the following to your dynamics:

I LOVE to watch you WALK down the STREET

Applied appropriately, the difference between loud and soft is reduced with-
out killing the interesting dynamics in your performance.

Use the On/Off button to turn the compressor on or off.

Use the Threshold control to set the singing level at and above which the
amount of gain reduction (compression) specified by the Ratio control will
occur. The range is 0 dB to -40 dB: O dB being the loudest input signal that
can be accepted without distortion and -40 dB being a very quiet signal. If
you sing consistently more quietly than the Threshold, you will not hear any
compression. A good setting for experimentation is -10 dB.



Use the Ratio control to set how much gain reduction you prefer when your
voice level goes above the threshold. The range is from 1:1 (no gain reduc-
tion) to Inf:1 (maximum vocal gain reduction ). A typical setting for Ratio is
4:1.

The number on the left side of the : (colon) symbol is how loud the peaks
in your singing have to be in order to achieve a 1 dB gain increase. A brief
example of how adjusting the ratio of compressor works is this: say a word
you sang went 4 dB over the threshold when the Ratio was set to 4:1. The
compressor would only allow it to go 1dB louder.

Note that the Ratio control has to be set above 1.0 (1.0:1) to apply any com-
pression regardless of the setting of the Threshold.

The Gate control helps in minimizing feedback, and reducing the amount of
audible effects processing on sounds entering the mic other than your voice.
A typical, fixed gate works by shutting off, or reducing the level of any signal
below a threshold that you set. When you sing louder than that threshold,
the gate will open and your vocal will come through the amplification sys-
tem. When you aren't singing, the gate will close and block sounds around

you.

Use the On/Off button to turn the gate on or off.

Use the Threshold knob to define the minimum singing level you need to
reach in order for the Gate to open and let your voice sound. The range is O
to 100. A typical setting of 40 is very sensitive to allow a wide range of sing-
ing levels but it may also allow more nearby instrumental sounds through
when you are not singing. In this case, further adjustment from 39 and up-
ward may be needed.

You can also turn the gate to Off with good results if you are in a quiet, low
volume musical environment.
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Talking with your
audience

Soloing your voice (TalkOver)

= Go to the Main page > Mic pane, and touch the TalkOver button to talk to
your audience.

Ebd Tt | Wi

The background music will be softened, and the voice effects switched off.

= Touch the same button again to turn the TalkOver function off.

Setting the Talk mode and level

1 Gotothe Global > Mic Setup > Setup page.
Tkl {7714 S
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Choose between automatic and manual TalkOver

= While in this page, use the Mode > Auto checkbox to choose between Manual
and Auto TalkOver.

When in Auto mode, TalkOver will be automatically engaged when the
Arranger or Players are stopped. This way, you can talk to the audience be-
tween two songs, without the need to touch the TalkOver On/Off button.
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= Usethe Background Music Level control to set the level to which the volume
of all Sounds (Keyboard, Style, Player, Pad...) will be reduced when TalkOver
is engaged. 100% corresponds to no level reduction.
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Using the voice/quitar
effects

Choosing a Voice/Guitar Preset

When the LEFT audio input is set as a microphone input, you can choose
voice effect presets. When it is set as a guitar input, you can choose guitar
effect presets.

Choosing a Voice/Guitar Preset from the library
Voice Presets contain settings for the voice effects. Guitar Presets contain
settings for the guitar effects.

Open the Voice/Guitar Preset window
1 While in the Main page, touch the Mic/Guitar tab to see the Mic/Guitar pane.

2 Touch the name of the selected Voice/Guitar Preset.




2

3
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Select a Voice/Guitar Preset

As soon as you touch the display, the Voice/Guitar Preset Select window
appears.
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In case you want to choose a different group of Voice/Guitar Presets, touch
one of the tabs on the sides of the Voice/Guitar Preset Select window.

Touch the name of the Voice/Guitar Preset you want to choose.
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If you want to close the Voice/Guitar Preset Select window (and it does not
close by itself), press the EXIT button.
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In the end, you will see the name of the selected Voice/Guitar Preset in the
dedicated area of the Mic pane. The voice/quitar effects will change.

= When changing the Voice/Guitar Preset, the Global parameter is automati-
cally deselected.

‘Global’ and ‘local’ (or temporary) Voice/Guitar Preset

You can choose a ‘global’ Voice/Guitar Preset that is good for all your
show, and does not change when choosing a different SongBook Entry.
Or you can choose a 'local’ Voice/Guitar Preset that is better suited to the
individual SongBook Entry.

You can choose a Voice/Guitar Preset from the library (Main page > Mic/
Guitar pane). This 'local' Voice/Guitar Preset can be saved into a SongBook
Entry.

To change the type of Voice/Guitar Preset, select or dese-
lect the Global parameter in the Main page > Mic/Guitar
pane. This parameter is saved with each SongBook Entry.




Voice Presets

Hall
Hall
Small Hall
Large Hall

Plate
Plate
Small Plate
Large Plate

Room
Room
Small Room
Large Room

Delay

Slap Echo 1

Mod. Delay 1/4
Mod. Delay 1/8
St. Mod. Delay
Slap Echo 2
Delay 1/4

Delay 1/8

Stereo BPM Delay

Mod

Megaphone Voice
Flanging Voice
Phasing Voice

FX

Double

Auto Pan Delay
Octave Down
Octave Up
Overdrive Voice
Dirty Vinyl
Modulator

Auto Reverse

Guitar Presets

Clean

Clean AC30 SC
Black Combo SC
Funky SC

VOX AC15

Clean AC30 HB
Black Combo HB
Funky HB
Acoustic

Overdrive
Overd AC30 SC
VOX AC15TB SC
UK Blues SC
Stone Combo
Overd AC30 HB

Distortion

Dist AC30TB SC
High Voltage
UK 80's HB

UK 90's HB

Dist AC30TB HB
Modded OD HB
Boutique HB
Big Lead

Delay

You2 Delay
Streets Name
Wall Delay

Clean BPM Delay
Ambient Tape Dly

Modulation
Combo Trem SC
Rotary

Stereo Chorus
Floyd Vibe
Orange Phaser
Classic Flanger
Classic Chorus
Pitch Shift Mod.

FX

VOX Wah
Guitar Octaver
5th Below
Auto Reverse
Swell Delay
Pad Guitar

Bank 7
(empty)

Bass

Finger Bass
Slap Bass
Freetless Bass
Deep Bass
Modern Bass

Note:
SC = Single Coil
HB = Humbucker
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Choosing a Voice/Guitar Preset with a SongBook Entry

When choosing a SongBook Entry, the Voice/Guitar Preset might change.
This will happen if the Global checkbox in the Main page > Mic/Guitar tab is
not selected.

Changing the global Voice/Guitar Preset

The global Voice/Guitar Preset is the general setting you use when there is
no 'local’ Voice/Guitar Preset in a SongBook Entry. Some SongBook Entries
might override the global Voice/Guitar Preset with their memorized local
Voice/Guitar Presets.

Change the global Voice/Guitar Preset

1 Gotothe Global > Mic/Guitar Setup > Setup page.
'|r|-r|+_ 1
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2 Touch the Select button in the Global Voice/Guitar Preset area to open the
Voice/Guitar Preset window and choose the global Voice/Guitar Preset.
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Using the effects

Effects can add ambience, improve or transform your lead voice or guitar
sound, add a pedal or rack effect, add a guitar amplifier and cabinet model.
They are always included in any Voice/Guitar Preset as separate FX blocks,
that you can turn on/off or edit.

Accessing the effect controls

Go to the Main page > Mic/Guitar pane.

Turning the effects on or off

Use the FX1, FX2 or FX3 effect block buttons to turn each effect on or off.
The abbreviations next to each FX on/off button will show the corresponding
type of effect.

FX Type Meaning FX Type Meaning

REV Reverb AMP Amplifier

DEL Delay FILT Filter

MOD Modulation FREQ Frequency
DYN Dynamics MISC Miscellaneous
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Choosing different effects

Next to each FX on/off button, you can see an abbreviation indicating the
corresponding type of effect.

2 Touch the name of the effect to choose a different effect for the block in
edit.

3 Press the EXIT button to return to the main page.
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Adjusting the effects level

Adjust the voice effects level from the control panel

With default settings, use the ASSIGNABLE KNOB 2 to adjust the effects
level for the voice. (For safety reasons, this does not work with a quitar).

Adjust the voice effects level from the display

Go to the Style Play/Song Play > Voice Preset > FX page, and use the FXs
Level knob to adjust the FX send level for the voice.
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Adjust the quitar effects level from the display

Gotothe Style Play/Song Play > Guitar Preset > FX page, and use the Preset
Level knob to adjust the overall preset level for the guitar.

Shyie Py Brider P
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Controlling the Voice/Guitar Processor via MIDI

You can control the Voice/Guitar Processor via MIDI, for example by con-
necting a MIDI pedalboard to the MIDI IN port of Pa700.

Choosing a MIDI channel

The controlling device must transmit on the MIDI channel selected as the
Voice/Guitar Processor's MIDI channel.

1 Go to the Global > Midi > Midi In Control page.
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2 Use the Voice/Guitar Processor > Channel parameters to select one of the
MIDI channels.

Choosing a Voice/Guitar Preset

Voice/Guitar Presets can be selected by sending a series of messages on the
MIDI channel assigned to the Guitar Processor.

= Control Change #00 (Bank Select MSB) message with value ‘O".
= Control Change #32 (Bank Select LSB) message to choose the type of pre-

set.

Type of Preset CC32 Value
Factory 0

User 1

Local 2
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Program Change message to choose the preset.

Preset PC Number
Preset 1...64 0..63

If your controlling device can only send Program Change messages, manu-
ally select the type of preset (Factory, User, Local).

Controlling the guitar input volume

You can control the level of the signal entering the Guitar Processor by us-
ing the Control Change #07 (Volume) message. (This does not work with the
Voice Processor).

Turning the quitar effects on/off

Each of the effects in a Guitar Preset can be turned on or off, by sending a
Control Change message on the Guitar Processor MIDI channel. (This does
not work with the Voice Processor).

FX On/Off CC Number
FX1 80
FX2 81
FX3 82

Live control of the guitar effect parameters

You can control a guitar FX parameter via MIDI, by using one of the MIDI
pedalboard pedals.

Please note that when a pedalboard has two pedals or more, its leftmost
pedal usually sends the Volume control (CC#07).

Be sure your pedalboard is sending data on the same MIDI channel of the
Pa700's Guitar Processor.

Program one of the pedals to transmit the MIDI Control Change message
you prefer.
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3 Access editing of the Guitar Processor effect you want to use. Assign to the
Src parameter the same MIDI CC number as the programmed pedal.

4 Try the effect with your pedalboard, and adjust the Amt parameter depend-
ing on the results.

5 Pressthe EXIT button to return to the FX page, then choose the Write Guitar
Preset command from the page menu to save the preset.
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44 Editing the Voice/Guitar
Presets

You can create your custom voice/quitar effect chain, to be saved into a
Voice/Guitar Preset and assigned to a SongBook Entry.

Accessing Voice/Guitar Preset editing

1 Press the STYLE PLAY or SONG PLAY button in the MODE section of the
control panel to go to the corresponding mode.

2 Pressthe MENU button and touch the Voice/Guitar Preset button in the edit
menu to choose the Voice/Guitar Preset section.
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Choosing, enabling and mixing the effects

While in the Style Play/Song Play > Voice/Guitar Preset > FX page, you can
choose a Voice/Guitar Preset, turn on/off the various effect blocks, choose
the effects for each block, and mix them in the Voice/Guitar Preset.
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Choosing the Voice/Guitar Presets

= Use the Select button to choose a different Voice/Guitar Preset.

Choosing the effects

1 Touch the name of an effect to access editing.
2 While you are in edit, choose a different effect for the selected block.

3 Press the EXIT button to return to the previous page.

Turning the FX blocks on/off

= Usethe On/Off button to turn the corresponding effect on/off. These switch-
es are also found in all the effect editing pages.

Mixing the effects
= Use the W/D control to adjust the mix. W (Wet) is the effected signal, D (Dry)
the direct one (the lead voice or guitar sound).

= Use the FXs Level (Mic) or Preset Level (Guitar) parameter to adjust the
general level of the effects.

With default settings, use the ASSIGNABLE KNOB 2 to adjust the effects
level for the voice.
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Creating new presets by assembling FX
blocks
You can quickly create a new Voice/Guitar Preset by assembling various ef-

fect blocks from other presets. Start from a preset similar to the one you
want to create, and edit it.

While in the Main > Mic/Guitar pane, or the Style Play/Song Play > Voice/
Guitar Preset > FX page, touch the name of the Voice/Guitar Preset to open
the Voice/Guitar Preset Select window.

SovanlT Hall

Larig= Hall

Browse through the items in the Select window, and choose a preset that
you would like to use as a template for your new preset.

While still in the Select window, choose the Copy and Paste command from
the page menu to copy the selected item.

Find an empty User location, and select it as the target location.

When done, press the EXIT button to return to the previous page.

Copy from the source FX block

Open the Voice/Guitar Preset Select window, and select the source preset
from which you want to copy an FX block.
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2 Go to the Main page > Voice/Guitar pane, or the Style Play/Song Play >
Voice/Guitar Preset > FX page, and touch the abbreviation or the name of
the effect you want to copy.
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3 While in the FX Edit page, choose the Copy FX command from the page
menu to copy the selected effect, then press the EXIT button to return to
the previous page.

Paste to the target FX block

1 Open the Voice/Guitar Preset Select window, and select the User Preset
you created.

2 Go to the Main page > Voice/Guitar pane, or the Style Play/Song Play >
Voice/Guitar Preset > FX page, and touch the abbreviation or the name of
the effect over which you want to paste the effect in memory. This will open
the FX Edit page.
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While in the FX Edit page, choose the Paste FX command from the page
menu to paste the effect, then press the EXIT button to return to the previ-
ous page.

Copy more FX blocks

Repeat the above procedure for all the FX blocks you wish to copy.

While in the Style Play/Song Play > Voice/Guitar Preset > FX page, choose
the Write Voice/Guitar Preset command from the page menu to save the
preset. For more details, see the next page.

Editing the effects

You can edit each effect in a preset. The edited parameters will be saved
when writing the preset.

While in the Main page > Voice/Guitar pane, or the Voice/Guitar Preset > FX
page, touch the name or abbreviation of an effect to access editing.

Edit the effect parameters.

Please find information on the effects and their parameters in Effects for
the Sounds, Voice, Guitar on page 535

When done, press the EXIT button to close the editing page.

While in the Style Play/Song Play > Voice/Guitar Preset > FX page, choose
the Write Voice/Guitar Preset command to save the changes.



532| Audio and video connections

Writing a Voice/Guitar Preset

Voice/Guitar Presets can store the Voice/Guitar effects settings for instant
recall. The library is where you organize them by type.

Changes can normally only be saved onto User Voice/Guitar Presets. They can-
not be saved onto Factory Voice/Guitar Presets.

Writing a Voice/Guitar Preset

Open the Write Voice/Guitar Preset dialog

= While in the Voice/Guitar Preset > FX page, choose the Write Voice/Guitar
Preset command from the page menu.

Voice/Guitar Preset name

Touch to open the
Voice/Guitar Preset
Select window

Voice/Guitar
Preset location

Write over the same Voice/Guitar Preset

= If you want to overwrite the current Voice/Guitar Preset, just touch the OK
button.

Write to a different Voice/Guitar Preset location

1 If you want to save onto a different location, touch the Select button and
open the Voice/Guitar Preset Select window. Choose a location as if you
were choosing a Voice/Guitar Preset. Blank locations are shown as a series
of dashes ('---").

2 When back at the Write Voice/Guitar Preset dialog, you may change the
name of the preset. Touch the Text Edit ( T]) icon to open the virtual key-
board and edit the name.

When done editing the name, confirm by touching the OK button under the
virtual keyboard.

3 When back at the Write Voice/Guitar Preset dialog, confirm the Write opera-
tion by touching the OK button.



If you want to save the selected Voice/Guitar Preset together with the
Keyboard Sets, Styles or Songs, you can create a new SongBook Entry
based on them. Choose the Voice/Guitar Preset, together with the desired
Keyboard Sets, Style or Song, then keep the SONGBOOK button pressed for
about one second to create a new SongBook Entry.
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The effects

Editing the effects

Editing the insert effects (IFX)

1 Gotothe Style Play or Song Play > Mixer/Tuning > Insert FX page.
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FX group
FX on/off
Selected FX
type

2 While in the Insert FX page, touch the name of the selected effect type, or
the ‘x’ symbol under the On/Off button, to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

3 If you want, use the pop-up menu on top of the page to choose a different
effect.

4 Edit the effect parameters, as described in the following pages.

When finished editing, press the EXIT button to return to the previous page.
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Editing the master effects (MFX)

1 Go to the Master Effects > FX A/B page containing the master effect you
want to edit.

Sigle Pl riasded  EfMmte

2 While in the FX A or FX B page, touch the name of the assigned effects to
open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

3 If you want, use the pop-up menu on top of the page to choose a different
effect.

4 Edit the effect parameters, as described in the following pages.

5 When finished editing, press the EXIT button to return to the previous page.
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Feeding the master effects back to the MFX1 input

Master effects are set in parallel, but you can set them in a serial chain by
sending the output of the MFX2 processor back to the input of the MFX1
processor. This is useful, for example, to send a delay into a reverb.

While in the Master Effects > FX A/B page, use the FX2 to FX1 parameter
to set the amount of the MFX2 signal to be sent back to the MFX1 processor.

Syl Pl riasded - Effwm

Mixing the dry (direct) signal and the effects

While in the FX Edit page, use the Wet/Dry parameter to set the balance
between the Wet (effected) and Dry (direct) signal inside the corresponding
FX processor.

With master effects, you can set this value directly from the W/D parameters
in the Master Effects > FX page.

We suggest not to change the insert effects’ internal mix, unless you are try-
ing to achieve a particular effect. Setting the direct signal of a modulating
effect too low could, for example, cause phasing.

We also suggest not to change the master effects’ internal mix, unless you
are fine-tuning it, because this is a general setting for the effect. To set the
amount of effect applied to each Sound/channel, use the individual chan-
nels' send level instead.
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Editing the voice/quitar effects (FX1, 2, 3)

1 Goto the Style Play or Song Play > Mic/Guitar pane.

FX on/off and type

2 Touch the abbreviation of the effect type (REV, DEL...) next to the FX on/off
button to open the FX Edit page.

Selected FX

FX edit parameters

FX mix and modulation

ki T | e

3 If you want, use the pop-up menu on top of the page to choose a different
effect.

4 Edit the effect parameters, as described in the following pages.

When finished editing, press the EXIT button to return to the previous page.
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Choosing a Dynamic Modulation Source (DMS)

You can modulate one of the effect parameters by using MIDI messages gen-
erated by the internal physical controllers or by MIDI data recorded in one of
the Style or Song tracks.

Choose the modulation track

With insert effects, the modulation is always received from the Sound/part/
track they are assigned to. For example, if the insert effect is assigned to the
Upper 1 part, it will be modulated by the Upper 1 part.

With master effects, you must choose a modulating track. Go to the Master
Effects > FX A/B page containing the master effect you want to edit, and
use the M.T. (Modulating Track) parameter to choose the modulating Sound/
part/track.

Choose the modulation source

While in the FX Edit page (for both the insert or master effects), use the Src
(Source) parameter to choose the physical controller or the type of MIDI
data that will modulate the effect.

Eis

Pa700 uses the Dynamic Modulation Source (DMS) system, a highly flexible
and powerful matrix of modulation. See below the list of available sources.



542| Effects for the Sounds, Voice, Guitar
DMS Note DMS Note
Off No modulation MIDI(CC#20)
Gatel MIDI(CC#21)
Gatel+Dmpr Gate 1+ Damper MIDI(CC#17+)
Gate2 MIDI(CC#19+)
Gate2+Dmpr Gate 2 + Damper MIDI(CC#20+)
Note Nr Note Number MIDI(CC#21+)
Velocity Note Velocity Damper: #64
Expo Velocity Exponential Note Prta.SW: #65 Portamento Switch

Velocity

Sostenu: #66

Sostenuto Pedal

MIDI(CC#67)

MIDI(CC#80)

MIDI(CC#81)

MIDI(CC#82)

MIDI(CC#83)

AfterTouch After Touch

JS X Joystick Left/Right
JS+Y: CC#01 Joystick Forward
JS-Y: CC#O2 Joystick Backward
MIDI(CC#04)

MIDI(CC#12) FX MIDI Controller1
MIDI(CC#13) FX MIDI Controller 2

MIDI(CC#85)

Ribb.(CC#16)

Ribbon Controller

MIDI(CC#86)

MIDI(CC#18)

MIDI(CC#87)

MIDI(CC#17)

MIDI(CC#88)

MIDI(CC#19)

Tempo




Notes about the Gate sources

Gate 1+Dmpr is at maximum during note-on, and will stop when all keys are
released. The effect will remain at maximum even after the keys are re-
leased, as long as the damper (sustain) pedal is pressed.

Gatel,Gate1+Dmpr
Dmpr

-N
w
N
w

1
U]JNote v

Damper Pedal v A

ion
Gatel J Y off
Gatel+Dmpr

Time

A v Ao

Gate2, Gate2+Dmpr (Gate2+Damper) is essentially the same as for Gate 1 or
Gate 1+ Dmpr. However when Gate 2 or Gate 2 + Dmpr are used as a dynamic
modulation source for the EG, a trigger will occur at each note-on. (In the
case of Gate 1 and Gate 1+ Dmpr, the trigger occurs only for the first note-
on.)

Gate2,Gate2+Dmpr

Hﬂ 1 2 1 3 2 3
Note v A\ v A

Damper Pedal v A

ion
Gate2 Y off
Gate2+Dmpr |_|

Time

Dmpr

Set the modulation intensity

While in the FX Edit page (for both the insert or master effects), use the Amt
(Amount) parameter to set the intensity of modulation. This is an offset to
the normal value received from the source.
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Adapting the reverb to the room size

Pa700 includes a master offset for all the reverbs. Use it to adjust reverb
tails to the room where you are playing. Use negative values when you are in
a very reverberant room, positive values if the room is too dry.

1 Gotothe Global > General Controls > Basic page.

2 Use the Reverb Offset parameter to change the reverb master.

Reverb Offset Meaning

-50 ... +50 Value subtracted or added to the reverb length.




Effects list

The following list contains all the Factory Effects. Detailed information on each

effect’s parameter are contained in the following pages.

REV (Reverb)
O-verb'

Reverb Hall

Reverb SmoothHall
Reverb Wet Plate
Reverb Dry Plate
Reverb Room
ReverbBrightRoom
Early Reflections
Early Reflections Hi Dens?
Reverb Spring
Reverb - Gate

DEL (Delay)
L/C/R Delay
Stereo/CrossDelay
St. Multitap Delay
St. Mod Delay

St. Dynamic Delay
St. AutoPanningDly
Tape Echo
Sequence BPM Dly
L/C/R BPM Delay
Stereo BPM Delay
St.BPM Mtap Delay
St.BPM Mod. Delay
St.BPMAutoPanDly
Tape Echo BPM
Classic Tape Echo
Hold Delay?

L/C/R Long Delay?
St/Cross Long Dly?
LCR BPM Long DIy?
St. BPM Long Dly?

MOD (Modulation)
Stereo Chorus
Black Chorus/Flanger

St.HarmonicChorus
Classic Chorus
Multitap Cho/Delay
Stereo Flanger

St. Random Flanger
St. Env. Flanger
Classic Flanger
Stereo Phaser

St. Random Phaser
St. Env. Phaser
Orange Phaser
Small Phaser
Phaser - Cho/FIng
St. Phaser + Trml
Stereo Tremolo

St. Env. Tremolo
Classic Tremolo
Ensemble

Polysix Ensemble
Stereo Vibrato
U-Vibe

St. Auto Fade Mod
St. Biphase Mod
Stereo Auto Pan
St. Ring Modulator
Organ Vib/Chorus
Rotary Speaker
Rotary SpeakerOD

DYN (Dynamics)
Stereo Compressor
Dyn. Compressor
Stereo Limiter
Multiband Limiter
St.Mltband Limiter
St.MasteringLimtr
Stereo Gate

AMP (Amplifier)
GuitarAmp + P4EQ
GuitarAmp + Cabinet
Amp Clean Combo

Amp Clean Combo + Cab

Amp California

Amp California + Cab
Amp Tweed

Amp Tweed + Cab
Amp Modded OD
Amp Modded OD + Cab
St. Guitar Cabinet
Gtr. Cabinet + NR
OD/HG - Amp Sim
OD/Hi.Gain Wah
OD/HyperGain Wah
Comp - Amp Sim
Comp - OD/HiGain
Wah - Amp Sim
Decimator - Amp
AmpSim - Tremolo
BassTubeAmp+Cab
Bass Amp Model
Bass Amp+Cabinet
St. Bass Cabinet
Tube PreAmp Model
St. Tube PreAmp
MicModel+PreAmp
St. Mic + PreAmp

FILT (Filter)
St.Parametric4EQ
St. Graphic 7EQ
P4EQ - Exciter
P4EQ - Wah

St. Wah/Auto Wah
St. Vintage Wah
VOX Wah



St.Exciter/Enhncr
Stereo Isolator

St. Random Filter
St. MultiModeFilter
Talking Modulator
2Voice Resonator
Vox Treble Booster
Vocoder?

FREQ (Frequency)
St. Sub Oscillator
Grain Shifter
Detune

Pitch Shifter

Pitch Shifter BPM
Pitch Shift Mod

St. Pitch Shifter

St. PitchShift BPM

MISC (Miscellaneous)
Stereo Decimator
St. Analog Record
Doppler

Scratch

Auto Reverse
P4EQ - Cho/FIng
P4EQ - Phaser
P4EQ - Mt. Delay
Comp - Wah
Comp - P4EQ
Comp - Cho/FIng
Comp - Phaser
Comp - Mt. Delay
Limiter - PAEQ
Limiter-Cho/Fing
Limiter - Phaser
Limiter - Mt.Delay
Exciter - Comp

Exciter - Limiter
Exciter-Cho/Fing
Exciter - Phaser
Exciter - Mt.Delay
OD/HG - Cho/FiIng
OD/HG - Phaser
OD/HG - Mt.Delay
Decimator - Comp
Cho/FIng - Mt.Dly
Multitap Cho/Delay
PianoBody/Damper

Note:

1: MFX A/B1only

2: MFX A2, B2 only

3: MFX A2, B2, IFX only
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Effect parameters

REV (Reverbs)

O-verb

The O-verb features a high-quality, diffusion-based reverb core. In addition
to setting the size of the room, you can model its shape and materials by
adjusting the diffusion characteristics of both the initial reflections and the
main reverberant wash, and via separate controls for the high, mid, and low
decay times. The O-verb also includes randomization, for richer and smooth-

er reverb timbres.

Wet: Mono In - Stereo Out / Dry: Stereo In - Stereo Out
Left ‘ dWet/Dry
EQ Trim
Pre EQ HPre Delay Hlnput Diffuser H Reverb
EQ Trim
Right
Wet / Dry
LFO: Sine
a Trim 0..100 Sets the EQ input level.
b  BandlEnable On, Off There are two fully parametric bands of peaking
EQ, for adjusting the reverb timbre. These af-
Band1 Fc [Hz] 200...20.00k  fect only the reverb, and not the dry signal. Both
bands have identical parameters.
Band1Q 0.5..10.0
Band1 Gain [dB] -18.0...+418.0
¢ Band2 Enable On, Off
Band2 Fc [Hz] 200...20.00k
Band2 Q 0.5..10.0
Band2 Gain [dB] -18.0...418.0




Rolloff

0..100

This controls a lowpass filter on the output of the
effect.

Pre Delay [msec]

0..1360

Sets the delay time from the dry sound

Diffusion 1

0..100

Diffusion 2

0..100

Diffusion 1 and 2 soften the sound before it en-
ters the reverb core, shaping the timbre of the
initial reflections. Setting both diffusers to
around 50 generally produces sufficient diffu-
sion for smooth reverbs; extremely high levels
may cause ringing.

Some source material, such as vocals, may also
benefit from lower settings of diffusion, allowing
for more discrete echoes.

Diffusionl and Diffusion2 differ in how the reflec-
tions are spaced, and the balance between these
two parameters will vary the character of the
reverb.

Size

5..100

Sets the size of the space.

Diffusion

0..100

This sets the density of reflections within the
main reverb. Low settings will produce more
discrete echoes, and high settings will produce
a smoother reverb. Extremely high settings may
cause ringing.

Reverb Decay

0..100

This sets the main reverberation time. The
Damping and Bass Gain parameters, below, let
you adjust the decay times separately for the
high and low frequencies, respectively.

Damping

0..100

This sets the cutoff of the high-frequency damp-
ing filter. If Damping is set to 100, the high fre-
quencies will decay at the same rate as the low
frequencies; at O, the high frequencies will decay
almost instantly.

In real acoustic spaces, high frequencies gener-
ally delay somewhat faster than low frequencies,
so moderate amounts of damping will create a
more realistic sound.

Bass Crossover [Hz]

20...24.00k

Sets the crossover frequency for the Bass Gain.

Bass Gain [dB]

-12.0..+6.0

This lets you tailor the decay time of the reverb's
low frequencies, using the frequency set by the
Bass Xover. Negative settings make the low fre-
guencies decay faster than the main reverb; posi-
tive settings make them decay more slowly.

Modulation Rate [Hz]

0.10...5.00

Speed of modulation.

Modulation Depth

0..100

Depth of modulation.

Wet/Dry

Dry, 1:99...99:1,
Wet

Balance between the wet and dry signal

Src

Off..Tempo

See the list of DMS (Dynamic Modulation Sources)
at the beginning of this part

Amt

-100...+100

Amount of modulation source




e: Diffusion

Reverb Size, Time, and Diffusion:

Size / Reverb Time / Diffusion

Reverb Time: smal | ——————  large

Size: smal| ——— large

Diffusion: smal | ——  large

Reverb Hall

This hall-type reverb simulates the reverberation of mid-size concert halls
or ensemble halls.

Reverb SmoothHall

This hall-type reverb simulates the reverberation of larger halls and stadi-
ums, and creates a smooth release.

Reverb Wet Plate

This plate reverb simulates warm (dense) reverberation.
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Reverb Dry Plate

This plate reverb simulates dry (light) reverberation.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out
Left

FX Amt

Pre Delay Thru

[\
Reverb

Right

FX Amt
a Reverb Time [sec] 0.1..10.0 Sets the reverberation time
High Damp [%] 0...100 Sets the damping amount in the high range
b  Pre Delay [msec] 0..200 Sets the delay time from the dry sound
Pre Delay Thru [%]  0..100 Sets the mix ratio of non-delay sound
¢ EQTrim 0...100 Sets the EQ input level
d PrelLEQFc Low, Selects the cutoff frequency (low or mid-low) of
Mid-Low the low-range equalizer
Pre HEQ Fc High, Selects the cutoff frequency (high or mid-high) of
Mid-High the high-range equalizer

e PrelLEQ Gain [dB] -15.0...+15.0 Sets the gain of Low EQ

Pre HEQ Gain [dB] -15.0...+15.0 Sets the gain of High EQ

f  Wet/Dry Dry, Balance between the wet and dry signal
1:99..99:1, Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources)

at the beginning of this part

Amt -100...+100 Amount of modulation source

b: Pre Delay [msec]
b: Pre Delay Thru [%]

The "Pre Delay" sets the delay time to the reverb input, allowing you to con-
trol spaciousness.



Using the “Pre Delay Thru” parameter, you can mix the dry sound without
delay, emphasizing the attack of the sound.

Reverb - Hall / Plate Type

Level

Reverb

Louder —

Pre Delay Thr u

Time

Pre Delay Reverb Time

Reverb Room

This room-type reverb emphasizes the early reflections that make the sound
tighter. Changing the balance between the early reflections and reverb
sound allows you to simulate nuances, such as the type of walls of a room.

Reverb BrightRoom

This room-type reverb emphasizes the early reflections that make the sound
brighter.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out
Left

Right
a Reverb Time [sec] 0.1..3.0 Sets the reverberation time
High Damp [%] 0..100 Sets the damping amount in the high range
b  Pre Delay [msec] 0..200 Sets the delay time from the dry sound
Pre Delay Thru [%] 0..100 Sets the mix ratio of non-delay sound
¢ ERLevel 0..100 Sets the level of early reflections
d Reverb Level 0..100 Sets the reverberation level




EQ Trim 0..100 Sets the EQ input level

Pre LEQ Fc Low, Selects the cutoff frequency (low or mid-low) of
Mid-Low the low-range equalizer

Pre HEQ Fc High, Selects the cutoff frequency (high or mid-high)
Mid-High of the high-range equalizer

Pre LEQ Gain [dB] -15.0...+15.0 Sets the gain of Low EQ

Pre HEQ Gain [dB] -15.0...+15.0 Sets the gain of High EQ

Wet/Dry Dry, 1:99..99:1, ' Balance between the wet and dry signal
Wet

Src Off..Tempo See thelist of DMS (Dynamic Modulation Sources)

at the beginning of this part
Amt -100...+100 Amount of modulation source
c:ER Level

d: Reverb Level
These parameters set the early reflection level and reverb level.

Changing these parameter values allows you to simulate the type of walls
in the room. That is, a larger “ER Level” simulates a hard wall, and a larger
"Reverb Level"” simulates a soft wall.

Reverb - Room Type

Level Dry ER
(Early Reflections)

Louder

Time

Pre Delay Thlr u
Pre Delay

Reverb Time
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Early Reflections

This effect is only the early reflection part of a reverberation sound, and
adds presence to the sound. You can select one of the four decay curves.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out

Left

Right

FX Amt

Pre Delay || Early Reflections

FX Amt

Type Sharp, Loose, Selects the decay curve for the early reflection
Modulated,
Reverse
ER Time [msec] 10...800 Sets the time length of early reflection
Pre Delay [msec] 0...200 Sets the time taken from the original sound to
the first early reflection
EQ Trim 0..100 Sets the input level of EQ applied to the effect
sound
Pre LEQ Fc Low, Selects the cutoff frequency (low or mid-low)
Mid-Low of the low-range equalizer
Pre HEQ Fc High, Selects the cutoff frequency (high or mid-
Mid-High high) of the high-range equalizer
Pre LEQ Gain [dB] -15.0...+15.0 Gain of the Low EQ
Pre HEQ Gain [dB] -15.0...+15.0 Gain of the High EQ
Wet/Dry Dry, 1:99..99:1,  Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source




a: Type

This parameter selects the decay curve for the early reflection.

Early Reflections - Type

Sharp

Loose

Modulated

Reverse

Dry—"Pre Delay ER Time
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Early Reflections Hi Dens

This early reflection effect has more precise early reflections with twice the
maximum length of a normal-size effect (Early Reflections). You can create a
very smooth and dense sound.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out
Left FX Amt
Pre Delay H Early Reflections
Right FX Amt
a Type Sharp, Loose, Selects the decay curve for the early reflection
Modulated,
Reverse
b ER Time [msec] 10...1600 Sets the time length of early reflection
¢  Pre Delay [msec] 0..200 Sets the time taken from the original sound to
the first early reflection
d EQTrim 0..100 Sets the input level of EQ applied to the effect
sound
e PrelLEQFc Low, Selects the cutoff frequency (low or mid-low)
Mid-Low of the low-range equalizer
Pre HEQ Fc High, Selects the cutoff frequency (high or mid-high)
Mid-High of the high-range equalizer
f  Pre LEQ Gain [dB] -15.0...+15.0 Sets the gain of Low EQ
Pre HEQ Gain [dB] -15.0..+15.0 Sets the gain of High EQ
g Wet/Dry Dry, 1:99...99:11, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
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Reverb Spring

The spring-type reverbs have a different sonic character than hall or room-
type reverbs. They model the spring reverb systems built into some amps.

Reverb - Gate

This effect combines a mono reverb and a gate.

Left

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Reverb

FX Amt

‘ EQ Trim
g

A DI~ Revers -

LEQ HEQ

Reverb
Balance

Right

Input

ﬁlnput Reverb Mix

.Ig—~->(Envelope - Control )---

mod Envelope Select Gate

)@T:x Amt

REVERB
a [RIReverb Time [sec] 0.1..10.0 Sets the reverberation time
High Damp [%] 0...100 Sets the damping amount in the high range
b [R]IPre Delay [msec] 0..200 Sets the delay time of the reverb sound and
gate control signal
¢ [RIEQ Trim 0..100 Sets the EQ input level
Reverb Balance 0..100 Sets the reverb effect balance
d [RIPreLEQ Fc Low, Selects the cutoff frequency (low or mid-low)
Mid-Low of the low-range equalizer
Pre HEQ Fc High, Selects the cutoff frequency (high or mid-high)
Mid-High of the high-range equalizer
e [RIPreLEQ Gain [dB] -15.0...+415.0 Sets the gain of Low EQ
Pre HEQ Gain [dB] -15.0...415.0 Sets the gain of High EQ
GATE
f [GlEnvelope Select D-mod, Input : Switches between modulation source control
and input signal control
Src Off..Tempo Selects the modulation source that controls
the gate when Envelope Select is set to D-mod




g ' [Glinput Reverb Mix 0..100 Sets the balance between the dry and reverb
sounds of the gate control signal
Threshold 0..100 Sets the gate threshold level
h  [G]Polarity + - Switches between non-invert and invert of the
gate on/off state
[G]Attack 1..100 Sets the attack time
Release 1..100 Sets the release time
j  Wet/Dry Dry, 1:99...99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

f: [GIEnvelope Select

f: Src

g: [Glinput Reverb Mix

g: Threshold

The “[G]Envelope Select” parameter enables you to select whether turning
the gate on and off is triggered by the input signal level or controlled directly
by the modulation source. You can select from Off to Tempo for the Src pa-
rameter to specify the modulation source.

When “[G]Envelope Select" is set to Input, the gate is controlled by the level
of signals that are the combination of the dry sound and the reverb sound.
When the signal level exceeds the threshold, the gate opens and the reverb

sound is output.

Normally, set “[G]Input Reverb Mix" to Dry (the gate is controlled only by the
dry sound). If you wish to extend the gate time, set the “[G]Input Reverb Mix"
value higher and adjust the “Threshold” value.
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DEL (Delay)

L/C/R Delay

This multitap delay outputs three Tap signals to the left, right, and center
respectively. You can also adjust the left and right spread of the delay sound.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In -Stereo Out
Left

FX Amt

Feedback

I input Level D-mod R Delay %,

Level

g Input Level D-mod

High Damp Low Damp

Level

Right
FX Amt
a L Delay Time 0..2730 Sets the delay time of TapL
[msec]
Level 0..50 Sets the output level of TapL
b  CDelay Time 0..2730 Sets the delay time of TapC
[msec]
Level 0...50 Sets the output level of TapC
¢ RDelay Time 0..2730 Sets the delay time of TapR
[msec]
Level 0..50 Sets the output level of TapR
d Feedback -100...+100 Sets the feedback amount of TapC
(C Delay)
Src Off..Tempo Selects the modulation source of the TapC feedback
amount
Amt -100...+100 Sets the modulation amount of the TapC feedback
amount
e HighDamp[%] :0..100 Sets the damping amount in the high range
Low Damp [%] 0..100 Sets the damping amount in the low range
f Input Level -100...+100 Sets the modulation amount of the input level
Dmod [%]
Src Off...Tempo Selects the modulation source for the input level
g | Spread 0...50 Sets the width of the stereo image of the effect sound




h  Wet/Dry Dry, 1:99...99:1, | Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source

e: High Damp [%]
e: Low Damp [%]

These parameters set the damping amount of high range and low range. The
tone of the delayed sound becomes darker and lighter as it feeds back.

g: Spread

This parameter sets the pan width of the effect sound. The stereo image is
widest with a value of 50, and the effect sound of both channels is output
from the center with a value of O.

Stereo/CrossDelay

This is a stereo delay, and can by used as a cross-feedback delay effect in
which the delay sounds cross over between the left and right by changing
the feedback routing.

Stereo In - Stereo Ou t
Left

FX Amt
High Damp Low Damp

%,
Input Level D-mod

Stereo/Cross K Feedback

Input Level D-mod / High Damp Low Damp

&

Right

a Stereo/Cross Stereo, Cross Switches between stereo delay and cross-
feedback delay

b L Delay Time [msec] 0.0...1360.0 Sets the delay time for the left channel

¢ R Delay Time [msec] 0.0...1360.0 Sets the delay time for the right channel
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L Feedback -100...+100 Sets the feedback amount for the left chan-
nel

Src Off..Tempo Selects the modulation source of feedback
amount

Amt L -100...+100 Sets the modulation amount of the left chan-
nel feedback

R Feedback -100...+100 Sets the feedback amount for the right chan-
nel

AmtR -100...+100 Sets the modulation amount of the right
channel feedback

High Damp [%] 0..100 Sets the damping amount in the high range

Low Damp [%] 0..100 Sets the damping amount in the low range

Input Level Dmod [%] -100...+100 Sets the modulation amount of the input
level

Src Off...Tempo Selects the modulation source for the input
level

Spread -50...+50 Sets the width of the stereo image of the
effect sound

j  Wet/Dry Dry, 1:99...99:1, | Balance between the wet and dry signal
Wet

Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part

Amt -100...+100 Amount of modulation source
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St. Multitap Delay (Stereo Multitap Delay)

The left and right Multitap Delays have two taps respectively. Changing the
routing of feedback and tap output allows you to create various patterns of
complex effect sounds.

Stereo In - Stereo Out
Left

FX Amt

/deedback

Tapl=(1)
Tap2=(2)

Right )zr:eedback
9 FX Amt
a Mode Normal, Cross Switches the left and right delay routing
Feedback, Cross
Pant, Cross
Pan2
b  Tapl Time [msec] 0.0...1360.0 Sets the Tapl delay time
¢ Tap2 Time [msec] 0.0..1360.0 Sets the Tap2 delay time
d  TaplLevel 0..100 Sets the Tapl output level
e Feedback (Tap2) -100...+100 Sets the Tap2 feedback amount
Src Off...Tempo Selects the modulation source of the Tap2 feed-
back amount
Amt -100...+100 Sets the modulation amount of the Tap2 feed-
back amount
f  High Damp [%] 0..100 Sets the damping amount in the high range
g Low Damp [%] 0..100 Sets the damping amount in the low range
h ' Input Level Dmod -100...+100 Sets the modulation amount of the input level
[%]
Src Off..Tempo Selects the modulation source for the input level
Spread -100...+100 Sets the width of the stereo image of the effect
sound
Src Off..Tempo Selects the modulation source of the effect
sound’s stereo image width
Amt -100...+100 Sets the modulation amount of the effect
sound’s stereo image width




j  Wet/Dry Dry, 1:99..99:1,  Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
Mode: Normal Mode: Cross Feedback Mode: Cross Panl Mode: Cross Pan2

a: Mode

You can change how the left and right delay signals are panned by modify-
ing the routing of the left and right delay as shown in the figure above. You
need to input different sounds to each channel in order for this parameter
to be effective.

d: Tapl Level

This parameter sets the output level of Tapl. Setting a different level from
Tap2 will add a unique touch to a monotonous delay and feedback.
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St. Mod Delay (Stereo Modulation Delay)

This stereo delay uses an LFO to sweep the delay time. The pitch also varies,
creating a delay sound which swells and shimmers. You can also control the
delay time using a modulation source.

Stereo In - Stereo Out

Left /d

Delay [
))Z Feedback
//—JW | \
Right )zz o
D Z--->(_Response }--------------- (LR +/+ +/—)ij-de }

tro sylMf}-->(LFO- Tri7 Sine )-~(LFO Shape )¢~

ase. Modulation Mode

a  Modulation Mode LFO, D-mod : Switches between LFO modulation control and
modulation source control

b  D-mod Modulation L/R:+/+, Reversed L/R control by modulation source
L/R:+/-
Src Off..Tempo Selects the modulation source that controls delay
time
Response 0..30 Sets the rate of response to the modulation
source
¢ LFO Waveform Triangle, Sine : Selects the LFO Waveform
LFO Shape -100...+100 Changes the curvature of the LFO Waveform
d {LFO Sync Off, On Switches LFO reset off/on
Src Off..Tempo Selects the modulation source that resets the
LFO

e LFO Frequency [Hz] 0.02...20.00 ' Sets the speed of the LFO

f  MIDI Sync Off, On When thisis on, the LFO speed is set by BPM, Base
Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note ..F; Selects the type of notes that specify the LFO
speed
Times x1..x32 Sets the number of notes that specify the LFO

speed




g | LLFO Phase [deq] -180...+180 Sets the phase obtained when the left LFO is reset

L Depth 0...200 Sets the depth of the left LFO modulation
h ' RLFO Phase [deqg] -180...+180 Sets the phase obtained when the right LFO is
reset
R Depth 0...200 Sets the depth of the right LFO modulation

i LDelay Time [msec] 0.0..1000.0 ' Sets the delay time for the left channel

L Feedback -100...+100 Sets the feedback amount of left delay

j R Delay Time [msec] 0.0..1000.0 ' Sets the delay time for the right channel

R Feedback -100...+100 Sets the feedback amount of right delay
k  Wet/Dry -Wet, -1:99...  Balance between the wet and dry signal
Dry...99:1,
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources)

at the beginning of this part

Amt -100...+100 Amount of modulation source

b: D-mod Modulation

When the modulation source is used for control, this parameter reverses the
left and right modulation direction.

d: LFO Sync

d: Src

g: L LFO Phase [deq]
h: R LFO Phase [deq]

If “LFO Sync" is On, the LFO will be reset by the modulation source that is
received.

The “Src" parameter sets the modulation source that resets the LFO. For ex-
ample, you can assign Gate as a modulation source so that the sweep always
starts from the specified point.

"L LFO Phase" and “R LFO Phase" set the phase obtained when the left and
right LFOs are reset. In this way, you can create changes in pitch sweep for
the left and right channels individually.

M The effect is off when a value of the modulation source specified in the
“Src" parameter is 63 or smaller, and the effect is on when the value is 64
or higher. The LFO is triggered and reset to the “L LFO Phase” and “R LFO
Phase" settings when the value changes from 63 or smaller to 64 or higher.
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St. Dynamic Delay (Stereo Dynamic Delay)

This stereo delay controls the level of delay according to the input signal
level. You can use this as a ducking delay that applies delay to the sound only
when you play keys at a high velocity or only when the volume level is low.

Stereo In - Stereo Out
Left

High Damp Low Damp

Feedback

)®1FX Amt

High Damp Low Damp

Right i FB out )Zrtx Amt
3 -(Envelope )~ Altack, Release }------- Control Target
Threshold
Control Target None, Out, FB  Selects from no control, output, and feedback
Polarity +, - Reverses level control
Threshold 0..100 Sets the level to which the effect is applied
Offset 0..100 Sets the offset of level control
Attack 1..100 Sets the attack time of level control
Release 1..100 Sets the release time of level control
L Delay Time [msec] 0.0...1360.0 Sets the delay time for the left channel
R Delay Time [msec]  0.0...1360.0 Sets the delay time for the right channel
Feedback -100...+100 Sets the feedback amount
High Damp [%] 0..100 Sets the damping amount in the high range
Low Damp [%] 0..100 Sets the damping amount in the low range
Spread -100...+100 Sets the width of the stereo image of the effect
sound
Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source




a: Control Target

This parameter selects no level control, delay output control (effect bal-
ance), or feedback amount control.

a: Polarity
b: Threshold
b: Offset

c: Attack

d: Release

The "Offset” parameter specifies the value for the “Control Target” pa-
rameter (that is set to None), expressed as the ratio relative to the param-
eter value (the "Wet/Dry" value with “Control Target"=Output level, or the
"Feedback" value with “Control Target"=Feedback).

When “Polarity" is positive, the “Control Target"” value is obtained by multi-
plying the parameter value by the “Offset” value (if the input level is below
the threshold), or equals the parameter value if the input level exceeds the
threshold.

When “Polarity” is negative, Control Target value equals the parameter val-
ue if the input level is below the threshold, or is obtained by multiplying the
parameter value by the “Offset” value if the level exceeds the threshold.

The "Attack” and “Release"” parameters specify attack time and release time
of delay level control.

Dynamic Delay
Level

Dry
<— Threshol d

~Release

Envelope
“Attack

Wet (Ducking Delay)

Target=Output Level

Polarity= (- ) == Delay Time

Wet
Target=Output Level
Polarity= (+) —

Time
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St. AutoPanningDly (Stereo Auto Panning Delay)
This stereo delay effect pans the delay sound left and right using the LFO.

Stereo In - Stereo Out
Left

High Damp Low Damp

Right

(LFO: Tri/Sin_)----->(LFO Shape

L Delay Time [msec] : 0.0..1360.0 Sets the delay time for the left channel

L Feedback -100...+100 Sets the feedback amount for the left channel

R Delay Time [msec]  0.0..1360.0 Sets the delay time for the right channel

R Feedback -100...+100 Sets the feedback amount for the right channel

High Damp [%] 0..100 Sets the damping amount in the high range

Low Damp [%] 0..100 Sets the damping amount in the low range

LFO Waveform Triangle, Sine Selects the LFO Waveform

LFO Shape -100...+100 Changes the curvature of the LFO Waveform

Phase [degree] -180...+180 Sets the LFO phase difference between the left
and right

Panning Freq [Hz] 0.02...20.00 Sets the panning speed

MIDI Sync Off, On Switches between using the frequency of the
panning speed and using the tempo and notes

BPM MIDI, MIDI syncs to the system tempo; 40-300 sets

40.00... the tempo manually for this individual effect
300.00

Base Note _Fﬂ Selects the type of notes to specify the delay
time for the panning speed

Times x1..x32 Sets the number of notes to specify the delay
time for the panning speed

Panning Depth 0..100 Sets the panning width

Src Off..Tempo Selects the modulation source for the panning
width

Amt -100...+100 Set the modulation amount of the panning width




i Wet/Dry Dry, 1:99..99:1,  Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
Tape Echo

This effect simulates a tape echo unit with three playback heads. The distor-
tion and tonal change typical of magnetic tape are also reproduced.

Left

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out

Right

FX Amt

Feedback
%,

(1)[ Level “Pan
Delay |
Trim Pre Tone High / Low Dam p * * ‘
Cumneaer > | 2 Fhiin
D== Delay Time) L FX Amt

a Delay (Tapl) [msec] :0..2700 Sets the delay time (tap1)
Src Off...Tempo Selects the modulation source of the delay time
Amt -2700... Sets the modulation amount of delay time
+2700
b  Tap2 Position [%] 0..100 Sets the position of Tap 2 relative to the Tap 1de-
lay time the depth of pitch variation
c  Tap3 Position [%] 0..100 Sets the position of Tap 3 relative to the Tap 1de-
lay time the depth of pitch variation
d  TaplLevel 0..100 Sets the Tap1 output level
Pan L, 1..99, R Sets the stereo image of tapl
FB Amt -100...+100 Sets the Tapl1 feedback amount
e Tap2Level 0..100 Sets the Tap2 output level
Pan L, 1.99 R Sets the stereo image of tap2
FB Amt -100...+100 Sets the Tap2 feedback amount
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f  Tap3 Level 0..100 Sets the Tap3 output level
Pan L, 1.99,R Sets the stereo image of tap3
FB Amt -100...+100 Sets the Tap3 feedback amount
g Feedback 0..100 Sets the amount of feedback for Taps 1, 2, and 3
Src Off..Tempo Selects the modulation source of feedback
amount
Amt -100...+100 Sets the feedback amount
h  High Damp [%] 0..100 Sets the damping amount in the high range
Low Damp [%] 0..100 Sets the damping amount in the low range
i Saturation 0..100 Sets the distortion amount
j  Input Trim 0..100 Sets the input gain
Pre Tone 0..100 Sets the tone of the input
k  Wow Flutter [Hz] 0.02...1.00 Sets the frequency at which pitch variation will
occur
Wow Flutter depth 0..100 Sets the depth of pitch variation
| Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources)
at the beginning of this part
Amt -100...+100 Amount of modulation source

a: Delay (Tap1) [msec]

a: Src
a: Amt

b: Tap2 Position [%]
b: Tap3 Position [%]

The delay time for Tap 2 and 3 is specified as a proportion (%) relative to
“Delay (Tap1)." Even if you use dynamic modulation to control “Delay (Tap1),”
Tap 2 and 3 will change at the same proportion.

d: FB Amt
e:FB Amt
f: FB Amt
g: Feedback

The feedback output from Tap 1, 2, and 3 is mixed according to the “FB Amt,”
and then the final amount of feedback is specified by “Feedback.”
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Sequence BPM Dly (Sequence BPM Delay)

This four-tap delay enables you to select a tempo and rhythm pattern to set
up each tap.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In -Stereo Out

Left

Right

) Input Level D-mod

f)( Amt

ﬁ'?ﬁﬁ Pan

er

Feedback

FX Amt

Rythm Patter n
>y o0
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Rhythm Pattern Selects a rhythm pattern
JDDds
Tapl Pan L, 1..99, R Sets the panning of Tapl
Tap2 Pan L, 1..99, R Sets the panning of Tap2
Tap3 Pan L, 1..99 R Sets the panning of Tap3
Tap4 Pan L, 1.99, R Sets the panning of Tap4
Feedback -100...+100 Sets the feedback amount
Src Off..Tempo Selects the modulation source of feedback amount
Amt -100...+100 Sets the feedback amount
High Damp [%] : 0..100 Sets the damping amount in the high range
Low Damp [%] 0..100 Sets the damping amount in the low range
Input Level -100...+100 Sets the modulation amount of the input level
Dmod [%]
Src Off...Tempo Selects the modulation source for the input level
Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source




a: BPM
b: Rhythm Pattern

With the tempo specified by the “BPM" parameter (or the MIDI Clock tempo
if “"BPM" is set to MIDI), the length of one beat equals the feedback delay
time, and the interval between taps becomes equal. Selecting a rhythm pat-
tern will automatically turn the tap outputs on and off. When "BPM" is set to
MIDI, the lower limit of the “BPM" is 44.

L/C/R BPM Delay

The L/C/R delay enables you to match the delay time with the song tempo.
You can also synchronize the delay time with the arpeggiator or sequencer.
If you program the tempo before performance, you can achieve a delay ef-
fect that synchronizes with the song in real-time. Delay time is set by notes.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In -Stereo Out
Left

7%

FX Amt

) Input Level D-mod

High Damp Low Damp

Right

Tempd ) ------sy

FX Amt

+-->( Base Note x T imes )--
L-»(Base Note x T imes }---
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BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the tempo
40.00... manually for this individual effect
300.00
Time Over? ---, OVER! Displays an error message when the delay time exceeds
the upper limit
L Delay Base ‘F; Selects the type of notes to specify the delay time for
Note TapL
Times x1...x32 Sets the number of notes to specify the delay time for
TapL
Level 0..50 Sets the output level of TapL
C Delay Base = elects the type of notes to specify the delay time for
Note TapC
Times x1..x32 Sets the number of notes to specify the delay time for
TapC
Level 0..50 Sets the output level of TapC
R Delay Base ‘F: Selects the type of notes to specify the delay time for
Note TapR
Times x1..x32 Sets the number of notes to specify the delay time for
TapR
Level 0..50 Sets the output level of TapR
Feedback -100...+100 ' Sets the feedback amount of TapC
(C Delay)
Src Off..Tempo : Selects the modulation source for the TapC feedback
Amt -100..+100  Sets the modulation amount of the TapC feedback
High Damp [%]  0..100 Sets the damping amount in the high range
Low Damp [%] 0..100 Sets the damping amount in the low range
Input Level -100..+100  Sets the modulation amount of the input level
Dmod [%]
Src Off..Tempo  Selects the modulation source for the input level
Spread 0..50 Sets the width of the stereo image of the effect sound
Wet/Dry Dry, Balance between the wet and dry signal
1:99..99:1,
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at the
beginning of this part
Amt -100...4100 : Amount of modulation source




a: Time Over?

You can set the delay time up to 5,460msec. If the delay time exceeds this
limit, the error message “"OVER!" appears in the display. Set the delay time
parameters so that this message will not appear. “Time Over?" is only a
display parameter.

Stereo BPM Delay

This stereo delay enables you to set the delay time to match the song tempo.

Left

Stereo In - Stereo Out

Input Level D-mod

Input Level D-mod

FX Amt
High Damp Low Damp

Feedback

High)g::mp Low Damp
Delay

/®r=>< Amt

,,,fEF;M{Base Note x Times }-(Adjust [%] )--

i-->(Base Note x Times }-(Adust [%] )---

a BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the tempo
40.00... manually for this individual effect
300.00
Time Over? L ---, OVER! Display the error message if the left channel delay time
exceeds the upper limit
R ---, OVER! Display the error message if the right channel delay time
exceeds the upper limit
b L Delay Base ﬁ_ﬂ_ Selects the type of notes to specify the left channel delay
Note time
Times x1...x32 Sets the number of notes to specify the left channel delay
time
Adjust [%] -2.50... Fine-adjust the left channel delay time
+2.50
¢ R Delay Base ﬁ_ﬂ_ Selects the type of notes to specify the right channel delay
Note time
Times x1...x32 Sets the number of notes to specify the right channel de-
lay time
Adjust [%] -2.50... Fine-adjust the right channel delay time

+2.50




d L Feedback -100...+100 ' Sets the feedback amount for the left channel
Src Off..Tempo  Selects the modulation source of feedback amount
Amt L -100...+100  Sets the modulation amount of the left channel feedback
e R Feedback -100...+100 : Sets the feedback amount for the right channel
Amt R -100...+100 : Sets the modulation amount of the right channel feedback
f  High Damp [%] : 0...100 Sets the damping amount in the high range
g LowDamp [%] : 0..100 Sets the damping amount in the low range
h Input Level -100...+100  Sets the modulation amount of the input level
Dmod [%]
Src Off..Tempo  Selects the modulation source for the input level
i Wet/Dry Dry, Balance between the wet and dry signal
1:99...99:1,
Wet
Src Off..Tempo : See the list of DMS (Dynamic Modulation Sources) at the
beginning of this part
Amt -100...+100 | Amount of modulation source

a: Time Over? L, R

You can set the delay time up to 2,730msec. If the delay time exceeds this
limit, the error message “OVER!" appears in the display. Set the delay time
parameters so that this message will not appear. “Time Over?" is only a
display parameter.
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St.BPM Mtap Delay (Stereo BPM Multi tap Delay)

This four-tap delay enables you to select a tempo and rhythm pattern to set
up each tap.

Stereo In - Stereo Out
Left )21 FX Amt
Feedback
Input Level D-mo d High Damp Low Damp (1)
Mode Tapl Level Iapéi(;)
Input Level D-mo, / \ High Damp Low Damp (2~ =@
Dela
Right )zr:eedback C
Temp'o'j ,,,,,,,,
BPM
a Mode Normal, Cross Switches the left and right delay routing
Feedback, Cross
Pant, Cross
Pan2
b  BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Time Over? 1 ---, OVER! Displays an error message when the delay time
for Tapl exceeds the upper limit
2 ---, OVER! Displays an error message when the delay time
for Tap2 exceeds the upper limit
¢ Tap1Base Note _F# Selects the type of notes to specify the delay time
for Tap1
Times x1...x32 Sets the number of notes to specify the delay
time for Tap1
d Tap 2 Base Note ..F; Selects the type of notes to specify the delay time
for Tap2
Times x1...x32 Sets the number of notes to specify the delay
time for Tap2
e TaplLevel 0..100 Sets the Tap1 output level
f  Feedback (Tap2) -100...+100 Sets the Tap2 feedback amount
Src Off..Tempo Selects the modulation source of the Tap2 feed-
back amount
Amt -100...+100 Sets the modulation amount of the Tap2 feedback
amount
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g  High Damp [%] 0..100 Sets the damping amount in the high range
Low Damp [%] 0..100 Sets the damping amount in the low range
h Input Level Dmod  -100..+100 Sets the modulation amount of the input level
[%]
Src Off..Tempo Selects the modulation source for the input level
i Spread -100...+100 Sets the width of the stereo image of the effect
sound
Src Off...Tempo Selects the modulation source of the effect
sound's stereo image width
Amt -100...+100 Sets the modulation amount of the effect sound's
stereo image width
j  Wet/Dry Dry, 1:99..99:1,  Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources)

at the beginning of this part

Amt -100...+100 Amount of modulation source

St.BPM Mod. Delay (Stereo BPM Modulation Delay)

This is a stereo modulation delay that lets you synchronize the delay time to
the tempo of the song.

Stereo In - Stereo Out

Left )@'

/ FX Amt

Delay [
;54 Feedback
//—"ﬁ)ﬁelay I | \
Right
9 @x Amt
Temaﬂ,,,,,,,,‘ -
PM :

*-->(Base Note x Times }----

Dmiz-->(Response )---------
tro syM}-->(LEO- 711/ Sin &)-~(LFO Shape) s
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Modulation Mode LFO, D-mod Switches between LFO modulation control and
modulation source control
D-mod Modulation | L/R:+/+, Reversed L/R control by modulation source
L/R:+/-
Src Off..Tempo Selects the modulation source that controls delay
time
Response 0..30 Sets the rate of response to the modulation

source

LFO Waveform

Triangle, Sine

Selects the LFO Waveform

LFO Shape -100...+100 Changes the curvature of the LFO Waveform
LFO Sync Off, On Switches LFO reset off/on
Src Off..Tempo Selects the modulation source that resets the
LFO
LFO Frequency [Hz] : 0.02..20.00 Sets the speed of the LFO
MIDI Sync Off, On When thisis on, the LFO speed is set by BPM, Base
Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note ‘F: Selects the type of notes that specify the LFO
speed
Times x1...x32 Sets the number of notes that specify the LFO
speed
L LFO Phase [deq] -180...+180 Sets the phase obtained when the left LFO is reset
Depth 0..200 Sets the depth of the left LFO modulation
R LFO Phase [deq] -180...+180 Sets the phase obtained when the right LFO is
reset
Depth 0..200 Sets the depth of the right LFO modulation
BPM(Delay) MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Time Over? L ---, OVER! Display the error message if the left channel de-
lay time exceeds the upper limit
R ---, OVER! Display the error message if the right channel de-
lay time exceeds the upper limit
L Delay Base Note ‘Fﬂ Selects the type of notes to specify the left chan-
nel delay time
Times x1...x32 Sets the number of notes to specify the left chan-
nel delay time
Feedback -100...+100 Sets the feedback amount of left delay




k R Delay Base Note ﬁ_ﬂ_ Selects the type of notes to specify the right
channel delay time

Times x1...x32 Sets the number of notes to specify the right
channel delay time
Feedback -100...+100 Sets the feedback amount of right delay
| Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry...99:1, Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources)

at the beginning of this part

Amt -100...+100 Amount of modulation source

i: Time Over? L, R

You can set the delay time up to 2,550msec. If the delay time exceeds this
limit, the error message "OVER!" appears in the display. Set the delay time
parameters so that this message will not appear. “Time Over?" is only a
display parameter.



Effect parameters |579

St.BPMAutoPanDly (Stereo BPM Auto Panning Delay)

This stereo auto panning delay enables you to set the delay time to match

the song tempo.

Left

Stereo In - Stereo Out

High Damp Low Damp

)ZLX Amt

Feedback

P
Delay

High Damp Low Damp

- o )ng Amt
Temp‘a,,,,",,} o -
(BPM )----o°4->(Base Note x Times )-- |

\-->(Base Note x Times )---

(LFO: Tri/Sin_)------>(LFO Shape

;é' LFO Phase

a BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Time Over? L ---, OVER! Display the error message if the left channel de-
lay time exceeds the upper limit
R ---, OVER! Display the error message if the right channel de-
lay time exceeds the upper limit
b L Delay Base Note _F_ﬂ_ Selects the type of notes to specify the left chan-
nel delay time
Times x1...x32 Sets the number of notes to specify the left chan-
nel delay time
Feedback -100...+100 Sets the feedback amount for the left channel
¢ R Delay Base Note ﬁ_ﬂ_ Selects the type of notes to specify the right
channel delay time
Times x1...x32 Sets the number of notes to specify the right
channel delay time
Feedback -100...+100 Sets the feedback amount for the right channel
d  High Damp [%] 0...100 Sets the damping amount in the high range
Low Damp [%] 0..100 Sets the damping amount in the low range
e ' LFO Waveform Triangle, Sine  Selects the LFO Waveform
Shape -100...+100 Changes the curvature of the LFO Waveform
LFO Phase -180...+180 Sets the LFO phase difference between the left
and right
f  Panning Freq [Hz] 0.02...20.00 Sets the panning speed
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g MIDI Sync Off, On When this is on, the pan LFO speed is set by BPM,
Base Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note }: Selects the type of notes to specify the delay time
for the panning speed
Times x1...x32 Sets the number of notes to specify the delay
time for the panning speed
h  Panning Depth 0..100 Sets the panning width
Src Off...Tempo Selects the modulation source for the panning
width
Amt -100...+100 Set the modulation amount of the panning width
i Wet/Dry Dry, 1:99...99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources)

at the beginning of this part

Amt -100...+100 Amount of modulation source

Tape Echo BPM

This is a tape echo that lets you synchronize the delay time to the tempo of

the song.
FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out
Left
FX Amt
Feedback 3)
%
@
@) Level “Pan
Delay
Trim Pre Tone High / Low Dam p % o
Cwanriater ) | G rap2s position
Right o -
Te”“ﬂ"g»om’( %60a5e %oote Yoimes )---->(Delay Time )---+-+--! FX Amt
P
Drmodf 7777777777777777777777777
a BPM (Delay) MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00

Tap1 Dmod Src Off..Tempo Selects the modulation source of the delay time
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Tapl Delay Note _F_ﬂ_ Selects the type of notes to specify the delay time
(tap?)

Times x1...x32 Sets the number of notes to specify the delay time
(tap?)

Time Over? ---, OVER! Displays an error message when the delay time ex-
ceeds the upper limit

Tapl Dmod Note _F_ﬂ_ Selects the note value used to specify the delay time
when the modulation is at maximum

Times x1..x32 Specifies the number of notes used to specify the de-
lay time when the modulation is at maximum

Tap2 Position [%] : 0..100 Sets the position of Tap 2 relative to the Tap 1 delay
time the depth of pitch variation

Tap3 Position [%] : 0..100 Sets the position of Tap 3 relative to the Tap 1 delay
time the depth of pitch variation

Tapl Level 0..100 Sets the Tapl output level

Pan L,1.99, R Sets the stereo image of tap1

FB Amt -100...+100 Sets the Tap1 feedback amount

Tap2 Level 0..100 Sets the Tap2 output level

Pan L, 1..99, R Sets the stereo image of tap2

FB Amt -100...+100 Sets the Tap2 feedback amount

Tap3 Level 0..100 Sets the Tap3 output level

Pan L, 1.99, R Sets the stereo image of tap3

FB Amt -100...+100 Sets the Tap3 feedback amount

Feedback 0..100 Sets the amount of feedback for Taps 1, 2, and 3

Src Off..Tempo Selects the modulation source of feedback amount

Amt -100...+100 Sets the depth by which feedback amount will be
modulated

High Damp [%] 0..100 Sets the damping amount in the high range

Low Damp [%] 0..100 Sets the damping amount in the low range

Saturation 0..100 Sets the distortion amount

Input Trim 0..100 Sets the input gain

Pre Tone 0..100 Sets the tone of the input

Wow Flutter [Hz]  0.02..1.00 Sets the frequency at which pitch variation will occur

Wow Flutter 0..100 Sets the depth of pitch variation

depth




n  Wet/Dry Dry, Balance between the wet and dry signal
1:99..99:1, Wet

Src Off...Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part

Amt -100...+100 Amount of modulation source

a: Taplt Dmod Src
b: Tap1 Delay Note
b: Times

c: Tap1 Dmod Note
c: Times

If “Tapl Dmod Src" is Off or the selected modulation is at O, the delay time
will be the length specified by “Tap1 Delay Note" and "Times.”

If “Tapl Dmod Src" is other than Off, the delay time will change so that it
will be as specified by “Tapl Dmod Note"” and “Times" when the maximum
modulation is reached.

b: Time Over?

You can set the delay time up to 5,400msec. If the delay time exceeds
this limit, the error message "OVER!" appears in the display. Set the de-
lay time parameters so that this message will not appear. “Time Over?”
is only a display parameter.

Classic Tape Echo

This models a famous analog tape echo unit. On the original device,
"echo" was created by a playback head, and the “delay time" was speci-
fied by adjusting the speed of the motor. The warmth and subtlety of



the echoes it generated made this “lo-fi" unit a favorite with many pro
musicians.

Wet: Mono In - Mono Out / Dry: Stereo In - Stereo Out
Left
Wet / Dry
Input Level
D-mod Tone Low Damp
4
Feedback
Right Wet / Dry
a Time 0...2700 This parameter sets the delay time.
Src Off...Tempo Selects the modulation source of Time
Amt -100...+100 Sets the depth by which Time will be modulated
b  Feedback 0..100 Sets the amount of feedback
Src Off..Tempo Selects the modulation source of feedback amount
Amt -100...+100 Sets the depth by which feedback amount will be
modulated
c Tone 0..99 Sets the tone of the input.
This models the reduced high frequencies of an
analog tape delay, before the saturation stage.
Lower settings create a darker tone.
This cuts the high frequencies in both the main
output and the feedback. Higher settings create a
brighter tone.
d Low Damp [%] 0..100 Sets the damping amount in the low range
e InputLevelDmod -100..+100 Amount of input level modulation
Src Off..Tempo Selects the modulation source of Input Level
Dmod. See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
f ' Wet/Dry Dry, 1:99..99:1,  Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources)
at the beginning of this part
Amt -100...+100 Amount of modulation source




Hold Delay

This effect records the input signal and plays it back repeatedly. You can
control the start of recording and reset via a modulation source. Easy to use
for real-time performances.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out

Left ‘

FX Amt

- 7
! \ & Pan
Loop Time: Auto/ ...5400m s
Right % )gFX Amt
87 —>(REC Contio ) Temg)e 1
48PM 1
Dz ESEC W— (BPM )---o>->(Base Note x Times )--

Loop Time [msec] Auto, 1..10800 Sets Automatic loop time setup mode or
specifies loop time
Loop BPM Sync Off, On Specifies whether delay time is set in millisec-
onds, or as a note value relative to tempo
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets
40.00... the tempo manually for this individual effect
300.00
Time Over? ---, OVER! An error indication that appears if delay time
exceeds the upper limit when MIDI/Tempo
Sync=0n
Loop Base Note ‘F: Selects the type of notes to specify the delay
time
Times x1..x32 Sets the number of notes to specify the delay
time
REC Control Src Off..Tempo Selects control source for recording
RST Control Src Off..Tempo Selects control source for reset
Manual REC Control REC Off, Sets the recording switch
REC On
Manual RST Control Off, RESET Sets the reset switch
Pan L100...L1, C, R1...  Sets the stereo image of the effect
R100
Src Off..Tempo Selects the modulation source of stereo im-
age of the effect
Amt -100...+100 Sets the modulation amount of stereo image
of the effect




j  Wet/Dry Dry, 1:99..991, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

a: Loop Time [msec]

With Auto, the loop time is automatically set. Otherwise, you can specify the
loop time.

When Auto is selected, the Loop Time is automatically set to the time it takes
for a performance recorded while the Modulation Source or “Manual REC
Control” is on. However, if the time length exceeds 10,800msec, the loop
time will be automatically set to 10,800msec.

c: Time Over?

You can set the delay time up to 10,800msec. If the delay time exceeds this
limit, the error message "OVER!" appears in the display. Set the delay time
parameters so that this message will not appear. “Time Over?" is only a
display parameter.

b: Loop BPM Sync
c: BPM

d: Loop Base Note
d: Times

If “Loop BPM Sync" is on, the “Times" setting is ignored; the loop time is
determined by “BPM,” “Loop Base Note,” and “Times." Even in this case, the
delay time cannot exceed 10,800 msec.

“Hold" procedure (when Loop Time = Auto)
Select the following options for each parameter:
“Loop Time [msec]” = Auto

"REC Control Src” = JS +Y: #01

“RST Control Src"” = JS -Y: #02

“Manual REC Control” = REC Off

“Manual RST Control” = RESET

"Loop BPM Sync" = Off

It should be noted that all recordings will be deleted while Reset is On.



Set “Manual RST Control” = Off
Reset is cancelled and the unit enters Rec ready mode.

Push the joystick in the +Y direction (forward) and play a phrase you wish to
hold. When you pull the joystick to its original position, the recording will be
finished and the phrase you just played will be held.

Loop Time is automatically set only for the first recording after resetting.
If the time length exceeds 10,800msec, Loop Time will be automatically
set t0 10,800msec. (If you have set “Times" to 1-10,800msec, the specified
loop time will be used regardless of the time taken from pushing the joystick
forward until it is pulled back. However, the recording method remains the
same. The phrase being played while the joystick is pushed forward will be
held.)

If you made a mistake during recording, pull the joystick in the -Y direction
(back) to reset. In this way, the recording will be erased. Repeat step 4. again.

The recorded phrase will be repeated again and again. You can use this to
create an accompaniment.

By pushing the joystick in the +Y direction (forward), you can also overdub
performances over the phrase that is being held.

e: REC Control Src
g: Manual REC Control

"REC Control Src" selects the modulation source that controls recording.

If this modulation is on, or if “Manual REC Control” is set to On, you can re-
cord the input signal. If a recording has already been carried out, additional
signals will be overdubbed.

M The effect is off when a value for the modulation source specified for
the “"REC Control Src"” parameter is 63 or smaller, and the effect is on when
the value is 64 or higher.

f: RST Control Src
h: Manual RST Control

The “RST Control Src” parameter specifies the modulation source that con-
trols the reset operation.

When you set this modulation source to On, or “Manual RST Control” to RE-
SET, you can erase what you recorded. If the Loop Time parameter has been
set to Auto, the loop time is also reset.

[ The effect is off when a value for the modulation source specified for
the "RST Control Src” parameter is 63 or smaller, and the effect is on when
the value is 64 or higher.
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L/C/R Long Delay

This multitap delay outputs three Tap signals to left, right and center respec-
tively. You can set a maximum of 5,460msec for the delay time.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In -Stereo Out
Left FX Amt
Input Level D-mod
High Damp Low Damp :1 Spread
Input Level D-mod
Right FX Amt
a L Delay Time [msec] 0..5460 Sets the delay time of TapL
Level 0...50 Sets the output level of TapL
b  CDelay Time [msec] 0..5460 Sets the delay time of TapC
Level 0...50 Sets the output level of TapC
c R Delay Time [msec] 0..5460 Sets the delay time of TapR
Level 0..50 Sets the output level of TapR
d | Feedback (C Delay) -100...+100 Sets the feedback amount of TapC
Src Off...Tempo Selects the modulation source for the TapC
feedback
Amt -100...+100 Sets the modulation amount of the TapC feed-
back
e High Damp [%] 0..100 Sets the damping amount in the high range
Low Damp [%] 0...100 Sets the damping amount in the low range
f Input Level Dmod [%]  -100..+100 Sets the modulation amount of the input level
Src Off...Tempo Selects the modulation source for the input
level
g Spread 0...50 Sets the width of the stereo image of the ef-
fect sound
h  Wet/Dry Dry, 1:99...99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
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St/Cross Long Delay (Stereo/Cross Long Delay)

This is a stereo delay, and can by used as a cross-feedback delay effect in
which the delay sounds cross over between left and right by changing the
feedback routing. You can set a maximum of 2,730msec for the delay time.

Stereo In - Stereo Ou t
Left

FX Amt
High Damp Low Damp

Stereo/Cross X Feedback Stereo/Cross

Input Level D-mod High Damp Low Damp

Rignt )@lx Amt
a Stereo/Cross Stereo, Cross  Switches between stereo delay and cross-feed-

back delay

b L Delay Time [msec] 0.0..2730.0 Sets the delay time for the left channel

¢ R Delay Time [msec] 0.0...2730.0 Sets the delay time for the right channel

d L Feedback -100...+100 Sets the feedback amount for the left channel
Src Off..Tempo Selects the modulation source of feedback
amount
Amt -100...+100 Sets the modulation amount of the left channel
feedback
e R Feedback -100...+100 Sets the feedback amount for the right channel
Amt -100...+100 Sets the modulation amount of the right chan-
nel feedback
f  High Damp [%] 0..100 Sets the damping amount in the high range
g  Low Damp [%] 0..100 Sets the damping amount in the low range
h ' Input Level Dmod [%]  -100...+100 Sets the modulation amount of the input level
Src Off..Tempo Selects the modulation source for the input
level
i Spread -50...+50 Sets the width of the stereo image of the ef-
fect sound
j  Wet/Dry Dry, 1:99..99:1, | Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation

Sources) at the beginning of this part

Amt -100...+100 Amount of modulation source
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LCR BPM Long Dly

The L/C/R delay enables you to match the delay time with the song tempo.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In -Stereo Out
Left

Input Level D-mod

High Damp Low Damp

Input Level D-mod

Right
Temeq ,,,,,,,,
PM
(BPWD----5>->(Base Note x Times )
+->(_Base Note x Times _)--
a BPM MIDI, MIDI syncs to the system tempo; 40-300 sets
40.00... the tempo manually for this individual effect
300.00
Time Over? ---, OVER! Displays an error message when the delay time
exceeds the upper limit
b L Delay Base Note ..F; Selects the type of notes to specify the delay
time for TapL
Times x1..x32 Sets the number of notes to specify the delay
time for TapL
Level 0..50 Sets the output level of TapL
¢ CDelay Base Note ..F; elects the type of notes to specify the delay
time for TapC
Times x1...x32 Sets the number of notes to specify the delay
time for TapC
Level 0..50 Sets the output level of TapC
d R Delay Base Note j: Selects the type of notes to specify the delay
time for TapR
Times x1...x32 Sets the number of notes to specify the delay
time for TapR
Level 0..50 Sets the output level of TapR
e Feedback -100...+100 Sets the feedback amount of TapC
(C Delay)
Src Off..Tempo Selects the modulation source for the TapC
feedback
Amt -100...+100 Sets the modulation amount of the TapC feed-
back




f  High Damp [%] 0..100 Sets the damping amount in the high range
Low Damp [%] 0...100 Sets the damping amount in the low range
g Input Level Dmod [%]  -100..+100 Sets the modulation amount of the input level
Src Off...Tempo Selects the modulation source for the input
level
h  Spread 0...50 Sets the width of the stereo image of the ef-
fect sound
i Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

a: Time Over?

You can set the delay time up to 10,920msec. If the delay time exceeds this
limit, the error message "OVER!" appears in the display. Set the delay time
parameters so that this message will not appear. “Time Over?” is only a
display parameter.
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St. BPM Long Dly (Stereo BPM Long Delay)

The stereo delay enables you to match the delay time with the song tempo.

Stereo In - Stereo Out

Left

Input Level D-mod

Input Level D-mod

FX Amt
High Damp Low Damp

Feedback

e
High Damp Low Damp
Delay

5%

| BPl

FX Amt

M
,,,,j}“r'*{Base Note x Times )-(Adjust [%] )-

-->(Base Note x Times )-(Adjust [%] )---

a BPM MIDI, MIDI syncs to the system tempo; 40-300 sets
40.00... the tempo manually for this individual effect
300.00
Time Over? L ---, OVER! Display the error message if the left channel
delay time exceeds the upper limit
R ---, OVER! Display the error message if the right channel
delay time exceeds the upper limit
b L Delay Base Note ..F; Selects the type of notes to specify the left
channel delay time
Times x1..x32 Sets the number of notes to specify the left
channel delay time
Adjust [%] -2.50...+2.50 Fine-adjust the left channel delay time
¢ R Delay Base Note _F: Selects the type of notes to specify the right
channel delay time
Times x1...x32 Sets the number of notes to specify the right
channel delay time
Adjust [%] -2.50...+2.50 Fine-adjust the right channel delay time
d L Feedback -100...+100 Sets the feedback amount for the left chan-
nel
Src Off...Tempo Selects the modulation source of feedback
amount
L Amt -100...+100 Sets the modulation amount of the left chan-
nel feedback
e RFeedback -100...+100 Sets the feedback amount for the right chan-
nel
R Amt -100...+100 Sets the modulation amount of the right
channel feedback
f  High Damp [%] 0..100 Sets the damping amount in the high range




g  Low Damp [%] 0..100 Sets the damping amount in the low range
h  Input Level Dmod [%]  -100..+100 Sets the modulation amount of the input level
Src Off..Tempo Selects the modulation source for the input
level
i Wet/Dry Dry, 1:99...99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

a: Time Over? L, R

You can set the delay time up to 5,460msec. If the delay time exceeds this
limit, the error message "OVER!" appears in the display. Set the delay time
parameters so that this message will not appear. “Time Over?" is only a

display parameter.



MOD (Modulation)

Stereo Chorus
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This effect adds thickness and warmth to the sound by modulating the delay
time of the input signal. You can add spread to the sound by offsetting the
phase of the left and right LFOs from each other.

Stereo In - Stereo Out
Left g}':x Amt
LEQ HEQ
%, Chorus
EQ Trim
LEQ HEQ
EQ Trim
Right )Zr:XAml
F/LFo Phase
"""""""""""""""""""
a LFO Waveform Triangle, Sine Selects the LFO Waveform
LFO Phase [degree] -180...+180 Sets the LFO phase difference between the left
and right
b  LFO Frequency [Hz] 0.02...20.00 Sets the speed of the LFO
Src Off..Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
¢ MIDI Sync Off, On When this is on, the LFO speed is set by BPM,
Base Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets
40.00... the tempo manually for this individual effect
300.00
Base Note .F_a_ Selects the type of notes that specify the LFO
speed
Times x1..x32 Sets the number of notes that specify the LFO
speed
d L PreDelay [msec] 0.0...50.0 Sets the delay time for the left channel
R Pre Delay [msec] 0.0..50.0 Sets the delay time for the right channel
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e Depth 0..100 Sets the depth of LFO modulation
Src Off...Tempo Selects the modulation source for the LFO
modulation depth
Amt -100...+100 Sets the modulation amount of the LFO modu-
lation depth
f EQ Trim 0..100 Sets the EQ input level
g PrelLEQFc Low, Selects the cutoff frequency (low or mid-low)
Mid-Low of the low-range equalizer
Pre HEQ Fc High, Selects the cutoff frequency (high or mid-high)
Mid-High of the high-range equalizer
h  Pre LEQ Gain [dB] -15.0...+15.0 Gain of the Low EQ
Pre HEQ Gain [dB] -15.0...+15.0 Gain of the High EQ
i Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry...99:1, Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

d: L Pre Delay [msec]
d: R Pre Delay [msec]

Setting the left and right delay time individually allows you to control the
stereo image.



Black Chorus/Flanger
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This models a Danish-made stereo chorus + pitch modulator & flanger.
Although this effect was originally intended for guitar, it was also used by
numerous keyboard players. Used with electric piano, it produces a distinc-

tive tone.

Wet: Mono In - Stereo Out / Dry: Stereo In - Stereo Out

Left

Right

Wet / Dry
Mode & Intensity

7

LFO

GD—Q’— Chorus
Input Gain Mono
Output Mode
%eﬁ 1 Dry

a Speed[Hz] 0.10...10.0 Sets the LFO speed
Src Off..Tempo Modulation for the LFO speed. See the list of
DMS (Dynamic Modulation Sources) at the begin-
ning of this part
Amt -10.00... Sets the modulation amount of the LFO speed
+10.00
Intensity 1..100 Sets the intensity of LFO modulation
b  Mode 0,12 Select a mode
0: Chorus
1: Pitch Modulation
2: Flanger
¢ Width 0..2 Sets the LFO modulation depth
d Input Gain 1..100 Sets the input gain
e Output Mode 0,1 Select a output mode
0: Mono
1: Stereo
f ' Wet/Dry Dry, 1:99 ... 99:1, Wet Balance between the wet and dry signal
Source Off..Tempo Selects a modulation source for Wet/Dry
Amount -100 ... +100 Sets the modulation amount for Wet/Dry




a: Intensity
b: Mode
Increasing the “Intensity” value will strengthen the modulation effect. This

controls the effect, direct, and feedback values. The values that are con-
trolled will depend on the “Mode" setting.

St.HarmonicChorus (Stereo Harmonic Chorus)

This effect applies chorus only to higher frequencies. This can be used to
apply a chorus effect to a bass sound without making the sound thinner. You
can also use this chorus block with feedback as a flanger.

Left

Stereo In - Stereo Out

High/Low Split Point

Low Level FX Amt

High Level

/21 High Damp
Feedback

ﬂ High Damp
]

High Level

ya Chorus/Flanger
" \ Low Level
Right
FX Amt
ILFO Phase
""""""""
LFO Waveform Triangle, Sine Selects the LFO Waveform
LFO Phase [de- -180...+180 Sets the LFO phase difference between the left
gree] and right
LFO Frequency 0.02...20.00 Sets the speed of the LFO
[Hz]
Src Off..Tempo Selects a modulation source for LFO speed
Amt -20.00...+20.00  Sets the modulation amount of LFO speed
MIDI Sync Off, On When this is on, the LFO speed is set by BPM, Base
Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note ﬁ_ﬂ_ Selects the type of notes that specify the LFO
speed
Times x1...x32 Sets the number of notes that specify the LFO
speed
Pre Delay [msec] : 0.0..50.0 Sets the delay time from the original sound
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Depth 0..100 Sets the depth of LFO modulation

Src Off..Tempo Selects the modulation source of the LFO modula-
tion depth

Amt -100...+100 Sets the modulation amount of the LFO modula-
tion depth

High/Low Split 1..100 Sets the frequency split point between the low and

Point high range

Feedback -100...+100 Sets the feed back amount of the chorus block

High Damp [%] 0..100 Sets the high range damping amount of the chorus
block

Low Level 0..100 Sets the low range output level

High Level 0..100 Sets the high range (chorus) output level

Wet/Dry Dry, 1:99...99:1, Balance between the wet and dry signal

Wet

Src Off..Tempo See the list of DMS (Dynamic Modulation Sources)
at the beginning of this part

Amt -100...+100 Amount of modulation source

f: High/Low Split Point

This parameter sets the frequency that splits the high and low range. Only
the high range will be sent to the chorus block.

g: Feedback

Sets the feedback amount of the chorus block. Increasing the feedback will
allow you to use the effect as a flanger.



Classic Chorus

This models a famous chorus unit that was built into a guitar amp. Although
it does not provide a chorus and vibrato select switch, you can use the “Wet/
Dry” and "“Bus” settings to produce their effect. The “Speed,” “Depth,” and
“Manual” parameters allow an even wider range of sounds than the original

unit.

Left

Wet: Mono In - Stereo Out / Dry: Stereo In - Stereo Out

Wet / Dry

Stereo
(L-D&R-W)

Output Mode

Mono

Chorus

-

Right

LFO

S

Wet / Dry

a Speed[Hz] 0.10...10.0 Sets the LFO speed
Src Off..Tempo Modulation for the chorus speed. See the list of
DMS (Dynamic Modulation Sources) at the begin-
ning of this part
Amt -10.00... Sets the modulation amount of the chorus speed
+10.00
b  Depth 1..100 Sets the depth of LFO modulation
Src Off..Tempo Modulation for the chorus depth. See the list of
DMS (Dynamic Modulation Sources) at the begin-
ning of this part
Amt -100 ... +100 Sets the modulation amount of the chorus depth
¢ | Manual 0..99 Sets the delay time for chorus. If Depth is set to

100, Manual will not function.

d  Output Mode

Mono, Stereo
(L-Dry&R-Wet)

The output mode switches between vibrato and
chorus. Mono is a vibrato, Stereo is a chorus.

e  Wet/Dry Dry, 1:99...99:1, Wet  Balance between the wet and dry signal
Src Off..Tempo Selects a modulation source for Wet/Dry
Amount -100 ... +100 Sets the modulation amount for Wet/Dry
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Multitap Cho/Delay (Multitap Chorus/Delay)

This effect has four chorus blocks with a different LFO phase. You can cre-
ate a complex stereo image by setting each block's delay time, depth, output
level, and pan individually. You can also fix some of the chorus blocks to
combine the chorus and delay effects.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In -Stereo Out

Left
Feedback FX Amt
%,
. . % %]

7 2 Pan
Right : b
%} 0 [degree] FX Amt

1§%) 180 [degree]
90 [d
z@ 270 Ed:g:::%

LFO: Triangle )------=========""

a LFO Frequency[Hz] 0.02..13.00 Sets the speed of the LFO
b  Tap1(000) [msec] 0..1000 Sets the Tap1 (LFO phase=0 degrees) delay time
Depth 0..30 Sets the Tapl chorus depth
Level 0..30 Sets the Tap1 output level
Pan L6...L1, C, R1... Sets the Taplstereo image
R6
¢ Tap2 (180) [msec] 0..1000 Sets the Tap2 (LFO phase=180 degrees) delay
time
Depth 0..30 Sets the Tap2 chorus depth
Level 0..30 Sets the Tap2 output level
Pan L6..L1, C,R1... Setsthe Tap2 stereoimage
R6
d | Tap3 (090) [msec] 0..1000 Sets the Tap3 (LFO phase=90 degrees) delay time
Depth 0..30 Sets the Tap3 chorus depth
Level 0..30 Sets the Tap3 output level
Pan L6..L1, C,R1... Setsthe Tap3 stereoimage
R6
e Tap4 (270) [msec] 0..1000 Sets the Tap4 (LFO phase=270 degrees) delay
time
Depth 0..30 Sets the Tap4 chorus depth
Level 0..30 Sets the Tap4 output level
Pan L6..L1, C, R1... Setsthe Tap4 stereo image
R6
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f  TaplFeedback -100...+100 Sets the Tapl feedback amount
Src Off...Tempo Selects the modulation source of Tapl feedback
amount and effect balance
Amt -100...+100 Sets the Tapl feedback amount and modulation
amount
g Wet/Dry Dry, 1:99..99:1, | Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources)
at the beginning of this part
Amt -100...+100 Amount of modulation source




Stereo Flanger

This effect gives a significant swell and movement of pitch to the sound. It
is more effective when applied to a sound with a lot of harmonics. This is a
stereo flanger. You can add spread to the sound by offsetting the phase of
the left and right LFOs from each other.

Stereo In - Stereo Out

Left \ )@va Amt
T /
|_Flanger

vl —~
Feedback
/ Za —~ }—l
High Damp
/ \F Flanger | \
Right )sz Amt

FLFo Phase

(LFO:Tri/ Sine_)->('LFO Shape }+-*

a Delay Time [msec] 0.0..50.0 Sets the delay time from the original sound
b  LFO Waveform Triangle, Sine  Selects the LFO Waveform
LFO Shape -100...+100 Changes the curvature of the LFO Waveform
¢ LFO Phase [degree] -180...+180 Se(tjs t'hEtLFo phase difference between the left
and rig

d LFO Frequency [Hz] 0.02...20.00 Sets the speed of the LFO

Src Off...Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
e  MIDISync Off, On When this is on, the LFO speed is set by BPM,
Base Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets
40.00... the tempo manually for this individual effect
300.00
Base Note }ﬂ Selects the type of notes that specify the LFO
speed
Times x1...x32 Sets the number of notes that specify the LFO
speed
f ' Depth 0..100 Sets the depth of LFO modulation
g  Feedback -100...+100 Sets the feedback amount
High Damp [%] 0...100 Sets the feedback damping amount in the high

range
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h  Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry..99:1, Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
g: Feedback
h: Wet/Dry

The peak shape of the positive and negative “Feedback” value is different.
The harmonics will be emphasized when the effect sound is mixed with the
dry sound if you set a positive value for both “Feedback’ and “Wet/Dry", and

if you set a negative value for both “Feedback” and “Wet/Dry".

g: High Damp [%]

This parameter sets the amount of damping of the feedback in the high

range. Increasing the value will cut high-range harmonics.

St. Random Flanger (Stereo Random Flanger)

The stereo effect uses a step-shape waveform and random LFO for modula-

tion, creating a unique flanging effect.

Left

Stereo In - Stereo Out
4)( Amt
Flanger
% N
Feedback
7 N
High Damp
Flanger
Right
¢ )ZT:X Amt
FILFO Phase
LFO: Step-Tri/Random )------- -
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Delay Time [msec] 0.0..50.0 Sets the delay time from the original sound
LFO Waveform Step-Tri, Selects the LFO Waveform
Random
LFO Phase [degree] -180...+180 Sets the LFO phase difference between the left
and right
LFO Frequency [Hz] 0.02...20.00 Sets the speed of the LFO
Src Off..Tempo Selects the modulation source used for both
LFO speed and step speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
LFO Step Freq [Hz] 0.05...50.00 ' Sets the LFO step speed (speed that changes in
steps)
Step Amt -50.00... Sets the modulation amount of LFO step speed
+50.00
MIDI Sync Off, On When this is on, the LFO speed is set by BPM,
Base Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets
40.00... the tempo manually for this individual effect
300.00
Base Note ‘Fﬂ Selects the type of notes that specify the LFO
speed
Times x1...x32 Sets the number of notes that specify the LFO
speed
Step Base Note _F: Selects the type of notes to specify the LFO step
speed
Times x1...x32 Sets the number of notes to specify the LFO step
speed
Depth 0..100 Sets the depth of LFO
modulation
Feedback -100...+100 Sets the feedback amount
High Damp [%] 0..100 Sets the feedback damping amount in the high
range
Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry..99:1, Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
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St. Env. Flanger (Stereo Envelope Flanger)

This Flanger uses an envelope generator for modulation. You will obtain
the same pattern of flanging each time you play. You can also control the
Flanger directly using the modulation source.

Stereo In - Stereo Out
Left
)vaX Amt
Flanger
1
Feedback L
7 N
L]
High Damp
Flanger
Right
9! bomod )zr:X Amt
-Mmot
DmZ gm0 °
->(EG Attack/Decay E?SWGGD Mode

a L DlyBottom [msec] 0.0..50.0 Sets the lower limit of the left-channel delay
time
L Dly Top [msec] 0.0...50.0 Sets the upper limit of the left-channel delay
time
b R DIy Bottom [msec] 0.0..50.0 Sets the lower limit of the right-channel delay
time
R Dly Top [msec] 0.0...50.0 Sets the upper limit of the right-channel delay
time
c  Sweep Mode EG, D-mod Determines whether the flanger is controlled
by the envelope generator or by the modula-
tion source
Src Off...Tempo Selects the modulation source that triggers

the EG (when Sweep Mode = EG), or the modu-
lation source that causes the flanger to sweep
(when Sweep Mode = D-mod)

d EG Attack 1..100 Sets the EG attack speed
EG Decay 1...100 Sets the EG decay speed
e | Feedback -100...+100 Sets the feedback amount
f  High Damp [%] 0..100 Sets the feedback damping amount in the high
range
g  Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry...99:1, Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation

Sources) at the beginning of this part

Amt -100...+100 Amount of modulation source




c: Sweep Mode
c: Src

This parameter switches the flanger control mode. With “Sweep Mode" = EG,
the flanger will sweep using the envelope generator. This envelope genera-
tor is included in the envelope flanger, and not related to the Pitch EG, Filter
EG, or Amp EG.

The “Src" parameter selects the source that starts the envelope generator.
If you select, for example, Gate, the envelope generator will start when the
note-on message is received.

When “Sweep Mode"” = D-mod, the modulation source can control the flang-
er directly. Select the modulation source using the “Src” parameter.

M The effect is off when a value for the modulation source specified for
the “Src"” parameter is smaller than 64, and the effect is on when the value
is 64 or higher. The Envelope Generator is triggered when the value changes
from 63 or smaller to 64 or higher.

d: EG Attack
d: EG Decay

Attack and Decay speed are the only adjustable parameters on this EG.
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Classic Flanger

This models a classic analog flanger. It is highly effective for chording on
clavi-type keyboards or electric piano.

Left

Wet: Mono In - Mono Out / Dry: Stereo In - Stereo Out

Wet / Dry

Feedback

Flanger

Right )6'
LFo S‘/r{m"’ LFO ———ﬂ——— Reset Offset Wet/Dry
a  Speed[Hz] 0.10...10.0 Sets the speed of LFO
Src Off...Tempo Selects a modulation source for LFO speed
Amt -10.00... Sets the modulation amount of flanger speed
+10.00
b Depth 0..100 Sets the depth of flanger modulation
Src Off...Tempo Selects the modulation source of the flanger
modulation depth
Amt -100...+100 Sets the modulation amount of the LFO modu-
lation depth
c | Resonance 0..100 Sets the resonance amount
d Manual 0..100 Sets the sweep frequency. If Depth is set to
100, Manual will not function.
e LFO Reset Src Off...Tempo Selects a modulation source for LFO reset
Reset Offset 0..100 Sets the offset
f  Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry..99:1, Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source




Stereo Phaser

This effect creates a swell by shifting the phase. It is very effective on elec-
tric piano sounds. You can add spread to the sound by offsetting the phase
of the left and right LFOs from each other.

Stereo In - Stereo Out
Left
FX Amt
Phaser
1
Resonance llj
%A —~
High Damp
Phaser
Right )z;x Amt
ILFo Phase
(LFo: Tri/sine )->(LFO Shape )+
a | LFO Waveform Triangle, Sine  Selects the LFO Waveform
LFO Shape -100...+100 Changes the curvature of the LFO Waveform

b | LFO Phase [degree]  -180..+180 Sets the LFO phase difference between the left
and right

¢ LFOFrequency [Hz] :0.02..20.00 : Setsthe speed of the LFO

Src Off..Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
d : MIDI Sync Off, On When this is on, the LFO speed is set by BPM, Base
Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note _F: Selects the type of notes that specify the LFO
speed
Times x1...x32 Sets the number of notes that specify the LFO
speed
e Manual 0..100 Sets the frequency to which the effect is applied
Src Off...Tempo Selects the modulation source for the LFO modula-
tion
Amt -100...+100 Sets the modulation amount of the LFO modula-

tion




f  Depth 0..100 Sets the depth of LFO modulation
Src Off..Tempo Selects the modulation source for the LFO modula-
tion depth
Amt -100...+100 Sets the modulation amount of the LFO modula-
tion depth
h ' Resonance -100...+100 Sets the resonance amount
High Damp [%] 0..100 Sets the resonance damping amount in the high
range
j  Wet/Dry -Wet, -1:99...  Balance between the wet and dry signal
Dry...99:1,
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources)
at the beginning of this part
Amt -100...+100 Amount of modulation source

h: Resonance
i: Wet/Dry

The peak shape of the positive and negative Feedback value is different. The
harmonics will be emphasized when the effect sound is mixed with the dry
sound, if you set a positive value for both “Resonance” and “Wet/Dry", and
if you set a negative value for both “Resonance” and “Wet/Dry".

h: High Damp [%]

This parameter sets the amount of damping of the resonance in the high
range. Increasing the value will cut high-range harmonics.
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St. Random Phaser (Stereo Random Phaser)

This is a stereo phaser. The effect uses a step-shape waveform and random
LFO for modulation, creating a unigue phasing effect.

Stereo In - Stereo Ou t
Left f’
\ FX Amt
|_Phaser [
1
gResonance %
/ \F Phaser | Hioh Damp J \
Right )@'
/@'LFO Phase P Amt
******
LFO Waveform : Step-Tri, Step- Selects the LFO Waveform
Sin, Random
LFO Phase [de-  -180...+180 Sets the LFO phase difference between the left and
gree] right
LFO Frequency  0.02..20.00 Sets the speed of the LFO
[Hz]
Src Off..Tempo Selects the modulation source commonly used for
LFO speed and step speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
LFO Step Freq 0.05...50.00 Sets the LFO step speed
[Rz]
Amt -50.00... Sets the modulation amount of LFO step speed
+50.00
MIDI Sync Off, On When this is on, the LFO speed is set by BPM, Base
Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note j: Selects the type of notes that specify the LFO speed
Times x1...x32 Sets the number of notes that specify the LFO speed
Step Base Note ‘F: Selects the type of notes to specify the LFO step
speed
Times x1...x32 Sets the number of notes to specify the LFO step
speed
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f  Manual 0..100 Sets the frequency to which the effect is applied
Src Off..Tempo Selects the modulation source for the LFO modula-
tion
Amt -100...+100 Sets the modulation amount of the LFO modulation
g Depth 0...100 Sets the depth of LFO modulation
h  Resonance -100...+100 Sets the resonance amount
High Damp [%] @ 0..100 Sets the resonance damping amount in the high
range
i Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry..99:1, Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source
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St. Env. Phaser (Stereo Envelope Phaser)

This stereo phaser uses an envelope generator for modulation. You will ob-
tain the same pattern of phasing each time you play. You can also control the
Phaser directly using the modulation source.

Stereo In - Stereo Out

Left /d
\ / FX Amt
[ Phaser |
\ | Phaser
— Yy o~ |
4 Resonance —
LN
High Damp J
\F Phaser | \
Right FX Amt
D,mud/,'”,,,,,,,,,,,,,,,,D,'T?g

->(EG Attack/Decay E—G?EWQEP Mode

a L ManuBottom :0..100 Sets the lower limit of the frequency range for the ef-
fect on the left channel
L Manu Top 0..100 Sets the upper limit of the frequency range for the ef-
fect on the left channel
b | R ManuBottom :0..100 Sets the lower limit of the frequency range for the ef-
fect on the right channel
R Manu Top 0..100 Sets the upper limit of the frequency range for the ef-
fect on the right channel
c Sweep Mode EG, D-mod Determines whether the flanger is controlled by the
envelope generator or by the modulation source
Src Off...Tempo Selects the modulation source that triggers the EG
(when EG is selected for Sweep Mode), or modula-
tion source that causes the flanger to sweep (when
D-mod is selected for Sweep Mode). See the list of DMS
(Dynamic Modulation Sources) at the beginning of this
part
d | EG Attack 1..100 Sets the EG attack speed
EG Decay 1...100 Sets the EG decay speed
e Resonance -100...+100 Sets the resonance amount
f ' High Damp[%]  0..100 Sets the resonance damping amount in the high range
g  Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry..99:1, Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source




Orange Phaser

This phaser pedal is a favorite on many recordings. It's useful for adding
sparkle, animating chord passages, and widening and fattening the sound.

The original had only a speed control; this version adds depth, control of the
center frequency, and more.

Wet: Mono In - Mono Out / Dry: Stereo In - Stereo Out
Left

Wet / Dry

Resonance

Phaser

Right )z\vl\/el/Dry
LFO -
a  Speed 0.10...10.00 This controls the speed of the phaser’s LFO.
Src Off...Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
b  Depth 0..100 Sets the depth of LFO modulation
Src Off..Tempo Selects the modulation source for the LFO modula-
tion depth
Amt -100...+100 Sets the modulation amount of the LFO modula-
tion depth
¢ Resonance -100...+100 This controls the intensity of the phaser effect.

The default is 26. Mixing the processed and dry
signals via Wet/Dry will enhance the effect.

d | Manual 0..100 Sets the frequency to which the effect is applied
e Wet/Dry -Wet, -1:99...  Balance between the wet and dry signal
Dry...99:1,
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources)

at the beginning of this part

Amt -100...+100 Amount of modulation source




Small Phaser
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This classic phaser, made in New York City during the 70s, has a notably
warm and rich tone with liquid transparency.

Wet: Mono In - Mono Out / Dry: Stereo In - Stereo Out

Left

Wet / Dry

¥

Right TFo Wet / Dry
a Speed 0.10...10.00 This controls the speed of the phaser's LFO. The
default is 1.00 Hz.
Src Off...Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
¢ Color Off, On This changes the sound of the phaser between a
full and round phase shift when set to Off, and a
more pronounced effect when set to On.
e Wet/Dry -Wet, -1:99...  Balance between the wet and dry signal
Dry...99:1,
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources)
at the beginning of this part
Amt -100...+100 Amount of modulation source
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Phaser - Cho/FIng (Phaser - Chorus/Flanger)

This effect combines a mono phaser and a chorus/flanger.

Left

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out

Phaser

Chorus/Flanger

/dFX Amt

Phaser

Normal
o~ Output Mode
Resonance E’X‘Ia::& Feedback ;h\é\l/sltnlgvertx
Right o )gl:x Amt
PHASER
a [PILFO Frequency [Hz] 0.02...20.00 Sets the speed of the LFO
LFO Waveform Triangle, Sine Selects the LFO Waveform
b  [P]Manual 0..100 Sets the frequency to which the effect is
applied
Depth 0..100 Sets the depth of LFO modulation
Resonance -100...+100 Sets the resonance amount
¢ [PIPhaser Wet/Dry -Wet, -1:99... Sets the phaser effect balance
Dry..99:1, Wet
CHORUS/FLANGER
d [FILFO Frequency [Hz] 0.02...20.00 Sets the speed of the LFO
LFO Waveform Triangle, Sine Selects the LFO Waveform
e [F]Delay Time [msec] 0.0...1350.0 Sets the delay time
Depth 0..100 Sets the depth of LFO modulation
Feedback -100...+100 Sets the feedback amount
f [FIEQ Trim 0..100 Sets the EQ input level
g [FIPreLEQ Gain [dB] -15..+15 Sets the gain of Low EQ
PreHEQ Gain [dB] -15..415 Sets the gain of High EQ
h  [FICho/FIng Wet/Dry -Wet, -1:99... Sets the effect balance of the chorus/
Dry..99:1, Wet flanger
Src Off...Tempo Selects the Wet/Dry modulation source
for the chorus/flanger
Amt -100...+100 Sets the Wet/Dry modulation amount for
the chorus/flanger
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[F1Output Mode Normal, Selects the output mode for the chorus/
Wet Invert flanger
i Wet/Dry Dry, 1:99..991, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

St. Phaser + Trml (Stereo Phaser + Tremolo)

This effect combines a stereo phaser and tremolo, with linked LFOs. Swelling
phaser modulation and tremolo effects synchronize with each other, creat-
ing a soothing modulation effect particularly suitable for electric piano.

Stereo In - Stereo Out

7

Left

Phaser

Resonance

FX Amt

\

Phaser FX Amt

Tremolo

Phaser FX Amt

[ @
Right 4)( Amt
LFO Type )Z'
e S
LFO Phase
a Type Phs - Trml, Selects the type of the tremolo and phaser
LFOs
PhsLR-TrmILR  ppaser - Tremolo,
Phaser - Tremolo Spin,
Phaser - Tremolo LR,
Phaser LR - Tremolo,
Phaser LR - Tremolo Spin, Phaser LR -
Tremolo LR
LFO Phase [degree] -180...+180 Sets the phase difference between the trem-
olo and phaser LFOs
b | LFO Frequency [Hz] 0.02...20.00 Sets the speed of the LFO
Src Off...Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the LFO speed modulation amount
+20.00
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MIDI Sync Off, On When this is on, the LFO speed is set by BPM,
Base Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets
40.00... the tempo manually for this individual effect
300.00
Base Note _Fﬂ Selects the type of notes that specify the
LFO speed
Times x1...x32 Sets the number of notes that specify the
LFO speed
Phaser Manual 0..100 Sets the phaser frequency range
Resonance -100...+100 Sets the phaser resonance amount
Phaser Depth 0..100 Sets the phaser modulation depth
Src Off...Tempo Selects the modulation source for the phaser
modulation depth
Amt -100...+100 Sets the modulation amount for the phaser
modulation depth
Phaser Wet/Dry -Wet, -2:98... Sets the balance between the phaser effect
Dry..2:98, Wet anddry sounds
Tremolo Shape -100...+100 Sets the degree of the tremolo LFO shaping
Tremolo Depth 0..100 Sets the tremolo modulation depth
Src Off...Tempo Selects the modulation source for the tremo-
lo modulation depth
Amt -100...+100 Sets the modulation amount of the tremolo
modulation depth
Wet/Dry Dry, 1:99...9911, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
a: Type

a: LFO Phase [degree]

Select the type of phaser LFO and tremolo LFO for the “Type" parameter.
How the effect sound moves or rotates depends on the type of LFO. Select-
ing “LFO Phase"” enables you to offset the timing of the phaser peak and
control a subtle movement and rotation of the sound.

f: Phaser Wet/Dry
i Wet/Dry

PHASER Wet/Dry sets the balance between the phaser output and the dry
sound. OUTPUT Wet/Dry sets the balance between the final phaser and
tremolo output level and the dry sound.



Stereo Tremolo

This effect modulates the volume level of the input signal. The effect is ste-
reo, and offsetting the LFO of the left and right phases from each other
produces a tremolo effect between left and right.

Stereo In - Stereo Out

Left \

FX Amt
|_Tremolo

1

W}—\

Right /

(LFO: Tri/SinVintage/Up/Dow_n)->(LFO Shape )--+--

FX Amt

8%
ﬂLFO Phase

a | LFO Waveform Triangle, Sine,  Selects the LFO Waveform
Vintage, Up,
Down
LFO Shape -100...+100 Changes the curvature of the LFO Waveform
b | LFO Phase [degree]  -180..+180 Sets the LFO phase difference between the left
and right
¢ LFOFrequency[Hz] :0.02..20.00 Sets the speed of the LFO
Src Off..Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
d : MIDI Sync Off, On When this is on, the LFO speed is set by BPM,
Base Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets
40.00... the tempo manually for this individual effect
300.00
Base Note _F: Selects the type of notes that specify the LFO
speed
Times x1...x32 Sets the number of notes that specify the LFO
speed
e Depth 0..100 Sets the depth of LFO modulation
Src Off..Tempo Selects the modulation source of the depth of
modulation
Amt -100...+100 Sets the modulation amount of the depth of
modulation




f  Wet/Dry Dry, 1:99..99:1, ' Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

a: LFO Waveform

This parameter sets the basic shape of the LFO. The Vintage waveform mod-
els classic guitar-amp tremolo.

Tremolo - LFO Waveform

Triangl e Sine Vintage Down

VVATUANITEVNN)

b: LFO Phase [degree]

This parameter determines the difference between the left and right LFO
phases. A higher value will simulate the auto-pan effect in which the sound
is panned between left and right.
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St. Env. Tremolo (Stereo Envelope Tremolo)

This effect uses the input signal level to modulate a stereo tremolo (LFO
volume modulation). For instance, you can create a tremolo effect that be-
comes deeper and faster as the input gets more quiet.

Stereo In - Stereo Out

Left \

FX Amt
> Tremolo

Right

™

W}—\

(LFo: Tri/sinVintage )--(_LFO Shape )-+-+
¥

-((Envelope )------ /@' ->(Envelope Shape )

Envelope Sens

Envelope Sens 0..100 Sets the envelope's sensitivity to the input signal
Envelope Shape -100...+100 Sets the envelope's curvature
LFO Waveform Triangle, Sine, Selects the LFO Waveform
Vintage
LFO Shape -100...+100 Changes the curvature of the LFO Waveform
LFO Phase [de- -180...+180 Sets the LFO phase difference between the left
greel and right
LFO Frequency 0.02...20.00 Sets the speed of the LFO
[HZ]
Envelope Amount  -20.00... Sets the amount added to or subtracted from the
[Hz] +20.00 Frequency when the envelope is at maximum
Depth 0..100 Sets the initial amount of tremolo
Envelope Amount  -100...+100 Sets the amount added to or subtracted from the
Depth when the envelope is at maximum
Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See thelist of DMS (Dynamic Modulation Sources)
at the beginning of this part
Amt -100...+100 Amount of modulation source
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d: LFO Frequency [HZ]

d: Envelope Amount [Hz]
e: Depth

e: Envelope Amount

The graphic below shows an example of tremolo modulation with negative
modulation of both Depth and Frequency. At the start of the note, the input
is at maximum volume. This slows down the LFO Frequency to 1.0Hz, but
also modulates the Depth to O-so the tremolo doesn't have any effect.

As the input volume dies down, the Frequency speeds up; the Depth also in-
creases, making the tremolo effect increasingly audible. When the input vol-
ume approaches silence, the Depth is at its maximum (100) and Frequency
is at 8Hz.

Shimme r

Level . DryEnvelope | o Frequency[Hz]=8. 0
s Envelope Amount[Hz]= —7.0Hz
Depth=100

\"~-.. Envelope Amount=-100

Loude r —

Time




Classic Tremolo

Vintage Tremolo effect.
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Left

Stereo In - Stereo Out

Right

\

FX Amt
|_Tremolo

/

FX Amt

3 &
gLFO Phase

(LFO: Tri/SinVintage/Up/Dow_n)->(LFO Shape )+

a Speed 0.10...10.00 Sets the speed of the LFO
Src Off..Tempo Modulation for the tremolo speed. See the list of DMS
(Dynamic Modulation Sources) at the beginning of this
part
Amt -10.00... Sets the modulation amount of the tremolo speed
+10.00
b  Depth 0..100 Sets the initial amount of tremolo
Src Off..Tempo Modulation for the tremolo depth. See the list of DMS
(Dynamic Modulation Sources) at the beginning of this
part
Amt -10.00... Sets the modulation amount of the tremolo depth
+10.00
c Spread 0..100 Sets the width of the stereo image of the effect sound
d  Level Adjust 0..99 Level of the effect
e Wet/Dry Dry, Balance between the wet and dry signal
1:99..99:1,
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at the
beginning of this part
Amt -100...+100 Amount of modulation source




Ensemble

This Ensemble effect has three chorus blocks that use LFO to create subtle
shimmering, and gives three dimensional depth and spread to the sound,
because the signal is output from the left, right, and center.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out
Left FX Amt
d Ensemble
Right )gFX Amt
[IZORD St
a Speed[Hz] 1..100 Sets the speed of the LFO
Src Off..Tempo Selects a modulation source for LFO speed
Amt -100...+100 Sets the modulation amount of LFO speed
b  Depth 0..100 Sets the depth of LFO modulation
Src Off..Tempo Selects the modulation source of the LFO modulation
depth
Amt -100...+100 Sets the modulation amount of the LFO modulation depth
¢ Shimmer 0..100 Sets the amount of shimmering of the LFO waveform
d  Wet/Dry Dry, 1:99..99:1, | Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at the
beginning of this part
Amt -100...+100 Amount of modulation source




c: Shimmer

This parameter sets the amount of shimmering of the LFO waveform.
Increasing this value adds more shimmering, making the chorus effect more
complex and richer.

Ensemble LFO
Level

¢Shimmer

Time

Polysix Ensemble

This models the ensemble effect built into the classic KORG
PolySix programmable polyphonic synthesizer.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out
Left

FX Amt

Polysix
Ensemble
Right
FX Amt
a Depth 0..100 Sets the depth of the effect
Src Off..Tempo Selects the modulation source that will control the ef-
fect depth
Amt -100...+100 Sets the amount by which the effect depth will be modu-
lated
b  Wet/Dry Dry, 1:99..991, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at the

beginning of this part

Amt -100...+100 Amount of modulation source
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This effect causes the pitch of the input signal to shimmer. Using the
AutoFade allows you to increase or decrease the shimmering speed.

Stereo In - Stereo Out

Left

Right

\

s

FX Amt
| Vibrato

/

]

e

(LFO: Tri/Sine )------»(LFO Shape)-----------

FX Amt

JITISSTEY [e—— (Fade-In Delay )------->(LFO Frequency )

Autofade Src Off..Tempo Selects the modulation source that starts AutoFade
Fade-In Delay 00...2000 Sets the fade-in delay time
[msec]
Fade-In Rate 1...100 Sets the rate of fade-in
LFO Waveform Triangle, Sine ' Selects the LFO Waveform
LFO Shape -100...+100 Changes the curvature of the LFO Waveform
LFO Frequency D-mod, Switches between D-mod and AUTOFADE for the LFO
Mod AUTOFADE frequency modulation
LFO Frequency 0.02..20.00  Sets the speed of the LFO
[Hz]
Src Off...Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
MIDI Sync Off, On When this is on, the LFO speed is set by BPM, Base
Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note }_ﬂ_ Selects the type of notes that specify the LFO speed
Times x1...x32 Sets the number of notes that specify the LFO speed




g Depth 0..100 Sets the depth of LFO modulation
Src Off..Tempo Selects the modulation source of the LFO modulation
depth
Amt -100...+100 Sets the modulation amount of the LFO modulation
depth
h  Wet/Dry Dry, Balance between the wet and dry signal
1:99..99:1,
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source

a: Autofade Src

b: Fade-In Delay [msec]
b: Fade-In Rate

d: LFO Frequency Mod

When “LFO Frequency Mod" is set to AUTOFADE, you can use the modula-
tion source selected in “AUTOFADE Src" as a trigger to automatically fade in
the modulation amount. When “MIDI Sync" is set to On, you cannot use this.

The “Fade-In Rate"” parameter specifies the rate of fade-in. The “Fade-In De-
lay" parameter determines the time from AutoFade modulation source On
until the fade-in starts.

The following is an example of fade-in where the LFO speed is increased
from “1.0Hz" to “4.0Hz" when a note-on message is received.

AUTOFADE Src=Gatel, LFO Frequency Mod=AUTOFADE, LFO Frequency
[Hz]=1.0, Amt=3.0

M The effect is off when a value for the dynamic modulation source speci-
fied for the “AUTOFADE Src” parameter is smaller than 64, and the effect is
on when the value is 64 or higher. The AutoFade function is triggered when
the value changes from 63 or smaller to 64 or higher.

AUTOFADE  Autofade

Source=Gatel

LFO Freq. Mod=AUTOFADE
Gatel Signal LFO Frequency[Hz]=1. O

L Amount=+3. 0

Note On {} All Note Of f
~——————  ~—LFO Frequency
AUTOFADE Fade-In Rate /— / =1.0+3.0=4.0Hz
Fade-In Dealy
LAy L— <— LFO Frequency

=1.0Hz
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U-Vibe

Modeled on the most famous chorus/vibrato pedal effect unit. This effect
simulates a rotating speaker and produces a wonderfully seductive and
‘'watery’ tone. Interestingly enough, the guy responsible for this great ped-
al is also responsible for the birth of the KORG Nuvibe and Valve Reactor

Technology.
a  Speed [Hz] 1..100 Sets the speed of the U-Vibe effect
Src Off...Tempo Selects a modulation source for the U-Vibe effect
Amt -10.00... Sets the modulation amount of the U-Vibe effect
+10.00
b  Depth 0..100 Sets the depth of the U-Vibe effect
Src Off..Tempo Selects the modulation source of the LFO modulation
depth
Amt -100...+100 Sets the modulation amount of the LFO modulation
depth
¢ Mix 0..100 Sets the effect mix level
Src Off...Tempo Selects the modulation source of the effect mix level
Amt -100...+100 Sets the modulation amount of the effect mix level
d  Wet/Dry Dry, Balance between the wet and dry signal
1:99...99:1,
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source
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St. Auto Fade Mod. (Stereo Auto Fade Modulatiom)

This stereo chorus/flanger effect enables you to control the LFO speed and
effect balance using auto fade, and you can spread the sound by offsetting
the phase of the left and right LFOs from each other.

Stereo In - Stereo Out

Left )Z'

\ FX Amt
o] /
| Delay [
g Fe
eedback [ﬁl—J
B
High Damp
Delay ; :

/

1

9

FX Amt

Right

FILFO Phase
LFO: Tri/ Sine )->(LFO Shape )-+-!

AutoFade ! LFO Frequency
e — FX Amt
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Autofade Src Off..Tempo Selects the modulation source that starts
AutoFade

Fade-In Delay [msec] 00...2000 Sets the fade-in delay time

Rate 1..100 Sets the rate of fade-in

LFO Frequency Mod D-mod, Switches between D-mod and AUTOFADE for
AUTOFADE the LFO frequency modulation

Wet/Dry Mod D-mod, Switches between D-mod and AUTOFADE for
AUTOFADE the effect balance modulation

LFO Waveform

Triangle, Sine

Selects the LFO Waveform

LFO Shape -100...+100 Changes the curvature of the LFO Waveform
LFO Phase [degree] -180...+180 Sets the LFO phase difference between the left
and right
LFO Frequency [Hz] 0.02...20.00 Sets the speed of the LFO
Src Off..Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
L Delay Time [msec] 0.0..500.0 Sets the left channel delay time
R Delay Time [msec] 0.0..500.0 Sets the right channel delay time
Depth 0..200 Sets the depth of LFO modulation
Feedback -100...+100 Sets the feedback amount
High Damp [%] 0..100 Sets the feedback damping amount in the high
range
Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry...99:1, Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
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St. Biphase Mod. (Stereo Biphase Modulation)

This stereo chorus effect adds two different LFOs together. You can set the
Frequency and Depth parameters for each LFO individually. Depending on
the setting of these LFOs, very complex waveforms will create an analog-
type, unstable modulated sound.

Stereo In - Stereo Out
Left

o

Chorus/Flanger

FX Amt

High Damp

%a
o

Feedback

/

Right 4

Chorus/Flanger \

High Damp

LFO1: Tri/ Sine )----- ﬁ'————r——f
LF02 Tri/Sine )4

5 180 [degree]

FX Amt

a LFO1Waveform

Triangle, Sine

Selects LFO1 waveform

LFO2 Triangle, Sine Selects LFO2 waveform
Phase Sw 0 deg, Switches the LFO phase difference between
180 deg left and right
b  LFO1Frequency [Hz] 0.02...30.00 Sets the LFO1speed
Src Off..Tempo Selects the modulation source of LFO1&2
speed
LFO1 Amt -30.00... Sets the modulation amount of LFO1 speed
+30.00
¢ LFO2Frequency [Hz] 0.02...30.00 Sets the LFO2 speed
Amt -30.00... Sets the modulation amount of LFO2 speed
+30.00
d Depthl 0..100 Sets the depth of LFO1
modulation
Src Off..Tempo Selects the modulation source of LFO1&2
modulation depth
Amt -100...+100 Sets the modulation amount of LFO1 modu-
lation depth
e Depth2 0..100 Sets the depth of LFO2
modulation
Amt -100...+100 Sets the modulation amount of LFO2 modu-
lation depth
f L PreDelay [msec] 0.0...50.0 Sets the delay time for the left channel
R Pre Delay [msec] 0.0...50.0 Sets the delay time for the right channel




g Feedback -100...+100 Sets the feedback amount
High Damp [%] 0..100 Sets the damping amount in the high range
h  Wet/Dry -Wet, -1:99... Balance between the wet and dry signal
Dry..99:1, Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

LF02

Depthl % M\/\/

Depth2

Bi-Phase Modulation LFO

Stereo Auto Pan

This is a stereo-in, stereo-out auto-panner. The Phase and Shape param-
eters lets you create various panning effects, such as making the left and
right inputs seem to chase each other around the stereo field.

Stereo In - Stereo Out

Left \

Right /

(LFO:Tri/Sin_)-----»(LFO Shape )----------

FX Amt

ﬂ LFO Phase




LFO Waveform Triangle, Sine ' Selects the LFO Waveform
LFO Shape -100...+100 Changes the curvature of the LFO Waveform
LFO Phase [de- -180...+180 Sets the LFO phase difference between the left and
gree] right
LFO Frequency 0.02..20.00 Sets the speed of the LFO
[Hz]
Src Off...Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
MIDI Sync Off, On When this is on, the LFO speed is set by BPM, Base
Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note ‘F: Selects the type of notes that specify the LFO speed
Times x1...x32 Sets the number of notes that specify the LFO speed
Depth 0..100 Sets the depth of LFO modulation
Src Off..Tempo Selects the modulation source of the depth of modu-
lation
Amt -100...+100 Sets the modulation amount of the depth of modula-
tion
Wet/Dry Dry, 1:99..99:1,  Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source
a: LFO Shape

You can change the panning curve by modifying the LFO’s Shape.

b: LFO Phase [degree]

This determines the phase difference between the left and right LFOs. When
you gradually change the value away from O, the sounds from the left and
right channels will seem to chase each other around. If you set the parame-
ter to +180 or -180, the sounds from each channel will cross over each other.
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You'll only hear the effect of this parameter if the input is true stereo, with
different signals in the left and right channels.

Stereo Auto Pan - LFO Phase
((LFO Phase = 0 degrees ) (LFO Phase = 90 degrees ) (LFO Phase = 180 degrees )
= —& — =%
— = =9
—e T —o p—
D — @ — — &
-— ‘ @& —— &
Q@-— P @D
&H— p— — &
L —® L @ ‘
C— ‘ — @& — &
Left Center Right
~—Output Stereo Image —=

St. Ring Modulator (Stereo Ring Modulator)

This effect creates a metallic sound by applying the oscillators to the input
signal. Use the LFO or Dynamic Modulation to modulate the oscillator to cre-
ate a radical modulation. Matching the oscillator frequency with a note num-
ber will produce a ring modulation effect in specific key ranges.

Stereo In - Stereo Out

Left
FX Amt
\ Pre LPF
N\ Ring Modulator
/ g Dj

)@T:x Amt

Right
(Fixed Frequency ) F|xeF| Sine Oscillator _)}-------

7 ey
4 _0SC Mode iPitch

Note Ngﬂ -->(__Note Offset, Fine  )------- R A a

Note (Key Follow )/’
LFO  )-reseeemmsmmsmsmmsmmsnmsmneeneneeed
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0SC Mode Fixed, Note (Key : Switching between specifying the oscillator fre-
Follow) guency and using a note number
Pre LPF 0..100 Sets the damping amount of the high range input to
the ring modulator
Fixed Frequency  0..12.00k Sets the oscillator frequency when OSC Mode is set
[Hz] to Fixed
Src Off..Tempo Selects the modulation source for the oscillator
frequency when OSC Mode is set to Fixed
Amt -12.00k... Sets the modulation amount of the oscillator fre-
+12.00k guency when OSC Mode is set to Fixed
Note Offset -48..+48 Sets the pitch difference from the original note
when OSC Mode is set to Note (Key Follow)
Note Fine -100...+100 Fine-adjusts the oscillator frequency
LFO Frequency 0.02...20.00 Sets the speed of the LFO
[HZ]
Src Off..Tempo Selects a modulation source for LFO speed
Amt -20.00... Sets the modulation amount of LFO speed
+20.00
MIDI Sync Off, On When this is on, the LFO speed is set by BPM, Base
Note, and Times, instead of Frequency
BPM MIDI, MIDI syncs to the system tempo; 40-300 sets the
40.00... tempo manually for this individual effect
300.00
Base Note }ﬂ Selects the type of notes that specify the LFO
speed
Times x1..x32 Sets the number of notes that specify the LFO
speed
LFO Depth 0..100 Sets the depth of LFO modulation for the oscillator
frequency
Src Off...Tempo Selects the modulation source of the depth of mod-
ulation
Amt -100...+100 Sets the modulation amount of the depth of modu-
lation
Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources)
at the beginning of this part
Amt -100...+100 Amount of modulation source




a: 0SC Mode

This parameter determines whether or not the oscillator frequency follows
the note number.

a: Pre LPF

This parameter enables you to set the damping amount of the high range
sound input to the ring modulator. If the input sound contains lots of har-
monics, the effect may sound dirty. In this case, cut a certain amount of high
range.

b: Fixed Frequency [Hz]

This parameter sets the oscillator frequency when “OSC Mode" is set to
Fixed.

c: Note Offset
c: Note Fine

These parameters for the oscillator are used when “OSC Mode" is set to Note
(Key Follow). The “Note Offset” sets the pitch difference from the original
note in semitone steps. The “Note Fine" parameter fine-adjusts the pitch
in cent steps. Matching the oscillator frequency with the note number pro-
duces a ring modulation effect in the correct key.
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Organ Vib/Chorus (Organ Vibrato/Chorus)

This effect simulates the chorus and vibrato circuitry of a vintage organ. The
modulation speed and depth can be customized.

FX Amt = 100: Mono In - Mono Out / FX Amt = O: Stereo In - Stereo Out
Left

Vibrato/Chorus

Preset Setting ~ }----~
---8

Right
a Input Trim 0..100 Sets the input level
b  Control Mode Preset, Selects either preset or custom settings
Custom

¢ Preset Type V1, C1,V2,C2, ' Selectsthe effect type when Mode=Preset

V3, C3 V1/V2/V3 are variations of vibrato, and C1/C2/C3 are
variations of chorus

Src Off..Tempo Selects the modulation source that will change the ef-
fect type
Amt -5..+5 Sets the modulation amount for changing the effect
type
d  Custom Mix Vibrato, Sets the mix level of the direct sound when
1:99..99:1, Mode=Preset
Chorus
Src Off..Tempo Selects the modulation source that will control the mix
level of the direct sound
Amt -100...+100 Sets the modulation amount for controlling the mix
level of the direct sound
e Custom Depth 0..100 Sets the vibrato depth
Src Off...Tempo Selects the modulation source that will control vibrato
depth
Amt -100...+100 Sets the modulation amount for controlling the vibrato
depth
f | Custom Speed  0.02..20.00 Sets the vibrato speed
[Hz]
Src Off..Tempo Selects the modulation source for controlling the vi-

brato speed

Amt -20.00... Sets the modulation amount for controlling the vibrato
+20.00 speed




g  Wet/Dry Dry, 1:99...99:1, | Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source

b: Control Mode

c: Preset Type

d: Custom Mix

e: Custom Depth

f: Custom Speed [HZ]

If Control Mode=Preset, you can use c: Preset Type to select the effect.
In this case, the Custom Mix/Depth/Speed settings are ignored. If Control
Mode=Custom, the Custom Mix/Depth/Speed settings are valid, and the c:
Preset Type setting is ignored.

c: Amt

If Preset Type=V1 and Src=JS+Y, you can set this to +5 and move JS +Y to
control the effect in the order of VI>C1yV2>C2>V3>C3.



Rotary Speaker

This effect simulates a rotary speaker, and obtains a more realistic sound by
simulating the rotor in the low range and the horn in the high range sepa-
rately. The effect also simulates the stereo microphone settings.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out
Left
FX Amt
(I Horn :) 7
& | Rotary Speaker Hglg/;zg)r
Speaker Simulation
Right
FX Amt
D 2222~ Wanual Spee Gono 1)~
a Mode Switch Rotate, Stop Switches between speaker rotation and stop
Src Off..Tempo Selects a modulation source for Rotate/Stop
Mode Toggle, Sets the switch mode for Rotate/Stop modulation
Moment
b  Speed Switch Slow, Fast Switches the speaker rotation speed between slow
and fast
Src Off..Tempo Selects a modulation source for Slow/Fast
Mode Toggle, Sets the switch mode for Slow/Fast modulation
Moment
¢  Manual Speed Off...Tempo Sets a modulation source for direct control of rota-
Ctrl tion speed
d Horn 0..100 How quickly the horn rotation speed in the high range
Acceleration is switched
Horn Ratio Stop, Adjusts the (high-range side) horn rotation speed.
0.50...2.00 Standard value is 1.00. Selecting “Stop" will stop the
rotation
e ' Rotor 0..100 Determines how quickly the rotor rotation speed in
Acceleration the low range is switched
Rotor Ratio Stop, Adjusts the (low-frequency) rotor speed. Standard
0.50...2.00 value is 1.00. Selecting “Stop” will stop the rotation
f  Horn/Rotor Rotor, 1...99, Sets the level balance between the high-frequency
Balance Horn horn and low-frequency rotor




g Mic Distance 0..100 Sets the distance between the microphone and rotary
speaker
Mic Spread 0..100 Sets the angle of left and right microphones
h  Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source

a: Mode

This parameter sets how the modulation source switches between rotation
and stop.

When Mode = Toggle, the speaker rotates or stops alternately each time you
press the pedal or move the joystick. Via MIDI, rotation will switch between
start and stop each time the modulation amount exceeds 64.

When Mode = Moment, the speaker rotates by default, and stops only when
you press the pedal or move the joystick. Via MIDI, modulation values above
64 make the speaker rotate, and values below 64 make it stop.

b: Speed Switch

This parameter controls how the rotation speed (slow and fast) is switched
via the modulation source.

When Mode = Toggle, the speed will switch between slow and fast each time
you press the pedal or move the joystick. Via MIDI, the speed will switch each
time the modulation amount exceeds 64.

When Mode = Moment, the speed is usually slow. It becomes fast only when
you press the pedal or move the joystick. Via MIDI, modulation values above
64 set the speed to Fast, and values below 64 set it to Slow.

¢: Manual Speed Ctrl

If you wish to control the rotation speed manually, instead of switching be-
tween Slow and Fast, select a modulation source in the Manual Speed Ctrl
parameter. If you don't want to use manual control, set this to Off.



d: Horn Acceleration
e: Rotor Acceleration

On areal rotary speaker, the rotation speed accelerates or decelerates grad-
ually after you switch the speed. The Horn and Rotor Acceleration param-
eters set the transition times between fast and slow speeds.

g: Mic Distance
g: Mic Spread

This is a simulation of stereo microphone settings.

Rotary Speaker - Mic Placement

. Mic Spread X
Microphone  ___oeemmmmmememmemeeeee Microphone

‘\ Mic Distance Mic Distance (/’

Rotary Speaker (Top View)
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Rotary SpeakerOD (Rotary Speaker Overdrive)

This is a stereo rotary speaker effect. It has an internal speaker simulator
that simulates overdrive (recreating the amp distortion) and characteristics
of the rotary speaker, producing a very realistic rotary speaker sound.

FX Amt = 100: Mono In - Stereo Out / FX Amt = 0: Stereo In - Stereo Out

Left
)
Rotary Speaker |HomiRotor ] Mic Distance

FX Amt

Speaker Simulation
Right
FX Amt
Dz~ owor )
D Z2L=-->(Mode Switch: Rotate/Stop )"
D22=->(Speed Switch: Slow/Fast )---
D22-»(_Manual Speed Control -~
a Overdrive Off, On Switches overdrive on/off
Src Off...Tempo Selects a modulation source to switch over-
drive on/off
Sw Toggle, Moment Sets the switch mode for overdrive on/off
modulation
b Overdrive Gain 0..100 Determines the degree of distortion
Overdrive Level 0..100 Sets the overdrive output level
C  Overdrive Tone 0..15 Sets the tonal quality of the overdrive
Speaker Simulator | Off, On Switches the speaker simulation on/off
d Mode Switch Rotate, Stop Switches between speaker rotation and stop
Src Off...Tempo Selects a modulation source for Rotate/Stop
Sw Toggle, Moment Sets the switch mode for Rotate/Stop modu-
lation
e  Speed Switch Slow, Fast Switches the speaker rotation speed be-
tween slow and fast
Src Off...Tempo Selects a modulation source for Slow/Fast
Sw Toggle, Moment Sets the switch mode for Slow/Fast modula-
tion
f Horn/Rotor Balance | Rotor, 1..99, Horn  Sets the volume balance between the high-
range horn and low-range rotor
Manual SpeedCtrl Off..Tempo Sets a modulation source for direct control of
rotation speed




g Horn 0..100 Sets how quickly the horn rotation speed
Acceleration changes

Horn Ratio Stop, 0.50...2.00 Adjusts the (high-frequency) horn rotation
speed. Standard value is 1.00. “Stop" stops
the rotation

h Rotor 0..100 Sets how quickly the rotor speed changes

Acceleration

Rotor Ratio Stop, 0.50...2.00 Adjusts the (low-frequency) rotor rotation
speed. Standard value is 1.0. “Stop" stops the
rotation

Mic Distance 0..100 Distance between the microphone and rotary
speaker

Mic Spread 0..100 Angle of left and right microphones

j Wet/Dry Dry, 1:99...99:1, Wet | Balance between the wet and dry signal

Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part

Amt -100...+100 Amount of modulation source

a: Sw

This parameter determines how to switch on/off the overdrive via a modula-
tion source.

When “Sw" = Toggle, overdrive is turned on/off each time the pedal or joy-
stick is operated.

M Overdrive will be switched on/off each time the value of the modulation
source exceeds 64.

When “Sw" = Moment, overdrive is applied only when you press the pedal or
operate the joystick.

[ oOnly when the value for the modulation source is 64 or higher, the over-
drive effect is applied.
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DYN (Dynamics)

Stereo Compressor

This effect compresses the input signal to regulate the level and give a
"punchy” effect. It is useful for gquitar, piano, and drum sounds. This is a
stereo compressor. You can link left and right channels, or use each channel

separately.
Stereo In - Stereo Out
tefte )z'FX Amt
EQ Trim LEQ HEQ
y —> H < H Compr:essor }—Q’—/Output Lovel
[ P
I (T e e
/ . Output Level
> H < }—»{ Compressor
EQTrim  LEQ HEQ
Right o ’@{:x —
a Envelope Select L/R Mix, Determines whether the left and right channels
L/R are linked or used separately
Individually
b  Sensitivity 1..100 Sets the sensitivity
c  Attack 1..100 Sets the attack level
d EQTrim 0...100 Sets the EQ input level
e PrelLEQFc Low, Selects the cutoff frequency (low or mid-low) of
Mid-Low the low-range equalizer
Pre HEQ Fc High, Selects the cutoff frequency (high or mid-high)
Mid-High of the high-range equalizer
f  Pre LEQ Gain [dB] -15.0...+15.0 Sets the gain of the Low EQ
Pre HEQ Gain [dB] -15.0...+15.0 Sets the gain of the High EQ
g Output Level 0..100 Sets the output level of the compressor
Src Off...Tempo Selects the modulation source for the compres-
sor output level
Amt -100...+100 Sets the modulation amount for the compressor
output level




h  Wet/Dry Dry, 1:99..99:1, | Sets the Balance between the wet and dry sig-
Wet nal
Src Off...Tempo Selects a modulation source for Wet/Dry
Amt -100...+100 Sets the modulation amount for Wet/Dry

a: Envelope Select

This parameter selects whether the left and right channels are linked to
control both signals simultaneously, or whether each channel is controlled

independently.

b: Sensitivity
g: Output Level

The "Sensitivity” parameter sets the sensitivity of the compressor. If this
parameter is set to a higher value, lower level sounds will be boosted. With
a higher Sensitivity, the overall volume level is higher. To adjust the final
volume level, use the “"Output Level” parameter.

c: Attack

Level

Louder —

Compressor - Sensitivity

_-Sensitivity=100

_-Sensitivity=40

This parameter controls the attack level.

Level

N -Attack=80
<" Attack=20

Compressor - Attack




Dyn. Compressor (Dynamic Compressor)

This effect reduces the dynamic range of the input signal, to requlate the lev-
el and give a '‘punchy’ effect. It is useful for guitar, piano, and drum sounds.
This is a true stereo effect; you can link the left and right channels, or use
each channel separately.

Stereo In - Stereo Out

Left

%j ””””””” {E nvelope Select
QO T >( Envelope - Control  )--,

. FX Amt
EQ Trim LEQ HEQ

> H — H Compressor
A
->( Envelope - Control )/

Output Level

> H Gl H Compr:essor

#Output Level

EQTrim  LEQ HEQ
Right )zr:XAmt
a ' Sensitivity 1..100 This controls the amount of compression.
Increasing the value boosts lower level sounds,
and raises the overall volume.
To adjust the final volume, use the Level param-
eter.
b  Attack 1..100 Sets the attack level
c Level 0..100 Sets the output level of the compressor
Src Off...Tempo Selects the modulation source for the compres-
sor output level
Amt -100...+100 Sets the modulation amount for the compressor
output level
d  Wet/Dry Dry, 1:99..99:1, | Sets the Balance between the wet and dry sig-
Wet nal
Src Off...Tempo Selects a modulation source for Wet/Dry
Amt -100...+100 Sets the modulation amount for Wet/Dry




Stereo Limiter

The Limiter requlates the input signal level. It is similar to the Compressor,
except that the Limiter compresses only signals that exceed the specified
level to lower unnecessary peak signals. The Limiter applies a peaking-type
EQ to the trigger signal (which controls the degree of the Limiter effect), al-
lowing you to set any band width to be covered. This effect is a stereo limiter.
You can link left and right channels, or use each channel individually.

Stereo In - Stereo Out

Side PEQ

Left
i FX Amt
: Gain Adjust
Poggeo Zas
o 7 /

\>—( \_ f-->---{Envelope - Control }---/ Trigger Monitor

Right

(i,/»i—»———{ Envelope - Contro | }---
> \

-t o Envelope Select 3 ' A
Envelope Source Limiter %,
Gain Adjust

{0 FX Control BUS 1
ﬂo FX Control BUS 2

FX Amt

a Envelope Select L/R Mix, Selects from linking both channels, control-
L Only, R Only, ling only from left channel, only from the
L/R Individually right channel, or controlling each channel
individually
b  Ratio 1.0:1... Sets the signal compression ratio
50.0:1,
Inf:1
¢ Threshold [dB] -40...0 Sets the level above which the compressor
is applied
v | Attack 1..100 Sets the attack time
Release 1..100 Sets the release time
e  Gain Adjust [dB] -Inf, -38...+24 Sets the output gain
Src Off..Tempo Selects the modulation source for the out-
put gain
Amt -63..+63 Sets the modulation amount of the output
gain
f  Side PEQ Insert Off, On Toggles between on/off of the trigger sig-
nal's EQ
Trigger Monitor Off, On Switches between effect output monitor and
trigger signal monitor




g Side PEQ Cutoff [Hz] 20..12.00k Sets the EQ center frequency for the trigger
signal
Q 0.5..10.0 Sets the EQ bandwidth for the trigger signal
Gain [dB] -18.0...+18.0 Sets the EQ gain for the trigger signal
h  Wet/Dry Dry, 1:99..991, Balance between the wet and dry signal
Wet
Src Off..Tempo Dynamic Modulation sources
Amt -100...+100 Amount of modulation source

a: Envelope Select

When L/R Mix is selected for this parameter, the left and right channels are
linked to control the Limiter using the mixed signal. If L Only (or R Only) is
selected, the left and right channels are linked, and the Limiter is controlled
via only the left (or right) channel.

With L/R individually, the left and right channels control the Limiter individu-

ally.

b: Ratio
c: Threshold [dB]
e: Gain Adjust [dB]

This parameter sets the signal compression “Ratio”. Compression is applied
only when the signal level exceeds the “Threshold” value.




Adjust the output level using the “Gain Adjust” parameter, since compres-
sion causes the entire level to be reduced.

Limiter - Threshold / Ratio

.- Ratio=1.0:1
Output Level o
. Ratio=2.0:1
Threshol d Ratio=4.0: 1
Ration=Inf : 1
t
5]
=]
=3
o
-
Louder —
Input Level
Level Dry -Ratio=1.0:1
atio=2.0:1
B i0=4.0:1
% - = Threshol d

Iiatio:lnf 11

Time

d: Attack
d: Release

These parameters set the attack time and release time. A higher attack time
will cause the compression to be applied more slowly.

Limiter - Attack / Release

,,,,,,,,,,,,,,,,,, Threshol d

Dry il \‘\‘m‘mm MH ‘H “HI‘H‘f‘\‘\‘l‘f‘\‘\‘l‘f‘\‘\‘\ I
I ’\'H\'H\'!H"H“H"H"!HH’ A

Wet l‘wll‘w‘l‘wyl‘\‘h\mHM\Uhm‘Hh\\M\hl,m,h\,hulmhMmMm A
O ———

Ratio=Inf : 1
wer J,W.‘r‘l'x‘l’\‘l’\‘J’\‘H\WJ’ o

“Release

“Attack




f: Trigger Monitor

Setting this parameter On will cause the trigger signal to be output, instead
of the effect sound. Use this parameter to check the trigger signal with EQ
applied.

Usually, set this to Off.

f: Side PEQ Insert

g: Side PEQ Cutoff [Hz]

g:Q

g: Gain [dB]

These parameters are used to set the EQ applied to the trigger signal.

The Limiter determines whether the compression is applied or not, based on
the post-EQ trigger signal. Setting the equalizer allows you to set the Limiter
to respond to any frequency band.

Multiband Limiter

This effect applies the Limiter to the low range, mid range, and high range
of the input signal. You can control dynamics for each range to adjust the
sound pressure of the low range, mid range, and high range in a different
way from the EQ.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Left )gFX Amt

Band-Pass Filters
Low P
- Limiter
“‘"gtf— Envelope - Control )---

Mid Low Offset

3
“‘"ﬁt'" Envelope - Control )---/
High Mid Offset
2

Right High Offset )@;x —
a Ratio 1.0:1..50.0:1, Sets the signal compression ratio
Inf:1
b  Threshold [dB] -40...0 Sets the level above which the compressor is
applied
¢ Attack 1..100 Sets the attack time
d Release 1..100 Sets the release time
e Low Offset [dB] -40...0 Gain of the low-range trigger signal
f  Mid Offset [dB] -40...0 Gain of the mid-range trigger signal
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g High Offset [dB] -40...0 Gain of the high-range trigger signal
h ' Gain Adjust [dB] -Inf, Sets the output gain
-38..+24
Src Off..Tempo Selects the modulation source for the output
gain
Amt -63..+63 Sets the modulation amount of the output
gain
Wet/Dry Dry, 1:99...99:1, Wet | Balance between the wet and dry signal
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

e: Low Offset [dB]
f: Mid Offset [dB]
g: High Offset [dB]

These parameters set the gain of the trigger signal.

For example, if you do not want to apply compression to the high range, re-
duce the "High Offset"” value down below the “Threshold" level. In this way,
the high range limiter will not respond, and compression will not be applied.

St. MItband Limiter (Stereo Multiband Limiter)

This is a stereo multiband limiter.

Stereo In - Stereo Out
«and-+ass Filters
Left )@V
Low L FX Amt
L M\g 3’"*{ Envelope - Control )~ Limiter
Mi [ .
JL[ngh A >(Envelope - Control )-- [ Lfm!ter Gain Adjust
N e ey oL i
]LOW/@' Envelope - Control \ Limiter -
+-4F-->(Envelope - Control )-- — Gain Adjust
N‘“d " | Limiter
7--§3-->(Envelope - Control )—:l_/
- Fiah Limiter
d Offset FX Amt
a ' Ratio 1.0:1.. Sets the signal compression ratio
50.0:1, Inf:1
b  Threshold [dB] -40...0 Sets the level above which the compressor is ap-
plied
c | Attack 1..100 Sets the attack time
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Release 1...100 Sets the release time
Low Offset [dB] -40...0 Sets the low range gain of trigger signal
Mid Offset [dB] -40...0 Sets the mid range gain of trigger signal
High Offset [dB] -40...0 Sets the high range gain of trigger signal
Gain Adjust [dB] -Inf, Sets the output gain
-38..+24
Src Off..Tempo Selects the modulation source for the output
gain
Amt -63..+63 Sets the modulation amount of the output gain
Wet/Dry Dry, 1:99..9911, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

St.Mastering Limitr (Stereo Mastering Limiter)

This is a stereo limiter that is optimized for mastering songs.

Left

Stereo In - Stereo Out

Right

)vaX Amt
Out Ceiling
:

S Envelope - Control )-------- -

%
Out Ceiling

FX Amt

Threshold [dB] -30.0..0.0 Sets the level above which the compressor is
applied

Out Ceiling [dB] -30.0..0.0 Sets the output gain

Release [msec] 0.50...1000.0  Sets the release time

Wet/Dry Dry, 1:99...99:1, | Balance between the wet and dry signal

Wet

Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part

Amt -100...+100 Amount of modulation source




Stereo Gate

This effect mutes the input signal when it falls below a specified level. You
can also invert the on/off status of the gate, or use note-on/off messages to
turn the gate on/off directly.

Stereo In - Stereo Out
Left
. FX Amt
Gain Adjust
: ..o, Side PEQ 3 /
FSiR \o—y—f”"l Trigger Monito r/
13,,0/7—4—»( Envelope - Control }———\“ ‘\“.
Envelope Select 3 A
o DE2Z Gain Adjust
Right
FX Amt
-0 FX Control BUS 1
-0 FX Control BUS 2
a Envelope Source D-mod, Input : Selects the source to control the gate: D-mod
control, or use the input signal as a trigger
b ' Envelope Select L/R Mix, Selects the control signal: left and right linked,
L Only, left only, or right only
R Only
Src Off..Tempo Selects the source that will control the gate
when Envelope Src = D-mod
¢ Threshold 0..100 Sets the level at which gating is applied
Polarity + - Switches the polarity of gating
d | Attack 1..100 Sets the attack time
Release 1..100 Sets the release time
e Delay Time [msec] 0..100 Sets the delay time for the gate input
f  Side PEQ Insert Off, On Switches the trigger signal equalizer on/off
Trigger Monitor Off, On Switches between monitoring the effect output
and the trigger signal
g Side PEQ Cutoff [Hz] 20...12.00k Sets the center frequency of the equalizer for
the trigger signal
Q 0.5..10.0 Sets the bandwidth of the equalizer for the trig-
ger signal
Gain [dB] -18.0...+418.0 Sets the gain of the equalizer for the trigger
signal




h  Wet/Dry Dry, 1:99..99:1, | Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
c: Threshold
d: Attack
d: Release

“Threshold" specifies the level at which gating occurs when “Envelope
Select” is set to L/R Mix, L Only, or R Only.

“Attack” and "Release” specify the attack time and release time of the gate.

Output Level

Threshol d \

-, Louder —

Gate - Threshol d

Louder —

Input Level

Wet

Attack

Gate - Attack / Release

S — Threshol d

Dry m’l,h’hM\M\HhHhHh\Mm,ml,mummmm
A

Attack=1
Release=1

Attack=100
Release=100

* Release




c: Polarity

This inverts the polarity of the gate on/off operation. With the
"-" setting, the gate will close when the input signal exceeds the specified
level. The direction in which the modulation source opens or closes the gate
will also be reversed.

e: Delay Time [msec]

This sets the delay time for the input to the gate. When using shorter Attack
Time settings, you can lengthen the Delay Time so that the sound is input
after the gate opens.



AMP (Amplifier)

Pa700 includes accurate guitar and bass amplifier and cabinet modeling.
Some of the effects combine an amplifier and a cabinet model.

Pa700 comes with a wide selection of the best amps, that offer the wid-
est possible array of great tones. The operating mode of the preamp and
power amp, the response of the tone controls, and their placement within
the circuit will change depending on the type of amp you select, precisely
replicating the exact gain and tonal character of the original amp. The all-
important power amp stage (class A or AB) and negative-feedback circuit (or
lack thereof) are also carefully simulated.

Two main controls affect the volume (or gain) and at the same time the tone
of the amp: Drive Gain (controlling the preamp gain and the amount of pre-
amp distortion) and Volume (controlling the preamp output level). Each con-
trol has its own specific job, and the sound of a particular amp model can
vary over a very wide range just depending on the settings of these controls.

In addition, the Cabinet Trim control (a power attenuator) is placed between
the output of your amp and the input of your speaker cabinet. At the end of
the signal path, the Wet/Dry parameter in the FX Edit page, and the Master
knob in the Mixer/Tuning > FX Send page, control the level of the final mix
and allows you to balance all your presets to each other.

We have made the relationship between preamp and power amp work in the
same way as in the original amps. Therefore, to obtain truly authentic tones,
please use the Pre/Drive Gain parameter to control the preamp distortion,
and the Volume parameter to control the distinctive distortion and warmth
of the power amp stage.

Be advised that setting the Drive Gain too high will result in heavy distortion,
and is not recommended.

‘Tubes' is the name adopted in the USA, while ‘valves' is the British equiva-
lent. As all the amps we've modelled come from one of the two countries just
mentioned, we will use the corresponding term in the following descriptions.

Also, please note that an ECC83 preamp valve is the British version of a
12AX7 preamp tube used in the USA.



The accurate amp models can be paired with speaker cabinet models of the
same quality. The output stage of a tube amp works in close harmony with
the varying impedance curve of the speaker(s) it is driving. This intimate and
vital relationship plays a major role in producing the warm, punchy sound
and pleasing feel of tube amps.

Modelling a speaker cabinet is not just a case of frequency response, but is
a combination of frequency response, transient response (how a speaker
reacts to the strength of how a note is played), and the all-important interac-
tion of the amps output to the speaker’s impedance curve. In addition, other
vitally important factors that have to be taken into account when modelling
a cabinet are the actual physical dimensions of the enclosure (cabinet), the
unigue tonality of said enclosure (which will be affected by both the type and
thickness of the wood it is made of) and whether it boasts an open, semi-
open or closed-back design.
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Amplifier types

These are the available amplifier types.

Amp Type Meaning

VOX AC15 VOX AC15 manufactured in 1962

VOX AC15TB VOX AC15TB (an AC15 modified by the addition of a top boost cir-
cuit).

VOX AC30 Normal channel of a VOX AC30TB

VOX AC30TB Brilliant channel of a VOX AC30TB

UK BLUES UK-manufactured vintage stack amp head

UK 70'S High treble channel of a UK-manufactured 100W amp head from
1969

UK 80'S UK-manufactured 100 Watt head from 1983

UK90'S Lead channel of a 100W dual channel head

UK MODERN UK-manufactured 100W modern amp

US MODERN High-gain amp with metal plate

US HIGAIN 1991 model 100W amp head covered in snake-skin

BOUTIQUE OD Overdrive channel of a high-end 100W hand made amp

BOUTIQUE CL Clean channel of a high-end, hand-made 100W amp

BLACK 2x12 2x12 combo amp indispensable for country or blues players

TWEED - 1x12 Combo amp covered in tweed cloth

TWEED - 4x10 4x10 combo amp designed for bass guitar




Cabinet types

When a cabinet can be chosen, these are the available types.

Cabinet Type

Meaning

TWEED - 1x12 Open-back cabinet with one 12" Alnico magnet speaker, typically
used for blues. It is usually paired with the Tweed Amp.

TWEED - 4x10 Open-back cabinet with four 10” 8 Ohm Alnico magnet speakers,
wired in parallel for a total of 2 Ohms impedance.

BLACK - 2x10 Open-back cabinet with two 10" ceramic magnet 35 Watt speak-
ers.

BLACK - 2x12 American open-back cabinet with two 12" ceramic magnet speak-

ers. They are 8 Ohm units wired in parallel for a4 Ohm total load.

VOX AC15 - 1x12

Vox AC15 open-back cabinet with one 12" VOX Blue Alnico speak-
er, manufactured by Celestion in Ipswich, England.

VOX AC30 - 2x12

Vox AC30 open-back cabinet with two 12" VOX Blue Alnicos,
wired in series for 16 Ohms.

VOX AD412 - 4x12

VOX AD412 closed-back cabinet with four 12" custom-designed
Celestion speakers with Neodymium magnets.

UK H30 - 4x12 Closed-back classic cabinet with four 30W 12" speakers. Made
in the late '60s by the same famous UK amp company as the UK
T75 4x12.

UK T75 - 4x12 Closed-back cabinet loaded with four modern 75W 12" British
speakers.

US V30 - 4x12 Closed-back cabinet with four 30W 12" speakers. This big cabinet

uses four UK made Vintage named speakers and is known for its
deep bass and high end detail.
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Amp + Cabinet combinations

These are the recommended combinations of guitar amp models and cabi-

net simulators:

Amp Type Cabinet Type

VOX AC15 VOX AC15 - 1x12

VOX AC15TB VOX AC15 - 1x12

VOX AC30 VOX AC30 - 2x12

VOX AC30TB VOX AC30 - 2x12

UK BLUES UK H30 - 4x12

UK 70'S UK H30 - 4x12

UK 80'S UK T75 - 4x12

UK 90'S UK T75 - 4x12

UK MODERN UK T75 - 4x12, US V30 - 4x12
US MODERN US V30 - 4x12

US HIGAIN US V30 - 4x12, UK T75 - 4x12
BOUTIQUE OD UK H30 - 4x12

BOUTIQUE CL UK H30 - 4x12

BLACK 2x12 BLACK - 2x12

TWEED - 1x12 TWEED - 1x12

TWEED - 4x10 TWEED - 4x10
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GuitarAmp + P4EQ (Guitar Amp Model + Parametric 4-Band EQ)

This combines a guitar amp simulation (which even faithfully replicates the
distortion and tone control circuitry) with a four-band equalizer.

By using this in conjunction with St. Guitar Cabinet (Stereo Guitar Cabinet),
you can obtain an even more realistic guitar sound that simulates a guitar
amp + speaker cabinet.

In alternative, you can use the combined Guitar Amp + Cabinet effect, that
does not include an EQ, but only takes a single FX slot.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out
Left

FX Amt

Volume

Guitar Amp Model - AN

Parametric 4Band E Q

Right

FX Amt

D==
a Amp Type VOX AC15, VOX AC15TB, : Selects the type of the amplifier
VOX AC30, VOX
AC30TB,
UK BLUES, UK 70'S,
UK 80'S, UK 90'S,
UK MODERN,
US MODERN,
US HIGAIN,
BOUTIQUE OD,
BOUTIQUE CL,
BLACK 2x12,
TWEED - 1x12,
TWEED - 4x10
Drive Gain 0..100 Sets the input gain
b  Volume 0..100 Sets the output level
Src Off...Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
c Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level




d Treble 0..100 Sets the treble (high range) level
Presence/Cut 0..100 Sets the presence (high-frequency tone). With
VOX amps, it simulates the Top Cut on the
original AC30; with higher values, it cuts
the high frequencies more.
e Post PAEQ Thru, On Selects through or on for the equalizer
f BandlCutoff [Hz] ' 20...1.00k Sets the center frequency of
Band 1
Q 0.5..10.0 Sets Band 1's bandwidth
Gain [dB] -18...+18 Sets the gain of Band 1
g  Band2 Cutoff [Hz] :50...5.00k Sets the center frequency of
Band 2
Q 0.5..10.0 Sets Band 2's bandwidth
Gain [dB] -18...+18 Sets the gain of Band 2
h  Band3 Cutoff [Hz]  300...10.00k Sets the center frequency of
Band 3
Q 0.5..10.0 Sets Band 3's bandwidth
Gain [dB] -18...+18 Sets the gain of Band 3
i Band4 Cutoff [Hz]  500...20.00k Sets the center frequency of
Band 4
Q 0.5..10.0 Sets Band 4's bandwidth
Gain [dB] -18...+18 Sets the gain of Band 4
j  Wet/Dry Dry, 1:99...99:1, Wet Balance between the wet and dry signal
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
a: Amp Type

d: Presence/Cut

If the Amp Type is VOX AC15..VOX AC30TB, this sets the attenuation of the
high-frequency range. For other types, this sets the boost of the high-fre-
guency range. This corresponds to the Cut knob control of amps made by
the VOX Corporation.

e: Post P4EQ

By chaining this with 19: St.Guitar Cabinet you can simulate the combination
of a guitar amp and speaker cabinet. In this case, we recommend that you
set Post P4EQ to “Thru,” but if necessary you can turn it “On"” and adjust

the tone.
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As the above, minus the EQ, plus the cabinet.

Wet: Mono In - Mono Out / Dry: Stereo In - Stereo Out
Left
Wet / Dry
Volume
Guitar Amp Model }—,@1—{ Cabinet Simulator
Right
Wet / Dry
D=z
a Amp Type VOX AC15, VOX AC15TB,  Selects the type of the amplifier
VOX AC30, VOX
AC30TB,
UK BLUES, UK 70'S,
UK 80'S, UK 90'S,
UK MODERN,
US MODERN,
US HIGAIN,
BOUTIQUE OD,
BOUTIQUE CL,
BLACK 2x12,
TWEED - 1x12,
TWEED - 4x10
b  Drive Gain 0..100 Sets the input gain
¢ Volume 0...100 Sets the output level
Src Off...Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
d Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
Treble 0...100 Sets the treble (high range) level
Presence/Cut 0..100 Sets the presence (high-frequency tone).
With VOX amps, it simulates the Top Cut
on the original AC30; with higher values,
it cuts the high frequencies more.
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Cabinet Type

TWEED - 1x12,
TWEED - 4x10,

BLACK - 2x10,
BLACK - 2x12,

VOX AC15 - 1x12,
VOX AC30 - 2x12,
VOX AD412 - 4x12,

Selects the cabinet type

UK H30 - 4x12,

UK T75 - 4x12,

US V30 - 4x12
Cabinet Trim 0..100 Sets the input level
Cabinet Air 0..100 Sets the mic position
Noise Gate On/Off  On, Off Switches Gate on/off
Threshold 0..100 Sets the level at which gating is applied
Attack 1..100 Sets the attack time
Release 1..100 Sets the release time
Wet/Dry Dry, 1:99...99:1, Wet Balance between the wet and dry signal
Src Off..Tempo See the list of DMS (Dynamic Modulation

Sources) at the beginning of this part

Amt -100...+4100 Amount of modulation source




Amp Clean Combo

This models the clean channel of a amp that went on sale in 1975 and con-
tained two 12" speakers. As the name suggests, it produces a clean tone with
a tight sounding character, and a deep and compact low-end. When pushed
hard the bass tends to crumble. The original amp doesn’t have a Presence
control but does have a Bright Switch. The Presence control on your Pa700
emulates this switch when Off and On, plus all points in-between.

a Drive 0..100 Sets the input gain
b  Volume 0...100 Sets the output level
Src Off...Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
c Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
d Treble 0...100 Sets the treble (high range) level
Presence 0..100 Boosts the upper frequencies above the
normal treble control range for added
high-end
e Wet/Dry Dry, 1:99..99:1, Wet Balance between the wet and dry signal
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
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Amp Clean Combo + Cab

As the above, plus cabinet.

Drive 0..100 Sets the input gain
Volume 0..100 Sets the output level
Src Off..Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
Treble 0..100 Sets the treble (high range) level
Presence 0..100 Sets the presence (high-frequency tone)
Cabinet Type TWEED - 1x12, Selects the cabinet type
TWEED - 4x10,
BLACK - 2x10,
BLACK - 2x12,

VOX AC15 - 1x12,
VOX AC30 - 2x12,
VOX AD412 - 4x12,

UK H30 - 4x12,
UK T75 - 4x12,
US V30 - 4x12
f . Cabinet Trim 0..100 Sets the input level
g  Cabinet Air 0..100 Sets the mic position
Noise Gate On/Off  On, Off Switches Gate on/off
Threshold 0..100 Sets the level at which gating is applied
Attack 1..100 Sets the attack time
Release 1..100 Sets the release time
Wet/Dry Dry, 1:99..99:1, Wet Balance between the wet and dry signal
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source




Amp California

This 45W American combo amp with four 10" speakers, produced in South
California during the years 1963-1968, was known for its big, clean sound
and its warm and husky sound when driven heavily. This amp’s medium out-
put and powerful sound was a favorite in clubs.

Original's tube compliment: 4 x 12AX7 in the preamp, 1 x 5AR4 rectifier tube,
2 X 6L6 tubes in the power amp, plus 2 x 12AT7 tubes.

a Drive 0...100 Sets the input gain
b  Volume 0..100 Sets the output level
Src Off..Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
c Bass 0...100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
d Treble 0...100 Sets the treble (high range) level
Presence 0..100 Sets the presence (high-frequency tone)
e Wet/Dry Dry, 1:99..99:1, Wet Balance between the wet and dry signal
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...4100 Amount of modulation source




666|

Effects for the Sounds, Voice, Guitar

Amp California + Cab

As the above, plus cabinet.

Drive 0..100 Sets the input gain
Volume 0..100 Sets the output level
Src Off..Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
Treble 0..100 Sets the treble (high range) level
Presence 0..100 Sets the presence (high-frequency tone)
Cabinet Type TWEED - 1x12, Selects the cabinet type
TWEED - 4x10,
BLACK - 2x10,
BLACK - 2x12,

VOX AC15 - 1x12,
VOX AC30 - 2x12,
VOX AD412 - 4x12,

UK H30 - 4x12,

UK T75 - 4x12,

US V30 - 4x12
Cabinet Trim 0..100 Sets the input level
Cabinet Air 0..100 Sets the mic position
Noise Gate On/Off  On, Off Switches Gate on/off
Threshold 0..100 Sets the level at which gating is applied
Attack 1..100 Sets the attack time
Release 1..100 Sets the release time
Wet/Dry Dry, 1:99..99:1, Wet Balance between the wet and dry signal
Src Off..Tempo See the list of DMS (Dynamic Modulation

Sources) at the beginning of this part

Amt -100...+100 Amount of modulation source




Amp Tweed

This 40W American-made tweed-covered 1957 model combo amp with two
12" speakers is known for its rich, clean tone that is ideal for classic rock,
blues, and country. By raising the volume you can also produce a powerful
and punchy overdrive sound. It quickly became a favorite of the greatest
bands of the '60s, and is what you can call ‘the classic tone'. Its nickname
came from the use of lacquered tweed fronted with vintage brown/gold grille
cloth, that gave it that sophisticated look.

Original's tube compliment: 4 x 12AX7 in the preamp, 2 x 5U4 rectifier tube,
2 x GT6L6 tubes in the power amp.

a Drive 0..100 Sets the input gain
b  Volume 0..100 Sets the output level
Src Off...Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
c Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
d Treble 0...100 Sets the treble (high range) level
Presence 0..100 Sets the presence (high-frequency tone)
e Wet/Dry Dry, 1:99...99:1, Wet Balance between the wet and dry signal
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+4100 Amount of modulation source
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Amp Tweed + Cab

As the above, plus cabinet.

Drive 0..100 Sets the input gain
Volume 0..100 Sets the output level
Src Off..Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
Treble 0..100 Sets the treble (high range) level
Presence 0..100 Sets the presence (high-frequency tone)
Cabinet Type TWEED - 1x12, Selects the cabinet type
TWEED - 4x10,
BLACK - 2x10,
BLACK - 2x12,

VOX AC15 - 1x12,
VOX AC30 - 2x12,
VOX AD412 - 4x12,

UK H30 - 4x12,
UK T75 - 4x12,
US V30 - 4x12
f . Cabinet Trim 0..100 Sets the input level
g  Cabinet Air 0..100 Sets the mic position
Noise Gate On/Off  On, Off Switches Gate on/off
Threshold 0..100 Sets the level at which gating is applied
Attack 1..100 Sets the attack time
Release 1..100 Sets the release time
Wet/Dry Dry, 1:99..99:1, Wet Balance between the wet and dry signal
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source




Amp Modded OD

This models the Overdrive channel of a 100W boutique amp head produced
in North Hollywood. Its beautifully deep and rounded low-end, delightfully
transient midrange attack and sweet treble, with an harmonically rich over-
drive, the lushest clean tone, woody attack and blooming sustain, make it an
instant pleasure to play.

Original's tube compliment: 2 x 12AX7s in the preamp, 1 x 12AX7s rectifier, 4
x EL34s (or 6L6s) in the power amp.

a Drive 0..100 Sets the input gain
b  Volume 0..100 Sets the output level
Src Off...Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
c Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
d Treble 0...100 Sets the treble (high range) level
Presence 0..100 Sets the presence (high-frequency tone)
e Wet/Dry Dry, 1:99...99:1, Wet Balance between the wet and dry signal
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+4100 Amount of modulation source
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Amp Modded OD + Cab

As the above, plus cabinet.

Drive 0..100 Sets the input gain
Volume 0..100 Sets the output level
Src Off..Tempo Selects the modulation source for the out-
put level
Amt -100...+100 Sets the modulation amount of the output
level
Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
Treble 0..100 Sets the treble (high range) level
Presence 0..100 Sets the presence (high-frequency tone)
Cabinet Type TWEED - 1x12, Selects the cabinet type
TWEED - 4x10,
BLACK - 2x10,
BLACK - 2x12,

VOX AC15 - 1x12,
VOX AC30 - 2x12,
VOX AD412 - 4x12,

UK H30 - 4x12,

UK T75 - 4x12,

US V30 - 4x12
Cabinet Trim 0..100 Sets the input level
Cabinet Air 0..100 Sets the mic position
Noise Gate On/Off  On, Off Switches Gate on/off
Threshold 0..100 Sets the level at which gating is applied
Attack 1..100 Sets the attack time
Release 1..100 Sets the release time
Wet/Dry Dry, 1:99..99:1, Wet Balance between the wet and dry signal
Src Off..Tempo See the list of DMS (Dynamic Modulation

Sources) at the beginning of this part

Amt -100...+100 Amount of modulation source
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St. Guitar Cabinet (Stereo Guitar Cabinet)

This simulates the acoustical character of a guitar amp's speaker cabinet.

Stereo In - Stereo Out

Left
FX Amt
%, Cabinet Simulator

Trim
Trim
%
Rignt )zr:XAmt
a Trim 0..100 Sets the input level
b  Type TWEED - 1x12, Selects the cabinet type
TWEED - 4x10,
BLACK - 2x10,
BLACK - 2x12,
VOX AC15 - 1x12,
VOX AC30 - 2x12,
VOX AD412 - 4x12,
UK H30 - 4x12,
UK T75 - 4x12,
US V30 - 4x12
c Air 0..100 Sets the mic position
d  Wet/Dry Dry, 1:99..99:1, Wet Balance between the wet and dry signal
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part
Amt -100...+100 Amount of modulation source
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Gtr. Cabinet + NR (Guitar Cabinet + Noise Reduction)

Guitar cabinet and Noise Reduction.

NR Sens Off,1..100 Noise Reduction sensitivity
a Trim 0..100 Sets the input level
b | Type TWEED - 1x12, Selects the cabinet type
TWEED - 4x10,
BLACK - 2x10,
BLACK - 2x12,

VOX AC15 - 1x12,
VOX AC30 - 2x12,
VOX AD412 - 4x12,
UK H30 - 4x12,
UK T75 - 4x12,

US V30 - 4x12

c Air 0..100 Sets the mic position
d  Wet/Dry Dry, 1:99...99:1, Wet Balance between the wet and dry signal

Src Off..Tempo See the list of DMS (Dynamic Modulation Sources) at
the beginning of this part

Amt -100...+100 Amount of modulation source

OD/HG - Amp Sim (Overdrive/Hi.Gain - Amp Simulation)

This effect combines a mono overdrive/high-gain distortion and an amp sim-
ulation. You can change the order of the effects.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Left )2'

Routing FX Amt
Overdrive / Hi-Gain ¥~ '\ Amp Simulation

3 Band PEQ

&—{Driver KA \N}——] Amp Simulation Filter
3

Output Level

/@'Mode: Overdrive / Hi-Gain
Drive

Right /d

FX Amt
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OD/HI-GAIN
a [O]Drive Mode Overdrive, Hi-Gain Switches between overdrive and high-gain
distortion
Drive 1..100 Sets the degree of distortion
b  [O]Output Level 0..50 Sets the overdrive output level
Src Off..Tempo Selects the modulation source for the
overdrive output level
Amt -50...+50 Sets the modulation amount of the over-
drive output level
¢ [OlLow Cutoff [Hz] 20..1.00k Sets the center frequency for Low EQ
(shelving type)
Gain [dB] -18...+18 Sets the gain of Low EQ
d  [O]Mid1 Cutoff [Hz] 300...10.00k Sets the center frequency for Mid/High EQ
1 (peaking type)
Q 0.5..10.0 Sets the band width of Mid/High EQ 1
Gain [dB] -18...+18 Sets the gain of Mid/High EQ 1
e [OIMid2 Cutoff [Hz] 500...20.00k Sets the center frequency for Mid/High EQ
2 (peaking type)
Q 0.5..10.0 Sets the band width of Mid/High EQ 2
Gain [dB] -18..+18 Sets the gain of Mid/High EQ 2
AMP SIM
f  [AlAmplifier Type SS,EL84,6L6 Selects the type of guitar amplifie
g Routing OD/HG > Amp, Amp > : Switches the order of the overdrive and
OD/HG amp
h  Wet/Dry Dry, 1:99..99:1, Wet Balance between the wet and dry signal
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
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OD/Hi.Gain Wah (Overdrive/Hi.Gain Wah)

This distortion effect utilizes an Overdrive mode and a Hi-Gain mode.
Controlling the wah effect, the 3-band EQ, and the amp simulation will allow
you to create versatile distortion sounds. This effect is suitable for guitar
and organ sounds.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Left ﬂ

FX Amt

Mode: Overdrive / Hi-Gain
Drive
Pre Low-cut ‘ 3 Band PEQ

é ] Dnver FHA- T\ N N}{Amp Simulation

Output Level
%,

Direct Mix
Rignt )vaX Amt
mod 4"""7""":
a Wah Off, On Switches Wah on/off
Src Off..Tempo Selects the modulation source that switches the
Wah on and off
Sw Toggle, Selects the switching mode for the modulation
Moment source that switches the Wah on and off
b  Wah Sweep Range -10...+10 Sets the range of Wah
Wah Sweep Src Off...Tempo Selects the modulation source that controls the
Wah
¢ Drive Mode Overdrive, Switches between overdrive and hi-gain distor-
Hi-Gain tion
d  Drive 1..100 Sets the degree of distortion
Pre Low-cut 0..10 Sets the low range cut amount of the distortion
input
e Output Level 0...50 Sets the output level
Src Off..Tempo Selects the modulation source for the output
level
Amt -50...+50 Sets the modulation amount of the output level
f  Low Cutoff [Hz] 20..1.00k Sets the center frequency for Low EQ (shelving
type)
Gain [dB] -18...+418 Sets the gain of Low EQ
g  MidiCutoff [Hz] 300...10.00k Sets the center frequency for Mid/High EQ 1
(peaking type)
Q 0.5..10.0 Sets the band width of Mid/High EQ 1
Gain [dB] -18..+18 Sets the gain of Mid/High EQ 1




h  Mid2 Cutoff [Hz] 500..20.00k  Sets the center frequency for Mid/High EQ 2
(peaking type)
Q 0.5..10.0 Sets the band width of Mid/High EQ 2
Gain [dB] -18..+18 Sets the gain of Mid/High EQ 2
Direct Mix 0..50 Sets the amount of the dry sound mixed to the
distortion
Speaker Simulation Off, On Switches the speaker simulation on/off
j  Wet/Dry Dry, 1:99...99:1, | Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
a: Wah

The Wah parameter switches the wah effect on/off.

a: Sw
This parameter sets how the wah effect is switched on and off via the modu-
lation source.

When “Sw" = Moment, the wah effect is usually turned off. It is turned on
only when you press the pedal or operate the joystick.

M@ when a value for the modulation source is less than 64, “off" speed is
selected, and when the value is 64 or higher, “on" is selected.

When “Sw" = Toggle, the wah effect is switched between on and off each
time you press the pedal or operate the joystick.

[ The switch will be turned on/off each time the value of the modulation
source exceeds 64.

b: Wah Sweep Range
b: Wah Sweep Src

This parameter sets the sweep range of the wah center frequency. A nega-
tive value will reverse the direction of sweep. The wah center frequency can
be controlled by the modulation source specified in the “Wah Sweep Src"
parameter.



d: Pre Low-cut

Cutting the signal in the low range before it is input to the Distortion will cre-
ate a sharp distortion.

d: Drive
e: Output Level

The degree of distortion is determined by the level of input signal and the
setting of “Drive". Raising the “Drive" setting will cause the entire volume
level to increase. Use the “Output Level” parameter to adjust the volume
level. The “Output Level” parameter uses the signal level input to the 3-Band
EQ. If clipping occurs at the 3-Band EQ, adjust the "Output Level” parameter.

OD/HyperGain Wah (Overdrive/Hyper Gain Wah)

This distortion effect has two modes: overdrive and hyper-gain that produc-
es a strong distortion. A higher high-gain setting is required for this effect
relative to a normal-size effect.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Left /@V

FX Amt

EvMQde: Overdrive / Hyper-Gain

¢ Drive

Pre Low-cut i 3 Band EQ

&/ —Hwah [{priver E{ N\ N\ N}{amp Simulation
Output Level

%,

Direct Mix
Right )ZvFXAmt
mode®
a | Wah Off, On Switches Wah on/off
Src Off..Tempo Selects the modulation source that
switches the Wah on and off
Sw Toggle, Moment Selects the switching mode for the
modulation source that switches the
Wah on and off
b  Wah Sweep Range -10...+10 Sets the range of Wah
Wah Sweep Src Off..Tempo Selects the modulation source that
controls the Wah
c Drive Mode Overdrive, Hyper-Gain Switches between overdrive and hi-
gain distortion
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Drive 1..120 Sets the degree of distortion

Pre Low-cut 0..10 Sets the low range cut amount of the
distortion input

Output Level 0..50 Sets the output level

Src Off..Tempo Selects the modulation source for the
output level

Amt -50...+50 Sets the modulation amount of the out-
put level

Low Cutoff [Hz] 20...1.00k Sets the center frequency for Low EQ
(shelving type)

Gain [dB] -18..+18 Sets the gain of Low EQ

Mid1 Cutoff [Hz] 300...10.00k Sets the center frequency for Mid/High
EQ 1 (peaking type)

Q 0.5..10.0 Sets the band width of Mid/High EQ 1

Gain [dB] -18...+18 Sets the gain of Mid/High EQ 1

Mid2 Cutoff [Hz] 500...20.00k Sets the center frequency for Mid/High
EQ 2 (peaking type)

Q 0.5..10.0 Sets the band width of Mid/High EQ 2

Gain [dB] -18...+18 Sets the gain of Mid/High EQ 2

Direct Mix 0..50 Sets the amount of the dry sound
mixed to the distortion

Speaker Simulation  Off, On Switches the speaker simulation on/off

Wet/Dry Dry, 1:99...99:1, Wet Balance between the wet and dry signal

Src Off...Tempo See the list of DMS (Dynamic
Modulation Sources) at the beginning
of this part

Amt -100...+100 Amount of modulation source
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Comp - Amp Sim (Compressor - Amp Simulation)

This effect combines a mono compressor and an amp simulation. You can
change the order of the effects.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out
Left /@1
Routing FX Amt
Compressor /\ Amp Simulation
EQ Trim LEQ HEQ
GComp }—ﬂ’—»{Amp Simulation Filter
3 Output Level
Right )ZT:XAmt
COMPRESSOR
a [C] 1..100 Sets the sensitivity
Sensitivity
b  [C]Attack 1..100 Sets the attack level
Output Level 0..100 Sets the compressor output level
c [CIEQ Trim 0..100 Sets the EQ input level
d [C]Pre LEQ Gain [dB] -15...+15 Sets the gain of Low EQ
Pre HEQ Gain [dB] -15..+15 Sets the gain of High EQ
AMP SIM
e [AlAmplifier Type SS, EL84, 6L6  Selects the type of guitar amplifier
f  Routing Comp > Amp, Switches the order of the compressor and amp
Amp > Comp simulation
g  Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source
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Comp - OD/HiGain (Compressor - Overdrive/Hi.Gain)

This effect combines a mono compressor and an overdrive/high-gain distor-
tion. You can change the order of the effects.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Left )2'

Routing FX Amt
Compressor y/\ Overdrive / Hi-Gain

3 Band PEQ

&—+——{Comp Driver %{\ﬂﬂ

Output Level * Output Level FX Amt
/é’ ’I\J/I.?\?:: Overdrive / Hi-Gain
Right /@:XAmt
COMPRESSOR
a [C] Sensitivity 1..100 Sets the sensitivity
b [C] Attack 1..100 Sets the attack level
Output Level 0..100 Sets the compressor output level
OD/HI-GAIN
c  [O]Drive Mode Overdrive, Switches between overdrive and high-gain dis-
Hi-Gain tortion
Drive 1..100 Sets the degree of distortion
d [O]Output Level 0..50 Sets the overdrive output level
Src Off..Tempo Selects the modulation source for the overdrive
output level
Amt -50...+50 Sets the modulation amount of the overdrive
output level
e [OlLow Cutoff [Hz] 20...1.00k Sets the center frequency for Low EQ (shelving
type)
Gain [dB] -18..+18 Sets the gain of Low EQ
f [OIMid1 Cutoff [Hz] 300...10.00k Sets the center frequency for Mid/High EQ 1
(peaking type)
Q 0.5..10.0 Sets the band width of Mid/High EQ 1
Gain [dB] -18..+18 Sets the gain of Mid/High EQ 1
g [0IMid2 Cutoff [Hz] 500...20.00k  Sets the center frequency for Mid/High EQ 2
(peaking type)
Q 0.5..10.0 Sets the band width of Mid/High EQ 2
Gain [dB] -18..+18 Sets the gain of Mid/High EQ 2
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h  [O]Wet/Dry Dry, Sets the overdrive effect balance
1:99..99:1,
Wet
Src Off..Tempo Selects the Wet/Dry modulation source for the
overdrive
Amt -100...+100 Sets the Wet/Dry modulation amount for the
overdrive
i Routing Comp > OD/HG, | Switches the order of the compressor and over-
OD/HG » Comp : drive
j Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

Wah - Amp Sim (Wah - Amp Simulation)

This effect combines a mono wah and an amp simulation. You can change
the order of the effects.

Left

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Wah/Auto Wah

g

Routing FX Amt

Amp Simulation

v

é“—m\bi—ﬁ Amp Simulation Filter

R Amt
Right =
9 Sweep Mode | ‘glx Amt
(Envelope )i 9~o--
Al
D ~D-m

WAH
a | [W]Frequency Bottom 0..100 Sets the lower limit of the wah center fre-
quency
Frequency Top 0..100 Sets the upper limit of the wah center fre-
quency
b  [W]Sweep Mode Auto, Selects the control from auto-wah, modu-
D-mod, lation source, and LFO
LFO
Src Off..Tempo Selects the modulation source for the wah
when Sweep Mode=D-mod
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¢  [WILFO Frequency [Hz] 0.02...20.00 Sets the speed of the LFO
Resonance 0..100 Sets the resonance amount
LPF Off, On Switches the wah low pass filter on and off
d [W]lWet/Dry Dry, 1:99..99:1, Sets the wah effect balance
Wet
Src Off..Tempo Selects the Wet/Dry modulation source for
the wah
Amt -100...+100 Sets the Wet/Dry modulation amount for
the wah
AMP SIM
e [AlAmplifier Type SS,EL84,6L6 Selects the type of guitar amplifier
f Routing Wah > Amp, Amp Switches the order of the wah and amp
> Wah simulation
g Wet/Dry Dry, 1:99...99:1, Balance between the wet and dry signal
Wet
Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

Decimator - Amp (Decimator - Amp Simulation)

This effect combines a mono decimator and an amp simulation. You can
change the order of the effects.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

et Routing )vaX Amt
Decimator /_\ Amp Simulation
‘ Resolution Output‘ L;vel
&{ /M pecimator [ \F;F—{ Amp Simulation Filter
Pre LPF High Damp
Right gr:x Amt
DECIMATOR
a [D]Pre LPF Off, On Turn the harmonic noise caused by low-
ered sampling on and off
High Damp [%] 0..100 Sets the ratio of high-range damping
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b  [D]Sampling Freq [Hz] 1.00k...48.00k Sets the sampling frequency
Resolution 4..24 Sets the data bit length
c [D]Output Level 0...100 Sets the decimator output level
AMP SIM
d  [A]JAmplifier Type SS,EL84,6L6 Selects the type of guitar amplifier
e Routing Decimator > Amp, Switches the order of the decimator and
Amp > Decimator  amp simulation
f  Wet/Dry Dry, 1:99...991, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part
Amt -100...+100 Amount of modulation source

AmpSim - Tremolo (Amp Simulation- Tremolo)

This effect combines a mono amp simulation and a tremolo.

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Left

Amp Simulation

g

FX Amt

Tremolo

Amp Simulation Filter

Tremolo

Right

FX Amt

(LFO: Tri/Sin/Vintage/Up/Dow n }{ LFO Shape )

AMP SIM
a [AlAmplifier Type SS,EL84,6L6 Selects the type of guitar amplifier
TREMOLO
b [TILFO Waveform  Triangle, Sine, Selects the LFO Waveform
Vintage, Up, Down

LFO Shape -100...+100 Changes the curvature of the LFO Waveform
c [TILFO Frequency 0.02..20.00 Sets the speed of the LFO

[Hz]
d [T1Depth 0..100 Sets the depth of LFO modulation
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Wet/Dry Dry, 1:99..99:1, Wet  Balance between the wet and dry signal

Src Off..Tempo See the list of DMS (Dynamic Modulation
Sources) at the beginning of this part

Amt -100...+100 Amount of modulation source

BassTubeAmp+Cab. (Bass Tube Amp Model + Cabinet)

This simulates a bass amp (with gain and drive) and speaker cabinet.

Left

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Volume

FX Amt

@—{ Bass Amp Model2 }—/@4—{ Cabinet Simulator
L3

Dl'?ve
Right
FX Amt
D—modf 777777777777777777777777777777777777777
Amp Type Selects the type of the amplifier
STUDIO COMBO A tube combo ideal for the Motown
sound
VOX AC100 A 100W tube amp AC100 made by
Vox
UK MAJOR A 200W tube amp made in the UK
Drive Gain 0..100 Sets the input gain
Volume 0..100 Sets the output level
Src Off...Tempo Selects the modulation source for
the output level
Amt -100...+100 Sets the modulation amount of the
output level
Bass 0..100 Sets the bass (low range) level
Middle 0..100 Sets the middle (mid range) level
Treble 0..100 Sets the treble (high range) level
Presence 0..100 Sets the presence (high-frequency
tone)
Cabinet Simulator | Off, On Switches the cabinet simulator on/

off
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i Cabinet Type

LA - 4x10, MODERN - 4x10,
METAL - 4x10, CLASSIC
-8x10,

UK - 4x12, STUDIO - 1x15,
JAZZ - 1x15, VOX AC100 -
2x15,

UsS - 2x15,

UK - 4x15,

LA -1x18, COMBI - 1x12 & 1x18

Selects the cabinet type

j  Wet/Dry Dry, 1:99...99:1, Wet Balance between the wet and dry
signal
Src Off..Tempo See the list of DMS (Dynamic
Modulation Sources) at the begin-
ning of this part
Amt -100...+100 Amount of modulation source
a: Amp Type

i: Cabinet Type

Recommended Combinations of Bass Amp Models and Cabinets:

Amp Type

Cabinet Type

STUDIO COMBO

STUDIO - 1x15

AC100

VOX AC100 - 2x15

UK MAJOR

UK - 4x15, UK - 4x12




Bass Amp Model

This simulates a bass amp.
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FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out
tett FX Amt
Volume
Right
FX Amt
D-munf 777777777777777777777777777777777777777
a Amp Type Selects the amplifier type
LA STUDIO An amp that is typical of the LA sound.
JAZZ A combo amp favored by jazz bassists.
GOLD PANEL An amp distinctive for its eye-catching gold panel and
clean sound.
SCOOPED An amp typical of 80's sounds.
VALVE2 A tube amp suitable for rock.
VALVE A tube amp with the ULTRA LO switch turned ON.
CLASSIC A tube amp whose basic character changes according to
the setting of the value dial.
b  Volume 0..100 Sets the output level
Src Off..Tempo Selects the modulation source for the output level
Amt -100...+100 Sets the modulation amount of the output level
c Bass 0..100 Sets the bass (low range) level
d  Middle 0..100 Sets the middle (mid range) level
Mid Range 0.4 Sets the mid-frequency range
e Treble 0..100 Sets the treble (high range) level
f Presence 0..100 Sets the presence (high-frequency tone)
g Wet/Dry Dry, 1:99..99:1, Balance between the wet and dry signal
Wet
Src Off...Tempo See the list of DMS (Dynamic Modulation Sources) at the
beginning of this part
Amt -100...+100 Amount of modulation source
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Bass Amp+Cabinet (Bass Amp Model+Cabinet)

This simulates a bass amp and speaker cabinet.

Left

FX Amt = 100: Mono In - Mono Out / FX Amt = 0: Stereo In - Stereo Out

Volume

FX Amt

Bass Amp Modell }—,@4—{ Cabinet Simulator

Right
FX Amt
D»mod/ 777777777777777777777777777777777777777
Amp Type LA STUDIO, JAZZ , Selects the type of the amplifier
GOLD PANEL, SCOOPED, VALVEZ,
VALVE, CLASSIC
Volume 0..100 Sets the output level
